Link to home
Start Free TrialLog in
Avatar of Cloud Y
Cloud Y

asked on

Why am I unable to install a feature update from 1909 to 20H2?

Attempted to install a Feature Update from 1909 to 20H2 manually and got the error “Setup has failed to validate the product key” Saw that the machine had somehow lost its activation. Reactivated Windows manually via slui.exe 4 and phone call activation. Ran the 20H2 setup again and still got the error. Ran a sfc /scannow and no errors were found. Ran chkdsk C: and no errors found. Deleted all data in Temp folder. Ran the 20H2 setup again and still received the error. 

ASKER CERTIFIED SOLUTION
Avatar of rindi
rindi
Flag of Switzerland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Cloud Y
Cloud Y

ASKER

Hi Rindi. Thank you for your comment

We have 5 systems, they are exactly the same, they do not connect to the internet (no malware) and only 2 of them are having this problem. We have already tried the above recommendations other than a a rebuild. Trying to avoid this if possible. 
try skipping the validation during upgrade - and manually validate after upgrade
Avatar of Cloud Y

ASKER

Nobus - it's worth a shot. We'll try this
Avatar of Cloud Y

ASKER

nobis - how can we skip validation?

I think if I understand correctly, that is only when you do a fresh installation with the new version of the OS. At a relatively early point you get asked for the product key. Just click on "Skip" at that point. Since your PC has already been activated with Windoze 10 you don't need to enter the key. But I don't know if Education, Volume Licenses, or Enterprise editions work the same as retail installations.
Avatar of Cloud Y

ASKER

We ended up rebuilding the systems. Greatly appreciate the input from both of you.