Avatar of vmich
vmich
Flag for United States of America asked on

The parent virtual disk has been modified since the child was created.

I did a quick migration of a vm (ESXi 6) via Veeam from one san unit to another. It went just fine but now I cant power up the vm since it has migrated.

I am getting this error when it tries to power on: The parent virtual disk has been modified since the child was created. The content id of the parent virtual disk does not match the corresponding parent content id in the child...


What steps do I need to take to get this vm to power back up?

Thanks

VirtualizationVMwareVeeam

Avatar of undefined
Last Comment
vmich

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
vmich

ASKER
Well it was not a big deal after all.
When I did try to use Veeam quick migration, I uncheck it to not delete the source when migrating. So after the vm would not come up, I just deleted the one that was not working and powered back on the orignal one.
Then this time I did migrate it but just the storage through the vsphere client and all worked fine.
Not sure why I tried to use the Veeam quick migration if the first place. Brain fart I guess lol
Your help has saved me hundreds of hours of internet surfing.
fblack61