Link to home
Start Free TrialLog in
Avatar of Smithds21
Smithds21Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Why does SMB Scanning to shared PC folder only work on every other scan to same PC

We have 6 Windows 10 PC's, and other equipment, connected via a 24 port Netgear switch as a Peer-to-Peer network (the Office network), controlled to the ISP's Router.


For some time and until recently 2 of the PC's have been migrated to their User's home to accommodate remote working; local printers have been used in this arrangement.

Recently attached to the Office network is a Konica Minolta bizhub C250i printer/scanner as a replacement for a retired AIO.  One of the functions we regularly use is to scan files to shared folders to a Users own PC using  the C250i's SMB scan file protocol.  This arrangement has worked perfectly.


One of the PC's and it's user have returned to the Office and reconnected to the Office network.  The C250i has been installed to the PC as a replacement for the defunct printer.  The destination folder for the SMB file scanning function has been organised to mimic the arrangements on the other PC's.  


The PC can print to the C250i, not an issue. However, this is where we have run into a bizarre problem.  When scanning to the SMB designated folder on the repatriated PC only every other scan reaches its destination.  

The failed scan is flagged with error code 16711703 - 'Failed to connect to server'.


I have done all of the obvious things; rebuilt the folder shares, rebuilt the user profile on the C250i, reinstalled the C250i to the PC, ensured it is the default printer, changed network connection ports on the Netgear switch, and the wall socket, changed the network connection cable to the PC, run with the Firewall OFF.


I also have followed all of the advice received from documentation on KinoltaMinolta's website (I stand a better chance of finding rocking horse manure than getting a conversation with a member of KM service support team) including ensuring SMB1.0 is installed and adding a nominated port to provide SMB access at the PC, (none of the other PC's have these arrangements and are working OK). 


All to no avail, nothing has worked!  What have I missed?


The User is now in the habit of scanning a document twice in order to make progress.


Avatar of Smithds21
Smithds21
Flag of United Kingdom of Great Britain and Northern Ireland image

ASKER

Typo corrected 'controlled by the IPS's Router
Avatar of McKnife
Hi.

At a time when the error occurs, go to another computer and try to save a file to that very share - does that work?
One thing that could help troubleshoot is enabling audit level logging on the pc. Then review the logs to see if anything is recorded.
Have you tried disabling autodisconnect? (you would need to run this from elevated command prompt on machine hosting the share) 
net config server /autodisconnect:-1


Thank you to those who responded. None of the suggestions have provided a solution thus far.
Does that imply that at a time when the error occurs, another computer is able save a file to that very share?
ASKER CERTIFIED SOLUTION
Avatar of Smithds21
Smithds21
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial