troubleshooting Question

After updating Cisco ISR 4351 to new IP Range, VOIP provider can't access the server and phones aren't working

Avatar of Patrick Doman
Patrick DomanFlag for United States of America asked on
CiscoVoice Over IPRemote Access
21 Comments1 Solution13 ViewsLast Modified:

I have a Cisco ISR 4351. I have been tasked moving two client sites to new Fiber optic connections. In doing this, remote access isn't working on specific ports that the phone system uses. We have tried enabling ports based on source IP address and have tried from different hosts but the ISR isn't allowing the traffic in. I could really use some help on this. I got the fiber connections up, I have the site to site working but I can't get remote access from outside of the network operational. Our SIP voice service will likely also be down as those ports don't appear to be forwarding. 

ASKER CERTIFIED SOLUTION
Craig Beck
Network Architect
Join our community to see this answer!
Unlock 1 Answer and 21 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 21 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros