troubleshooting Question

Unable to boot up Windows 2016 Domain Controller (physical server) due to NTDS (0xc00002e2)

Avatar of mkavinsky
mkavinsky asked on
Windows OSDellStorage HardwareWindows Server 2016Active Directory
36 Comments6 Solutions33 ViewsLast Modified:

Experts, 


really stumped on this one.  I have a physical server (Dell T330) with RAID1 (2 7.5TB Hard drives).  Server is a Windows Server 2016 standard, Domain controller.

there was a power outage the other day (was plugged into a battery backup) and the server went down.   Its not booting now and I get the error code: 0xc00002e2


Ive seen this a few times over the years and typically it means I need to repair the NTDS (and remove the log files) in the Windows\System32 directory


Tried to reboot into DSRM, Windows starts to load and then asks for my local admin password,  I put that in and it doesnt take it (Ive tried every variation of that password and nothing is taking).


So then I boot up from the Windows 2016 DVD Media, figuring I can just reset the password that way, no luck.  I can get to a command prompt X:\   but when I try to access my C:\ partition, there is nothing there (no C:\Windows or anyfolders) - except I can only see C:\ProgramFiles(x86).   Also, I cannot see my D:\ partition which has all of the clients data folders and files.


Even when I open notepad and launch explorer.exe there is really nothing there other than the C:\ProgamFiles(x86) - which is really from the D:\ drive because I always install 3rd party apps on a D: partition and never on the c:\


I did check that that hard drives are healthy and fine.  


I also tried 2 different 3rd party utility USB drives to boot from and change the local admin password but neither can find the OS


so now Im scratching my head.  Why is almost everything missing?  If the OS was missing why can I boot up into DSRM and when it lists my domain and when I switch to .\administrator for the user name it comes up with the local name of the server.   So Im thinking the OS is still there?


So has anyone experienced this and how can I get to "View" my C: and D: partition and all of their folders/files.  I find it very hard to believe that a power outage just wiped out everything.


Im wondering if I need to do a chkdsk and maybe repair any sectors?  again, the only error message I am receiving when booting up is what I mentioned in the beginning - 0xc00002e2


any thoughts or suggestions would be most welcome.


thank you so very much

ASKER CERTIFIED SOLUTION
Seth Simmons
Lead Systems Administrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 6 Answers and 36 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 6 Answers and 36 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros