Avatar of kevluck373
 asked on

how do I fix sysprerp errors

I use clonezilla a lot at work to image PCs. I get a fairly large load of new PCs, and I use Clonezilla to image the PCs.

After I image the PC from clonezilla, I run sysprep to change the SID, and the majority of times this works, but occasionally I run into a sysprep error.

When I have the sysprep error, the only choice I have is to redo the PC to make a new image.

I do this cycle for a while, but for an unbeknownst reason, eventually I will have this sysprep issue.

All the surfing I’ve done about this, fixing sysprep errors does not seem to be too easy, but thought I’d ask to see if anyone goes through the same issue or has any ideas.

I’ve included the files in the panther folder, but none of the files seem to have any text in them? When I open the file, I only see the picture come up of the sysprep error.



PC* Sysprep failure

Avatar of undefined
Last Comment
Lee W, MVP

8/22/2022 - Mon
Michael Pfister

View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Lee W, MVP

You're doing it wrong.

First, SYSPREP is NOT "SID CHANGER" - there are a LOT of things sysprep does.

You should be running SYSPREP BEFORE you clone the image.  Then, every time it's deployed, it comes up clean.

I'd reload, customize your image in Audit mode (you do know about audit mode, right?)

Then if you have problems, post again.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy