Link to home
Get AccessLog in
Avatar of kcassone
kcassoneFlag for United States of America

asked on

open and saving default location is not working properly in word or Excel

Running Windows 10 and Office 2019 perpetual version.

Det default location for opening and saving files is a mapped drive on my computer but when  you try and open it does not go to that location.  Tried repairing no luck User generated image
User generated image

This shows my mapped drive L

User generated image


Avatar of arnold
arnold
Flag of United States of America image

Did you try going to L:\ and opening there?
Do you have auto save enabled? I think if that is enabled it defaults to the onedrive space is that what you are experiencing?
Avatar of ☠ MASQ ☠
☠ MASQ ☠

Is the root of the mapped drive L: a Trusted location?
Avatar of kcassone

ASKER

What a I am wanting is to go to file open and it go directly to the L drive. 

I can open files on L by browsing to the location. 

Auto Save is on and is not defaulting to one drive space. 


I have the option to trust network locations but not specifically L. 


When i try to add L to trusted locations it gives me an error about security. 


Thanks

Where is mapped L: actually located?
if you create a folder inside L: is that accepted as Trusted?

L is a drive on our file server. Not sure I understand creating a folder in L because we already have all folders created on Server we would not be adding a new folder.   

The issue with Trusted locations is by default mapped network drives aren't allowed (see the link I posted above for the "out of the box" locations Office 2019 accepts)
It should be possible to use a GPO to provide a hybrid environment of local and network locations using the FQDN of the path to L:  That's also detailed in the link.

This assumes that the reason you can't set your Excel default document location is because Office doesn't want to use it (of course it would be helpful if it told you when you tried to set it up!)

Can you please send documentation of how to set it up in group policy. I don't understand why it is not working because it works on other computers and Word configuration.

MASQ I create a folder inside L: it was not accepted as Trusted?  Error the path  you  have entered cannot be as a Trusted location for security reasons . Choose another location

Is Word also mapped to use L: as the default document store?

In Excel Options > Trust Center enable Network Locations and see if this allows you to add L: as a new Trusted location and then the default save location.

User generated image

Yes and this option is ticked for both..

How does the Path for User Locations appear in Trust Center for L:\?
Is it showing the UNC?

L:\

Try adding it using the UNC for L:\

I’m currently have no solution 

Have been discussing other possible approaches.

Can you try removing the mapping completely on the affected machine and then remapping?

See this similar issue
https://www.experts-exchange.com/dashboard/#/questions/my/29254810
ASKER CERTIFIED SOLUTION
Avatar of kcassone
kcassone
Flag of United States of America image

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
"How should I proceed to give points to solution since there is none?"

You should be able to accept your last post as the "solution".


I do wonder if asking a slightly different question of them (about first making your mapped drive a Trusted Location) might get you closer to your goal.

We did try that as well as other solutions. They actually    worked with me within the program for quite awhile.