Link to home
Create AccountLog in
Avatar of SooHow Cheng
SooHow ChengFlag for Singapore

asked on

Why yum install the rpm package failed in centos 8?

This is using centos 8 LINUX. However, attempt to install this falcon-sensor rpm failed with the following errors.

crowdstrike_centos8_pkg.JPG

What happened and how to solve it?



Thanks,

ASKER CERTIFIED SOLUTION
Avatar of Seth Simmons
Seth Simmons
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of noci
noci

x64 is windows designation, amd64 or x86_64 is linux/unix designation.

aarch64 is arm64 it looks like you need a different kit.
Avatar of SooHow Cheng

ASKER

Hi Seth,

Yes, now then I spotted this package is not meant for 64-bit architecture.
Hi noci,

Noted. Will get the correct package.
Thanks both Seth & noci,

The correct package installed successfully.