Share tech news, updates, or what's on your mind.

Sign up to Post


I am replacing an internal HD with an SSD as the current mechanical drive is beginning to fail.  The current disk is dynamic so I cannot clone it using the provided software.  Easiest thing that I think I can do is backup the current drive using Acronis and restore to new disk.  How would I then make the new drive bootable, so it could take over from the old drive?
Are TIB files created by acronis true image bootable by default?  If not, how do I accomplish this?
I have VMWare 6.0, Can I clone a image to the VMWare and recovery purpose for physical server?
Any Good software for cloning physical server image? For OS recovery purpose.
MacMini/macOS 10.13.4 fails to start after progress bar runs for more than 8 minutes.

Tried steps 1,4, & 5 from - no help

I have up-to-date Time Machine backup, recent Acronis full backup and iTunes Library all on USB drives. Many data files also on iCloud

What would be my best next steps?
Hi peeps

Is there a way of grabbing the configurations of a Windows 7 machine and then somehow having all of the applications and configurations made to that machine exported into a virtual terminal services server (on 2008R2 or 2012 depending on application compatibility) so that when you log onto that TS server it has the same applications/configs as the Windows 7 machine?

Is the easiest way for me to use something like Acronis to clone the application sections? Or is something like this possible using Vmware products?

I have Vmware Esxi 5.5 running on our infrastructure.

Thanks for helping
I'm running Acronis True Image 2016 on my Win 10 Pro (X64) laptop as my backup solution. Whenever I run a backup, I get one or more "failed to backup file or folder" message which I can ignore or retry (the retry never works so I always ignore). It happens on different files almost every time. This morning, for example, it failed to backup a .PDF. There were probably more that failed but I chose to "ignore all". This can happen the backup runs on a scheduled basis (in which case, the backup simply fails) or it can happen when I run it manually. I'm not sure if it is happening on full backups but do know that it happens on incremental backups.

One of the odd things about this is that I ran two backups this morning. The source folders and files were the same but the destination drives / folders were different. The error popped up on the first run but did not popup on the second.

Any ideas?
I would like to upgrade a desktop PC to a larger boot drive. It's running a 6th gen core i7 processor. The boot drive is a one (1) tb ssd by Sandisk. Running out of room on the drive, so I purchased a 2 tb Micron drive. How can I transfer the data and programs? It's running under Win 10 pro 64 bit. I did back it up to an Acronis image, Thanks for any and all advice.
Is there an easy (or proven) way to basically move a HD to a new computer, keeping everything intact?
Existing computer is getting a little long in the tooth, but of course user doesn't have all disks, etc., to reinstall.
In win7 is there a type of bare metal restore I can run?
I've also heard Acronis has an option to restore a backup to a new computer?
Both are Dells, old one an optiplex 3010 & new one an optiplex 3050, both running 64bit Win7.
We are trying to clone a client's machine that has Quickbooks and Quickbooks Point of Sale 2013. We are cloning from a old 80GB Seagate SATA drive to a NEW Crucial 250GB SSD using Acronis True image. The clone "successfully" finishes and we can boot the system with the SSD. The issue arises when we open MS Office or Quickbooks and it asks for a re-activation. Normally not a problem but  it alarms the customer who would like to do this to another machine that has had the HDD replaced many times (long story). In addition the original 100GB drive also ask for activation and can not find the POS files after the clone is done. This also happens on the SSD, but we believe that it is linked to what is causing the activation issue. Again, this aggravates the customer as we assured that the original drive will be untouched ( and it was ) but can not find any reason for this. we have resolved the POS issue.

My question is: Is there any absolute way that this can be done that not cause re-activation, or makes sure that the drive is a 100% true copy of the original?
After backing up macOS 10.11.3 -  .MOV files will not play. Backup was with Acronis 2018 to local HD.

OS reports "Cannot Play Video" Photos cannot play this video because it uses an unsupported format."

The OS was not restored, only backed up. macOS reported after backup - had to 'Restore' photo library

Other format files (e.g. .mp4) play OK. .MOV files OK on my iPhone iOS 11.2.6

How can I ?? these .MOV files to play?
Exchange 2010 mailbox
I have a user that needs his deleted items recovered
Here is what happened:
1. he exported to a .PST file his whole mailbox
This did not export all of his inbox or sent items but he did not notice, it only exported this months emails
2. he also went into recover "recover Deleted items" in his 2013 Outlook and purged all deleted items

On my Exchange I do not have any Exchange brick level backups, I run Acronis 11.5 and backup the whole drive where Exchange is located
D:\Program Files\Microsoft\Exchange Server

1. is there a way to recover this mailbox deleted items?
2. Any recommendations on mailbox backup s.w. I have 50 users

Dear Experts,

I have 13 Lenovo SR650 servers.

I tried to run Acronis and of course the hard drive could not be detected.

What type drivers do I need to run on the acronis is it raid drivers or hdd drivers?
I just got in a Samsung EVO 960 and put it in a new Dell Optiplex 3050. I started off trying to restore a Acronis image backup and Acronis did not recognize the EVO 960. Next I tried installing Windows 10 from a DVD and Windows 10 doesn't recognize it either. Is said to go to Samsungs web site and download the drivers but the driver there is not a "F6" driver.

   I think the Dell recognizes it. It see it in the M.2 slot. So what am I missing? Nothing recognizes it.....
I need to install windows update KB940349 on windows server 2003 as acronis backup requires it to avoid snapshot issues.

Before i go ahead and install and risk having a server that won't come back.

Has anyone encountered any problems with KB940349 on windows server 2003 and did it require a restart?
Fresh New install of Windows 10 Pro on a brand new SanDisk Ultra II SSD  960 gb drive. Wanted some advice on the following.

Here is what I have an old Seagate Momentus 500 gb 7200 that failed after 7 years of great service. However I would like to figure out the best way to get some if not any of the data and files programs off of it. I was able to launch the HD but it would freeze after several minutes. I can see all the files on the system ( Through a Rosewill USB connected HD cradle.) but suspect a bad sector or some corrupt files.

The old Hard Drive has SAP Oracle SQL server and many other great programs on it I use for work. I do not know which would be best to recover any if I can at all from the old hard drive.

I also have a restore point and or a backup image. I am trying to determine which. I did. It was a week ago and I did it late at night when I first started experiencing problems. So I cannot remember which it was. It would be at least a week ago.

Since I now have a new SSD and a new install of Windows 10 Pro , I do not know which one I should do that might give me back the maximum amount of data returned with programs in tact if possible...?

My only other concern is if I have some kind of virus, malware or worse that caused the HD failure. Could I theoretically be copying the problem right back on to this new install? I did have McAfee but did not realize the virus may have been out of date. Now updated across my network. Wondering if …

During Acronis backup 12.5 on PC Windows 10 x64 Pro version1709 the USB Adata HD710 1TB gets disconnected and disappears from Windows Explorer. It started out of nowhere and only for image backups but now it does it even for file level backup - it does it at random stages. USB backup disks are formatted with NTFS as the files can get quite big. We have the latest bios and drivers. We have the latest Acronis backup software. I tried the same on another Windows 10 laptop and it did the same but it was different laptop and different Adata disk with different cable but same model usb. I contacted Acronis support but they keep blaming my machine but it worked for so long. At the moment no antivirus (but Windows Defender is running) and minimal startup items although we have necessary software running. Backup runs at night starting at 11pm when there is nobody onsite. Tasks in task scheduler are disabled.

Do you have any ideas what could be checked why suddenly the usb backup disk disappears from Windows Explorer?

Hello, I have about 50 HP and Dell laptops that I need to format and reload. Its a good mix of systems but the majorities of the systems are HP Compaq's 6910p and the remainder of them are Dell Latitude E6400 and Dell Latitude E6420. My question is I really don't want to have to reload one by one, unless I have too, any suggestions? I was thinking Acronis but not sure with my windows activations ..... I have a product key information sheet for most of the systems that contain COA information and the key.  Also, it looks like windows 7 key and some of the system have been upgraded to windows 10
I am running VMware 5.5 on a single ESXi host that has 2 Windows 2012 R2 servers as well as the vCenter appliance and an Acronis appliance.  The server experiencing the issue is the Windows Exchange 2013 server.  I have Acronis 12.5 running backups on these two servers.  Since upgrading from Acronis vmProtect9 to Acronis 12.5 it has been creating snapshots on the Exchange server but not deleting them.  I am now prompted to consolidate my disks for this virtual server but there appears to be a lock on the .vswp file.  I rebooted the ESXi host but the lock still remains.

This customer is current on VMware subscription maintenance but not on the support.

Any help would be greatly appreciated.  I'm a little worried about doing too much because unknown to me they have only been swapping 2 drives in their backup rotation.

I’m looking for a good cloud backup and restore service that doesn’t just backup files but provides a mirror image of a server that can be quickly restored, provides backup and restore of VMs and keeps backed data for up to 6-12 months. Looking at approx 2TB data backup.

I have read about Acronis 12.5, Backup Assist, Carbonite and a few others but still can’t make my mind up. I’m pushing more towards Acronis but it seems the most expensive.

Any help much appreciated.
I got an old 2003 sbs standar and i did an image with acronis, i want to bring it up in vmware work station 12 i tried to restore ot but so far all i got is an error 0x0000007b it got stuck in a loop in the booting process , also have try to restore to virtual machine in vmware and i get an error .  what is the best approach for this situation
On a motherboard (mine is an Asus P9X79 WS) is there a way to set up a SATA channel as read-only. I am interested in this because I want to do some cloning operation on my hard drive with Acronis software. I will use the bootable version outside of Windows. Other people in our office will all help with the procedure. Some are trying it for the first time. I think this will make the operation safe. If there is a better solution for this, I would love to hear about it. Thanks

I purchased a Samsung SSD with a new Dell Vostro 3000 Series Laptop.

When trying to clone the drive with either Acronis or Samsung Data Migration 3.1 I get a "cloning failed" and seems to point to the fact that the built-in 1TB 2.5" HDD is BitLocker encrypted.

BitLocker encryption is not enabled for the drive in Windows, but on Disk Manager is already shows "BitLocker encrypted".

How does one disable this BitLocker encryption if it is not enabled in Windows but shows that the drive is BitLocker encrypted?

Some Google searches pointed me in the direction of the built-in TPM Module which I have disabled in BIOS, but still no luck, the built-in HDD still shows "BitLocker encrypted" and cloning fails.

Respected Experts,

Kimdly advice with your best experience that which software is best to backup Windows Drive as immage to restore eg Norton Ghost or Acronis Boot Disk.

My Operating System is Windows7.

Hi expert

How to convert tib file from Acronis to iso file ?

Is there any tools that able to achieve this?




Acronis sets the standard for cloud-based data protection with its innovative backup, disaster recovery and file sync/share solutions. Powered by the Acronis AnyData Engine and set apart by disk-imaging technology, Acronis solutions provide easy, complete and affordable data protection of all files, applications and operating systems across any environment – virtual, physical, cloud and mobile. Founded in 2003, Acronis protects the data of five million customers and 500,000 businesses in more than 145 countries. With 100+ patents secured for its groundbreaking technology, Acronis products have earned numerous product-of-the-year awards. In 2016 Acronis was named one of CRN Magazine’s 20 Coolest Cloud Storage Vendors of 2016. Acronis solutions are available worldwide through a global network of service providers, distributors and cloud resellers or online at