We help IT Professionals succeed at work.

ACT

965

Solutions

996

Contributors

Act! (previously known as Sage ACT!) is a customer relationship management (CRM) software application which is used to keep track of client and prospect details in a single database that can be shared by multiple users. Act! features include contact, company and opportunity management, a calendar, communication tools, the ability to track prospective customers, "dashboards", reports, and the ability to synchronize data from other applications or other Act! users over the web.

Hi

I have a client spreadsheet where unused cells to the right are automatically grey. What causes this and how would I set up and additional sheet to act like this?

Thanks

Image1.JPG
0
I'm wondering if someone can come up with a formula solution for the following:

I have a table where I import my bank transactions. I want to use formulas in an adjacent column to check for keywords (which are located in a separate table) in those transactions and then replace them with those keywords (so I can then further act on those result by categorising them etc.).

For example, a transaction to Amazon might look like this: Amazon Marketplace 0065468, or like this: Amazon Mktplc 0066 etc. The keyword here is obviously Amazon. I have a separate table with 2 columns: Column 1 is the keyword to find, column 2 is the value to replace that keyword with. They are identical: I want Excel to check if the entire text string imported by the bank has the word Amazon, and if it does then replace it in the next column with the word Amazon.

The key problem here is obviously that I need the formula to check 1 text string against multiple keywords. I've tried many combinations of Index, Search and Substitute formulas but none seem to work.

I should note that I have achieved this result with a very long IFS formula, where for each keyword I add another ISNUMBER(SEARCH("Keyword", "Replace with keyword")) part to the formula, but this means I have to manually keep editing the never ending formula for each new keyword. As above, I am looking for a more efficient and streamlined way of doing this by way of a lookup table with the keywords.

I attach here a sample …
0
Hi Everyone,

I have a client with Windows 10 with ACT! v18. It was running great for months now when you start ACT! the ACT! splash window appears, the program appears behind it, then it all disappears within a second. ACT! (program) is not running in Task Manager.

I have uninstalled all security software (with a reboot) with the same result.

I tried Rebuilding the preferences file per: https://help.act.com/hc/en-us/articles/360024241154-How-to-rebuild-the-Act-Preferences-file
but get the same result

Any suggested remedies would be appreciated!
0
Hi

We need to calculate the final payroll Journal, unfortunately the figures for PAYE has to come from the extensive and complicate cumulative basis calculations. Now all I want here is to find out the following:

(1)      How to put the Salary journal report consolidating all the PAYE by staff in the report footer
(2)      Hide the detail part which shows calculation by staff, so that when printing only the staff on the report footer should show.
(3)      The details part of the report will have all the calculations for the staff to supply the footer report or act as the recordset but must be hidden so that only the report footer shows only.

Regards

Chris
Payrollsummary.png
0
I am trying to configure an Cisco ISP Failover on our Cisco 4321 Router and cannot get it to work as it will not browse the internet at all on the laptop whether I have VOCUS or TELSTRA or both connected to Cisco Router.

I can ping both the VOCUS WAN IP and Telstra NBN LAN IP from the cisco CCLI

Outcome I am looking for:

2x Internet Connections connected to cisco router
Telstra NBN Connection needs to act as as failover when VOCUS drops out.
Can browse internet on both connections.

I have configured the router as per this article: https://www.cisco.com/c/en/us/support/docs/ip/ip-routing/200785-ISP-Failover-with-default-routes-using-I.html

I am using the following configuration

1x Cisco 4321 Router - IOS Version 15.5
1x NIM-ES2-4 Module
1x VOCUS Fibre Internet on
WAN IP: 203.89.xx.xxx
WAN SUBNET: 255.255.255.252
Connected to Cisco Router interface: GigabitEthernet0/0/0

1x Telstra Smart Business Modem (NBN)
LAN IP: 192.168.1.1
LAN SUBNET: 255.255.255.0
Connected to Cisco Router interface: GigabitEthernet0/0/1

1x Windows Laptop
LAN IP: dhcp
LAN SubnetL dhcp
Connected to Layer 2 NIM-ES2-4 Module


Cisco Configuration is as follows

version 15.5
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no platform punt-keepalive disable-kernel-core
!
hostname ROUTER-01
!
boot-start-marker
boot system 

Open in new window

0
Greetings wise wizards of EE:

I'm helping a friend with an Asus Windows 10 Home laptop, which is producing the dreaded Blue Screen of Death when she watches Netflix on it. It otherwise will act normally.

I retrieved a few minidump files from the C:\Windows\Minidump folder, that I now request be analyzed. Though I am grateful for any help, I would ask for a specific analysis rather than just general support or security questions, so that I can tackle the issue directly.

Many thanks in advance,

Zovoth

100119-5484-01.dmp100119-5515-01.dmp
0
I need to create a Receive Connector that will act as a mail relay for an application. However this application is hosted within Akamai and can be sourced from a number of servers. I want to create a connector specifically allowing the subnets required and require the application to authenticate. The connector will have to be allowed to relay mail external to the company as well.

I just wanted to clarify what settings would need to be in place to accomplish this.

I have the following in place.

Remote Servers: only the subnets that host the application
Authentication: TLS and Externally Secured
Permissions: Exchange Servers

Would this config do the trick?

Thanks in advance.
0
We're looking to implement O365 in our institution.  We do not want to have a central file server and want to be able to rely on O365/AADDS to manage roaming profiles, shared file/folder permissions, general GPO features such as the ability to set password policies, lockout policies, etc.  We want to share files via OneDrive and ensure that only finance people can see folders with financial info, etc.

Basically, we want O365 to act like we have Windows server running in our office.  Which package best suits us here?
0
I'm in the process of rebuilding a Windows 10 computer from scratch (new drive, new Windows installation, etc.) but am running into a snag with Act! 2010.  Once it is installed, it needs to activate with a licensing server.  The problem (well documented) is that the vendor's licensing servers are permanently shut down.

Does anyone have any process for working around this?  I still have a working copy on the old drive.  I'm wondering if there's a file or registry key that can be copied over to get around the issue.

I'm not trying to violate licensing rules here.  The software is licensed for this computer.  I'm simply trying to move that license over to a new drive in the same computer.

One solution is to buy the new version of Act!, but I'm not excited to spend $300 when the version I have is more than adequate for my needs.

Thanks to all in advance for useful advice.
0
Hi

My point of sales receipts is compiled from queries that gather the following:
(1)      Taxes
(2)      Quantity sold & prices
(3)      Other calculations
So in short it is not possible to use the current form to act as a receipt report. These queries are the one providing data for the receipt report, that is why currently to print a receipt report you need to close the current input form and open the parameter query form.
Now I’m wondering if there could a better way of binding the parameter query using the input form so that people do not need to close the current input form but can just invoke the printing of a receipt from the same input form.

I Thought MS Access save data into the table immediately after leaving a control, if yes how can I use the current primary key of the current receipt form as part of the parameter query so that the document printed is the current document showing on the input form screen?
I want to maintain the current form parameter query because sometimes the document may fail to print, then with the current parameter form query available I’m able to preview the document and reprint it.

I know it is possible to attach a macro to either print directly to the printer or preview the document by using the built in macro wizard, but the problem is how to the current document I’m not sure here because this macro wizard will only ask for the report to be printed, this means that I will end will all receipts being printed.

Could it be that there is …
0
Hi I have ACT and like to sync my contacts with my Droid Phone, they only way I know is what I have been using.  I sync Act to Deja Office through Companionlink.  This part works great, I can verify all 3,800 contacts sync to the onine Deja Office site.  Problem is when I sync my phone to Deja Office with my Droid it completes, but only gives me 2,300 contacts.  I have uninstalled the service on my Droid, and the same number comes through.
0
Was creating a test group policy but changed permissions and took domain admin, enterprise admin off it etc

Now its telling me that the specified directory service attribute or value does not exist

Any best way to correct this, it won't let me delete the GPO
0
Upgrading our RAC database from 12.1 to 12.2.  Problems every step of the way from the very beginning.  Current issue while trying to apply patch: 2125537,

   PRCH-1000:  Failed to stop resources running from Oracle home
   PRCR-1132:  Failed to stop resources using a filter
   CRS-2529:     unable to act on 'ora.oper.db' because that would require stopping or relocating 'ora.oper.oper.svc', but the force optin was not specified

Please help, really struggeling to make progress with this upgrade.  BTW, O/S is Solaris.   Any suggestions and or recommendations appreciated.
0
Server got encrypted with Hermes 2.1.
Act 2012 ADF file encrypted no bu available as bu drive also hit..

I can't tell if the encrypted 184meg file is the one needed or the bigger 440 meg ADF file. Trying to open, it says it was improperly detached and cannot open.

Is there any tool I can get to fix the ADF file, and create the associated ALF file? Tried to import the 440 meg ADF file into new act database, will not open, says corrupted. Client has NO support contract with ACT/Swiftpage.

Is there an Act Tech here that can fix this file? If I pay the ransom for the smaller file, get the decryptor tool and it is not current, I am out the money. I'd rather pay ACT to fix it, but they wont even talk to you without support contract.

Thanks.
0
I'm trying to list the relevant  regulations/acts that are applicable to

a) a CRM (Customer Relationship Mgmt) system : guess PDPA (Personal
    Data Protection Act) is applicable;  if it contains a US customer's data,
    guess GDPR is applicable.   What else?

b) for a procurement system,  Goods & Services Tax Act  is applicable.
    What else?

c) for a HR/Payroll,  "Computer Misuse Act" & what else?  Guess PDPA
    is not applicable for Payroll but applicable to HR (as Date of Birth
    & NRIC# is there)
0
We have a client that has ACT 2011 on Windows Server 2012 R2.  They have somehow managed to damaged all of their ADF files by messing with ACT 2011 and SQL server.  We have no idea what was done except that it is not working.

1. We are getting this error message with all the current database/files when we try to open them:

This database cannot be opened because the SQLServer version of this database cannot be identified.

2. When we restore backup files from before this issue occurred and try to open them we get a dialog box that say it will verify the database.  However, the next moment. we get an error message:

The log scan number (1201:656:1) passed the log scan in database 'Sales' is not valid,  The error may indicate data corruption or that the log file (.ldf) does not match the data file (.mdf).  ......


3. Finally, when we try to attach the file (that the client "messed with") to the database (via ACTDiag) I get this error message:

"The database was created with a version of SQL Server that is neither SQL Server 2005 or Server 2008.  Attaching a non-SQL 2005 or 2008 database is not supported."  However, I do not believe SQL version about 2008 R2 has been on this machine.

We are doing what seems to be endless research and multiple solutions for SQL and/or ACT and nothing seems to be working.  Any thoughts or advice?
0
Excel Table Support.
I have created a Table in an excel worksheet where users will be expected to add new rows manually. Note that this document will be a shared document on Sharepoint - so I cannot use any VBA etc.

I have created a number of other tables in the workbook that act as Data Validation lists. The data validation etc is working fine.

However - this is my problem. The user only has to enter two pieces of information in the table - and both pieces of data are entered into the first two cells/columns of the table. Normally this works perfectly - you just go to the first row under the table and begin typing - and when you tab to the next cell - the table automatically expands to add the row etc.
However, the first column (and second column) are both controlled by a Data Validation list.

The issue is - if you click on the cell below the table - the data validation is not available yet (as the table has not expanded) - so the person cannot "Select" from the list. If they attempt to type something - if they get it wrong and tab to the next column then they will of course get an error - because the table will expand and the cell now contains validation - so they either have to retry or cancel - both of which "remove" the new table row added - so the validation goes away - so they cannot select from the drop list (as it no longer exists on the cell).
So I am kind of between a rock and a hard place. I want to make it as simple as possible - basically being able …
0
I am working in Access 2010.  I have a main form with subform1 and subform2 (this is a continuous form) on subform1.  The problem is with the tab order of subform2.  There are only two fields  on the form.  They are phone, with an input mask, and phone type.  The tab order is correct and it should go to phone but the tab moves it from subform1 to the phone type field and completely bypasses the phone field.  The next tab takes you to the phone field.  This only happens on the first record.  Once the phone and type are filed in it advances to the second record's phone field first.

I set up forms like this a lot and have never seen it act this way.  Any ideas why this is happening?
0
My client lost email history and notes within his  Goldmine Premium Edition version 2017.1.0.422. I have image backups running. If I grab an earlier copy of the data base, he will lose data he has entered for the last 7 to 10 days (since he noticed the issue). Is it possible to just restore the missing email history/notes without having to resort to an older GB DB copy?
0
Hi
singleparentmeet.com is a really pitiful dating site. I want to unenroll, but their site is truly pathetic.
They don't have tech support and their help page requires 3rd party cookies.
Dating is a hotbed of scammers. Enabling 3rd party cookies doesn't appeal to me, especially from a crappy site that might have vultures, or Nigerians waiting for idiots to allow them access to info. Nigerian vultures!? How can I safely unenroll from this  site? Can I get VISA to read them the riot act? They will probably charge me soon, month end!

Thanks
0
When I load up Outlook I get the following error message. The Act address book service is not properly configured or the configured database is locked. How do you uninstall this
0
Hi Experts

What is the Best Practice re IIS & RDS services?

We have 2 VMs on a HyperV: DC + RDS (both WIndows 2016)
Our CRM, ACT! from Sage,  is currently installed on the RDS but is only used internally.
We need to install a IIS / Web Server to give remote access to ACT! via the web

Can I use the RDS to install these additional components? My instinct is to build a new VM and install ACT! on that VM.

What says you?

Alex
0
Hi - We are running a terminal services/Citrix server 2016 with about 25 users, and use the CRM software ACT version 20 (latest). When we launch ACT, after about 10 seconds, we get the error "The requested performance counter is not a custom counter, it has to be initialized as read only"  (pcerror.png - attached) . Of course, this being a terminal services/Citrix environment, happens for all users logging in and using the software. I've contacted ACT support, and they are claiming its a Windows problem. ACT Support did send me an article that has instructions on how to replace/reset the performance counters on the server, but it hasn't fixed the issue. Also, when the error occurs, there are about 6 or 7 miscellaneous events that show in the event viewer, which I've attached as well. I'm just not sure where this error is coming from, and any help with this would be greatly appreciated.
pcerror.png
perf1.png
perf2.png
perf3.png
perf4.png
perf5.png
perf6.png
0
Below mentioned script fine. I am trying to sort-object -descending the lastlogondate but output not getting as expected, getting output in  generic   .

Can any one assist to sort the lastlogondate in to – descending.

Thanks in advance


$DCs = 'DC01','DC02'

$ADObjects = @{}
ForEach ($DC in $DCs) {
	Write-Host "Processing logons at $($DC) ..."
	Get-ADComputer -Filter * -Property lastLogon -SearchBase "DC=test,DC=com" -Server $DC | ForEach-Object {
		If ($ADObjects.ContainsKey($_.SamAccountName)) {
			If ($ADObjects[$_.SamAccountName].LastLogon -lt $_.lastLogon) {
				$ADObjects[$_.SamAccountName].LastLogon = $_.lastLogon
				$ADObjects[$_.SamAccountName].LastLogonAt = $DC
			}
		} Else {
			$ADObjects.Add($_.SamAccountName, ($_ | Select-Object SamAccountName, Name, LastLogon, @{Name='LastLogonAt'; Expression={$DC}}))
		}
	}
}
$ADObjects.Values |
	Sort-Object Name, SamAccountName, @{Name='Last Logon Date'; Expression={If ($_.lastLogon) {[datetime]::FromFileTime($_.lastLogon)} Else {'None'}}}, LastLogonAt |
	Export-CSV C:\temp\LastLogonReport.csv -NoTypeInformation

Open in new window

0
Hi,

I just wanted to create a batch script which should act as a watch folder, whenever a pdf file is landed in a specific folder it should open automatically and if possible it should get delete on its own after 2 days exactly...

So whenever the new file is created it should open on its own to the viewer..

thanks in advance

Logesh S
0

ACT

965

Solutions

996

Contributors

Act! (previously known as Sage ACT!) is a customer relationship management (CRM) software application which is used to keep track of client and prospect details in a single database that can be shared by multiple users. Act! features include contact, company and opportunity management, a calendar, communication tools, the ability to track prospective customers, "dashboards", reports, and the ability to synchronize data from other applications or other Act! users over the web.

Top Experts In
ACT
<
Monthly
>