[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Apple Networking

Apple devices including Macs, iPhones, iPods and iPad support standard wired and wireless networking technologies, but they also utilize custom applications and some special techniques for networking with each other and with non-Apple devices. Apple manufacturers the AirPort line of wireless networking products, and has its own networking protocols, AppleTalk and AFP (Apple Filing Protocol).

Share tech news, updates, or what's on your mind.

Sign up to Post

MacBook Pro Model A1707 Intel i7 2.6GHz, 15 Inch, 2016, 16GB RAM  & Intel HD 530 graphics boot but cannot connect to any network (only wireless is an option) and so "crashes" with "a critical update must be installed but cannot connect to network" so all I get it the option to try again or shutdown. So I have a few questions please
1. Is there an option to connect to a cabled network (I do not see any RJ45 connectors on this laptop)
2. I believe the SSD on this laptop is on-board so is there a way to get any user data off this drive if it won't boot in IOS
3. Any other suggestions to get it working again without risking overwriting existing user data.
Thank you.
2
C++ 11 Fundamentals
LVL 12
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Using MacBook Pro (late 2011) 2.4GHi7 w 16GB mem 750GB HD partitioned 430GB Mac (42GB avail)/ 231GB Win (31GB avail) Journaled HFS+;
  running High Sierra v10.13.2 w Parallels Desktop 14 for Mac Pro v14.0.1
  Using 2 Airport Time Capsules 4th Gen v7.6.9, 3TB ea formatted AFP (the one being used for backup through Time Machine reports 923GB free through Disk InventoryX app)
  Time Capsules run under Airport Extreme 5th Gen v7.6.9.

Backups through Time Machine > Time Capsule are taking 6+ days (not sure of exact time; I'm having to cancel them).

Ran a few tests (under only MacOS; Windows not booted; Parallels not running); Wi-Fi turned off; Time Capsule connected to MBP via ethernet; running no other apps at time:

Test 1:  dragged 1.0 GB app file from MBP HD to Time Capsule to check write rate  RESULT:  Took over 25 minutes (approx 0.7 MB/s)
Test 2:  ran LAN_Speed Test to Time Capsule with 100MB packet size RESULT:  1.4 Mbps writing to TC, 1.7 Mbps reading from TC

Given the specs on the MBP and TC (1Gps ethernet port) the data transfer rates are excessively slow.

What can I do to fix this?  I can't leave my MBP tethered via ethernet to the Time Capsule for over a week to do a backup (need to take it to work daily).
0
i can only login to my macbook on safe mode only not when how i does log in normally. i removed the mac from the domain and re-add and its still not working.

please help
0
I would like to find a way where I can screen share from MacBook to 22x iMacs.
We are running a medical imaging course and it would be beneficial for the delegates to see the slides and content that is being shown by the presenter on a MacBook on the podium up close on the iMacs which each delegate will have in front of them. They will be using software on them later in the day.

I know I could use the native OSX screen sharing software but I wonder if it has limitations when trying to share to 22x iMacs simultaneously?

I presume to maintain performance that an ethernet/switch setup is best rather than attempting a Wi-Fi router.

Any advice would be much appreciated.
Jack
1
What's the best way to update Mac mini "Core 2 Duo" 2.4 (Mid-2010) from 10.6.8 to either El Capitan or Sierra or at least something newer than 10.6.8. We do not mind doing fresh install. We have other El Capitan Mac which we could use to create an installation image. Can we just install El Capitan and will it automatically activate and not ask for licence serial number? Will drivers still be available?

Regards,
Tom
0
Mac OSX question

I have a large library of digital media. Most of it is kept "offline" but the library software I use (Plex) uses media files to build the library and so I need to use placeholder files.

Using 30 second "this file is archived" videos I can easily catalog offline movies in Plex. I "rsync" the directory structure without files and then "do cp" a placeholder into each movie directory and rename using the parent folder name.

For TV shows this isn't practical as there can be hundreds of episodes per show. I would like to know if there is a way to duplicate the folder/file structure of a tv show, with many episodes under a single folder, using the same placeholder file.

To reiterate, the ultimate goal is to take a placeholder file eg. "placeholder720p.mkv" and use this file to recreate the source directory with the same filenames. So in the end I will have a folder that looks identical to the source, but consists of this placeholder file duplicated over and over. Also, there are non-alphanumeric characters and spaces in the filenames to be duplicated.
0
Hello I have a Macintosh MacBook with latest Sierra OS and I configured the basic to acces it via VNC. It works, the problem is that the computer doesn’t look the screen when you are using VNC. How can be locked the screen while you are using via remote the Macintosh via VNC?
0
Currently experiencing an issue with access to mapped drives using SMB protocol with a MacBook Pro running High Sierra, we only see this issue with that machine. The problem effects the user when attempting to move or rename a file in on the share, the MacBook becomes hung up, showing only the spinning pin wheel and needs to be completely restarted in order to allow the user to use the computer. I found the article below attempted recommended changes (no resolution) also opened a ticket with apple support and was directed to open a pay per incident ticket because the technician had no insight other then what I performed on the issue other thanking for directing him to apples article and saying that what he recommends I should attempt.

[url="https://support.apple.com/en-us/HT208209"]
0
Here are two Macs running macOS 10.13 in a WLAN, sharing a freshly installed QNAP NAS box for SMB file storage and Time Machine. While Mac A is behaving perfectly normal, Mac B can't see any of the services on the NAS: neither the SMB shares nor the Time Machine show up. Pinging the QNAP works, though.
Plug in an Ethernet cable in Mac B and all is fine, just like Mac A.

I've checked just about anything about the WLAN I can think of: firewall and misc. TCP/IP settings, DHCP, duplicate addresses, ARP and DNS caches, VLANs, 802.1X etc. - to no avail. Why in the world can Mac B ping the QNAP box but not see any of its services? Why is only WLAN impaired, why does the cable work?

Quite bizarre. Any suggestions what else I could check? I'm just one step from re-installing macOS ...
0
I work in a hospital. We use the Stratus iPad app for interpretation.  We have a guest internet circuit that these iPads are on.  The circuit was recently upgraded from 35 Mbps to 100 Mbps. No other changes that i know of. Around that time the Stratus app stopped connecting. There is an asa 5505 on this circuit, but only default config is enabled.

 I took the ipad home and the app worked fine on my home wifi.  I ahve contacted the vendor and our ISP. Both claim it must be a firewall issue, but nothing has changed.  Any ideas?
0
Introduction to R
LVL 12
Introduction to R

R is considered the predominant language for data scientist and statisticians. Learn how to use R for your own data science projects.

Hi I am currently using a mac mini with MacOS Sierra 10.12. It also has macOS server 5.2.
I can't get the service to start, when I flick the switch it will try to start the service but it won't start.
I am getting at the service helper log the following error NSLocalizeddescription = Carbon error -25304
0
I am lead buyers and now look for software that I can have the lead seller to send me into lead management software or crm so I can do some distributions and pricing structure on the middle ....

Have suggestions any lead vendors software I can use?
0
My last post on here detailed a problem with favourites disappearing from the sidebar.  I got several very detailed and helpful answers, the main gist of these being move away from the Apple version of Samba to a less buggy version.

Before I undertake this I thought I'd pose an alternative question, that being is there anything like mapped network drives on the MAC?  This is what we are using the favourites for, to point at shared folders on a Windows 7 PC acting as a file server.
0
We have a QNAP on our network which we access via AFP with Mac computers.

Recently we have had a dialogue box pop up:

Message From Server
Something wrong with the volume's CNID DB, using temporary CNID DB instead. Check server messages for details!

Coinciding with this message, we have been unable to view a certain folder via AFP (but can seem to see it via SMB).

From this message I think the CNID database the Mac machines use to access the AFP share may be corrupted but have no idea on how to refresh it or rebuild. We are no longer using this device for TimeMachine backups (as other forum posts have pointed at)

The inaccessible files/folders have since been downloaded locally to machines but we need to fix this as soon as we can, knowing any other folders and documents will not disappear as this one has.

Any help greatly appreciated. Thank you,
QNAP-CNID-DB-error.png
0
sir plz tell me how to solve pagemaker (7.0) internal error bad table index 8901:20514
0
When I try to access internet via my home wifi Or via 3G I get login page requiring authentication -username and password. Refers to captive.apple.com.
Never got this before. Don't know what username and password it is looking for.
Same problem iphone and iPad.
0
Having a really strange issue, I inherited a OS maverick server that was set to share certain folders, each person has read and write permissions on each others folders, whats happening is that If one person moves a folder from their desktop into their server folder, non of the other users with permissions can access it. I have to log into the server and redo the permissions so that others can access it, Its driving me nuts

Everyone is running 10.9.5 except one who has 10.8.5.
0

Apple Networking

Apple devices including Macs, iPhones, iPods and iPad support standard wired and wireless networking technologies, but they also utilize custom applications and some special techniques for networking with each other and with non-Apple devices. Apple manufacturers the AirPort line of wireless networking products, and has its own networking protocols, AppleTalk and AFP (Apple Filing Protocol).

Top Experts In
Apple Networking
<
Monthly
>