We help IT Professionals succeed at work.

Chat / IM

Instant messaging (IM) is a type of online chat that offers real-time text transmission over the Internet. A LAN messenger operates in a similar way over a local area network. More advanced instant messaging can add file transfer, clickable hyperlinks, Voice over IP, or video chat. Non-IM types of chat include multicast transmission, usually referred to as "chat rooms". Depending on the IM protocol, the technical architecture can be peer-to-peer (direct point-to-point transmission) or client-server (a central server retransmits messages from the sender to the communication device).

Hi Experts,

I am lately experiencing something very strange and frustrating with my Outlook (Office 365).

When searching for emails I definitely have them in my inbox, for no money can I find them.

Just this Friday I sent and received back messages with subject "Email wording", and when searching for it or by going thru all my Friday emails, I simply cannot manage to find them.

Any Idea?

Thanks
0
How do I Move (or Copy)  images in text messages from iPhone iOS 13.4 to MacOS 10.14.6 [Mojave]. To where are these images moved - MacOS Photos?
0
My background is in Oracle development but currently I'm trying to learn and maintain a web app.  We are using the google geocoder location thingy to "find stores" based on the entered zipcode or address.  We have error messages that are initially hidden, but then go through logic to display the correct error message if the search is not successful.  

Initially we use something like
<li><div id="geocoder-error-zero-results" class="d-none">@Global.GeocoderErrorZeroResults</div></li>

Open in new window

to, I'm guessing, set up the page but leave the messages hidden.

Once the user enters a zipcode, such as 00000, the status is set to ZERO-RESULTS and goes through logic in a javascript file, but the error message is never displayed:
$('#geocoder-error-zero-results').css("display", "block");

Open in new window


I have tried the following:
Changing d-none to another class that we have defined as display: none (without !important)
Changing the above javascript to
("display", "block !important")

Open in new window

Changing the above javascript to
$('#geocoder-error-zero-results').removeClass("d-none");

Open in new window


None of these have worked.  Any ideas?  

Thank you!
0
MULTIPLE E-MAILS INDICATING HACKING OR ATTEMPTS
Three from Microsoft, One from Amazon, and One from Lyft...…….. NONE OF WHICH I USE???
Can anybody explain what has obviously happened?
I have attached five screen shots of the messages and marked which order they arrived as well as the time arrived.IMG_2311.JPG IMG_2313.JPGIMG_2314.JPG
Thanks,
m-coon
0
Getting Bluetooth Music (from iPhone) NOT interrupted by incoming Text Message

When I listen to music on my BT speakers, a sound plays to announce incoming Text Messages and emails. How can I stop that?

Thanks
0
I am looking for something that will work with Mailchimp to enable text messages to be sent, and that has an unsubscribe feature of some sort.

I found some company that makes a plugin for Mailchimp, 'text marketer' but they are based in the UK, and I'm unsure if they's support texts to the USA

Any other products that would be inexpensive?

Thanks
0
Greetings,

I am running MS Office 2010 version 14.0.7237.5000 SP2 (32 bit) running Microsoft Access version 14.0.7230.5000. The OS is Windows 10 PRO 1909, Build 18363.693

A VBA test function is shown below that simply opens and closes a recordset, displaying messages in sequence and returning a Boolean True.

In the example below the recordset 4001Trans is a local table in the current database.  Running the function results in the expected display of both message boxes and the function returns "True".

If I change "4001Trans" to "4001Trans1", which is not a Query or a Table referenced in the current database, the execution process exits the function as soon as it encounters a reference to the "TestSource" recordset.  Thus only the "starting" pop-up message is triggered and the function exits without returning any value.

I also discovered that putting a breakpoint anywhere in the code no longer suspends the execution of the code when the breakpoint is reached.  Execution simply continues as noted above.  The VBA Stop command does not work either, it is simply ignored.

Public Function TestOpenRS() As Boolean
Dim TestSource As Recordset

    DoCmd.SetWarnings True
    On Error GoTo 0
    MsgBox "starting"
    Set TestSource = CurrentDb.OpenRecordset("4001Trans")
    TestSource.Close
    MsgBox "ending"
    TestOpenRS = True
End Function

Open in new window


This appears to have something to do with the recent updates, as this has not been an issue until recently.  My feeling is that the management of the real time execution process has been tweaked, and faults and/or stops are not being handled properly.  Has anyone else experienced these issues?  Any information would be useful.

Thank you,
Richard
0
Are there any alternatives to the above groups? It seems like the "big brand name" groups are either dead or dying.  Also seems like all the online user groups/forums that are very topic-specific are winning.
0
This only happens on a single Win 10 Pro machine, brand new out of the box, in a workgroup, that has 7 machines.

Installing software with the installation software on a machine running Server 2012 R2, via shared folder.  All updates are installed.  The installation shows a menu so you can browse to where the data is.  The data is on the server but the installation cannot browse to the server.  I don't know the protocol used to build the list of available machines.

There were no error messages

I finally added the server to the available DNS locations for the workstation adapter.  

Then I had a similar problem on the same machine to install an HP printer on the network, using the HP installation software.  This problem was finally solved by using windows to add the printer using a fixed IP address

AVG pro is used as the AV and Firewall on all machines
All machines are connected via ethernet
Network sharing is turned on
Network discovery is turned on
I've turned off the AVG firewall just to make sure, then turned it back on after it didn't improve anything
Flushed the DNS
Workgroup name is correct
It is in a Private network

I'm running out of ideas, need some help
0
Hello all.

I am experiencing an issue with a critical user who is currently in an ongoing litigation from 2013.   Currently his O365 sent folder only is showing emails from 2015 on.   He needs to be able to locate emails prior to 2015.   When the original migration was done from their old exchange environment to O365 by default we took everything that was in the onprem exchange and sucked it into O365.   However a year later we are being told there was more mail then what is currently listed.   I found a link on Microsofts retention policy

https://docs.microsoft.com/en-us/exchange/security-and-compliance/messaging-records-management/default-retention-policy

This is a very confusing article.   Because of O365 default retention policy that we are unable to get mail before 2015.   Has anyone run across this?  This is critical that they are able to retrieve sent messages prior.   If he logs into portal.office.com the mail only goes back to 2015 so policy somehow kicked in I think when the migration was done and only did 5 years worth.   But I have a feeling when the migration took place there was more than 5 years, so I am hoping perhaps email is sitting somewhere in MS cloud and can be retrieved prior to 2015.   As always appreciate the help.

P.S. I am reading that after the retention policy date is exceeded email goes into an archive.   Is this retrievable?
0
I was adding some php file uploader to my Microsoft server 2016.  I had the software company dial into the server to help look at config and now all my sites are down and it only shows a http 500 error?  And no matter what I change around I can't get the sites to give me any error messages or anything.  I am unable to reach the software support people today for some reason and need to get the sites back up.  Any clue on a way to troubleshoot this?

Main site is using .asp, and I added php which seemed to be working also.  I just don't know if somehow the rights got changed? even the files with .html won't work either?
0
Dear Experts:
We are in process of implementing on-premise exchange enterprise email server as we cannot use could email services.
We have SQL standard as database server on separate windows server and we have windows Active Directory system, we have additional windows server license of  2019 ,  we would like to setup  Microsoft teams for internal chatting please suggest is there any license subscription to be procured and is it possible to setup on-premise teams for internal chatting, please help to understand prerequisite in terms of software to be procured, please help to understand this, thanks in advance.
0
Does Android have an equal to iMessage?

I love the iPhone and the Mac since I can read and write text messages from my PC, using iMessage.

Does Windows have an iPhone iMessage? Android?
Does Mac have a program for the Android?

Thanks
0
Is there a way to disable the "Scroll to Top" feature which scrolls to the top of imessage window when you simply touch the right side "antenna/ear" on the iPhone
0
I am having a problem with SMS messages on my Samsung Galaxy S9+.  A few months ago I started using AdvanceSMS for texting.  For many years I had my cell phone number blocked, so for some contacts I had to store their phone numbers two ways - one way with *82 so they could tell it was me calling and the other w/o *82 for sending texts.

Somehow, the phone number listed on my son's text string changed and it now displays *82.  When I try to reply to the text the message fails to send because of the *82.  I checked my contact and he did not have *82 as an option.  I tried texting him by manually typing his 10 digit number and my message was successfully delivered.  When he replied it went to the *82 thread.

I do not want to loose all of my texts with my son, so deleting the thread is not an option.  How can I fix this so I can simply reply to my son's texts?
0
Hi, I'm looking for a Css/Bootstrap (Web Responsive) skeleton for my page.
Please  see the following diagram with explanations:
A diagram describing what I need
0
I recently got a notification that one of my O365 Exchange Online accounts was full. I purged all Mailboxes of messages and their contents (even Deleted Items). I'm still getting the notification that the Mailbox is full. This is an Exchange Online account so NO OUTLOOK. Everything that I've done and can do must be done through the O365 Portal. How do I clean out the mailbox when there is nothing in my Inbox, Sent Items, Drafts, Junk Mail, Archive and Deleted Items? Thanks.
0
I have just created a Yahoo e-mail account and sent an e-mail using a web browser to my "normal" e-mail address. I use Outlook to receive e-mails on my "normal" e-mail address.
I don't receive the plain text test message that was sent from my new Yahoo e-mail address. If I send an e-mail from my yahoo e-mail account to my yahoo e-mail account then that is received by yahoo mail.
In bot cases the Yahoo mail web application give a confirmatory message "Mail Sent".
I have no issues receiving any other e-mails on Outlook mail. and in both cases the Yahoo mail outbox lists the e-mail messages in the Sent items.
Can anyone account for this ?
0
We are working with two outbound providers on our on-premise Exchange 2013 environment:  ProofPoint which provides encryption on demand and Mailjet which gives us detailed deliverability stats and reports.  Unfortunately, we're stuck with using one or the other, mainly because Mailjet has authentication requirements that ProofPoint's configuration can't meet.  So, is there a way to configure Exchange so that all messages with the "[ENCRYPT]" in the Subject or Body would go through the ProofPoint connector and anything else through the Mailjet one?  Ideally, if we could find a provider that gives both the reporting AND the encryption-on-demand, that would probably be the optimal option.  Thanks!
0
I am sending email from my server but now I get this error when I send to certain doman:

The following message to bixx@simnet.is was undeliverable.

The reason for the problem:
The address 185.152.x.x is not allowed to send messages for the address service@xxdot.is

Possible reasons for this problem:
- Wrongly configured SPF records on the sending domain.
- The email is being forwarded to another email address.

Please contact your email provider.
-------------------------------------------------------------
Those are my DNS records

MX            @      xxdot-is.mail.protection.outlook.com      
TXT      -      @      v=spf1 include:spf.protection.outlook.com -all      
CNAME      -      autodiscover      autodiscover.outlook.com
0
Hello experts. I recently exported a GSuite hosted mailbox on my Outlook 2016 (64 bit) running on Windows 10 x64. When I attach the export PST file, it shows me the number of unread items next to each folder in the navigation pane, however when I select the folders, it displays no messages at all. My PST file is 17GB so it clearly has something in it. I have tried import the PST instead of attaching but it imports nothing. I ran an outlook repair on it, it found some errors and said it fixed them, but I still cant see any messages.
0
Is there a way to recover text messages from my iphone after it has been factory reset?
0
I need to take a backup of Whatsapp from an iphone 6s , and another backup from an Android phone; and merge the 2 backups in one Whatsapp on an android phone ;
How can this be done ?
0
Could you explain the various connect options for Mac to Android text messaging.  How does the Android email function like a text messenger?    I just discovered by phone the person I was text messaging was recieving the text message in email.  They messaged me back and forth as a if their email server was a text messenger.   Is the iPhone messaging different than the Mac messaging?   And facetime audio is Apple device only?
0
Trying to display just the "From" and "Subject" items from all unread emails. What I've got in the code reads
<code>
          def getmail(server):
               select_info = server.select_folder(MAILBOX)
               messages  = server.search(['UNSEEN'])
               print("getting mail")
               for uid, message_data in server.fetch(messages, 'RFC822').items():
                    print("number of messages %d" % len(messages))
                    email_message = email.message_from_bytes(message_data[b'RFC822'])
                    print(email_message.get('From'), email_message.get('Subject'))
          return messages
</code>

However, what's happening is an error is occurring. Output listing is

getting mail
number of messages 1
"Rob PL" <rob@xxxxxxxxx.com> test
number of messages 1
Exception triggered: b'RFC822'

Just can't find a way of getting rid of the error.

Can anyone help here?
0

Chat / IM

Instant messaging (IM) is a type of online chat that offers real-time text transmission over the Internet. A LAN messenger operates in a similar way over a local area network. More advanced instant messaging can add file transfer, clickable hyperlinks, Voice over IP, or video chat. Non-IM types of chat include multicast transmission, usually referred to as "chat rooms". Depending on the IM protocol, the technical architecture can be peer-to-peer (direct point-to-point transmission) or client-server (a central server retransmits messages from the sender to the communication device).