Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi All

I have a firewall problem that I believe is switch related.  My Sonicwall is alerting on IP Spoof Dropped but all the IPs are from my network into my BOVPN link.  I think the spoof is that the firewall is seeing many IPs coming from the connecting network on the Dell 3024 switch.  It seems I am unable to turn the connection from switch to Firewall into a trunk, I thought having a list of IPs from the local network as Tunnels would solve this but it hasn't.   Can anyone give me any pointers on how to resolve this problem?


Hardware: Dell Poweredge R630 - running latest BIOS and firmware.  SD card boot;   Accessories: CD drive;  USB port;  [NO Hard Drive]

Operating System: VMWare 6.5.0    5310538

Problem with sticky boot up when restarting a Dell Poweredge R630 VMWare ESXi host which has no hard drive. [i.e. boots up from onboard SD card] It can take 3 attempts to restart the server which appears to successfully boot through all the hardware configurations but stalls when loading the VMWare environment.  I have spoken with Dell who say that this is a VMWare problem. I am not an expert on this but since the server is running at the moment I was hoping that I might be able to copy the current configuration onto another medium and boot up from it in order to eliminate the SD cards.   Does anybody know how to do this?

If the problem is with VMWare how do I diagnose the likely cause? Does anybody know the best course of action?

Thanks to anybody for taking the time to look at this.

I have Dell Optiplex 7050 and has Window10 running on this pc. We use BitLocker for disk encryption. After I have  BitLocker encryption running and reboot It asks BitLocker recovery key.  Then I found the following steps seems to work:

Deactivate the TPMAutoProvisioning within Windows via the Administrator PowerShell:
1. Right click on the Start menu.
2. Type powershell, right click to run as admin
3. Type the command Disable-TpmAutoProvisioning and press Enter and make sure autoprovisioning is disabled.

Delete the TPM within the BIOS using the Clear option :
1. Restart the system and go to BIOS setup
2. Select "Security".
3. Click on "TPM Security".
4. Choose to Clear the TPM and then click yes to removing all keys from the TPM. (TPM will need to remain active).
5. Then exit and reboot into BIOS again to verify that the TPM is still seen as active.
6. Exit and reboot into the Window.

Activate the TPMAutoProvisioning again with the following PowerShell operation:
1. Right click on the Start menu.
2. type powershell and right click to run as admin
3. Type the command Enable-TpmAutoProvisioning and press Enter.

Under the tpm.msc make sure TPM management provided TPM status as ready to use, with reduced functionality.T hen
1. Turn OFF Bitlocker. Wait for  the hard drive to decrypt.
2. Turn ON Bitlocker. Reboot and no more ask Recovery Key.

It seems work after restarting the pc several times and it did not ask Bitlocker key until I shut it down…
On some Dell laptops, the keys on the keypads can be made to light up
(when typing in the dark): I'm now using Thinkpad x270 : can it do this?

x270 comes with a camera : does this camera has an LED/flash to light
up when in a dark room?
I'm trying to load Windows 10 on the Dell laptop but it won't boot from USB. The BIOS is set to EUFI and Secure Boot disabled. I tried to add a boot option but that didn't work either?  I've used this USB in the past with EUFI BIOS so I guess I'm missing something I need to set in the BIOS.
Hello I have a Dell Poweredge T320 and I want to upgrade my 300gb 3.5 15k SAS drives.  I want to upgrade them and am considering SSDs.  Can anyone recommend SAS SSD with storage size around 600gb or higher.   Currently I have a RAID 10 and the T320 has a PERC H310.
For some reason my home triple monitor setup isn't working correctly. The normal setup works fine but when I try to configure nvidia surround for gaming the middle montor, which is a different brand but the same size, has black bars on either side. I have never set up a PC to do this and was wondering what was going on.

I am running an i7 8700k, 32 GB mem, and a GTX 1080 ti so it should support it without issue.

My monitors are

From left to right.

Samsung 27in 1080p 60hz , Dell 27 in 1440p 144hz, and another samsung 27in 1080p.

The dell is the one with the issue.
Years ago I had purchased along with a Dell workstation Microsoft Office Home and Business Office 2013. I needed assistance installing it on a replacement computer a year later and phoned Microsoft for help. They were most gracious and offered to complete the transfer to the new computer while screen sharing. After the tech had installed it he discovered that he had accidentally installed Office 2016 instead of 2013. He explained this to his manager and the manager authorized him to let me have it at no cost. That was a great error and I thanked them for their kind decision. I am now faced with the high possibility that I might have to reinstall my windows 10 operating system on this Dell 5810 Workstation. Since I do not have any media with Office 2016 on it nor do I have any idea what my install code might be does any Expert know how I can backup my Office 2016 and reinstall it after I do the system reinstall? Or, will it be necessary to have Microsoft do it for me once again? It sure would be nice to be able to create a 2016 version install disk and somehow extract whatever install code they issued to make it work on this machine. Ideas for me?
How do I get the default gateway to show as the first hop in tracert using a Dell SonicWall TZ400? Route print confirmed the default gateway is the first hop on the host I'm testing from.

I've read multiple articles stating "Login to DELL SONICWALL --> Firewall Settings -->Advanced there enable check against Decrement IP TTL for forwarded traffic under Detection Prevention and test"

When I enable the settings below the first hop shows 1   *    *    *    Request timed out, unchecked it doesn't show the default gateway, the 2nd hop is shown as the first and tracert starts this way, skipping the default gateway.
I'm baffled by Dell's definition of "data protection", to me one year's worth of data protection means they back it up for you and guarantee no data loss. Bargain at £25 per year.

Your mileage may vary but I am offered [1Yr Data Protection - Keep Your Hard Drive+ £25.00] when I follow that link. Is that £25 to have Dell protect my data for a year or have Dell started speaking a different language where "data protection" means destroying the data by smashing the hard disks into rubble?
Hi All

I am wondering what I am missing, I have a Nutanix host and CVM and from there I can ping my TOR Dell M3024 switch stack which has a route to the firewall of so it should accept all traffic and shove it down the pipe.  I can ping from the CVM to the xxx.254 address but not the xxx.250 gateway, there is IP Routing on the TOR switch - can you tell me what I have missed.  
I have done some more testing and it seems that the routing problem may be related to the TOR switch - I also have a physical server x.x.32.10 (GW x.x.32.254)  directly attached to the TOR switch the vlan32 has an IP of x.x.32.254 - I am able to ping it from the switch but I am not able to ping it from another Server x.x.35.10 (GW x.x.35.254) on vlan35 IP on switch x.x.35.254 ----  Show IP interfaces, shows all the VLANs are up  -- any ideas, I am probably missing something simple but I am at a loss.

Thanks in advance
This is a TOUGH ONE! I have a Dell 5810 workstation. I have a Dell M4800 laptop workstation. My isp is a radio link system. I have a POE box at my 5810 along with a new router. Anytime my isp dies I phone them and they say to disconnect the lan port that goes from the poe box to my router and connect it directly to my 5810 to eliminate everything except their system and my workstation. It has always been a good test and I always leave on only the workstation until the isp restores service. Then I hook it back up to my router and the workstation also to one of the router outputs. The problem now exists that when the workstation is hooked up normally to the router all is working well. However, when the poe lan outout is hooked ONLY to the workstation I do not get the internet. I get the error as shown in the attached file. What makes this so darn confusing is that if I hook the lan directly to the laptop it works fine. Dell pro support said all diagnostics say that  everything is fine. My isp says everything is fine except when I am told to hook up only to my workstation. They said I definitely should get the internet no matter if I go through the router or direct to the lan port on the poe. I have no idea where to turn in this matter. I do not trust the computer anymore due to this. They suggest that it MIGHT be a bad motherboard even though diagnostics run  fine. However they do not have the parts in stock to send to me. Dell does insist that it is some sort of network …
Does anyone know what this "Updates" folder on Windows 10 USB drive I have is for?
I created this USB using Dell OS Recovery Tool.
I was wondering if this "Updates" folder is for installing extra applications like Office or something.

The user is required by work to have BitLocker Drive Encryption turned on.  They have a desktop computer.
Dell Inspiron 3670
Windows 10 Pro   10.0.17134  Build 17134    12 GB RAM   Windows 10 is up to date

Every time we try and turn on BitLocker, we are unable to start BitLocker and get message  "An internal error was detected"

How can we get BitLocker installed?


-Need to migrate off of 5.5 Standard to 6.5 Standard
-Consolidating from 3 hosts (5.5) to 2 hosts (6.5)
-30 VM's total
-Brand new hosts, new vCenter has already been stood up by consultant, new storage.  
-Networks can see each other...all routable subnets between each other.

Old environment: vCenter 5.5
New environment: vCenter 6.5

I am trying to figure out the best way to migrate these VM's.  There are currently no NFS datastores set up on either's all VMFS5.  The old environment is a 3Par and the new one is a Dell VRTX environment.  Downtime is not an issue, but I am trying to think of a more efficient way to get these VM's moved over besides using OVFTOOL or Standalone converter.  Am I overthinking this?  Should I just present a new NFS datastore from the old environment?
Trying to load Windows 7 on a Dell precision 5820 - It only has USB 3.0 and obviously Windows 7 has no drivers for this.  Is there any way around this.  I need to get 7 on this by Monday.  I have a program that's not compatible with windows 10 so I need to  Install Windows 7. Any Ideas?
I have a new installation of Dell EMC Storage Server and VMware Environement. Iscsi ports have been created on the Vmware host and ports on the dell storage have the same ip addresses . I am able to ping between ip addresses . I have added the Dell storage as a target in the software iscsi initiator on Vmware as well . However, when I try to add the server to the Dell EMC SC storage I am getting an error that says unable to communicate with Vmware.
Hi All,

I have a dilemma and wanted to get some feedback.

We have some Hyper-V server hosts that are lease is up and management is sending them back to Dell and a new Hyper-V server is being built as we speak.

The issue I am most concerned about is that the FSMO role holder virtual is on the Hyper V host that is going back.
This VM is currently backed up daily with VEEAM.

Here are the options for moving and or removing this server off of our host that is going back and not taking down our whole Active Directory.

1. Move FSMO roles to Physical 2016 DC, and move DC to new server and import into new host.
2. Restore Virtual to new host with VEEAM. ( I am concerned with different versions of Hyper V backing up and restoring too)
3. Demote the DC all together after transferring FSMO roles and rebuild new DC on new host.

The reason we use a virtual is because of back up.  I back up the physical DC but only C drive and system state.  VEEAM backs up the whole DC.

Any thoughts or new suggestions are appreciated.

Thank you,

Dell PowerEdge T620 Failed Disk. The server boots up to a foreign configuration. Asking to select "C" or "F". The system will boot up after selecting F to import foreign config. Server 2012r2 boots up then blue screens critical process died. The system config shows that the virtual disk is offline and 1 disk is ready and 1 is foreign. I am attaching pics of the config page. I have a new drive to install for the one that has the amber light  flashing on it. Any help on getting the RAID fixed and server started would be awesome. IMG_3141.JPGIMG_3142.JPGIMG_3143.JPGIMG_3144.JPG
I'm confused. I bought a Dell Precision 3420 Small Form Factor Desktop Workstation with Windows 10 Pro pre-installed. Before booting up for the first time, I installed a 3rd party graphics card (Radeon 7750 with 4x mini DP). Then, I attempted to boot into a disk cloning software so I could replace the stock 1TB spindle drive with an SSD. At first, I had to use the integrated video, as the 7750 wasn't being recognized. In the Dell BIOS there is a video selector and it was set to Auto, but it defaulted to the integrated graphics (Intel HD 630), however I was able to choose the Radeon to be the default and when it rebooted, it picked up the signal from the Radeon and everything seemed to be fine.

After the disk cloning, I attempted to boot Windows 10 and no video. In fact, the fan on the Radeon isn't even spinning, as if there is no power to the card. I connected my monitor to the integrated graphics and it came right up. I went back into BIOS and the Radeon choice is gone - only Auto and Intel.

I started all over, with a different SSD, and everything went just like it did the first time. As soon as I tried to boot windows, the Radeon stopped working completely. Within Windows, there is no indication whatsoever that WIndows sees the Radeon. It is not present in Device Manager or other hardware identifiers.

Anyway, I assume I am missing something, but I haven't been able to find it on my own, so I beg you all for help. I am emotionally prepared for the reality that I …
A Windows user's machine suddenly told him his copy of WIndows wasn't genuine/needed to be activated. That's not the weirdest part!
It was a Dell computer which shipped with Windows 7 Pro. The version info in the System Control Panel said it was Windows 7 Enterprise.
The product key on the Dell sticker wouldn't work when we re-entered it because it was a Windows 7 Pro Product key.
Tried a system restore. Didn't work. Tried an elevated command prompt converting the default product key to MAK, no dice.
I understand there is a Windows downgrader. If it's still available, will it keep all the users' profile information and documents and such intact? Is that the right way to go? How is it even possible for Windows 7 Pro to just..."become" Enterprise? The thing is convinced it's WIndows 7 Enterprise, so without an Enterprise product key it won't activate. We might have to reinstall, but I'd prefer to downgrade/upgrade-to-the-version-it-came-with-even-though-that's-technically-a-downgrade. :)

dell poweredge t310 windows 2008 server standard/premium with service pack 2
install fails due to missing drivers. need to get drivers and how to install drivers.
dell site has drivers and try to install need help. 64bit o/s win2008 sbs standard
Thanks Bob

I'm trying to configure a standalone host to connect to a Dell Equallogic PS6500 series via iSCSI.  I've had the network and what not set up but whenever I scan for the hardware it can't find it.

I'm using ESXi 6.5, is there something that i'm missing that I need to look at? Any documentation would be great, I just can't seem to get this host to see the SAN.

I don't often deal with configuring storage, it's normally sorted out by a storage team but this is a test lab.


Building my first Vmware cluster with a vendor specific (Dell) ISO. I have the 6.7
ISO but it appears Dell hasn't come out with a 6.7U1 ISO yet. Is it safe/acceptable
to use the Dell 6.7 ISO to install then use the generic Vmware ISO to bump hosts to U1??

I have a Dell 5810 workstation with Win 10. Drive c: = 1tb ssd. Drive d: = 1tb ssd. I have slots for two mechanical drives. One has failed and instead of replacing it with one 6 tb drive I was wondering if I purchased two 4tb WD black drives and used them in a raid 1 configuration that it would be my best solution. I do not need speed on the two mechanical drives. They would essentially be shown as a single 4tb drive, each with the same exact data for safety. I spoke to Dell and they said it is definitely possible. I do not want to affect my c or d drives at all. So, my question is: What software is super simple to use in order to implement raid 1 on the two new identical drives?






Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.