Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

I am using a Dell tower desktop with an XP operating system. I use it mostly to run several programs to write and print simple things, as well as some pretty elementary stuff. As you may imagine, it works just fine for such things.

I also had in hooked up to the Internet for very limited, infrequent use and again, no problems.

Now I am rearranging some things and have moved the computer to another area in the same room, with everything the same except for the addition of a new monitor. I did have to use an older connection to get the monitor  video into the computer, but no problem.

BUT when I plugged my Internet cable into the  SAME router, I could not get an Internet connection (using Google Fiber). Tried a second cable with the same result.

I can't figure this out. Surely a new monitor is not to blame for this situation?
0
Here is the situation:
I recently purchased a Dell server that had Server 2019 Standard pre-installed. Now it is my understanding that I can install Hyper-V and have 1 "free" install of Server 2019 Standard as a VM.
Is that accurate?

If so, where do I obtain the actual product key from?  

Thank you!!!
0
Hi,
I have Dell PowerEdge R510 server.

The Goal: To reset the iDRAC

The things that I do:

I find the “I” switch (It is at the front panel of the machine)> I press that “I” switch around 30 sec> then,  I release it.

The outcome: I saw the DISPLAY blinking  blinking  continuously (Not Stop).

My question:

1) How can I know that  the “reset” has been successful?
2) Is there any other way to reset this iDRAC? Which ones?

Thanks,
Tjie
0
can't connect to a specific WiFi .

Hi experts, so I just got a dell xps laptop for a new user. for whaterver reason it can't connect to the corporate wifi network but it can connect to any other wifi network. doesn't make any sense, it simply says it can't connect to the network.

setup is new out of the box..

Any ideas?
0
Hello Experts,

We are upgrading several Dell OptiPlex All In One devices from Windows 7 Pro to Windows 10 Pro.
All of these devices fail to continue setup after the first reboot. They all stick at the spinning circle.
We have tried running startup repair from the recovery CD with no luck. I did notice after running startup repair that the logs are being written to D:\Windows\System32\LogFiles\.
This does give me an idea that the partitions have been confused by Windows setup and perhaps Windows can't find the UEFI partition to boot from? I also tried switching the BIOS to Legacy Mode, with no better luck.
I checked in diskpart and there are 3 partitions showing on the disk, a 525MB 'System' partition, a 450 GB partition (likely where Windows is installed), and a 'Recovery' partition.
We tried blowing away the Recovery partition on one of them, and now Windows wants to launch full setup, rather than giving the Repair options.
I was considering editing the boot options using BCDedit and pointing Windows to the D: partition where it is located (based on the log files entry observed earlier), but this will likely result in most if not all of the programs and settings from the previous Windows 7 install to no longer work.
Sort of a 'stuck between a rock and a hard place' type of situation...
As a last resort, we are considering backing up the user data, using the USMT to back up the user profiles and setting, then performing a full wipe and clean install.
This does …
0
Hi,

I have Dell Server r510.
How to install the Operating system in it?

tjie
0
Hello the experts,

This is my first post here, please let me know if I'm doing something wrong.

Explaning my problem is simple : I use shortcuts a lot, for various reasons, in various places. Each time my PC is changed or reinstalled (which happens quite often with our IT department, if the problem is not easily solved, let's just reinstall the machine !) it's a mess. Some shortcuts are lost. Some shortcuts don't work. Some shortcuts just vanish, pouf, empty file. Question : what could I do to avoid that as much as possible ?

I know the problem is much more complex than the question and it depends what shortcuts we're talking about, what I'm trying to do with them, and so on. But I don't need help on a very specific issue I need to solve. I would like to get global advise, internet references to "shortcut best practices", tricks & cheats, you see the idea.

Then I will study and apply all that next time they reinstall my PC (again...). Then I will probably come back and bother you with my unsolved issues. ;)

A few things that I should probably tell you :
- My machine is an pretty old mobile PC, dell intel core i5 blabla
- My files are ALL either on Onedrive perso, either on Sharepoint
- We use Chrome and are pretty much stuck with it
- My main habit with "local" (but on Onedrive) folders is right click on the file/folder I need on duplicate spots, create shortcut, move the shortcut whenever I need it
- My main habit with internet shortcuts is bring it from…
0
Dell R730 disk upgrade

Looking for some best buy disk upgrade combo
i have 6x bays empty so was thinking of RAD10 cappable controller + 6x SSD disks
which controller and disks should do the job ?

Samsung sm863a disks ?
1
Hi,

I am confused related to the installation of a firmware for Dell Server PowerEdge R510( I am not sure whether it has been installed or enabled in my server).

Here is the firmware  Dell EMC OpenManage Integration 7.1.1 for Microsoft System Center Configuration Manager (SCCM) and Microsoft System Center Virtual Machine Manager (SCVMM).

I am able to download it (with the browser; not with “download manager”)

Here are the Details:

Date modified: 8/21/2019
Name: OMIMSSC_v7.1.1.2035_for_VMM_and_ConfigMgr_A00
Type: Compressed (zipped) folder
Size: 1,143,167 KB

When I execute by double-click the above zipped folder,  I get the followings:

RPM_Yum_Repository (file folder)
Readme text document.

When I execute by double-click “RPM_Yum_Repository (file folder)”, I will get a lot of files; especially files with RPM extension.

I am confused now: I do not see any EXE file here, when I execute  “RPM_Yum_Repository (file folder)”

Question:
1) Is the the above firmware (= OMIMSSC_v7.1.1.2035_for_VMM_and_ConfigMgr_A00) has been ENABLED or INSTALLED in my server? (i am confused as i do not see any EXE file)

2) If Not yet enabled or installed , please show me how to enable it?

Thanks,
tjie
0
We've purchased the above PC multiple times. Works fine until we try to put a larger SSD in it.

I'm able to install windows from a USB and log into the desktop but if i remove the USB and shut it down, i get "No boot device found" on start up. In the BIOS the 500GB SSD doesn't show as an option. I can find it in devices so the computer knows its there. I also can't add boot option (File system not found error).

I've tried installing under UEFI and Legacy bios settings. No luck either way.

This PC had windows installed and was working. Working on another issue with Dell support and they asked that i reinstall windows. I've talked to them about this problem before and they weren't helpful which is why i'm here.

The PC is under warranty so i'm leaning towards getting it replaced but this is a new PC (1 month old) and i'll still have the issue with changing SSDs...
0
Dell Latitude 7390
OS: Windows 10 version 1809
Problem: The wireless network card disappeared from Device Manager
Things tried: Updated BIOS and install missing drivers.
Executed Windows 10 Update
The system passed a hardware diagnostic test
QuestionI would like to find out the possible reasons why, the wireless card does not appear in device manager?
0
Hi,
I have poweredge r510
I have the Dell Service Tag & Express Service Code

The Goal: I have to update all the firmwares of this server

Questions:
1)      How can I know “all the firmware of this machine” (which documents would I have to see?)

Thanks,
tjie
0
When I try to enter setup on my Dell Precision Tower T5600 during bootup, I get a message that the keyboard is not recognized.   Then Windows loads normally and the keyboard works.   The keyboard is a Dell wired keyboard plugged into a USB port on the motherboard.   How can I get into setup if the keyboard is not recognized?
0
Google Chrome will not start  on  windows 10 Dell laptop
0
Hi,

I have Dell R510.

Questions: How can I know (The maximum) of "The RAM, the CPU" can be upgraded?

Thanks,
tjie
0
VMware 6.0 dell r720xd 384ggb 2 10 core Xeon 3ghz h710p controller
8x1.2tb sas in 2 volumes raid6 sectionally  split 4.2TB and 2.7TB data stores all drives part of each group.
Esx Dell
No errors on host, hardware.
Scratch isetup to second datastore

VMs 2016 evaluation dism change from eval to standard version.

Host rebooted, errors on boot of VM bootstrap unavailable.
Second datastore errors when creating new VM. With device 9 as the error message.

Found some references to unregistered the VM and recreate one with same name while attaching the old ones drives.

The behavior of the second datastore  reason for pause
0
My boss has a Dell Precision that randomly types repeating characters (i.e. +++++++++++-------).  My initial thought was the keyboard, so I replaced it.  I have updated drivers, checked for sticky keys, etc.  I have tested everything I can think of and eventually replaced the entire computer.  He now has a new computer and has been using it for about a week.  I was just called into his office as it was doing it again.  I'm at a loss.  EVERYTHING is new except for his mouse, so I replaced the mouse (although I don't understand how a mouse could do that).  If that doesn't fix the problem, I don't know what else to check.
0
Hi,

I have a Windows 10 Dell Optiplex 790 that originally had Windows 7 on it.  We use a USB floppy drive on it which worked fine before the Windows 10 upgrade.  Now, the floppy drive comes up with a "Location is not available" error.  "The disk media is not recognized.  It may not be formatted."  It says this for all disks--even ones that work on another Windows 10 computer that has the same USB floppy drive.  Both computers are Dell and one--the floppy drive works.   This one--the floppy drive has those errors.  I've tried removing the driver and having it reinstall--then restarting.  It still does not work.  Do you have any recommendations or things I can try to make it work?  Oh, and one more thing.  I looked in Disk Manager and it doesn't even show up in disk manager but I do see an "A:" drive in File Explorer.  Thanks in advance for your help!
0
My client wants an all-in-one color laser printer for his home office. Running Windows 10 on a Dell Optiplex desktop computer. Up to $400.  Maybe a bit more if one stands way above the rest. No need for fancy functions.  He needs ease of use and reliability. Has to sit on his desk at home.  

I started to research on my own. I’ve been at this a long time. I got my first Internet id in 1988 while working at IBM. I’ve come to the conclusion that for something like this printer Internet searches have become useless. One can go to a dozen sites, each offering recommendations, and see no overlap.  One can cross reference their recommendations at Amazon, comparing customer reviews, and come to no conclusion which printer to buy.  

I have two additional questions.
1. Have you come to the same conclusions, that on many topics Internet research is now useless?
2. If not, how do you search for products and assess their value?

Thanks,
Al
0
I just added a new PC to my system.  I am using a Dell monitor that I had from before.
The screen quality is not all that good.  Is this a problem of the video card on the motherboard
or is it a problem of the quality of the monitor?  How do I determine which it is?
thanks,
capreol
0
Hi
I have a Dell R220 Server running Windows 2012 with a PERC H310 Adapter
The server had 2 x 2TB hard drives in a RAID 1 array
We have replaced the drives with 2 x 8TB drives

Steps:
Replace Disk 0:1 with 8TB drive
Boot into OS and launch Open manager
On the Physical Disk windows, select the available task to convert to RAID type disk
On the Virtual Disks Page, select the available Task to replace Member Disk
Select Disk 0:0 as source and 0:1 as destination.
Wait for Rebuild to complete

Replace Disk 0:0 with 8 TB drive
Repeat process as above but choose 0:1 as the source and 0:0 as the destination
Rebuild now complete

Within the Physical Disks page, Physical Disk 0:0 shows as Online with no available task
The properties of disk 0:0 show
Capacity 7,451.00GB  
Used RAID disk space 1,862.50GB,
Available RAID Disk Space 5,589.00GB

Physical Disk 0:1 shows as Ready with available tasks to Assign Global Hot Spare or Convert back to non-raid. The properties of Disk 0:1 are
Capacity 7,451.00GB  
Used RAID disk space 0.000GB,
Available RAID Disk Space 7,451.50GB


The Physical Disk page shows State Degraded, Layout RAID-1, Size 1,862.50GB
Available Tasks are Delete, Assign/Un-assign Dedicated Hot Spare, Rename, Change Policy and Replace Member Disk.

The Raid has obviously worked as it replicated the drives both times and in the Windows Disk Management console the Drive shows as one drive so all good there.

I am still left though with only …
0
Dell Latitude 7490
OS: Windows 10 version 1809
The keyboard started typing keys by itself, but I am looking for a possible root cause, after the problem went away.

Suggestions:

Open the laptop and look for signs of water damage to the motherboard,

Any ideas
0
After the BIOS was updated on a Dell Latitude 7490, the TPM entry in the BIOS was missing.
"Latitude_7x90_1.11.0.exe" from https://www.dell.com/support/home/us/en/04/product-support/product/latitude-14-7490-laptop/drivers
OS: WIndows 10 version 1809
0
The laptop keyboard gets hot during the  Online repair of Office 365
Should I be concerned about the laptop keyboard getting hot?
When I was repairing Microsoft Office, the user said the keyboard started getting hot, it went back to normal afterwards.
Dell Latitude 7490
OS: Windows 10
0
The left and right mouse click buttons stopped working.
Dell Latitude 7490
OS: Windows 10
0

Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.