Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a Ruckus ICX 7250 24 port switch with 8 Licensed 10 GB SFP+ ports and I will be getting a Dell EMC ME4024 Storage Array with 8 Port Dual Controller for iSCSI SFP+. I would like to know how to configure it on the switch and how to best use it with vmware vsphere 6.5.

Any help would be greatly appreciated as I've never had to configure one from scratch.

Thank you
0
I have a client with a Dell XPS 15 and i want to limit the notebook from charging past 80% to promote better battery health and life. Asus notebooks has an amazing app that you can set your notebook to charge to either 50,80 or 100%. I installed it on the Dell and it did not work. Does anyone know of an app that i can install on the XPS15 that does the same thing?
0
Dell Latitude E7270
Windows 10 version 1809
Problem: BitLocker encryption would not start.
I confirmed that the TPM chip is enabled in the BIOS and I updated the BIOS.
In the BIOS, under TPM Security, the check box for TPM On, is selected.

I confirmed that the MBAM client installed.
0
Hi all, I've been a member here since 2016 but have only been in-and-out to peek at some solutions which have been very helpful to me over the years.  So first off, I'd like to thank all the awesome people out there who provide answers to our questions - Thank You!    I have done a quick search in the exchange about my current question: "VMware ESXi 6.5 Console session, cannot type, keyboard does not work in console".   My setup, I have a Dell R210 II server, installed ESXi 6.5 Hypervisor on it, and stood up a VM with two dual core processors, 6GB of RAM, and 3 NIC interfaces .  A very basic setup.  The intent of this VM is for a Sophos XG Home firewall.  Standing up ESXi went quickly without issues, as well as configuring the VM in the Hypervisor.  I uploaded the ISO to the datashare, and the VM did successfully boot to the Sophos 17.5 XG Firewall install.  My issue is, when I login to the ESXi web interface and browse the VM's to launch the console session, no matter what I do, I'm not able to type in console.  I've tried to connect to the console in I.E., Firefox and Chrome - same result.  I've closed the console session and reopened the session a few times, no change in results.  I've even rebuild a second VM with the same parameters, no cigar. Has anyone ever experienced this?  I'm beginning to think there's an issue with the laptop I'm using to interface with the ESXi Hypervisor, but that doesn't make sense to me.  I don't think there's an issue with the ESXi server... …
0
My OS is win 7 64 bit and it is a dell 6500 Lattitude.  I have a long html document which I want to convert to an editable pdf format,   How do I achieve this.  The aim  is to convert to a kindle format.  thank u
0
ok, we have two Dell R730 servers with LSI HBA cards.  Those two servers are connected to a Dell MD1200 enclosure with 36TB of storage.

Server 1 was running ESX 6.0

Server 2 is running 6.7

I vMotioned the live VMs off of Server 1 over to Server 2 and upgraded Server 1 to 6.7

Both server are now running ESX 6.7

The problem is, Server 2 came up and while it is connected to the MD1200, the existing datastore does not show up in the list of Server 2 datastores.  The internal storage is there, and the IBM v3700 is there, but the Dell MD1200 didn't come back.

Now, Server 2 is connected to the MD1200 and all VMs live there.  I simple want Server 1 to reconnect and share that datastore, but I'm not sure what is going on.  

Can someone point me in the direction of making that MD1200 come back to Server 1 now that it's ESX is up to 6.7??

Thanks

Cliff

PS:  Reminder, Server 2 is connected to the Dell MD1200 and all live VMs live there and are on that host.  I just need my newly upgraded Server 1 to reconnect and share the storage.
0
I have a new customer with Dell T30 server.
- Unfortunately they purchased this without consultation
- The server only came with 1 1TB Sata drive
- 8GB of RAM
- Prior to us starting to work together my client decided they wanted raid10 redundancy
- They purchased 3 additional 1TB drives from Dell
- Enter me
- The server does not support any kind of onboard raid
- I contacted Dell and of course they do not make any raid controllers for the T30

Any one have any thoughts about either of these controllers as an add-on option?

Again it's aT30 so it'll be limited but trying to make some lemonade outta the lemons I've been handed :)
We have a Tandberg USB 3.0 RDX drive and media for backups

Some RAID cards I've been considering
LSI 9341-4i
Intel rs3wc080Intel

PS sure we can look at Battery backed , cache, onboard RAM, etc but this is just to get some basic redundancy beyond a single drive in their server.

Thanks in advance.
0
Dell Latitude 7450
OS: Windows 10  version 1809
Closed laptop lid, connected to docking station with two external LCD.
Challenge: Unable to see the prompt to enter my password.
The problem went away after about five minutes.
What caused the above to happen?
0
Have 2 Dell computers that came in today, both with failing hard drives.  The drives are successfully cloned over to new HDD.  However, upon installing the new drives into their machines no OS is found.  Both computers are running Windows 7 64-bit.  So, no big deal I will repair the MBR (Both systems predate UEFI).  I pop in an OEM Windows 7 Home (or Pro depending on OS installed) and it tells me "This version of system recovery is not compatible..."  Now I haven't needed to dig out a Windows 7 disc in a long time, so I may be forgetting something here.  I wanted to run bootrec /rebuildbcd and so on commands.  I have attempted to run these commands from my USB media for Windows 10 also, with no success of any kind.  I have tried multiple Discs (Even tried Home in the Pro system and vice versa).  I have confirmed they are running 64-bit OS.  As the old drives do boot, but it takes like 15 minutes to do so.  Old drives show many bad sectors.  I am currently running CHKDSK /r on each drive in another system and will reclone to see if that helps.  Note: The clone software did have to skip some sectors that were unreadable.  I have been using that cloning software (Many revisions worth that is), for more than a decade.  I am unable to download the Windows 7 ISO to make non OEM version, due to MS says they are vendor specific product keys that I cannot download.  I have had many people download an ISO to reinstall or repair Dell computers over the year.  Why has that changed now …
0
I'm running Windows 10 Pro version 1803 on a Dell Latitude 6330.  WiFi is disabled.  The WiFi switch in Settings is set to "Off".  Turn WiFi back on is set to "Manually".  I cannot get the switch to stay set on "On".  The Network Connection icon in the system tray says WiFi Turned off.  I have tried rebooting, turning the PC off and on, removing the battery.  So far I can't find a fix.  Ethernet is the only way I can connect to the internet.  Can someone recommend a fix?
0
Greetings wise wizards of EE:

I'm helping a friend with a Dell Windows 7 gaming laptop.  His sound is not working, which I believe was disabled after a Windows 10 update... the Windows Audio service was not running (and refused to turn on), but a Google search revealed a registry edit, which resolved that issue. I uninstalled and reinstalled the two audio device drivers infinitum, (one Realtek and one NVidia... it is a gaming laptop), but when I clicked on the speaker icon in the system tray, the troubleshooter wizard kept stating that no audio device was installed, as well as when I tried to set the Realtek as the default audio device... this is despite the fact that the Device Manager showed both of these audio devices present and with the most current drivers installed. I'm not sure what else I can do, short of a reformat/reconstruction, which I would rather not do... any suggestions?

Many thanks in advance,

Zovoth
0
Hi All

We are providing Dell notebooks and desktops to our clients in batches of 10+ units and would like to streamline the install process so we arent spending too much time onsite reinstalling applications etc.  Typical apps include Office 365, Sage Payroll / Accounts etc, plus some client specific software and windows updates. As these are all OEM pre installed licenses on the Windows 10 Pro systems what is the best method to image these without breaking software license agreements etc?
0
Dell PowerEdge 840 -- Server 2008 Standard - PERC 5/i RAID controller ----- does not reboot after Windows update.

I accepted the MS Update yesterday and when the server rebooted, it did not come back up.   It appears that either the RAID controller is bad or the configuration got toasted.   I am a fairly non-tech person with just enough knowledge to understand what someone is asking me to do and then performing it.   This server is our SQL server and has a database on it.   Our office is 'dead in the water' until this can be resolved.   Can you please help me?    I’m hoping that there is a simple way for the RAID controller to be instructed to ‘grab’ the drive configuration off the drive itself and then we’ll be back in action.   I called Dell for telephone support, but they told me that it would be $1,000.00 for 2 hours of telephone support.  Ugh!    We do not have that funds available.

Would appreciate your expertise!
0
Folks,

Will AutoCAD 2020 run on a new 2019  model DELL OptiPlex with i7-8700, 8GB Ram, and on-board Intel 630 graphics?

This computer is for my boss... he uses AutoCAD to examine, review, and print drawings.. he does no design works whatsoever!

Thanks
0
I am trying to install Windows 2019 Server onto a Dell computer temporarily.  I installed a new SSD drive to the Dell computer.  The problem is I get an error that says I need to boot to UEFI, but I don't see that option in the bios.  What do I do?
0
Dell Latitude 7280
Dell Command Update only found  drivers for the docking station.
I executed a Windows update
Challenge: The system randomly restarts
Hardware diagnostic test passed
Windows memory test passed
The SSD diagnostic test said, Unused Reserved Block.
0
Dell Latitude 7490
The laptop screen goes dark when plugged into the docking.
0
I have a Vlan set in one Layer3 Dell 6248 switch, this vlan purpose is to connect our PBX, I have two subnets, my Native has the scope 192.168.16.0/24 and the vlan 7 has 10.11.0.0/24 now if I have my facts right I created the vlan in the switch  and gave it IP 10.11.0.5 255.255.255.0 with IP Helper Address 192.168.16.40 that in it self should be able to route to my DHCP server where I created the 10.11.0.0 scope, I think that I have everything cover so I can plug phones into the switch and they will be able to reach the 10.11.0.0 subnet to get an IP from that scope but I connect the phones that are programmed to look for vlan 7 and they cannot reach, but some of my devices that are in 192.168.16.0 scope are reporting to the  10.11.0.0 scope, can anyone help me to understand what did I do wrong ?
Switch.JPG
DHCP.JPG
0
User has a Windows 7 Dell laptop. When watching Netflix or Amazon Prime video, they report that the sound stops. Sound can be restored by a restart.

I have gone to Dell support, and installed the High Def audio driver

Are there any common causes for sound cutting off?


Thanks
0
So i have a fleet of Dell Optiplex 980 and 990's. They each have 16GB RAM, Smasung EVO SSDs, i3's and i5 procs. A week or two ago a half dozeon or more started randomly rebooting. I've updated the chipset and bios and other drivers. All windows updates are current. I have no idea what to do next. The only thing i can think of is if there was a windows update that would have caused this.
0
The top switch on the far top right SW2 we replaced from Dell to Cisco 10 port switch. It has default configuration and all the ports on VLAN 1. The switch to the left  SW1 which is also Cisco 48 port switch and it’s been configured as a access port VLAN 20. The SWT8  is the one in the circle on the far left is connected to SWT2 aswell and it’s on VLAN 20. Right after we configured the SWT2 we started seeing native vlan mismatch alert both the switches and then spanning tree alerts and then we lost connectivity to all the switches in blue on the far left. We unplugged the cable from SWT1 to SWT2 and it brought up all the switches in blue. Also instead of SWT 2 going through SW1 to reach the Checkpoint its directly connected to it. Can someone tell me the cause of this issue and what the fix is?Topology.jpg
0
Hello all,

My office is having a planned power outage and will need to shut down our 8 year old Dell EqualLogic PS6110 and start up after outage.
The SAN is connected to 3 ESXI hosts with total of 44 VMs.

I am wondering if anyone has a SOP on SAN shutdown and start-up process.
From what I know, the sequence goes like all VMs > ESXI hosts > SAN array > power off SAN.

Does this sound right? Am I missing any steps?

I am also curious about the start up process for the SAN array. Do I just power on SAN then use DB9 console to connect to array and start it?

Thanks!
0
I have a dell PowerEdge R510 Server with 3 hard drive Raid 5
One of the drives is flashing an orange and green light.
I
0
What are some reasons why a Dell laptop manufacturered for the US, would not connect to a hotel’s WI-FI, in Canada?
0
I have a staff member using a Dell latitude 3590 which was upgraded to a 250SSD and is running windows 10 Professional, who has reported that the machine is running loud.
It sounds a little like white noise, like maybe the fan is running high.

checked the task manager and nothing (disk, etc.) was running higher than 65%.

machine seems to run fine. its just loud.
0

Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.