Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

Thats pretty much it, I don't have any idea what to do if you can just link me to a video thats fine.
0
My son's laptop will not boot with message "No Boot Device Found. Press any key ...."  He has Win 7 64-bit, with a HDD, and a DVD optical drive.  
I checked BIOS for boot order and internal HDD is first, optical second.
Ran diagnostics and it said HDD was not installed (see attached) and that CDROM Drive 0 - Self test: OPU test failed with error code 2000-0147 (see other attach.).
On reboot and pressing F12, it says Legacy and shows the CDROM, but no HDD.
2016-11-26-14.59.02.jpg
2016-11-26-14.57.39.jpg
0
From time to time, I'm just given a bunch of computers, to see what's wrong with them & to see if they're worth recycling.
Currently, I'm looking at a Dell Optiplex 780 (yeah, I know, but these work great as replacement POS computers for someone on a budget) & at the boot screen, I'm getting the message;
Alert! Service mode jumper is installed. Strike F1 to continue, yada, yada, yada...
I hit the F5 key & ran the diagnostics & no problems were found.
Looking inside, without completely tearing everything apart, I see the jumpers located in pic below.
Is that jumper in correct position? Should other 2 pins have a jumper on them?
Any advice appreciated & happy thanksgiving to those stuffing themselves today!-IMG_8385.JPG
0
Please provide me with the screwdriver type & size for opening a Dell XPS 13 9350 laptop case.
0
I have a Windows 2012 essentials release 2 server and I have an end-user with a Dell laptop running windows 10 that is using the built-in applet from the windows server to stay connected remotely when he is on the road. He can see most company folders but one folder in particular he cannot see. I have made sure that it is in the shared folders file on the server but he is still unable to see this particular folder.
0
I am looking for some advice on the best way to replace an Exchange 2010 server with an Exchange 2016 server.

I now have a SBS 2011 Server with Exchange 2010 and I will be installing Exchange 2016 on a new Dell server running Windows 2012.
Once Exchange 2016 has been setup the SBS 2011 server will also be replaced with a new Windows 2012 server on a different Dell server.

What is the most painless way to replace an Exchange 2010 server with an Exchange 2016 server?
0
Hello everyone,

Can someone please proofread my email please. Thank you.

Hello terry,

This is a follow up email to summarize what action has been taken to solve you’re the boot up issue that your laptop was experiencing last night.

Issue: Terry’s Dell Laptop doesn’t boot up.

Terry I am very pleased that the Dell technician confirmed my suspicious that the issue that was preventing your laptop from turning on was caused by a Virus or a Malware that you probably accidentally have download while surfing the internet.

It’s important to clarify that that issue was not caused by a defected Dell laptop but instead by a user error.

On November 21st 2016 I preformed the follow action to correct the issue:

1)      Backed up Terry’s Data on a flash drive
2)      Attempted to restore the laptop using a restore point (FAILED)
3)      Attempted to restore laptop keeping existing files (FAILED)
4)      Attempted Restored laptop to factory setting (SUCCESSFUL).

After installing a new copy of Windows 10 I installed :

•      Chrome Browser
•      Norton Antivirus
•      Adobe Reader, Flash and Java
•      Installed Wireless printer
•      Started the process to install Microsoft Updates

Terry confirmed that the laptop is working great as usual after I restored the Operating System.

This 3h and 45 minutes of technical service is free of charge as courtesy. Terry, remember that next time that there will be a technical issue generated by the user a regular charge will be applied.

As we …
0
Have a Dell XPS Desktop, about 1.5 years old. for the last few months every morning, we cannot get online with any browser until I reboot the computer, then its fine. I've swapped out the ethernet cable from the computer to the router, as well as the router (not because of this issue), and still the issue persists. We have other devices (laptops/ipads etc) that this doesn't happen to, just seems to be this computer, although this computer is the only one that's wired. If I go into the properties of the LAN adapter, it shows as if its connected, but still cant get online. Initially, I thought it might have something to do with a power setting on the network adapter, so i went in and changed that to "always on", and it didn't change anything. Any ideas on this would be greatly appreciated -
0
My laptop has been intermittently crashing for the past two months even after updating all of the drivers to the latest versions on Dell's website and the hardware diagnostics and malware scans are returning clean.  It is a Dell Latitude E6440 running Windows 7 Pro.  I have attached the two most recent dump files.  Any suggestions on what to do next?

Thanks everyone!
111716-7020-01.dmp
111816-7020-01.dmp
0
What are the options for the way to 'secure' the data on a laptop in case it gets stolen?

I was thinking there's the drive bootup password in the bios of the laptop (Dell Latitude).  I guess I could take the drive out to see for myself, but does that actually keep the drive locked up even if removed from the laptop and connected to another PC?

We're not talking state secrets here.  So if the answer to the hard drive password lock is that they can swap out the board on the drive and get in, that's not a concern.

We're more concerned with keeping people from getting to the data going so far as taking the drive out of the laptop and putting in another PC using a USB to SATA cable or similar.

The OS is Windows 7 Pro and the server for the domain is SBS 2011.

Any recommendations?
0
Hello expert,
Please I was using the machine at the office n suddenly it went off. Tried turning it back on it showed de ambar color n the processor fan is loud now like its on full speed.
I tot it was memory so removed the memory sticks n tried booting it  the light was still amber n no beeping sound.
I looked unto the motherboard n I saw a burnt section ... I want to conclude that that's the fault but if any cud help me by having a good look at for before I go to my boss. Thanks
0
Hi,
I am using ESXi 6.0, I have several datastores with vmfs3, and I need  to switch to vmfs5.
I use PowerVault MD3200 Dell storages.
I know that this process could be done  "on the fly", but I'd prefer to delete and re-create datastore.
How can I do this? Can I delete datastore directly from ESXi vSphere client, or through Dell MD3200's utility?
Thankyou very much
0
The Facts:
I have a 1 TB USB external hard drive that has a CUSTOM Windows 10 image on it that's bootable. The image is 30 GB so it could not fit on a Blu Ray. I have a standalone (not connected to the internet) Dell 9020 mini PC (with wiped hard drive) that I would like to install my bootable CUSTOM Windows 10 image on from the external hard drive.

The Problem:
I've had no success in getting the Dell 9020 mini PC to recognize my external hard drive as bootable media (F2 or F12 on boot). I've tried the following google results to no avail:

http://www.intowindows.com/install-windows-8-from-external-hard-drive/

Any other suggestions? Thanks in advance
0
we have a 6 node cluster in a VCenter 5.1 environment.

All are PowerEdge R710
CPU = 2X Xeon X5650 2.67ghz 12 Cores total
Memory = 300GB
Storeage = Dell Equilogic ISCSI

All of the sudden today The Hosts are showing Red Alert symbols and almost all 6 hosts are showing CPU usage 100%!


DRS is enabled and set to 4 on the aggressiveness scale.
I checked the vm's in each host that are using the resources and I see the SVChost.exe and IAStordatamgrsvc.exe processes eating all the cpu



I will try to reboot but it will have to wait cause there are developers working on these VM's

I was going to try Procmon or Proc explorer to snoop around a little more.

But is there anything else I can try?
0
I have a Dell R530 with a PERC H730 SAS RAID card. The unit has 5 1.2TB 10k SAS drives. Its configured with 3 RAID-6 virtual disks across those drives (1.8TB, 1.8TB, and 800GB). I'm running out of space and I want to add more storage. I have 3 more identical drives I can toss into the machine.

When I have done this, I can't figure out how to expand the array onto these disks. I'd like to eventually just have two virtual disks, one that's 6.4TB and one that's 800GB. Or even just one if need be.

Help on how to get to there from where I am would be appreciated.
0
I have a Dell OptiPlex 755 with 2 Gig RAM.  What is the maximum I can install?  I can't seem to find this information on the darned Dell website!!! Here's what I know about my pc:
223-0731 : OptiPlex 755 Desktop Energy Smart,Core 2 Duo E6550/2.33GHz 4M,VT,1333FSB
330-1129 : Shipping Material for System Single Hard Drive Neo Desktop Dell OptiPlex
365-0257 : CFI Routing SKU
366-1551 : Custom Project Fee for ESLH
313-5426 : 16X DVD+/-RW,SATA,Dell OptiPlex 755 Desktop or Minitower
310-9498 : vPro Secure Advanced Hardware Enabled Systems Management Dell OptiPlex
 
420-6972 : Windows XP PRO SP2 with Windows Vista Business License Dell OptiPlex,English,Factory Install

366-1040 : Custom Asset Report
 
310-9627 : Dell USB 2 Button Optical Mouse with Scroll,Black OptiPlex
 
374-5789 : CFI,B3RB,Display,Flat Panel Display,19,1908T,Black,19 Inch,VIS,Factory Install
 
420-7963 : Roxio Creator Dell Edidion,9.0 Dell OptiPlex
 
374-0812 : CFI,Information,OPTI 755 ONLY, Factory Install
 
310-8010 : Dell USB Keyboard,No Hot Keys English,Black,OptiPlex
 
341-5472 : 80GB SATA 3.0Gb/s and 8MB Data Burst Cache,Dell OptiPlex 755

311-7440 : 2GB,Non-ECC,667MHz DDR2,2X1GB OptiPlex 740
 
Part Number  

 Quantity  

 Description  
WK007

2

DUAL IN-LINE MEMORY MODULE, 1G, 667M, 128X64, 8, 240, 1RX8
366-1416 : Image Load
 
366-1556 : Custom BIOS Setting Fee
 
420-9179 : Cyberlink Power DVD 8.1,with Media,Dell OptiPlex/Precision
 
310-9490 : …
0
Hello,
I am having a Dell PE2900 with perc 6I controller.
I have four 1TB HDD configured in to raid 5
All oof the sudden the one my drive was missing.
When i looked into the problem I found that one hard drive is marked FORIEGN. where as the next one is showing Ready . I have attached the pictures . Kindly help me as it has lots of data.
Is my data lost?

regards

Abhi
1.jpeg
2.jpeg
0
I would appreciate input/ideas on the potential causes and steps for the following:

I am troubleshooting a client complaint of slow responsiveness of two tablet pc's when using eClinicalWorks. Other local non-tablet devices do not exhibit the problem.

Primary complaint: Approximately one second delay when opening windows and clicking within the eCW application. The functions are generally viewing, editing, and saving customer records. The app is accessing data stored on a local MySql database.

TabletPC 1: Dell XPS 12 9Q23; Windows 10 Pro 64 bit; Intel(R) Core(TM) i7-3537U CPU @ 2.00GHz; Memory: 7.9 GB;
TabletPC 2: Dell XPS 12 9Q33; Windows 10 Pro 64 bit; Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz; Memory: 7.9 GB;

CPU, Storage, and Memory utilization are consistently at 25% or less.

Users report slow downs around 6:30AM and 3PM.

Network connectivity is typically over wireless access points, however delays persisted when hard line access was setup for troubleshooting purposes. The performance issue remains for both wireless and wired configurations. Ping times are consistently low.

Other devices such as Dell Optiplex desktops, Dell Latitude laptops, and HP Elitebook laptops running Windows 7 Pro on the same WAPs do not experience the delay. In some cases these other devices are of lower spec hardware.

Steps taken:
  1. Updated Wireless card drivers.
  2. Ruled out WiFi issues by testing using hard line connection. Issue persists.
0
I have a new fleet of Dell Latitude 7370  laptops that are having lots of issues with the USB-C devices.  I am using Dell Dock WD15 USB-C Thunderbolt and DA200 USB-C to HDMI,VGA,NIC and VGA. With both devices I  lose network connection and/or additionally other connected USB device(e.g. mouse and keyboard).  When I look in Device Manager I do not see the Realtek Gbe USB, but when I unplug and plug it back in the devices appears and works fine.  The majority of the pattern is lengthy usage and the bottom external temperature is 120ºF.  The device has plenty of air flow around it.

I think that temperature is really hot.
What do you think?
0
I have a couple of brand new Dell Inspirons. I want to clone the original HDDs to SSDs by putting both into a 2nd PC. After, I want to boot for the very first time off of SSD, but also keep the original HDD in as a second drive for additional storage (and as an "image" of sorts I could use in case of disaster) . If I wanted to keep the original OEM partitions and data on the original HDD:
-what would you suggest doing to it?
-Is there only 1 active partition allowed per DRIVE or per SYSTEM? In other words, can a PC have 2 drives, C and D, each with an active partition?
-Do I need to change it to "not Active"?
-Drop all of the original OS folders into one called "original OS"?
-Does that cause any potential problems?

Thanks
0
I've got a RAID 10 array with 7,200 RPM SATA drives (8 x 3 TB drives for total of 10TB storage in a Dell 510 with a PERC controller).

Now, I know that SATA drvies have much lower IOPS than SAS or SSD. But, for our purposes, they should be sufficient (they are virtual machines running websites and low volume SQL databases).

While importing one of the databases for one of the sites (a 9GB DB), we noticed it is *painfully* slow. This is probably due ot IOPS, so we started to measure it using this write up.

Now, given that IOPS = bytes transferred per second / transfer size, my calculated IOPS for this array was topping out at 17.

That seems low. A max IOPS for a spinning drive should be around 80. Even assuming the RAID 10 penalty (2)... on a bad day.... I would expect to get double that.

Here is a screenshot of the excel file from our sample. Have I made an error here? Or is 17 IOPS for this array probably correct?

Note: This calculation is only on write actions. At the time the sample was taken, we were rsync'ing 80 GB of data. So, there is start and stop as it loops through each file. The next measurement will be the 8GB database import.... I am just trying to ensure I am moving in the right direction....
2016-11-14_10-46-52.png
0
Dear Experts,
I have a desktop at home, its a dell desktop with CPU ( Intel(R) Core(TM)2 Duo CPU E6550@2.33GHZ and RAM IS 3.23 GB. The desktop is running Windows XP Professional. I have a Samsung Printer Xpress C410W with Wireless function plugged to the desktop. I also have a TPLINK Wireless USB Adapter connected and it provides wireless connection to the desktop.

I would like to format this desktop and install Linux Mint on it. My objective is to have the printer, wireless connection to work and also to speed the desktop as well. The other objective is to browse the internet.

I would like to know if Linux Mint will be a good and compatible with what I need to use on the desktop. I also want to know which version of Linux should I install ? I know Linux mint has two flavors. This will be first time I will be using Linux environment and I really appreciate some help here.
0
This is a yardsale laptop that I installed fedora on and locked it down (too much apparently).
I set the BIOS PW and set it to be required at boot. Then I stopped using it for a year and now I have no recollection of what I set it to.
I tried popping a watch battery I found in it out and let it sit overnight to dissipate and forget but that didn't work.
Dell won't help unless I can divine the original purchaser's name and address.
Any advice, other than keeping better records in the future?
0
Hello

I am working on updating to Xen server 6.5 from 6.1 in preparation of updating to 7.0

We have updated our xencenter to 7.0.1 as described.  When we try to run the rolling pool upgrade - the update seems to process the files fine (using FTP) and as it is attaching to the storage it then drops to the error of rebooting back to the original version of 6.1.

I have attached the log file below from the process

We tried running to 7.0 first.  we received the same error as the 6.5 upgrade - which we tried second.

It looks like a time issue - we verified that the time is correct on both of our hosts.

Host servers are Dell R620 (2012 - have not had a BIOS update since install  - I know I am a bad man!)  I am willing to do so if it is deemed possible to fix this.  (I am a fan of not breaking something that is not broken)  Until now of course!
Nov12log.txt
0
I reinstalled win 10 home on a dell Inspiron 17R laptop that has 6GB RAM, with an i5-3317U (1.7GHz) processor.  It's 3 1/2 years old.  

I had recently put in a new WD 750GB 7200RPM hard drive.  

It boots and runs fine, but just seems 'sluggish', take a couple seconds to open Chrome, create list of installed apps in the settings / programs screen, etc.

Yes, I know - an SSD would speed things up.  Yes, a faster processor would help.  More RAM would help.

Am I just impatient though?  They say you can put win 10 on older / slower machines.  Yes, this is an i5, but a  slower / older i5.  cpu benchmark shows it with a score of 3089.  While other i5's come in as high as 7,838 - more than twice as fast.  

I just would think things would be snappier on a clean / new win 10 install.  Expecting too much from a bloated OS?  

How's win 10 on a newest / fastest machine?  Does it run any better?

I remember reading about a 'delay' in how quick menus will pop up, etc.  Not sure if that's all I want / need?
0

Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.