Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

We have a super weird thing happening.  We have two Dell R730 servers, both with Perc H810 controllers in them.  The two servers are connected to an IBM V3700 and a Dell MD1220.

Last week, we rebooted the first host and at the boot, we got this error:

"LSI-EFI SAS Driver:
Unhealthy status reported by this UEFI driver without specific error

UEFI0116: One or more boot drivers have reported issues
Check the Driver Health Menu in the Boot Manager for details.

One or more boot drivers require configuration changes.  Press any key to load the driver health manager for configurations."

So, we got that after the reboot and after some googling, we decided to move the Perc H810 out of the second server into the first and it booted right up, no issues.  So, we chalked it up to a bad card, ordered a replacement, put it into the first server and it booted just fine as well.  There you have it, we had a bad Perc card.

Now, fast forward a week.  Server 1 has it's new Perc and it's running great, seeing all of the storage and we are happy.

Server 2 is running great with it's Perc card that we stole from server 1 last week and life is good.

Now, tonight, I need to reboot server 2 and boom, it hangs and is now reporting the exact same error as noted above.

Pressing any key does nothing.  The machine will not boot into anything...iDraq doesn't even kick work when it's in this state.  All we can do is remove the Perc card and it boots normally.

It "could be" that…
0
Latitude E5520 with clean install of Windows 10 Pro v1809 onto brand new HDD.  Everything works great, except the wireless adapter after a short period of time will show the exclamation mark and it will not communicate with anything.  The troubleshoot fails to resolve anything, the drivers are all updated, BIOS included, and Windows updates are current as of this writing.  No AV is installed yet, as testing is being done first to prove the laptop is still viable option for the business client.  He did not have any wireless problems before, just very slow.  Old HDD was in failed state (SMART) and data was recovered only.  The data hasn't even been restored yet, until laptop passes all tests in Windows.  It has nothing to do with power options, since the laptop doesn't even have to go to screen saver to fail on wireless.  The WiFi connection never drops.  Disconnecting and reconnecting will solve only temporarily.  WLAN is Dell 1501.  The laptop doesn't have any verified drivers for Windows 10 (Dell).  Appreciate any thoughts.
0
Ok Experts here is a dozy for us...
Unlocking domain accounts on our computers takes about 20 seconds, doesn't matter the hardware, old computers, new computers, doesn't matter. Started Monday, no changes to Group Policy were made.
Additional info: Remoting (RDP) into the computer is instant, like it should be, being physically at it seems to cause the issue. Any computer is doing this doesn't matter the specs, how many monitors, and/or what video card make/model. All the computers are Dell and the hardware firmware and driver versions doesn't matter either.
Background: We needed to turn off the AppReadiness service due to several users getting black screens after login, you could run commands manually however explorer wouldn't load.
We were very behind on updates on all of our compute devices and seem to have caught up, however this is annoying us now.

Please let me know if any additional information is needed, the whole RDP is OK but physical is not is really puzzling us. Logon does take a hair longer as well, but folks aren't complaining to us about it.

Thank you!!
0
I have a new Dell R440 Server on which I need to install Win Svr 2012 R2.
I have the iso file on a file sever which is connected to the same switch.
The server takes forever to boot up to the virtual media and when it does and the OS installation begins, the copy process is again very slow.
It then fails after reaching about 10 %.

I am trying now to boot from a USB key which i made from the iso image using Rufus, but it says it failed to boot from USB device.
Do see attached picture.

My question is: is there a particular bios setting or other settings that i need to configure before I could be able to boot from the USB key?
Also, what possible reason could there be for the slowness i am experiencing when booting from the Virtual Media (iso located on file server)?
rpviewer.png
0
When I turned my AIO dell on this morning, the monitor was solid green. No text, no beeping..nothing. I tried unplugging the power to it for 15 sec. then a second time for a full min. I also tried unplugging all peripherals and then restarting it. Still green. Any thoughts?
green.jpg
0
I've got a Dell B2375dnf Mono Multifunction Printer, that was given to me, that works fine, other than if you're trying to jam pack the automatic document feeder. I wanted to reset back to factory defaults, but doing so requires an admin name & password. After trying the defaults & finding out that no one from office has a clue what it might be, anyone have the answer in here?
Thanks-
0
I have a Ruckus ICX 7250 24 port switch with 8 Licensed 10 GB SFP+ ports and I will be getting a Dell EMC ME4024 Storage Array with 8 Port Dual Controller for iSCSI SFP+. I would like to know how to configure it on the switch and how to best use it with vmware vsphere 6.5.

Any help would be greatly appreciated as I've never had to configure one from scratch.

Thank you
0
I have a client with a Dell XPS 15 and i want to limit the notebook from charging past 80% to promote better battery health and life. Asus notebooks has an amazing app that you can set your notebook to charge to either 50,80 or 100%. I installed it on the Dell and it did not work. Does anyone know of an app that i can install on the XPS15 that does the same thing?
0
Dell Latitude E7270
Windows 10 version 1809
Problem: BitLocker encryption would not start.
I confirmed that the TPM chip is enabled in the BIOS and I updated the BIOS.
In the BIOS, under TPM Security, the check box for TPM On, is selected.

I confirmed that the MBAM client installed.
0
Hi all, I've been a member here since 2016 but have only been in-and-out to peek at some solutions which have been very helpful to me over the years.  So first off, I'd like to thank all the awesome people out there who provide answers to our questions - Thank You!    I have done a quick search in the exchange about my current question: "VMware ESXi 6.5 Console session, cannot type, keyboard does not work in console".   My setup, I have a Dell R210 II server, installed ESXi 6.5 Hypervisor on it, and stood up a VM with two dual core processors, 6GB of RAM, and 3 NIC interfaces .  A very basic setup.  The intent of this VM is for a Sophos XG Home firewall.  Standing up ESXi went quickly without issues, as well as configuring the VM in the Hypervisor.  I uploaded the ISO to the datashare, and the VM did successfully boot to the Sophos 17.5 XG Firewall install.  My issue is, when I login to the ESXi web interface and browse the VM's to launch the console session, no matter what I do, I'm not able to type in console.  I've tried to connect to the console in I.E., Firefox and Chrome - same result.  I've closed the console session and reopened the session a few times, no change in results.  I've even rebuild a second VM with the same parameters, no cigar. Has anyone ever experienced this?  I'm beginning to think there's an issue with the laptop I'm using to interface with the ESXi Hypervisor, but that doesn't make sense to me.  I don't think there's an issue with the ESXi server... …
0
I have a client who would like to have her pictures in the My-Pictures rotate Randomly on her 3 screens

the trick is that she wants different pictures on the Three screens????

she has windows 10-64 bit all patches applied

has 3 27" Dell Monitors all Connected with Display Port
0
Recommended video card, on a budget.

I have a Dell Optiplex 7010. I5 processor, and I've put 16GB of RAM in it.
This system is low profile, and doesn't have anything more than stock power supply.

I'd like to give this to my kid to use until they can afford the buy their own computer.

Is there a budget video card that will allow this system to play games? Doesn't have to be great (Running on lower settings is fine, as long as it's playable.)

Bartender_1
0
My OS is win 7 64 bit and it is a dell 6500 Lattitude.  I have a long html document which I want to convert to an editable pdf format,   How do I achieve this.  The aim  is to convert to a kindle format.  thank u
0
ok, we have two Dell R730 servers with LSI HBA cards.  Those two servers are connected to a Dell MD1200 enclosure with 36TB of storage.

Server 1 was running ESX 6.0

Server 2 is running 6.7

I vMotioned the live VMs off of Server 1 over to Server 2 and upgraded Server 1 to 6.7

Both server are now running ESX 6.7

The problem is, Server 2 came up and while it is connected to the MD1200, the existing datastore does not show up in the list of Server 2 datastores.  The internal storage is there, and the IBM v3700 is there, but the Dell MD1200 didn't come back.

Now, Server 2 is connected to the MD1200 and all VMs live there.  I simple want Server 1 to reconnect and share that datastore, but I'm not sure what is going on.  

Can someone point me in the direction of making that MD1200 come back to Server 1 now that it's ESX is up to 6.7??

Thanks

Cliff

PS:  Reminder, Server 2 is connected to the Dell MD1200 and all live VMs live there and are on that host.  I just need my newly upgraded Server 1 to reconnect and share the storage.
0
I have a new customer with Dell T30 server.
- Unfortunately they purchased this without consultation
- The server only came with 1 1TB Sata drive
- 8GB of RAM
- Prior to us starting to work together my client decided they wanted raid10 redundancy
- They purchased 3 additional 1TB drives from Dell
- Enter me
- The server does not support any kind of onboard raid
- I contacted Dell and of course they do not make any raid controllers for the T30

Any one have any thoughts about either of these controllers as an add-on option?

Again it's aT30 so it'll be limited but trying to make some lemonade outta the lemons I've been handed :)
We have a Tandberg USB 3.0 RDX drive and media for backups

Some RAID cards I've been considering
LSI 9341-4i
Intel rs3wc080Intel

PS sure we can look at Battery backed , cache, onboard RAM, etc but this is just to get some basic redundancy beyond a single drive in their server.

Thanks in advance.
0
Dell Latitude 7450
OS: Windows 10  version 1809
Closed laptop lid, connected to docking station with two external LCD.
Challenge: Unable to see the prompt to enter my password.
The problem went away after about five minutes.
What caused the above to happen?
0
Have 2 Dell computers that came in today, both with failing hard drives.  The drives are successfully cloned over to new HDD.  However, upon installing the new drives into their machines no OS is found.  Both computers are running Windows 7 64-bit.  So, no big deal I will repair the MBR (Both systems predate UEFI).  I pop in an OEM Windows 7 Home (or Pro depending on OS installed) and it tells me "This version of system recovery is not compatible..."  Now I haven't needed to dig out a Windows 7 disc in a long time, so I may be forgetting something here.  I wanted to run bootrec /rebuildbcd and so on commands.  I have attempted to run these commands from my USB media for Windows 10 also, with no success of any kind.  I have tried multiple Discs (Even tried Home in the Pro system and vice versa).  I have confirmed they are running 64-bit OS.  As the old drives do boot, but it takes like 15 minutes to do so.  Old drives show many bad sectors.  I am currently running CHKDSK /r on each drive in another system and will reclone to see if that helps.  Note: The clone software did have to skip some sectors that were unreadable.  I have been using that cloning software (Many revisions worth that is), for more than a decade.  I am unable to download the Windows 7 ISO to make non OEM version, due to MS says they are vendor specific product keys that I cannot download.  I have had many people download an ISO to reinstall or repair Dell computers over the year.  Why has that changed now …
0
I'm running Windows 10 Pro version 1803 on a Dell Latitude 6330.  WiFi is disabled.  The WiFi switch in Settings is set to "Off".  Turn WiFi back on is set to "Manually".  I cannot get the switch to stay set on "On".  The Network Connection icon in the system tray says WiFi Turned off.  I have tried rebooting, turning the PC off and on, removing the battery.  So far I can't find a fix.  Ethernet is the only way I can connect to the internet.  Can someone recommend a fix?
0
Greetings wise wizards of EE:

I'm helping a friend with a Dell Windows 7 gaming laptop.  His sound is not working, which I believe was disabled after a Windows 10 update... the Windows Audio service was not running (and refused to turn on), but a Google search revealed a registry edit, which resolved that issue. I uninstalled and reinstalled the two audio device drivers infinitum, (one Realtek and one NVidia... it is a gaming laptop), but when I clicked on the speaker icon in the system tray, the troubleshooter wizard kept stating that no audio device was installed, as well as when I tried to set the Realtek as the default audio device... this is despite the fact that the Device Manager showed both of these audio devices present and with the most current drivers installed. I'm not sure what else I can do, short of a reformat/reconstruction, which I would rather not do... any suggestions?

Many thanks in advance,

Zovoth
0
Hi All

We are providing Dell notebooks and desktops to our clients in batches of 10+ units and would like to streamline the install process so we arent spending too much time onsite reinstalling applications etc.  Typical apps include Office 365, Sage Payroll / Accounts etc, plus some client specific software and windows updates. As these are all OEM pre installed licenses on the Windows 10 Pro systems what is the best method to image these without breaking software license agreements etc?
0
Dell PowerEdge 840 -- Server 2008 Standard - PERC 5/i RAID controller ----- does not reboot after Windows update.

I accepted the MS Update yesterday and when the server rebooted, it did not come back up.   It appears that either the RAID controller is bad or the configuration got toasted.   I am a fairly non-tech person with just enough knowledge to understand what someone is asking me to do and then performing it.   This server is our SQL server and has a database on it.   Our office is 'dead in the water' until this can be resolved.   Can you please help me?    I’m hoping that there is a simple way for the RAID controller to be instructed to ‘grab’ the drive configuration off the drive itself and then we’ll be back in action.   I called Dell for telephone support, but they told me that it would be $1,000.00 for 2 hours of telephone support.  Ugh!    We do not have that funds available.

Would appreciate your expertise!
0
Folks,

Will AutoCAD 2020 run on a new 2019  model DELL OptiPlex with i7-8700, 8GB Ram, and on-board Intel 630 graphics?

This computer is for my boss... he uses AutoCAD to examine, review, and print drawings.. he does no design works whatsoever!

Thanks
0
I am trying to install Windows 2019 Server onto a Dell computer temporarily.  I installed a new SSD drive to the Dell computer.  The problem is I get an error that says I need to boot to UEFI, but I don't see that option in the bios.  What do I do?
0
Dell Latitude 7280
Dell Command Update only found  drivers for the docking station.
I executed a Windows update
Challenge: The system randomly restarts
Hardware diagnostic test passed
Windows memory test passed
The SSD diagnostic test said, Unused Reserved Block.
0
Dell Latitude 7490
The laptop screen goes dark when plugged into the docking.
0

Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.