Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a dell PowerEdge R510 Server with 3 hard drive Raid 5
One of the drives is flashing an orange and green light.
I
0
What are some reasons why a Dell laptop manufacturered for the US, would not connect to a hotel’s WI-FI, in Canada?
0
I have a staff member using a Dell latitude 3590 which was upgraded to a 250SSD and is running windows 10 Professional, who has reported that the machine is running loud.
It sounds a little like white noise, like maybe the fan is running high.

checked the task manager and nothing (disk, etc.) was running higher than 65%.

machine seems to run fine. its just loud.
0
Dell Inspiron 23" Model 5348 - Intel Core i5-4460S CPU - 2.90Ghz - 8GB of Memory

Has worked for 5 years - but just started having power problems.   The PC will turn off after being up for a period of time.

Once it has turned itself off, the problem will repeat much more quickly - as if it is overheating.

Running diagnostics - passes everything - but, it will shut off DURING diagnostics.

CPU temperature during diagnostics shows a max of 45 degrees centigrade - about 113 Farenheit.

I replaced the Power Supply - problem persists.    I removed CPU Fan and cleaned - got rid of dust - new thermal grease.

I can run it with the back cover off - and the fans are all running when it shuts down.   No obvious signs of overheating.  Air is "cool", Copper cooling lines are cool to the touch.

Any ideas as to the next thing to try !?!?!


TIA,

John
0
We have a Dell Inspiron 5570 with Windows 10 Home.  

We are unable to adjust the brightness through the control panel nor the settings.  The function keys appear not to work either.

I am let to believe there is some sort of power saving override or automatically adjust brightness option I have to turn off in order to manually adjust the brightness.
0
I have  Dell MD3420-21.6T-SAS-OEM lying there with no use... :) So I want to use it ...
Few questions...because I never touched one of those ... I downloaded few guides but not sure how to configure....

How do I Start using it ? Do I must use ESXI and WMWARE and to add the server as a storage?
Can I use this storage as regular data storage? just to configure storage for files and give it IP address ?

Any reference will be great...
0
My Dell computer does not boot.   When I turned it on this morning, it got as far as the splash screen listing the hard drives and ctrl-I to enter configuration.   It froze at that point.   When I switched it off then on again it did not even get as far as the splash screen.   The LED on the front that normally flashes does not do so.   I tried a hard drive with Ubuntu on it, but it still did not boot.
0
We have Windows Server 2019 installed on a latest generation Dell Optiplex.  (We needed server OS capabilities without the server hardware.)  

The machine has a SSD on SATA0 and HDD on SATA1.  They are both installed at the factory by Dell.  The SSD has the OS and HDD has the data storage.  No RAID.  Drives connected to board.

The installation completes without an issue.  We double check the BIOS and drivers from the Dell website and update.  The machine is setup and placed into service without issue.

After a few days, we find that the HDD is not showing up in Windows nor Disk Management.  We are of course shocked and reboot into BIOS.  The drive is showing fine.  We have enabled to report SMART error reporting.  It physically seems to be fine (not hot, making noise, et cetera).  

We return to Windows Server 2019 OS and the drive is back and working like nothing happened?

This has now happened twice -- the drive disappears out of the blue in the OS and a reboot makes it reappear.  

I'd be more than happy to replace the drive, but is it the drive?  OS?  Board?  SATA Port?  Other?
0
My small business is getting a Dell Poweredge T440 and we were advised to use Raid 1 for the OS and Raid 5 for the other drives.

We are going to get 8, 3.5 inch slots for HDs. OS will use 2 drives and Raid 1. Then we want 4 drives to be set up with Raid 5.

Does this give us 4 drives and 2 "hot spares"?
0
On a Dell 8930 W1064Pro I got a message to flash the bios. URGENT. I downloaded the package and flashed. This left two icons on my computer: "Removed apps.html" and, more problematic, the system file "amifldrv64.sys." Three months ago I also flashed the biosand just the amifldrv64.sys appeared on the desktop. Without too much forethought, I renamed it (I know don't mess with system files), and rebooted and the system went into BSOD loop of restarting. Tried everything to stop it. Went to DOS to try to find the file and rename it and it was gone. I called the local tech I use. They said the only way to recover the machine was to reinstall the OpSys, which, of course, wiped my programs and data. Data was triple backed up, no problem. And whatever the tech did then, he left a "Removed apps.html" list on my desktop.

Now, as I first said, after the "urgent" flash, the same sys file appeared as well as a html list of apps removed (none had been actually removed). It's easy enough to just delete the html file. (I wish I knew why that file, created in a reinstall was back.)  Real problem is the  amifldrv64.sys. Sure, I can set don't show hidden files then add the h attribute to the file and its icon disappears. That's fine of an .ini, but I think leaving a sys file on the desktop is begging for trouble.  

On the Dell forum site https://www.dell.com/community/Inspiron-Desktops/Inspiron-3650-BIOS-update-amifldrv64-sys/td-p/6090239 there are suggestions that, conflated, come down …
0
there is probably an explanation for this, i just don't know what
i have a dell desktop that came with a 128gb ssd and have outgrown it
i got a 2tb WD blue ssd and used clonezilla to image it and was successful
however, disk management does not see the drive as 2tb, only as 128gb
it shows 2tb in the bios and diskpart but can't do anything else to extend it since it doesn't see the drive size correctly
device manager sees the WD model number correctly but as a 128gb capacity
thoughts?

diskmgmt
diskpart
drive
0
Dell Laptops, testing one is Latitude 5590 Windows 10 version 1803 , are having trouble maintaining the AD assigned H: drive switching between being docked Dell  (Hard wired) and going to wireless.  In wireless and un-docked the H: drive is not seen.  The set command from this test PC shows..
HOMEDRIVE=C:
HOMEPATH=\Users\<AD accountID>

A working unit has these settings 7590 2-1
HOMEDRIVE=H:
HOMEPATH=\
HOMESHARE=\\fc-courtsfile\users\<AD accountID>

End goal is to try and  figure out why the AD mapping gets lost from transitioning to wireless.   Group policy is not being used to map the H: drive.
0
My small business is planning on upgrading our Dell T610. We currently have 4 NICs and we want the upgrade to have at least 4. The Dell PowerEdge T440 and T640 listed on dell.com only have 2 NICs from my research.

What are my options?
0
Wondering if anyone has noticed something like this with a PC that has a PCI-e NMVE M.2 Drive.

The PC has a very slow network speed compared to other PCs at that location. When physically moved to a different spot in the building, the network speed picks up to be on par with the rest of the PCs. I’ve eliminated the network cable as an issue by making a brand new Cat6 cable and running it directly from the switch to the PC (bypassing any other equipment) and not seeing any changes.

The oddest thing, when we take a different PC from that location and plug it in where the problem machine is, then it slows down. Put the machine back where it came from and everything is fine.

So we are basically chasing our tails and this was brought up. Are M.2 PCI-e NVME drives susceptible to electromagnetic interference?

Or should we call an exorcist?
0
We have a VNX 5300 which had an issue with one of the SPS. Now that the SPS for SPA has been replaced, we are showing all of the initiators to be yellow and are stating that they are not logged in.
Do we need to do a reboot of SPA to get these to login or is there something that has to be done now to get these to login again so that we have redundancy with both SPA and SPB initiators be logged in?
0
Dear Experts,

I have two dell servers with the same specifications.

But one Dell servers is showing lesser storage devices than the other.

ESXi02---Missing-adapters_1.JPG
ESXi02---Missing-adapters_2.JPG
0
Dell LogoHi,
I have DELL XPS desktop PC. It was running fine, but when it rebooted today, it gets stuck on DELL LOGO screen and fails to boot Windows 10 OS.
After starting the computer, I tried to press [F12], [F8], [F2] [Del] .. etc, but it gets stuck in the same screen.
Is there a way to boot to BIOS screen at least?
0
I have a customer that is complaining of a major problem with his iDRAC7 Enterprise for Blade servers in a Dell PowerEdge M620 blade server but I can't seem to find any information about this component in the PE blade server.  
The Dell website for his server shows DP/N  WFTM6 /  12G iDRAC7 Enterprise for Blades.
Anyone know where I can find out information about this?
Is it embedded on the system board?  Is it a mezzenine card?
0
I'm helping a client purchase a new server and have a question about single- vs. dual-CPU systems and the number of cores.

The immediate need for the server is not very strict.  It will be a Windows Server 2019 host with a DC and a File/Print server as two VMs.  I figure that an 8-core Xeon should be more than adequate.  Because the client may want to add VMs in the future, I'd like to have more than 8 cores.  I have two options to accomplish this with the Dell T440 we're considering.

The first is to use a Xeon 4116, which runs 12 cores at 2.1GHz and has 16M of cache.  The alternative is to have two Xeon 4110 CPUs, which have 8 cores each with 11M of cache each, and also run at 2.1GHz.  I expected the dual-CPU configuration to be significantly more expensive (both because of the additional hardware as well as having 16 cores total vs. 12 cores), but the difference is negligible in this context ($80).

I realize that 12 cores is likely overkill, but the client likes to buy more than he needs to ensure he can expand the use in the future.  This has served him well in the past.

I also realize that we could add a second CPU in the future, but that can turn into an expensive and disruptive upgrade he'd like to avoid.  The (list) cost now is about $525 to add the second CPU.  That's an acceptable expense to avoid a future upgrade.

My other concern about the 12-core CPU has to do with Windows Server licensing.  Though not likely, if we did want more cores in the future…
0
I have, in our office LAN, a  DELL Inspiron 14r laptop with Windows 10 and Office 365 installed. User of this PC wants to eliminate Outlook from the Office Suite. I have successfully installed MaliBird Lite and user is happy. Now user wants Outlook removed or at least deactivated. My search of the Internet has not yet found a solution that applies to the version (?) of Office 365 we have. Seems the only option from control Panel is removal of MS Office, not individual components.

How can I accomplish this removal/deactivation of Outlook?
0
We have a Dell PowerEdge T620 running VMware ESXi v5.5.0.  It has a single virtual disk containing 6 x 600GB SAS disks in a RAID-10 configuration, attached to the PERC H710 controller, which has 512MB cache and a battery .  We want to expand the array and so have already connected two more disks of the same size, which show up as "ready" in the iDRAC GUI.

We can use the GUI to add the new disks as dedicated hotspares, but there is no option to add the disks to the array to expand it.

We have installed the Dell "Perccli" VIB and can run perccli to administer the array.

How do we either use perccli or some other method to add the disks to the array and expand it?
0
Hi All,

We have an Dell EqualLogic  6500 SAN that is out of warranty. We pay a third party company for replacement drives. We currently have a few different drives installed with different firmware versions (dependant on the make/model/SN of the disk). These are  Model: ST31000524NS Firmware: KD0A, Model: ST1000NM0011 Firmware: PD0A, Hitachi HUA723020ALA640 Firmware: MK70A8Q0 and Model: Hitachi HUA721010KLA330 Firmware: GKA0AB0A.

We recently had a disk die and had a replacement sent out, a ST31000NM0011 with firmware PD04. The SAN accepted the disk quite happily and the web portal display no errors. SAN HQ however reports a critical error that the disk firmware is out of date.

My questions are:

1. Other than SAN HQ complaining will the out of date firmware effect anything, the disk is currently a spare, if we have another failure can it still function as an active disk if required?
2. Our supplier has stated that they can get hold of a disk but it has a higher version of firmware than what we currently have. Can we use this disk instead, or as it is a higher firmware will it complain / will we have to upgrade the firmware on all the other disks?
3. As we don't have support with Dell, is it feasible to update the firmware on the disk myself, If so how can I obtain the firmware/ are there instructions to accomplish this?

Thanks for your help.

Kind Regards,
Paul
0
Hello experts,
I just purchased a Dell Power Edge R540 and installed Windows Server 2012R2 64bit, I need to install an HD video card but I am having a hard time finding one for up to $250.
Anyone recommend a video card I can purchase?

Thank you in advance.
0
Hi,

I have a Dell PowerEdge R430 server with Broadcom Network Adapter, Server 2012 R2 OS.
I am unable to ping or remote to the physical server, but strangely the VMs hosted on it are fine and I can reach them.

Any idea as to the cause and possible solutions?
0
We have four Dell servers of various models and year.  Two of the Dells have LIS2008 HBS cards in them and the other two have Dell PERCH810 cards.

For storage, we have a Dell MD3200 and an IBM V3700 (don't laugh...I didn't pick the IBM).

Interesting thing is, when I connect the two LSI2008 HBA cards to the IBM and the Dell storage, those two cards CAN see the storage on both devices and access it.

The two Dell PERC cards can of course see the Dell storage, but CANNOT see anything in the IBM except the controller.

So, I've confirmed that the LSI2008 HBS cards CAN see both storage arrays but the PERCs cannot see beyond the IBM controller.

Can anyone give me some feedback on why this is?  

I need all four servers to see both the Dell and the IBM storage and I'm about to buy two LSI cards but want a second opinion before I do.

Thanks
0

Dell

10K

Solutions

7K

Contributors

Since 1984, Dell has been delivering technology to fit your life.
Dell is in Enterprise, Home Office and Consumer sectors of the market, supplying a broad range of customizable desktops, laptops, notebooks, servers, storage, and network devices.