DHCP

10K

Solutions

15K

Contributors

The Dynamic Host Configuration Protocol (DHCP) is an auto configuration protocol used on IP networks and an extension of the Bootstrap Protocol. DHCP allows for computers to be configured automatically to communicate with each other over an IP network without the need for manual setup by a network administrator. The implementation of DHCP relies on a DHCP server to hand out network configuration information to DHCP-capable clients that request an IP address (and other information required or useful in communicating with other devices on an IP network). In addition to an IP address, common configuration information served over DHCP includes a default gateway, subnet mask and DNS sever(s).

Share tech news, updates, or what's on your mind.

Sign up to Post

Can you change the IP addressing on Netgear Jetpack-the DHCP uses the same IP address scheme as internal network so VPN won't connect
0
I am planing to install DHCP fail-over in our Windows 2012 R2 environment. The current DHCP is on a DC.

There are so many article over the internet. Experts out there must have implemented DHCP fail-over. Have you had any problem with it?
I would appreciate if you could advice me  the best practice etc.
0
hi guys

We have a load of Watchguard Access Points and they are connected to a Draytek 1100 PoE switch. This switch is then connected to our backbone switch which is a Cisco 3750.

We have set DHCP on the WiFi network that the access points are on in a way to be from 10.0.5.20 on wards and the management IP of this Draytek PoE being 10.0.5.6. Every single day, people complain about not being able to access the internet properly and then it fixes itself again. Then it happens again.

When they do complain, I end up not being able to access the management IP page of the Draytek on 10.0.5.6. This makes me believe that it is in fact this particular PoE causing the issues we are having.

Could that be the underlying problem?

Thanks for helping
Yash
0
Server 2012 Standard
Windows VPN
The VPN is set up and working. The issue is that I do not seem to be able to find where to get it to use a static local IP instead of a DHCP address.
Hence, every time the server reboots it grabs a different one.
I have a remote user overseas that maps a drive by IP.

Is someone would be kind enough to point me to the setting, I would be thankful.

Andy
0
My company will be moving in a few weeks and as part of the move, I'll be phasing out two old domain controllers. Before I do that, I plan to move DHCP services to the new DCs. I tried to set this up while at our current location, but then realized that the IP Helper on our switch points to the old domain and this was (likely) preventing our new one from responding to and distributing addresses.

So my question is - if I just set up the new office with the IP helper for my VLANs on new switch hardware pointing to the new DC/DHCP server, am I likely to run into issues? (The old DCs would still be available but I'd hope not responding to DHCP/ DNS requests.)

Or, should I really look to tweak the switch settings in the current location to include the new DHCP server before I move?

Thanks.
0
I am missing configuration info in the network dialog box.
MissingThe computer used to get on the Internet but was using a rogue router that had been set up with DHCP.  We turned off DHCP on that router so we can use our main router.
Now the Ubuntu 18.04 machine won't grab an IP address.
1
I have just configured a LAMP on my 10.1.1.x network.

The LAMP hits the Internet but shows an IP address of 192.168.0.109/24 (eno1).

Cable (Arris) modem is providing DHCP.

How is it possible for this to happen?  I'm thinking that I want the LAMP to have a 10.1 address.
0
I have Server 2008R2 and wish to change our DHCP scope from 192.168.1.100 - 192.168.1.200 to 192.168.1.50 - 192.168.1.200

Is there a way to do this?
0
OK, I am way out of my league here. I am working on a Novell 6 network and need to make some DHCP reservations. There is a DHCP app on one of the connected machines where the scope is setup but what we need to do is make our IP phones a different range other than our regular range that the scope is handing out. Because of that, we would like to take the MAC addresses and reserve them to a lower range to preserve the number of IPs we are able to give up.
I am familiar with Windows DHCP servers and don't see any of the usual steps to perform these tasks on the Novell app. I have the MAC addresses I need, just need to know where to make the settings.
Thanks.Screen shot of DHCP appScreen shot of DHCP app
0
Migrating the DHCP role from 2008 -> 2012R2 using the basic: netsh dhcp server import / export commands. The new server shows green over IPV4 and all the scope info moved over, and is authorized. I stopped the DHCP service on the source server as well but can't get the new server to issue addresses. Everything I've read makes it seem pretty seamless, so I'm not sure what step I'm missing
0
IP address shortage on Class C network.
The company is in manufacturing business. They have Windows servers, office PCs, production PCs, network switches, internal WiFi, IP phones, machines, etc. They all consume IP addresses. Now they wanna add 40 more production PCs while there are only 20 free IP addresses.
What should be done in order to release more IPs on this network?
One thing we are considering is to create a separate network for all 20 IP phones which are used in the "sub-site". (Please see the attached diagram). We are not good at VLAN, but we can learn. Will VLAN help in this situation?  
Are there any other things we can do?
Thanks!
Jack
Map-IP-Phone.png
0
Set up a new server 2016 yesterday.
Server 2016 Clients cannot open websites when DHCP assigned.
The server is assigning the right IP's.
The only way a client get to open web pages is if i put in a public DNS IP.
I can remote control clients using teamviewer, regardless the DNS settings,

Im quite sure, that there is a problem with the setup of the server, but I cannot find out where.
I have tried running the Routing and remote access wizard.

Can anyone help?
0
We have a brand new Win2016 Server standard and a new Sonicwall NSA2650.  DHCP and DNS seems to be working correctly.  Our computers were able to obtain IP addresses, such as local ip, default gateway and DNS servers.  However, none of our computers can get onto the internet.  Found out that  the computers were not able to ping the default gateway which is the Sonicwall appliance, and vice versa, the Sonicwall wasn't able to ping the workstations.   The windows servers were able to access the internet.
When we tried to ping from the Sonicwall appliance, there were a couple of PCs we were able to ping and then those PCs were able to get onto the internet.  According to Sonicwall techsupport, it has something to do with our Dlink enterprise switch cam table.   However, our client don't think it is because this switch is relatively new.
Any ideas why the PCs cannot access the default gateway?  These PCs are both on wifi and wired ethernet.
0
AD integrated DHCP, Can we achieve it as we can work with AD integrated DNS services.
0
Hi,

We use Mitel 5212 IP Phones. we are trying to get them to work on a custom VLAN setup on a watchguard m500 firewall. We have created the custom vlan and the ip scope which works fine. I have mimicked the DHCP options from our windows based dhcp server, however this didn't work. On the DHCP windows based DHCP server the options are:

128 Mitel TFTP xxxx.xxxx.xxxx.xxxx
129 Mitel RTC xxxx.xxxx.xxxx.xxxx
130 Mitel IP Phone Identifier MITEL IP PHONE
132 VLAN for Mitel IP Phone 0x3
133 priority for Mitel IP Phone 0x6

On the firewall dhcp scop options 9All custom)
Code       Name                                 Type            Value
128         Mitel TFTP                           IP                  xxxxxx
129         Mitel RTC                            IP                    xxxxxx
130        Mitel IP Phone Identifier  Text              MITEL IP PHONE
132        VLAN for Mitel IP Phone   Hex              3
133        Priority for Mitel IP phone Hex             6

When the phone eventually boots it gets a crazy VLAN id. Any clues as to what I am issing, or a how to guide on getting the IP phones to work?

Cheers,
Paul
0
Hello community,

I've no background on configuring VLAN over managed switch and would appreciate some clarification.

Situation is following:
Fortigate 80D Firewall - 3Com Baseline 2928 Layer 3 Switch - DLINK DAP-2360 - AccessPoint

Aim is to broadcast a SSID assign to configured VLAN 40 Interface on the Fortigate who would also act as a DHCP server to give specific IP range to SSID clients.

Options available on the switch:
For each port VLAN membership type are:
-Untagged
-Tagged
-Not a Member
-Link Type (Hybrid, trunk, access)
-PVID

AP configuration according to DLINK doc:
DLINK VLAN CONFIGURATION
On the Fortigate main network + VLAN 40 interface to be dedicated to SSID.

Questions are following:
- What should be the configuration on the Switch port where AP is connected? Default + VLAN40 untagged? Hybrid?
- Does it need a new management VLAN or is the "default network" enough?
- Hints on my specific configuration would be great

Any help would be appreciated!
Thank you,
Nicolas
0
I have a routing puzzle that I just can't figure out.

Here's my network:

SonicWALL TZ210
X0 interface:  192.168.0.2
- no DHCP, no VLAN
- two custom routing rules
Source    Destination                  Service   TOS/Mask     Gateway    Interface    Metric
Any          Partner fiber LAN1     Any         Any                 C3560        X0                1
Any          Partner fiber LAN2     Any         Any                 C3560        X0                1

Cisco C3560CX 8 port Catalyst Switch  <---- core switch used for internal routing
interface GigabitEthernet0/1           <-- this interface is plugged into the nearest SG300 series Cisco Switch
 description gvf-alt-lan
 switchport mode trunk
 speed 1000
 duplex full
 macro description cisco-desktop
 spanning-tree bpdufilter disable
 spanning-tree bpduguard disable

interface GigabitEthernet0/3   <--- this port is plugged into the SonicWALL X0 Interface
 switchport mode access

interface GigabitEthernet0/10  <--- my fiber uplink to partner company
 description FIBER CORE 3650 SWITCH
 no switchport
 ip address 172.31.1.2 255.255.255.248
 speed 10
 duplex full

Routing on gateway switch:
interface Vlan1
 ip address 192.168.0.1 255.255.255.0
!
interface Vlan140
 ip address 192.168.210.1 255.255.255.0
!
interface Vlan150
 ip address 192.168.220.1 255.255.255.0
!
interface Vlan160
 ip address 192.168.230.1 255.255.255.0

ip default-gateway 192.168.0.2
ip route 0.0.0.0 0.0.0.0 …
0
I had a Hyper V host that wouldn't boot, but I had some backups of the VMs on another machine that I fired up.  Two of the VMs are DCs, one is the DHCP server and the other the DFS root.  Once the backup VMs booted, I was able to ping both of them.  Things seemed normal until I realized that users were not getting DHCP.   I tried clearing the arp cache on our switches, thinking that those machines couldn't find the DHCP server, but that didn't work.  I even reset one workstation's NICs, but that didn't work either.  Nothing I tried would cause the machine to get an IP assigned.  Only after I assigned a manual IP did that workstation seem to be back to normal.

I also noticed that some of our DFS mapped drives didn't work either, even though the DFS root was up and running and I could ping it.

In the meantime, I was able to get the original Hyper V host up and running again, so I shut down the backup VMs and started up the original VMs.  DHCP and DFS started working immediately!  Can someone help me understand why this happened, why the backup VM wouldn't hand out DHCP requests?  Or why the DFS root didn't seem to work either?  It's kind of useless to have backup VMs if they won't do the jobs they're supposed to...

I am fully up and running with all the original Hyper V host and VMs once more, so the fire has been put out for now.  But, I'm worried that the next time I actually need those backup VMs to work that I'll be in the same situation once more.  Help?
0
I need a documented formula for windows 2016 domain controller sizing.

I want to have three domain controllers running windows 2016. The servers will also run DNS, DHCP services on all domain controllers and and CA on one dc.

I want a documented formula for sizing if challenged in the design review.

I am proposing

4 cores for each dc
24 GB RAM
100 GB disk.

just want some documented formula.
0
I setup a new 2016 server to be our dhcp wifi server. I went through all the steps to export the dhcp file of the 2008 r2 server and then did the import to the 2016.
All seemed to be ok and I see all of the reservations and scope on the new server and the ipv4 and 6 both have green check marks but when I run the authorize managed servers, it says The DHCP server could not contact Active Directory.. I get this when I run Netsh dhcp show server..

Do I need to make any other changes?
0
Hi,
I'm having some problems regarding a Zyxel ZyWall USG 200. And let me be clear from the start; I am far away from being a network expert :-o

Anyways - on LAN1 I have connected a switch to which I have all the clients, AP's, printers etc in the company. On the DMZ-port I have connected our IP telephone system.

On the LAN side I have en Windows server working as a DHCP server - the subnet is 192.168.72.0/24.
On the DMZ side I'm using the build-in DHCP server on the specific port on the Zyxel USG - the subnet is 192.168.73.0/24

I have made some firewall rules which opens for telephone traffic from and to WAN. Besides that I have used the default settings from Zyxel.

My problem is that some clients gets an IP address from the DMZ zone - and NOT from the server on the LAN side.

Hope somebody can help - and please do ask questions if you have any :-D

Thanks in advance.

Best regards
Henrik
0
Dear experts, if the Access switch is unconfigurable of DHCP snooping, can we do it on Core switch? (The Dhcp is on Core)

Otherwise, how can we mitigate the rogue DHCP? Thanks!
0
Good morning all, I have a SBS 2008 server with some major issues (this is what wont work, IIS servcies, DHCP services. DNS services, many other services also wont run including windows backup, I cant log into the domain or access any IIS sites via any method ive tried. But here is my question., I just need some files that were stored on the companyweb hosted on the server but I have no idea where I can access them to just copy them off. Ive a new server doing everything the old one does and a new site will be hosted there but Im trying to find the local directories where some .xls files are that used to be accessed via the company web. Thanks in advance for any help. Chris. (the server is "running" but theres little I can actually do with it.
0
I have configured a Cisco 4321 router. A Windows PC can successfully access the internet when using dhcp, but when I configure the PC with Static IP, then it can only ping a website e.g. google.com, but cannot browse the internet. I do have a static route and NAT enabled but not sure why it will not resolve DNS request on the Cisco when not using dhcp. I'm new to this so I'll need clear guidance. Thank you.

Here is the config:
!
!
ip name-server 192.168.15.1 139.130.4.4 8.8.8.8
ip dhcp excluded-address 192.168.15.1 192.168.15.99
ip dhcp excluded-address 192.168.15.200 192.168.15.254
!
ip dhcp pool dhcp-pool-1
 import all
 network 192.168.15.0 255.255.255.0
 dns-server 192.168.15.1 139.130.4.4 8.8.8.8 
 default-router 192.168.15.1 
!
!
!
!
subscriber templating
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
!
redundancy
 mode none
!
! 
! 
!
!
interface GigabitEthernet0/0/0
 description $ETH-WAN$
 ip address XXX.XXX.XXX.XXX 255.255.255.252 (X is the Static WAN IP assigned by the ISP)
 ip nat outside
 media-type rj45
 speed 1000
 no negotiation auto
!
interface GigabitEthernet0/0/1
 description MAIN LAN
 ip address 192.168.15.1 255.255.255.0
 ip nat inside
 ip nbar protocol-discovery
 negotiation auto
!
interface GigabitEthernet0
 vrf forwarding Mgmt-intf
 ip address 192.168.16.1 255.255.255.0
 negotiation auto
 no mop enabled
!
ip nat inside source list NAT-LIST-LAN interface GigabitEthernet0/0/0 

Open in new window

0
Hi,

We are running out of DHCP IP addresses, the lan is on a 192.168.23.0/24 network
default gateway 192.168.23.5
subnet mask 255.255.255.0

I am looking at supernetting using a 255.255.252.0 /22 subnet to give 1022 useable addresses.

Is it as straight forward as changing the subnet on the router to 255.255.252.0, deleting the DHCP scope on windows server, recreating the scope between 192.168.20.1-192.168.23.254?

And then changing any static devices such as servers , printers, waps, etc to have a subnet of 255.255.252.0 or is there more to it than this, or any special considerations?

Thanks
0

DHCP

10K

Solutions

15K

Contributors

The Dynamic Host Configuration Protocol (DHCP) is an auto configuration protocol used on IP networks and an extension of the Bootstrap Protocol. DHCP allows for computers to be configured automatically to communicate with each other over an IP network without the need for manual setup by a network administrator. The implementation of DHCP relies on a DHCP server to hand out network configuration information to DHCP-capable clients that request an IP address (and other information required or useful in communicating with other devices on an IP network). In addition to an IP address, common configuration information served over DHCP includes a default gateway, subnet mask and DNS sever(s).