DNS

26K

Solutions

26K

Contributors

The Domain Name System (DNS) is a hierarchical, globally distributed system responsible for associating the name of a computer, service or other resource into an IP address for connecting to the Internet or a private network. Most prominently, it translates domain names to the numerical IP addresses needed for the purpose of computer services and devices worldwide.

Share tech news, updates, or what's on your mind.

Sign up to Post

as many others I have also problem #550 4.4.7 QUEUE.Expired; message expired ##
Exchange 2010 works fine for years, suddenly is refuse to send mails to some e-mail addresses.

I checked, MXtoolbox
reversed dns (PTR) is set
in exchange send connector FQDN is filled in and is the same as the PTR


please advice,

Many thanks Victor
0
I am having PXE boot issue when IP6 tunnels appears in WinPE Client.

my home lab. Hyper-V.  
Domain Controlar    Dchp on , Dns on ,   Port DCHP 66 and 67 on to point to WDS server.

WDS Server, I have SCCM , SQL and SCCM  Installed, trying to pxE booot in WDS server.

trying to PXE Boot to client MACHINE I see  Ip6 is on  in WinPE . Is there away I Can turn off ip 6 from client machine?
0
my organisation website load very slowly in INTRANET but from outside of organisation it load nicely and fast. what is the problems
please help me experts
0
Hi,

We have configured a SFB standard demployment with 1 Front End server, one Edge server, and one Proxy for web apps support (We have a Webapp server too)

The issue is, we are unable to get the web apps features working from outside local domain network over the internet.
We assume the problem lies with some DNS, Rev proxy, firewall rules or the topology, but can't figure out where the problem is.
When we run Microsoft Connectivity test, the legacy autodiscover works, that indicates the rev proxy is functional.

The setup is with one WAN ip to edge server, and one WAN ip to Rev proxy.

Is there someone that can explain or help with the correct DNS requirements, Firewall, and Rev proxy configurations for this simple setup?
0
Hi, I seeking for advice on how to find out where I getting from DNS entry (who is the source).
We having multi domain environment here the DNS server's number around 15 and I having difficulty to find out who reporting back specific entry.
Core issue:
Workstations registered to domainA as  ws001.domainA.com  but for some it looks like also having A record under domainB's DNS (unknown reason) because when I ping the FQDN  ws001.domainB.com  I also getting response. (shouldn't be like that).

Troubleshooting:
  • On the client the configuration looks OK , registered to proper DNS server and proper DHCP server. (OK)
  • On DHCP server scope it's pointing to to DNSserver1 (OK)
  • NSLOOKUP - answer for ws001.domainB.com coming from DNSserver1.
  • On DNSserver1 If I looks under zone domainB there is no record of ws001.domainB.com  
  • If I check the DNS servers that are in  (NS) entries in that zone domainB one by one non of them having this ws001 record.
  • No DNS cached on any DNS server holding ws001
  • Checked all the 15 DNS servers that under the Name server list - nothing

How can I trace back to the source of from where DNS server getting that record ?
Any advice might be helpful.  
Thanks
0
hello,
we have three locations connected together through  ISP , and we have  two Dc's  one DC  in location 1 and Dc in location 2 .
in location 3 recently we face one problem in outlook connection need about 15 minutes to connect to our exchange server (available in location 2),also when i pinging sometimes on the Dc in location 2  no any reply received  .
all Pc's in location 3(we have only 5 Pc's there) have Static IP and using the DNS for Location 2 .
 is it  better to configure DC in location 3 or not ??
0
Hi, we are using windows 2012 R2 environment,

My question is Does Normal AD account will have access DNS console using RAST tools.. to Read Access on DNS zones
0
Can anyone tell me what entries I should give in godaddy DNS for site example.com?

Issue:
www.example.com is loading from cloudfront origin with ssl however, example.com is loading directly from server without ssl. Looks like synchronization problem between cloudfront and origin.

Expectation:
There should be only 1 site https://www.example.com and only 1 origin. Everything should redirect to it only.

Setup:
Cloudfront distribution with custom wildcard ACM certificate installed. Server ip address in A record. Cloudfront domain name in cname record.
0
Hi guys,

Tonight we were installing some Windows updates on a server running Windows Server 2012 R2 with Exchange 2016. During the installation the server became unresponsive so after a while we decided to hard reset it. When it came back online everything seemed fine at first. The update manager even noted that all updates had been installed correctly. But none of the Exchange services wouldn't start. The eventlogs were packed with all types of errors that we're pointing towards network connectivity issues.
We tried all the standard solutions for testing and fixing network issues, like checking DNS server, "net view" and "net use" from the broken server to other servers; everything seemed to be functioning correctly. It' wasn't until we ran the "nltest /dsgetsite" and were getting the error:
Getting DC name failed: Status = 1919 0x77f ERROR_NO_SITENAME
We checked the registry and noticed the "DynamicSiteName" key was missing.
For the sake of testing we manually created the key and watched as Exchange services start up. But halfway through they stopped starting up. It turned out the DynamicSiteName key had removed itself from the registry again. Once again we recreated the key and this time Exchange was able to start up completely and started functioning correctly again.
The problem was that the registry key was gone again. Everytime we create it, it deletes itself within seconds.

We're not sure what to do about this. Exchange currently remains to …
0
Hi,

We currently have intermittent DNS issues. We have a conditional forwarder to route traffic to AWS, however, it will randomly time out and after a few minutes it will come back.

We currently have 2 Windows Server 2012R2 Servers + a DNS server in AWS.

We have a conditional forwarder on our DCs that forward specific requests to the DNS server in AWS
0
I started working on this network. Getting failure audits with error 4769. Its windows 2012 server.

It is coming from various different workstations from various different user accounts or machine name with $

Can someone please help?

A Kerberos service ticket was requested.

Account Information:
      Account Name:            DESKTOP123$@domainname.COM
      Account Domain:            domainname.COM
      Logon GUID:            {00000000-0000-0000-0000-000000000000}

Service Information:
      Service Name:            krbtgt/domainname.COM
      Service ID:            NULL SID

Network Information:
      Client Address:            ::ffff:192.168.0.xx
      Client Port:            51215

Additional Information:
      Ticket Options:            0x60810010
      Ticket Encryption Type:      0xFFFFFFFF
      Failure Code:            0xE
      Transited Services:      -

This event is generated every time access is requested to a resource such as a computer or a Windows service.  The service name indicates the resource to which access was requested.

This event can be correlated with Windows logon events by comparing the Logon GUID fields in each event.  The logon event occurs on the machine that was accessed, which is often a different machine than the domain controller which issued the service ticket.

Ticket options, encryption types, and failure codes are defined in RFC 4120.
0
yum -y install epel-release fails with error "no package epel-release available"

I have tried adding epel manually without success. I am on a hyper-V with CENTOS v 7 installed. This is my 3rd installation and I always get stuck at this step no matter which version of CENTOS I use.  I have internet connection just fine through firefox and am able I can ping mirrors.fedoraproject.org fine so I'm reading that means my DNS can't resolve host. I tried editing my host file too but this should be easier than all this.  I am just trying to install Moodle and this step is holding me back.
Thanks
0
Greetings,

Twice in the last week, my primary domain controller has maxed out CPU and won't release it.  It is WmiPrvSE.exe that is holding at >60% CPU and svchost.exe is holding the rest.  If I kill the firewall, the CPU usually goes back to normal, but not always.  I think that it is something to do with DNS and/or WMI.  Unfortunately, initial efforts to address those services have had no results.

I'm getting a ton of Event ID 5152 and 5156 errors in the Security log.  I'm not getting much out of them and was hoping that someone could help explain them to me.  Here is a sample of each:

The description for Event ID 5152 from source Microsoft-Windows-Security-Auditing cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

4
System
%%14592
192.168.1.1
1
192.168.1.9
5
1
0
%%14610
44

The handle is invalid

- System

  - Provider

   [ Name]  Microsoft-Windows-Security-Auditing
   [ Guid]  {54849625-5478-4994-A5BA-3E3B0328C30D}
 
   EventID 5152
 
   Version 0
 
   Level 0
 
   Task 12809
 
   Opcode 0
 
   Keywords 0x8010000000000000
 
  - TimeCreated

   [ SystemTime]  2018-02-27T15:20:11.274979900Z
 
   …
0
Hi All

I have recently had to re-IP a SBS and place it onto another subnet.  This task went fine and we were back up and running via the Connect to internet Wizard within about 10 minutes.

The problem I have now, is that we had a RODC running in another branch which is in a "stuck" mode whereby its DNS zone has not updated with the new settings of the zone, probably because its still looking to the old IP address for the SOA of the zone. (THE SBS in another branch which is working fine)  

This means at the moment I'm not getting any AD or DNS replication (its an AD integrated zone).

I was thinking of uninstalling DNS from the RODC, and reinstalling, thereby refreshing the information, but having read some articles it looks like its not as straighht forward as that.

My DCDIAG tests show failures of replication, again due to it not thinking it can see the PDC is the other site

At the moment my clients in that branch have just been given DNS settings to look at the PDC via the site to site VPN connection, so they're working fine.  

Im actually thinking of completely removing the RODC role completely and potentially reinstalling.

Any thoughts or advice or experience of this happening to anyone out there?

Thanks
0
I am receiving intermittent issues on a client server. After a while, users cannot access the internet or internal servers. Unfortunately, I am not on site and only have access to the logs as we need to restart the server before I can get there to minimise down time for all users.

Once the server is restarted, all users can access the internet/internal servers/share drives etc.

This has only come up over the couple of months randomly. Previously the DNS servers on the server had another IP which is the virtual server NIC (nic 2) and the TCP/IP V4 DNS had 127.0.0.1. The 169.x.x.x has been removed and the 127.0.0.1 has been changed to 192.168.1.1.

Would really appreciate what else I should be looking at as this has me stumped. Are there any ports on the firewall that need to explicitly be open?

The errors at the times of the issue commencing is Netlogon error 5774 entries. I have copied one below however have slightly changed the DNS record of the internal domain name. The IP Address 192.168.1.1 is the Server 2012 R2 DC. It is the only one on the network.

The dynamic registration of the DNS record 'DomainDnsZones.DOMAINNAME.local. 600 IN A 192.168.1.1' failed on the following DNS server:  

DNS server IP address: 192.168.1.1
Returned Response Code (RCODE): 0
Returned Status Code: 10054  

For computers and users to locate this domain controller, this record must be registered in DNS.  

USER ACTION  
Determine what might have caused this failure, …
0
We recently changed our broadband connection, which resulted in a change of IPv4 address. We have an Exchange 2010 server, so after changing the public DNS to point to the new IPv4 address we tested and all works fine apart from sending to certain recipients. We get the following bounceback -

mail01.******.uk rejected your message to the following e-mail addresses:
complaints@********k (complaints@********)
mail01.*******.uk gave this error:
<*******@**************.com>... Rejected - TRUSTmanager
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.


Diagnostic information for administrators:
Generating server: SERVER.*****.local
complaints@******uk
mail01.********.uk #550 5.7.1 <******@************.com>... Rejected - TRUSTmanager ##
Original message headers:
Received: from SERVER.**********.local ([fe80::3195:*********************]) by
 SERVER.**********.local ([fe80::3195:***********:3323%11]) with mapi id
 14.03.0319.002; Wed, 24 Jan 2018 15:35:31 +0000


I contacted cymru.com and they have told me because the IPv6 address is a local address, here is their reply -

If you are receiving a message that your IP address is blacklisted, Team Cymru is not the culprit. We do not control your network at all.  We could not 'block you' and we are unable to ‘unblock you’.

We understand
0
We have two Offices one in US and other in India, both sites have Domain controllers (Win 2012) and have one Public DNS server (BlueCat) sits in US. We are planning to migrate to Office 365 and migrated few pilot users. Currently users in India connects to the US regional data center servers using outlook, because then they resolve the Outlook.Office365.com it resolves the US IP's as our public server sits in US.

Currently I have added the HOST file entries in user desktop/laptop to connect to Indian Regional data center, Question is what are my other option to redirect the traffic to local region data centers with out using the HOST file.

PS :  Implementing a public DNS server in India office is a bit expensive solution so we have kept it as a last resort.
0
How to setup access to IP address using FQDN and setting up external DNS record for IP address windows server 2012.  Need to do this to get ssl certificate to work in the browser for a couple of applications running off windows server 2012.  I have comodo certificate that I need to install on windows server 2012, and setup so have https when accessing our applications (2) by port.  I need to setup SNI been told by ssl provider but need some clarity on setting up external dns record for IP and domain name and then setting up FQDN in windows server 2012.  Not familiar with server administration on this side of things..help...
0
web site is not update when use internal DNS server
0
I have DHCP registering DNS names on behalf of the clients and I am seeing those DNS entries in my active directory integrated DNS zones.

Below is a typical scenario I'm seeing a lot of in my DhcpSrvLog File:

30,02/08/18,00:25:59,DNS Update Request,192.168.1.100,TESTNAME.acct.local,,,0,6,,,,,,,,,0
11,02/08/18,00:25:59,Renew,192.168.1.100,TESTNAME.acct.local,E0ACCB6895DC,,600514292,0,,,,,,,,,0
31,02/08/18,00:25:59,DNS Update Failed,192.168.1.100,TESTNAME.acct.local,,,0,6,,,,,,,,,9004

I look at code 9004 and I see this:

DNS_ERROR_RCODE_NOT_IMPLEMENTED
9004 (0x232C)
DNS request not supported by name server.

I am not sure what exactly is going on and any insight is much appreciated.

Thank you
0
Hello,

we have an internal DNS server and use cloudflare

we have www.domain.org setup with delegation to the cloudflare servers.

this way https://www.domain.org always uses the DNS setting from the cloudflare servers.

I don't see a way with the internal DNS to setup domain.org with delegation from cloudflare servers.

would like https://domain.org to also use the settings from the cloudflare servers.

Is this possible?

thanks

patrick
0
Have an issue with one server that says  "no log on servers ,specified domain cannot be found or contacted" after being online for 12 hours.. A simple reboot of the server fixes the problem but rebooting everyday is no a solution. Reading an article says there could be problems with with DNS, everything seems fine to me but i could be mistaken . I have a single domain controller, that runs dns, DHCP and A/D. I ran DCdiag and came back with errors. I have attached a dc log file. Started going through event logs and noticed  domain controller that has netlogon error that occur every few hours and not really sure how to fix it..  I am attaching the error  in log file
error-on-domain-controller.pdf
dc.txt
0
I have a Domain(India Reseller Club) Which I hosted in a different hosting platform "freehosting"
i cannot open it in any device over my broadband but it opens easily in other network
i tried cleaning chache and all
 
when i ping the domain name it says host name not found
and when i ping server address i get replies
0
I am working on an Outlook Calendar problem.  The issue is with the Calendar not able to identify attendees free time in specific condition (Endpoint has OpenDNS).  I know the issue is somewhere around DNS.  What I am hoping someone can help me to understand are steps that happen when Calendar querying attendees free time.  Specifically within the OSI stack, how does DNS play into the query?
0
Hello all,

One of my customers is having an issue with Skype for Business.  Two companies are trying to communicate with each other.  We'll call them Comp_ A and Comp_B.

Comp_B has no issues at all seeing users in Comp_A.  They are always available.  When Comp_A tries to look at the contacts for Comp_B, they will show "presence unknown".  It will stay like that and Comp_A cannot chat to Comp_B UNTIL Comp_B sends a message to a user in Comp_A.   Then the user in Comp_B will show as online, active, away, etc....that is until the next day then they go back to showing as "Presence Unknown" again.

I did an NSLOOKUP and everything comes back looking fine.


C:\Users\schaney>nslookup
Default Server:  UnKnown
Address:  192.168.43.1

> set type=all
> sip.Comp_A.net
Server:  UnKnown
Address:  192.168.43.1

Non-authoritative answer:
sip.Comp_A.net   canonical name = sipdir.online.lync.com
> lyncdiscover.Comp_A.net
Server:  UnKnown
Address:  192.168.43.1

Non-authoritative answer:
lyncdiscover.Comp_A.net  canonical name = webdir.online.lync.com
> _sipfederationtls._tcp.Comp_A.net
Server:  UnKnown
Address:  192.168.43.1

Non-authoritative answer:
_sipfederationtls._tcp.Comp_A.net        SRV service location:
          priority       = 100
          weight         = 1
          port           = 5061
          svr hostname   = sipfed.online.lync.com
> _sip._tls.Comp_A.net
Server:  UnKnown
Address:  192.168.43.1

Non-authoritative answer:
0

DNS

26K

Solutions

26K

Contributors

The Domain Name System (DNS) is a hierarchical, globally distributed system responsible for associating the name of a computer, service or other resource into an IP address for connecting to the Internet or a private network. Most prominently, it translates domain names to the numerical IP addresses needed for the purpose of computer services and devices worldwide.