[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Email Servers

24K

Solutions

21K

Contributors

Within Internet message handling services (MHS), a message transfer agent or mail transfer agent (MTA) or mail relay is software that transfers electronic mail messages from one computer to another using a client–server application architecture. A MTA implements both the client (sending) and server (receiving) portions of the Simple Mail Transfer Protocol (SMTP). The terms mail server, mail exchanger, and MX host may also refer to a computer performing the MTA function. The Domain Name System (DNS) associates a mail server to a domain with mail exchanger (MX) resource records containing the domain name of a host providing MTA services.

Share tech news, updates, or what's on your mind.

Sign up to Post

hi,
our company had one ex employee keep sending the email (with his own private Hotmail email ) to other current worker, how can I redirect all his email to one user I set up to receive all this ex employee's email and follow up. and the original recipient won't receive any email from him.

btw--we had exchange 2007 .

thanks
0
JavaScript Best Practices
LVL 12
JavaScript Best Practices

Save hours in development time and avoid common mistakes by learning the best practices to use for JavaScript.

Hello fellow Experts Exchange members:

I have a confounding problem with one user who has Office Home & Business 2016 installed on a domain-joined laptop that is often used to connect from outside the office using VPN.

(This is not occurring with any other user.)

I had to recreate the user's Outlook profile this morning due to an unrelated issue.  When attempting to reconnect the user's Outlook to the on-premise Exchange 2013 server, the autoconfiguration process appeared to behave normally.

However, upon opening Outlook, the user's e-mail address was incorrect.  In fact, the e-mail address was not even for the same e-mail domain - e.g. @Company.com.

Somehow, Outlook on the user's laptop had configured itself with an "outlook_[long series of numbers and letters]@outlook.com" e-mail address.

The user's previous e-mails were not in the Inbox or Sent Items folders, and none of the user's previously-created subfolders appeared.  Also, there were no contacts or calendar items.

When I tried to send a message, the message sent successfully, but the resulting e-mail appeared with the outlook_@outlook.com e-mail address instead of the correct user@company.com e-mail address.

I tried logging in at Outlook.com with the user's user@company.com e-mail address and password was able to log in.

However, I also tried logging in at the Outlook Web Access (OWA) page for the on-premise Exchange 2013 server and was also able to log in using the user's user@company.com …
0
Yesterday, we start to get complains from users that there is a delay in email delivery. Looking into it i noticed one of our exchange servers had over 50 K messages stuck in its Submission Queue. after flushing the transport Queue by restarting the transport service all the messages were released. However i am trying to pin point the cause.
I noticed in the Submissions Queue that there were thousands of messages with the senders address of Null <>. Which I believe that caused the Queue to be stuck.
Today I just got the message tracking log report of all messages that had empty sender for the past two days and I get 18K messages in two days with Null sender. 16K of them are  messages with the Event ID of  PROCESSMEETINGMESSAGE. What i am failing is to pin point what caused all these? any hint will be helpful :)
0
Hi Team,

Brief explanation - one of our teams uses a service provider, "MARKUSA", to communicate to a massive amount (~1000+) of contacts; both internal @contoso.com and external @yahoo, @gmail, etc. They do this by using an internal email address "info@contoso.com". I wasn't aware for a while and never made any changes to allow them to do so. We're seeing that for a while now my internal @contoso accounts have a delay of an hour to perhaps a day or two before they receive the communication sent from MARKUSA email servers as the info@contoso.com address.

MARKUSA says the issue is on our end, that they are receiving a delay error for numerous recipients -

to=<insideguy@contoso.com>, relay=mail.contoso.com[{external.mail.IP}]:25, delay=8111, delays=8110/0.06/0.55/0, dsn=4.7.0, status=deferred (host mail.contoso.com)[external.mail.IP] refused to talk to me: 421 4.7.0 Too many concurrent connections.

They recommended adding an "include" option to my SPF record which I did but we are experiencing the same issues. All recipients outside our organization receive the communication in a timely manner, everyone inside, intermittently, experiences a delay or may not receive the communication at all.

What logs should I be looking at on my Exchange 2010 server to find these delays? My spam filter has a whitelist entry for MARKUSA, the mail server has an entry. The spam filter shows the sessions too and the emails coming in according to the times, delayed or not, that the …
0
hi,
got office 365 email in a 2013 professinal plus outlook. everything works fine.
but when i search for few particular emails, it shows results for last 3 months. and it does show anything for one year, and shows rest emails after a year. am not sure why it is not showing one year of emails if i search ??
but if i scroll down i can see all emails and from web portal, if i search its showing up all emails.
problem is only in outlook. its not showing emails for one year when i search. i tried indexing, new profile. but still same issue.
any could help with this ??
i have attached a screenshot to show the time gap. its not showing for one year.
0
My Exchange VSS admin writer is missing for some case.  I just discovered why my harddrive was filling up so quickly, because none of the logs have been truncated since February of this year.

I've tried different registry changes, but nothing worked, I searched online and everything I tried didn't work, so short of calling MS I'm hoping someone has experienced this and knows how to solve it?

My issue is that I am using Arcserve to backup my server, and its backing up exchange, but it's not truncating the logs, then I used windows backup server, and it ran successfully, but again, it didn't truncate the logs.

Thanks.

log filesvssadminlistwriters
0
Windows 2008
Exchange 2010
Able to access email from outlook clients
Able to access email from web using mail.company.com/owa
suddenly all the smartphones can not access email from their phones.
Any ideas as to where i can look for the culprit and what i can do rectify the issue?
0
Hi guys

On the weekend, our Exchange 2010 server stopped receiving emails because the C drive was below the accepted threshold. We also use Messagelabs to route any inbound emails and outbound emails.

Once I resolved the issue today and got the C drive above capacity again, emails started trickling through. However, we are still getting emails coming through from Saturday evening.

My question is: Is this down to the original sender and how often their email system tries to resend the original email? (i.e. beyond our countrol?)

Thanks for helping
Yash
0
error "you are not authorized to do message tracking"
I added myself to local domain admins group in directory, but still got the same error.

is that something do check in mtstore.nsf ??
0
I am installing a new active directory / exchange 2016 server for one of my clients.  They have at the moment Kerio for their email on the old server that this one will be replacing. Just as a history for it they did have before the kerio an sbs 2008 server which had exchange 2007 on it. The problem I am having at the moment is I have setup the exchange server just like I have done for other customers but for some reason when I try to connect outlook on the computers that are on the domain it will find the email with the autodiscovery and when it searches for it then it puts up a box for credentials. Which these being on the domain and logged in as that person should not do but either way I have even tried to put their credentials in with local domain\username and  username@local domain in the username field and it keeps popping up.  when I do this I make sure the computer is pointing to the correct email server.  If it helps they have outlook 2016 and they get it with office 365.  I did get one user to work correctly I had disabled and deleted the mailbox from exchange then remade the mailbox.  Her computer continued asking till I rebooted it then it worked just fine.  I then disabled and recreated the other users mailboxes but they still have the problem even after a restart.  Also to note that on the computer with the person that it is working correctly with I logged into somebody that it was not working right on and even on that computer it still asks that person for …
0
OWASP: Forgery and Phishing
LVL 12
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

I have to participate in an interview. I rather not but I have to do what I have to do.
Does anyone have any question on (hard and easy)
1.LAN
2.WAN
3.VoIP
4.file servers
5.Email servers
6.patch management
7.Support high-volume group printers, Xerox printers
0
I have a PGP Universal Email Gateway that is used to encrypt and decrypt emails.
The workflow is as followed.
  1. Email is sent from my email server and there is a send connector rule to route a handful of domains to our PGP UGS to be encrypted then off to the archiver service
  2. Inbound emails are routed to  the PGP UGS from the Archiver service and if the email is encrypted it will be decrypted and sent to the email server to be processed.  

I did a Key Exchange with a client and this was one of the most difficult ones I have dealt with so far.  They have two options. PGP or TLS mandatory.
TLS option was rejected due to my spam/email protection (SaaS) is the  first hop after my email server.  Being that this is a third party that the email is being processed the client rejected this method so I had to go down the PGP route.  

I have a PGP UGS in my environment already and it has been working great for the most part.  This new client requirements are stricter than prior clients that I used this method with. They  mandate that the email be encrypted with a MDC (CHECKSUM), even though the initial tested passed and were acknowledge as a valid means to transmission.

I am not sure exactly what part of the PGP MDC is. I am encrypting to the client's key and do not know how to apply MDC to the emails.  Any insight, suggestions or alternative options is what I am looking for.  They gave me 4 weeks to resolve this.
0
Ubuntu 16.04 Mail Server - Inbound for internal networks, but send-only to external relay.

I need to setup a Ubuntu server to allow servers to send alerts and logs to it and send-only to an external mail relay. What would be the best way to do this using Postfix? I am so new to mail servers and having a hard time figuring out what I need to do. Most tutorials have a send-only local mail server or a full-fledged email server, not really something in between. Any guidance would be appreciated...
0
Hi,
I'am activating 2Steps verification on my firewall for my users vpn access and it needs to email my users the code. For this I need to allow my 192.168.1.1 to send email to my exchange 2016 192.168.1.10. this is relay to external and in Exchange 2003 i would have set that up in 5 seconds... but not in 2016...
I found a couple of "how-to's" which says parts of the work need to be done in command line and the other part in the web console (what a pain...) but my main unknown is that some says it has to be applied on the "receive connector" and others says it is the "send connector"..
http://msexchangeguru.com/2016/05/02/smtp-relay-connectors/
"send" https://www.youtube.com/watch?v=rMjHcN7jM_A

Some of the email are destined to my exchange own users mailbox but a few will go external at some gmails and others...

thanks for the info... I really don't want to open relay external to all ;)
0
How to setup Email id's password expiration before 20days via Email to users.
As per the group policy, 365 days should have change password for all the Mailbox on Exchange 2016.

Please let me know, how to setup a password expiration via Email all the Mailboxes on Exchange 2016 Mailbox servers.

Thanks-Sami
0
Hello,

I am using Exchange 2010 and recently get the event 9688, The logical size of this database (the logical size equals the physical size of the .edb file minus the logical free space) is 1000 GB. This database size is approaching the size limit of 1024 GB.

I already tried edit registry

 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<Server Name>\Private-<database GUID>
then create a new DWORD “Database Size Limit in GB”, and then set its decimal value to the 16534.

anyways after Restart the Microsoft Exchange Information Store service I still get the above log. so decide to reboot the server and the result came out the same.

any suggestion? thanks
0
I had a PCI compliance scan done and it came back with a failure for IIS OPTIONS and they said I needed to set to deny it in IIS. Whenever I do that it causes our phone email stop syncing. We are using Exchange 2010 server at the company and Apple Mail app to sync (please don't just suggest I use something else). I have googled until I'm blue in the face and can't find any relationship between OPTIONS method and Apple Mail. Can anyone please help?
0
Exchange 2013 placing all mailboxes and all DB's into quarantine. System was working Thursday; patched, and is no longer working. I thought it might have been from one of the KB's so I uninstalled all KB's trying to get it to a known working state. Still not working. Event logs are showing all types of errors. This is a production environment so email has been down since Thursday last week. I need help, don't know what else to do. Tried running eseutil /p on one of the databases, now that database will not mount.
0
android 7 email app
wrong name is stored when I send email to email@email.com. I cant change the email name

even when i type out the email address

so I email this email address and attach other emails and those recipients see the name that is typed
0
Big Business Goals? Which KPIs Will Help You
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

We installed hybrid environment Exchange 2010 SP3 and UR 23. Autodiscover is not set up.
any best practices for autodiscovery for hybrid?
0
We have been asked to review an employees mailbox for an internal disciplinary investigation. Our exchange server team have placed the mailbox on a litigation hold, and provided a copy via a PST file using New-MailboxExportRequest. The theme of the review is to get an idea what they have been sending/receiving. We have a company policy that for any sensitive emails, they must use an add-on for outlook (egress) which encrypts the content. They are also expected if requesting external parties to email sensitive information into the company, that they also use an encrypted email solution. I can see in their mailbox multiple examples of sensitive emails coming into this users account from external addresses, but I wondered if there was any easy way (perhaps via headers or similar) to determine if that email was encrypted when it was sent in? I appreciate there are probably thousands of services and client add-ons which can encrypt email, I just didn't know if there would be any sort of universal clue in the email itself to determine if it was sent encrypted or "plain text" from their mail server, over the internet, and into the users mailbox on our exchange server.
0
We currently have a few servers in our network.  Our AD server and our Exchange server.  We are moving over to a offsite email system and will be shutting down the email server in a few weeks.  We have setup the accounts on the offsite email system but we are having a few issues.  When we try to setup the new accounts in each users outlook, it keeps trying to connect to the old exchange server instead of the new offsite server.  I don't want to shutdown the old exchange system just yet.  I believe there is a way to modify the workstation registry so it does not look for a local exchange server but rather the offsite system.  Does anyone know of a way to do that?
0
Exchange 2010 and Outlook 2019
Just downloaded it and it's flakey as hell.
Anybody know if it supports Exchange 2010?
0
Dear Experts, I got this issue with Dell Sonicwall:

----------------------------------------------------------------
~~ SonicWALL Email Security Alert (9.0.5.2079) ~~
----------------------------------------------------------------

[Summary: A flood has been noticed in outbound traffic from
        user ID (mallikarjun.k@xxxxxx)]

Details: 
    Host Name: gw.xxxxxx.com
    Description: Number of messages sent from email ID
        (mallikarjun.k@xxxxxxx) in the scheduled
        interval  has exceeded the flood protection
        threshold.

Time Stamp: 
    Local Time: Mon Oct 22 13:00:01 2018
    GMT:        Mon Oct 22 06:00:01 2018

Additional Information: 
    Recommended Action: User's machine may have been affected.
        Please check for zombies.
    Alert Configuration Page: https://gw.xxxxxx.com:443/virus_config.html?bound=1&hopto=virus_config.html%3Fbound%3D1
    General Alert Settings: https://gw.xxxxxx.com:443/settings_monitoring.html?hopto=settings_monitoring.html

Open in new window


The mail server is Exchange 2016 on Win 2012R2, AV is Kaspersky.

We tried:
- Disable this email account
- Reinstall app, format all devices of users which installed email
- Create a rule in Transport settings in ECP to block email from this account

BUT we still receive this notification each 15 mins from the Sonicwall. Can you please suggest?
0
I am getting error while checking kolab-guam.. please suggest me if any..

Oct 21 23:35:04 webmail guam[369]: 23:35:04.795 Supervisor tls_connection_sup had child undefined started with {tls_connection,start_link,undefined} at <0.61...
Oct 21 23:35:04 webmail guam[369]: 23:35:04.796 gen_server <0.573.0> terminated with reason: no match of right hand value {error,{keyfile,{badmatc.../1 line 129
Oct 21 23:35:04 webmail guam[369]: 23:35:04.796 CRASH REPORT Process <0.573.0> with 0 neighbours exited with reason: no match of right hand value .../6 line 737
Oct 21 23:35:04 webmail guam[369]: 23:35:04.796 Supervisor {<0.93.0>,kolab_guam_listener} had child session started with {kolab_guam_session,start_link,undef...
Oct 21 23:35:05 webmail guam[369]: 23:35:05.050 gen_fsm <0.616.0> in state hello terminated with reason: bad argument in call to ets:select_delete.../2 line 655
Oct 21 23:35:05 webmail guam[369]: 23:35:05.054 CRASH REPORT Process <0.616.0> with 0 neighbours exited with reason: bad argument in call to ets:s.../2 line 655
Oct 21 23:35:05 webmail guam[369]: 23:35:05.054 gen_server <0.577.0> terminated with reason: no match of right hand value {error,{keyfile,{badmatc.../1 line 129
Oct 21 23:35:05 webmail guam[369]: 23:35:05.055 CRASH REPORT Process <0.577.0> with 0 neighbours exited with reason: no match of right hand value .../6 line 737
Oct 21 23:35:05 webmail guam[369]: 23:35:05.055 …
0

Email Servers

24K

Solutions

21K

Contributors

Within Internet message handling services (MHS), a message transfer agent or mail transfer agent (MTA) or mail relay is software that transfers electronic mail messages from one computer to another using a client–server application architecture. A MTA implements both the client (sending) and server (receiving) portions of the Simple Mail Transfer Protocol (SMTP). The terms mail server, mail exchanger, and MX host may also refer to a computer performing the MTA function. The Domain Name System (DNS) associates a mail server to a domain with mail exchanger (MX) resource records containing the domain name of a host providing MTA services.