Google

1K

Solutions

1K

Contributors

Google is an American multinational technology company specializing in Internet-related services and products that include online advertising technologies, search, cloud computing, software, and hardware.

Share tech news, updates, or what's on your mind.

Sign up to Post

I'm in the process up updating firmware on network devices.
RV042 updates have gone well.
RV320 updates are NOT going well.

RV320 units are at firmware 1.4.2.19 and we want to get to 1.4.2.20.
Even existing 1.4.2.19 units don't respond to laptop browsers: IE, Google Chrome, Firefox.
I believe the GUI is working but unless we reset to factory defaults, the browser *connections* fail.
As soon as a working configuration is loaded up, the connections stop working.

Any insights?
0
I have a client that uses one gmail address to contact clients. It is on many computers and they use Outlook IMAP to access gmail. As of today it stopped connecting. On my computer I get a message that less secure apps is disabled but it is enabled. I toggled that setting but still not working

I can not figure out how to get access to this account through outlook.

I am using the same settings that have been working for years.

Is there anyway to get support from Google for Gmail?
0
Hi

I’m trying to setup a Chromebook to print to a Canon MG2950 using Google Cloud Print.

1)      Canon MG2950 is connected wirelessly to a local network. A windows laptop can print successfully.

2)      The Chromebook is connected wirelessly to the same network.

3)      The printer manual states that the MG2950 is compatible with Google Cloud Print

4)      Within the printer’s web interface, we have registered the printer with Google Cloud Print, using the same credentials that are used to log onto the Chromebook.

5)      When we log onto Google Cloud Print, the printer is listed (although greyed out), states it’s ‘owned by me’ but ‘currently offline’


Questions

a)      If the Chromebook and Google Cloud Print enabled printer are on the same local network, does the print request leave the local network e.g. does it get sent to external Google servers first before getting re-directed to the printer?

b)      Canon’s article https://support.usa.canon.com/kb/index?page=content&id=ART167513&cat=6992B002&actp=LIST mentions which ports Google Cloud Print uses. Is this outgoing, or incoming ports or both?

I look forward to receiving your thoughts/comments.

Regards
0
Google Chrome not opening as it used to instead a dialog box opens up and it is different than the normal browser. Please help restore my Chrome. It was working just fine yesterday Wednesday 02/13/2019.



Chrome Not Opening.JPG
0
I'm looking to manipulate a web page via PowerShell when there is no id field on the HTML element.
Let's take Google as an example ... Some elements have an id:
Element with an id... and some don't - they only have a class (or multiple) name(s):
Element with only a class name
I can use the following code to change the CSS of an element with an ID:
$SiteURL = "https://www.google.com/"   
$google = New-Object -ComObject "InternetExplorer.Application"
$google.visible = $true
$google.Navigate2($SiteURL)
# wait until doc is loaded and ready
Write-Host "Waiting for document to load "
    while ($google.ReadyState -ne 4) {
        Write-Host "." -NoNewLine
        Start-Sleep 1
    }
$doc = $google.Document
$id = [System.__ComObject].InvokeMember("getElementById",[System.Reflection.BindingFlags]::InvokeMethod, $null, $doc, 'lga')
"Current CSS: $($id.style.csstext)"
$id.style.csstext = "display:none;"

Open in new window

... but how can I change the CSS of an element with only a class?
1
A customer is trying to install the Google G Suite Migration on a Windows 10 Home computer with Outlook 2016.  The installation aborts with the errors shown in the attached log file.  The error file points to a problem with language but all settings in Outlook and the computer show English or English-US.

We have tried running as Administrator but cannot get past the errors shown in the logfile.

Our customer tried the install and is turning to us for assistance in resolving the install problem.  We may have to contact the customer if your reply requires additional information.

Any assistance or suggestion will be appreciated.
Trace-2019-02-11-14-05-59-p7884.txt
0
I have the following page    with JavaScript in that opens up a google map based on the user location and will also add a marker showing your location if you add postcode into the input box and click on the button.  However I now need to add functionality that reads the querystring value and automatically places a marker on the page based on the postcode supplied.


I've added an alert to check I get the postcode and that's fine  it's this bit that doesn't seem to be called/work although a similar routine works when called from from a button onclick event.
        mypcode = GetQueryStringParams("pcode");
        alert(mypcode);

        //should work just not called
        geocoder.geocode({ "address": pcode }, function (results, status) {
            if (status == 'OK')
            geocoder.setCenter(results[0].geometry.location);
            {
                var locmarker = results[0].geometry.location,
                    lat = location.lat(),
                    lng = location.lng();
                alert(lat);
                var locmarker = new google.maps.Marker({
                    map: geocoder,
                    position: results[0].geometry.location,
                    icon: 'images/Search_Location.png',
                    title: ''
                })
                alert("here")
            }
        });
        //Should work not called

Open in new window



I've attached my completed JavaScript page.

Can some one please show me where I'm going wrong? It's this last bit I can't seem to get.  I've replaced my customers google with "APIKey"

Mark

Hopefully file now attached
WebForm4-.aspx
0
Google Chrome browser will not load pages. All pages work find in IE and Edge (Computer was upgraded from windows 7 - 10). I keep getting your connection was interrupted. I tried resetting the browser, the dns, winsock, clearing browsing data, uninstall and re-install chrome....no luck
0
I have a Google Chromebook and when I take these two online assessments they don't work. One returns a "bad request" page and the other returns an error page about a bad transaction. I don't think this is a coincidence but I was wondering if there's any way to get around these issues.
0
I wish to enable Device Management, in our G-Suite, only for enrolled Chromebooks. They are in a single OU.

I do not wish Basic Mobile Management activated for personal devices that have a G-Suite account on them.

Is this possible?

Many thanks
0
Hello Experts,

I'm seeing a strange issue on a couple of my workstations (both Windows 7 workstations).  The issue is all the browsers on the workstations (Internet Explorer and Google Chrome) stop working.  Note, Chrome is our default browser.  We still have connectivity to the Internet as if I log the user off and log on as myself, I can browse the Internet.  When the user logs back on and tries to browse, they get the following:

Page not working screen
Here is what I have done to troubleshoot the issue:
1.  Reboot
2.  Cleared all cookies and history, and disabled all extensions
3.  Did an IP config /release /renew
4..  Ran the following commands:
Netsh winsock reset
Netsh winsock catalog reset
Netsh int ip reset resetlog.txt
Netsh int ipv4 reset
Netsh int ipv6 reset
Ipconfig /release
Ipconfig /renew

Here is the strange part.  On the first workstation after I did the release and renew, it pulled a new address and everything started working.  On the second PC, the release/renew pulled the same address each time I tried.  I finally gave it a new static address and everything started working.  Any ideas on what could be causing this?

Thanks,
Nick
0
Is there a way to set a scanner/copier to scan to a google drive?

it's a Konica, the options are ftp and unc now.

Thanks all
0
Deleting videos from YouTube?

Is there a way to delete videos from YouTube?

And is there a way to delete a YouTube channel?

If so, how?

Thanks
0
Hello Experts - I'm considering studying for Microsoft's MS-900 exam, Office 365 Fundamentals.  I can't seem to find any good study or training materials around, I guess because it is new.  I was going to try for the MCSA for 365 but they are retiring it next month.  A google search for MS-900 just returns a bunch of test dump crap.  Does anyone know of a good resource I can use to pass this test?
1
I had issues with a website and called them about the issue. They said it was my browser that was not letting the list of financial transactions populate more than 90 days back. Ot would have been over 1500 in total. So, I removed all three browsers and downloaded new versions. The latest version of Google has page loading issues. I tried to do a system restore and it failed 5 times. I was choosing and older date (January 24) trying to get the older version of Google Chrome. The first try it said an antivirus program might be the reason. I disabled Trend Micro. Again restore failed so I removed TM and MWB from the system and still it failed. I went ahead on the last try and chose one of the dates it suggested to me. Here is the message I am getting.

f
0
Searching for publisher files using *.pub from the root of about 10 google drive folders on my hard drive does not appear to be working.

Do I need to change the default indexing settings somewhere or do something special since they are google drive folders?

I am on a Windows 10 Microsoft Surface 4 Pro.

Thank you for any assistance that you can provide on this.
0
I have a website where customers can log in and reorder supplies and recently has been flagged by google as deceptive for phishing and I don't really know why.   The only thing it asks for is a username and password to verify the customer.  They select what they want to order, enter address if needed and then submit it.  No payments are being done either.  

I don't know if this matters, but it is also running through Cloudflare as a reverse proxy.  It is hosted at our office and we have our firewall setup to only except requests coming form Cloudflare.

I don't believe the website was hacked, but I did check all of the files and nothing has been changed or add.  I have been reading for hours as to what to do.  I did verify the ownership of the site in Google Search Console and just submitted a review.  The website is https://www.marteckinc.com  The particular url google shows is deceptive is https://marteckinc.com/CGI400P/GW001CL.PGM   

I don't know if anyone has any other suggestions or as to what else I can do or if you can see why it would be flagged.  

Hopefully I will hear back from Google about the review.  

Thanks!
0
Google's "Play Music" app appears to be the default app for playing mp3 files from my android phone.  However, I need a way to:

1. See where I am in the clip without the screen changing.
2. Pause with only my voice.
3. Back up ten seconds with only my voice.

I did manage to locate an app from the Google Play Store (top non-sponsored choice) based on ratings, called "Bits Mp3 Player", but it, unfortunately, does not appear to contain any of those 3 key features that I am looking for.

Assistance is greatly appreciated.
0
Is there a way to make it so these two icons are not right next to each other?  I've mistakenly clicked something as spam a few times, instead of archive, and I'd like to not do that anymore.

eg

Screenshot_1.png
0
I need to insert an accent in Google Docs. I used the internet but did not find any reliable source to help.
0
For my wordpress blog (hosted at wordpress.com / business plan /  my domain ),  I create custom ads which are basically  a .JPG image linked to the advertiser.
 
These are not Google Adsense or jetpack ads.  

What's the most popular /well-supported plugin/solution for me to create an ad (picture w/ link) , have them automatically interspersed between posts, and permit me to specifically place them in certain locations on the left & right?

I don't know if Wordpress.com as a hosting company has any restrictions.

The guy who ported my site to wordpress.com wrote a custom plugin but I don't want to be tied to this guy forever.

Thanks for any suggestions,
Mike
1
I have a Wordpress webiste with Pay Per View plugin (https://wpmupremium.com/wordpress/pay-per-view-plugin/) which shows 500 words for non-subscribers for free.

However, I want Google to index the whole blog post not just those 500 words.

Google recommends using the JSON/Scheme for that purpose in order to avoid the cloaking penalty.

Would you be able to help me - write and explain the implementation of that code to my Wordpress blog?

Here are the recommendations from Google - https://developers.google.com/search/docs/data-types/paywalled-content
0
When I change my Google My Business category to the correct one, Google keeps changing it back to the wrong one... any ideas?  thanks
0
Not sure why Google ads are not appearin on https://www.gopherstateevents.com/results/cc_rslts/cc_rslts.asp?meet_id=522&show_indiv=n&hide_team=n&hide_ind=n&sport=Nordic%20Ski

Actually, I think it may be because I have no html in the body but I can't see from Google's AdSense page what to place where.  Any help would be much appreciated.  Is there a delay before they show up?  I just added this code back in today after having removed it for some time.
0
I am using Firefox 64.0.2 (64-bit) and when ever I mistype a URL in the URL bar it gives me search results from Yahoo!.  How do I change this so that it will show the results from Google?
0