We help IT Professionals succeed at work.

Google

1K

Solutions

1K

Contributors

Google is an American multinational technology company specializing in Internet-related services and products that include online advertising technologies, search, cloud computing, software, and hardware.

Hi all,

Does Google admin console has a feature similar to office 365 for SAR's?
Security and compliance/Data Privacy/Data Subject Request.

Alternatively, any suggestion on how to search for 5 different recipients within 4 different mailboxes?

Thank you,
Imran
0
I need some enlightenment and clarification. Three of the serverless and cloud-online providers are amazon , google and Azure. I would like to build a e-commerce website(on-line selling) but I would like to build it quick, and affordable, practical and not complicated. Can I use Amazon or google to build it? Or What tools do I need to make it happen? Need Advise. Should I buy a space fro a provider  or can I do it with AWS or google?
0
Hi,

I have Pihole running. Sometimes I look for something and I get
https://www.googleadservices.com/pagead/ ... then a link

but the googleadservices page is blocked and then I cannot ge to the final page.
How can I solve this?

Please advise.
J.
0
We have a mailbox that multiple users use.  Google G Suite asking to verify if its me when setting up for a new user.  I'm not sure who this Motorola Mot X is.  Is there any way through the admin interface to fix this and remvoe the Moto?  How do we prevent this scenario from happening in the future?

Google, Verify its you
0
how to install google chrome browser via SCCM

I downloaded the standalone offline installer (about 57MB),

One issue, if you install the exe while the browser is open, it needs to close to apply the update or click relaunch from the browser. But via a script, how can we do it.

The deployment script.bat working fine at a local computer, but when I deploy it via SCCM its installs the chrome but not closing the browser and displays some message as chrome installed without administrative.

Anyone have abetter idea to install/update chrome, please share

Below script:

start "Installing Chrome Silently" /wait "ChromeStandaloneSetup.exe" /silent /install
echo x=msgbox("Google Chrome browser has been updated successfully. For security reasons, it will relaunch automatically after three minutes.",0,"Security Team") > %tmp%\tmp.vbs
cscript //nologo %tmp%\tmp.vbs
del %tmp%\tmp.vbs
@echo off 
timeout /t 180 /nobreak
taskkill /F /IM chrome.exe /T
"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --restore-last-session

Open in new window

0
Does anyone know if it would be possible to add a menu item to a right-click context menu?

As a part of my on-going test drive of browsers, I've discovered that one particular browser displays certain pages better than another, so what I currently do is right-click a hyperlink, copy the link and then paste into the other browser windows address bar.

What I'd "like" to be able to do, (using Google Chrome) is right-click any hyperlink on any given web page and select a menu item like "Open in Brave Browser" so that the page will automatically open in Brave, even though it may not be set as the default browser.

Possible?
0
We now have two websites that we cannot reach from the inside our our domain/network. We don't have a DNS zone for these domains in our DNS and its not the same as our internal domain.

These domains have a forwarder on GoDaddy's public DNS to a page on our main website (https://domain.com/sitepage), this main website does not share a DNS zone in our internal DNS either. When we try this site outside of our DNS servers it works okay, some computers even work okay for one of the domains, totally weird. When you point DNS to Google on a computer that cannot resolve it, it works okay. When you ping the site from the outside and inside they go to the same IP which matches public DNS A records.

The only difference in when using NSLOOKUP is the server used to resolve the site, but it resolves to the same IP when we use our internal DNS.

Flushing DNS, registering DNS, clearing Cache on DNS servers, changing DNS server (3 DNS Servers) forwarders to something else does not seem to do the trick. All servers running Server 2012 R2 and Server 2016.

The webpage will end up telling you this (does not matter if you add https:// or https://www. or www.):

This site can’t be reached (website here) took too long to respond.
Search Google for (domain here) org
ERR_CONNECTION_TIMED_OUT
0
I have a web-based file manager system that allows users to log on and browse folders and files via a php script.

I use the google doc viewer to display the files.

My problem is that if anyone works out the URL of the file, then they could bypass the file manager system and just access the file in any browser.

Please can someone advise the best way to secure access to the files with IIS from direct URL browser access, but allow the PHP script, and the google doc viewer, to access it.
0
Old iPad running ios 10.  Where/how do i find Youtube file i downloaded?
0
Hi,

I have Windows 10 and iPhone & iPad all with same iCloud apple account.  All sync apps works fine across the devices except my Google Chrome.  I have latest iCloud apps installed. latest Chrome installed and the icloud extension installed and enable.  However, my chrome and devices safari is not syncing.  When checking my computer iCloud settings I notice that Chrome is unchecked.  When checking it gives me this message:

iCloudChromeProblem
How can I get my Chrome and apple mobile safari syncing?
0
Any personal recommendations for an adobe acrobat replacement?  Im looking for personal recommendations, not results from a google search.

Foxit is an option.  I want the full bells and whistles, ideally for circa. $50 or less.  Possibly with student discount or NHS discount if offered.
0
Hi, I have been trying to Build a 64 bit Delphi project with a Bamboo Continuous Integration Build Server.

The weird thing is that I'm able to build the 64 bit project on the server machine itself using MSBuild in the Windows Command Line, but not through Bamboo.

But when making Bamboo run the same cmd script as on the server itself it always returns the error:
'error F1027: Unit not found: 'System' or binary equivalents (.dcu)'

Searching Google said that this was a problem with not including the right paths for the relevant Delphi components. But after including all of the paths it still doesn't compile a 64 bit Delphi project.

Here is the cmd batch script that Bamboo executes:
@SET BDS=C:\Program Files (x86)\Embarcadero\Studio\19.0
@SET BDSINCLUDE=C:\Program Files (x86)\Embarcadero\Studio\19.0\include
@SET BDSCOMMONDIR=C:\Users\Public\Documents\Embarcadero\Studio\19.0
@SET FrameworkDir=C:\Windows\Microsoft.NET\Framework\v3.5
@SET FrameworkVersion=v3.5
@SET FrameworkSDKDir=
@SET DXVCL=C:\Program Files (x86)\DevExpress VCL
@SET PATH=%FrameworkDir%;%FrameworkSDKDir%;C:\Program Files (x86)\Embarcadero\Studio\19.0\bin;C:\Program Files (x86)\Embarcadero\Studio\19.0\bin64;C:\Users\Public\Documents\Embarcadero\InterBase\redist\InterBaseXE3\IDE_spoof;$(BDSLIB)\win32\release;$(BDSLIB)\win64\release;$(BDSLIB)\win32\fura;$(BDSLIB)\win64\fura;C:\Program Files (x86)\Embarcadero\Studio\19.0\source\rtl\sys;C:\Program Files (x86)\DevExpress VCL\Library\RS25;C:\Program 

Open in new window

0
Hello and Good Morning Everyone,

            I am wondering if it is possible to purchase a new Google Chromebook for $100 or less online.  It seems that the only ones I have been able to find are either refurbished or used.  If one is found that goes slightly above the $100 price, that will be fine too.   Seeing that I fully trust everyone's judgement and decision making, I am confident to say that any submitted online purchase links to a new Google Chromebook will be of good and sound quality.  

            Thanks in advance for any replies given to this search.

            George
0
Outlook 2007 POP3 to gmail...
Has been working fine for about 10 years over about 3 different computers....
Now PW in Outlook will not work...
Problem started about week and half ago...3 updates from Microsoft...
Might be related....But checking update history....I have the exact same updates....(KB's)
on my own PC....I use Outlook 2010 POP from Gmail....

Logged into Gmail webmail... her pw works just fine...
Access for less secure apps was turned off.....I turned it back on...

This is my 96 year old mother in law....Been using Outlook for many years and knows it...
BUT she is frail....memory is bad...and I usually have to remote in once a week or so and
show her how to do something she knows how to do....

She does email and that's all...

There were issues with the PC....so I grabbed data and rebuilt it...

Reformatted HD..re-installed Win 10 pro...on version 1903....PC works just fine...

Installed Outlook 2007....set up to POP from Gmail using same settings I've always used....

I get a message from Gmail in webmail...
Sign-in attempt was blocked
      amberxxxxxx@gmail.com
Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened. Review your account activity to make sure no one else has access.

I can confirm it was me that attempted to log in but Gmail does not release the block...

Again...PW is good...but does not work on Outlook 2007....

Appreciate any…
0
We have a site at https://www(dot)franchisebookofmentors(dot)com/ 
I've added it as a validated property on Google Web Master / Google Search Console. When I live test inspect any public URL, Google states that the URL cannot be found / cannot be indexed due to Failed: Redirect error. Does anyone know what to check to works towards a fix? This site is using an app we have limited control over, but I'm looking for any tips on what the issue is or where to have the app vendor check. Thanks

Screen-Shot-2019-10-29-at-9.01.49-PM.png
0
My Google Chrome history is not syncing across all devices, i.e. from my iPad to my PC desktop. I used to be able to view iPad Chrome history on my PC, but it is not there.

I checked my settings on both devices, and still, the iPad history is not there. Any ideas? Thanks in advance.
0
I have a couple of virtual win 2016 standalone servers. I am trying to copy a .exe file from one server to another on the same network. It gets less than have way through before it fails and says it encountered an unspecified error. When I look at my event event viewer I am getting a lot of 5973 errors and it says to look at the Microsoft Windows TWinUI log for more info. When I look there I can't determine the error. The 5973 error has something to do with Cortana which I disabled in the local group policy as suggested in a Google search. Also tried running with a non admin account as well as an admin account. UAC is turned on. All windows updates have been applied. I need to copy this file. Any suggestions would greatly be appreciated. I attached some of the errors
Event_ID_5973.txt
event_id_5990.txt
TWinUI.txt
0
Hello Experts,

How are you?

I use a Squid proxy connected to a routerboard / mikrotik that makes a load balance between two links.

Recently some users are reporting slow access to Google Drive, and I believe this issue may be related to load balance.

The question: Can I fix a specific routing for Google Drive? Do I need to do this URL based or can I get IP addresses from Google Drive networks?

Thanks in advance!

Best Regards
0
Google Chrome stoped working on several of my pcs. Everything has been working fine for the past month or so but now some of the pcs are getting the erro message  "Aw, Snap! Something went wrong while displaying this webpage.  (Button Reload). Any page you try to load including the settings page, add ons, etc. will show me the same message. I tried to uninstall and re-install the application but it did not make a differenct. I tried uninstalling it with Revo Uninstaller to remove any registry files left behind and re-install but nothing seems to fix the issue. I am getting more and more requests with the same issue. For now I am isntalling Firefox as an alternative but I really need to fix Chrome.  Has any of you experience this issue and if you have how did you fix it? Thank you in advance.
Chrome-Issue.JPG
Chrome-Issue-2.JPG
0
I need to change chrome "enable native notifications via GPO", can you please guide and let me know which Google Chrome policy should I be looking?
0
Hi,

I use Google Calendar as my calendar, which is then synced with Apple's default Calendar app.

My daily events and meetings change several times throughout the day, however Apple Calendar seems to be constantly out of sync with my Google Calendar. It seems like it syncs once an hour so it's quite useless on m my Apple Watch.

Does anyone know if it is possible to get Apple Calendar to sync more frequently with Google Calendar. I can't seem to find any settings.

Thanks in advance for your help.
0
I have a Gmail account, have had it for a long time and check it monthly. But now I can't seem to get to it--and I really do feel like an absolute dummy.

The page I go to, no matter how I get there, has the wording "Add Gmail to your Google account."

I did. A long time ago. Checked it less than a month ago. Seems I recall getting there via some other route but I can't find it on a google search (not too ironic, is it?) so I'm asking the experts.

I have a feeling I'm missing something awfully simple here. HELP, please!
0
I've been trying to find a video that shows the distances between the smallest sub atomic particle to the farthest galaxy in the known universe. It starts out with a closeup of a woman named Louise lying in the grass on the google campus and goes up through the universe to the farthest point, comes back down and goes through Louise's eye into the smallest sub atomic particle, then comes back up to Louise. It's thrilling and seductively beautiful.

The problem is that I can't remember the link to it. The only clue I can offer is my recollection that the website url had the words "physics" and "astronomy" in it.

Does anyone out there remember seeing it? If so please post the link.

Thanks!

John
0
Have a new Samsung A7, Android 8.0.0 OS.

Can't see the option for encrypting the PHONE.  

Have encrypted the SD card.

Have set up a PIN & fingerprint sensor unlock.

I recall there was an option to encrypt the phone - had one with my Sasumg J5.

But, can't find the option to encrypt anything beyond the SD card on this phone.

What am I doing wrong?

Many thanks!

OT
0
Hello everyone, I have an outlook 2019 user that is connected to google account the problem I am having is mail takes a long time to drop into the inbox so I went into options and change the send /receive time to every 5 mins and this is not satisfactory for the user is there any way to set up real-time drop of mail-in outlook as mobile apps have? I have looked within outlook 2019 and looked likes it will only sync to the account. ( I am getting all type of weird problems today just one of those days )
0