Hardware

66K

Solutions

53K

Contributors

Hardware includes cell phones and other digital living devices, tablets, computers, servers, peripherals and components, printers and scanners, gaming consoles, networking hardware such as routers, hubs, switches and modems, storage devices and security equipment such as firewalls and other appliances.

Share tech news, updates, or what's on your mind.

Sign up to Post

Problem with External hard drive after firm ware update.

Greetings Experts,

I have been using a Buffalo LS-X2.0TL external hard drive. After getting a message about updating the firm ware i tried to install the update. It seems as though it crashed the hard drive and now it's as if it's dead. I can not "see" listed on my PC anymore. Is there any way to get this going again? I am running windows 10 64 bit
0
Does the Western Digital Ultrastar 14TB DC HC530 7200 RPM SATA 6.0Gb/s 3.5" Data Center Internal Hard Drive - 0F31284 come with a 5-year warranty or a 2 year warranty? On the website it says Up to 2.5M hours MTBF with a 5-year limited warranty but under the warranty and returns Limited Warranty period parts and labor 2 years.

Western Digital Ultrastar 14TB DC HC530 7200 RPM SATA 6.0Gb/s 3.5" Data Center Internal Hard Drive - 0F31284

Not quite sure what the difference between mean
0
need help in VDI sizing for a citrix vdi solution.

we need to purchase hardware to host 300 concurrent sessions.

we will have 4 Xenapp servers to host 200 users- task workers

70 pooled windows 10 virtual desktops- medium load

30 dedicated windows 10 desktops- high performance users

please do not consider the resources required to host infrastructure components. need sizing only for VDI
0
I previously used a Logitech headset with microphone combination for recording voiceover narrations for training videos.  The one I have been using broke (USB dongle broke).  Does anyone have suggestions for a new one? (reasonably priced of course).
0
I am trying to find a decent external enclosure for a 3.5" drive.  It would need to be sata at least 3.0 gb. I would prefer if its Ethernet.
0
I am designing a virtual infrastructure and in the process of creating a design and PTM. we are purchasing the following

1. one physical machine for running the management VM's and data protector components.
2. 4 physical hosts for computer to run the services
3. 2 MSA storage systems.
4. data protector suite.

I am looking for a reference architecture that can help me create a design document and a PTM for the virtualized infrastructure using VMware.
Thanks.
0
Restoring a ShadowProtect backup on to a new RAID5 array. This is Thinkserver TS430 with LSI Megaraid 9240-8i controller (no cache or battery backup) supporting a 3-drive RAID 5 with 450 GB Cheetah drives. Original array has been having issues, and We decided to replace with a set of 3 identical but "refurbished" drives from ServerSupply.
Backup of full 650 GB system volume (server only has one voluem) on to a SATA drive on same controller takes 2.2 hours. We attempted a restore to the new array and found that restore times were a full day or more- the transfer rate was only 5.75 MB/s.  Is this normal for this hardware or are we missing something in our configuration of Shadowprotect?  We have a bootable USB stick that is allowing us to do the restore.
My options are
1. Stick with the original plan and do the restore over a weekend to not have business impact to customer
2. Change configuration for restoring to another destination, like a Single or RAID-1 SSD
THe server is 5 yrs old and needs to work for another year. It has Small Business Server 2011 with Exchange and SQL Server for produciton use by 7 people office.
0
I generally do not work with PC's as I am a systems person but have a question. I have a M6700 DELL laptop and this thing up until a week ago was awesome. Now when I cut it on the fans kick on and after a few seconds it just shuts off. I get no display but did notice the battery LED light was orange. I replaced the battery with a DELL battery and also the power cord with a Dll. It does the exact samething except this time instead of the light being orange its now white along with the other lights just as the hard drive. Could this be the motherboard. I left it connected so that the battery could charge but I doubt that's the issue. I took it a step further and took the battery out. I tried to power on the laptop without the battery just the power cord and the samething occurs. Does this sound like a motherboard issue?  I hope not please help.
0
0
We're trying to setup a two-node active/active cluster on CentOS 7 using Pacemaker/Corosync/DLM/CLVMD/Fencing with a shared LUN over multipath iSCSI connections. The trouble i'm having is when I add the GFS2 filesystems as a resource to the cluster but I get an error. When I do pcs resource debug-start <resource-id> on both nodes, it was able to mount the filesystem. I was able to write file from one node and see it on the other and vice versa. Here's the pcs status. I have a deadline on this project to get it working by early next week!

[root@ddc-testwp1 /]# pcs status --full
Cluster name: WPCluster

WARNINGS:
Following stonith devices have the 'action' option set, it is recommended to set 'pcmk_off_action', 'pcmk_reboot_action' instead: vmfence1

Stack: corosync
Current DC: ddc-testwp2 (2) (version 1.1.19-8.el7_6.4-c3c624ea3d) - partition with quorum
Last updated: Thu Feb  7 19:58:37 2019
Last change: Thu Feb  7 18:30:25 2019 by root via cibadmin on ddc-testwp1

2 nodes configured
8 resources configured

Online: [ ddc-testwp1 (1) ddc-testwp2 (2) ]
Full list of resources:

vmfence1       (stonith:fence_vmware_soap):    Started ddc-testwp2
vmfence2       (stonith:fence_vmware_soap):    Started ddc-testwp1
Clone Set: dlm-clone [dlm]
     dlm        (ocf::pacemaker:controld):      Started ddc-testwp1
     dlm        (ocf::pacemaker:controld):      Started ddc-testwp2
     Started: [ ddc-testwp1 ddc-testwp2 ]
Clone Set:
0
Hello, I am in the middle of replacing an HP HP5-p21 14dx laptop keyboard and I had to use my solder iron to melt the plastics rivets to remove the keyboard from the housing but now the new keyboard is not staying in place. Has anyone dealt with the problem and have an easy fix? Tape won't work
0
Is frosted glass same tough to break as a regular glass?
Our regular tinted glass got broken into last night. I wonder if we should just order a frosted glass instead getting same regular tempered glass and then calling another crew to tint it again.

Would a frosted glass be same tempered and tough to break as a regular glass with tint?
0
what best practices can you suggest for the following storage dilemma. One of our partners has a windows 2012 R" file server with a data drive of 500 GB. It is used as a file server for the various departments across their organisation. It forever balances somewhere between 95% (20 GB free on a good day) used space and full, leading to service issues, e.g. users being unable to save documents. The IT team who look after the server have reservations that increasing the size of the data drive will just lead to more bad practice on the teams who save data on there, and anything they grant will eventually get filled again and encourage poor records keeping, e.g. not deleting unused historical records. Whereas I can sympathise with this viewpoint, on the flipside its a critical resource for doing business, so if its unavailable it causes major problems. What would you suggest from a strategic viewpoint to resolve this. If you have been in a similar quandary, what decisions were made and by whom. It seems an unhappy truce at present.
1
Have a Lenovo TS430 server with LSI Megaraid controller and 3x 450 GB 15K SAS drives in RAID-5. Server has been working for over 5 yrs and recently had started to run out of space on the HD volume. I did a cleanup and removed lot of files recently. Ran a De-frag to improve fragmentation. Later that night, it failed at maybe when defrag was going on.
Found that 2 of the 3 SAS drives were not recognized by the RAID controller as part of the Boot array. There we two disks showing up as "Configured, Bad". Was able to "import" the "Unconfigured, Bad" disks into the array and brought them "Online" using the WebBios for the LSI controller. Mde sure the array was set as the boot device in the RAID menu.

Optimistically, tried to boot into Windows Server 2008R2 installed on the server.. Boot Failed with Windows saying boot device cannot be accessed. Went back into the LSI WEbBios, and now it reports that one of the 2 drives that I imported is being "rebuilt" into the array. Hoping that perhaps that will restore booting. However, since this is a hardware raid-5, cannot understand why Windows is not booting even if array is being rebuilt.  Windows boot screen suggests using Windows Server boot CD to do a boot repair. Waiting for rebuild to complete before I try going further.

Any advice?  Thanks in advance. This has been a nightmare.
1
Are there any inexpensive usb 3.0 webcams out there with motor control?
0
I had issues with a website and called them about the issue. They said it was my browser that was not letting the list of financial transactions populate more than 90 days back. Ot would have been over 1500 in total. So, I removed all three browsers and downloaded new versions. The latest version of Google has page loading issues. I tried to do a system restore and it failed 5 times. I was choosing and older date (January 24) trying to get the older version of Google Chrome. The first try it said an antivirus program might be the reason. I disabled Trend Micro. Again restore failed so I removed TM and MWB from the system and still it failed. I went ahead on the last try and chose one of the dates it suggested to me. Here is the message I am getting.

f
0
Thin laptop with a built-in keyboard that still works in detached mode.

I have the Microsoft Surface 4 Pro and I love it!  

Microsoft now has Surface 5 and Surface 6, neither of which solve this issue.

I am needing it to function as a laptop, but when the screen is detached from the keyboard, the built-in keyboard should still work.

Assistance in finding the right product at under $1,000 is greatly appreciated.
1
I have a Dell Precision 3400 that's about 10 years old. In recent months sometimes when I boot up no video is sent to the monitor.
If I reboot it once it always starts displaying. What's the likely problem? Could I solve it with a new graphics card?
0
Hi Expert,

I would like to check if Mac mini 2018 is suitable for gaming? I already have a powerhouse windows desktop but I need another.

With the spec of the below

Mac mini 2018
3.2GHz 6‑core 8th‑generation Intel Core i7 (Turbo Boost up to 4.6GHz)
Intel UHD Graphics 630

Appreciate if any expert can advise me on.

Thanks!
0
We have an analog 28 channel soundboard at our church

We have been recording the messages directly from a wireless lapel mic to a video camera.
We want to begin recording the full service with audio OUT from the soundboard.

I believe we need a secondary equalizer OUT from the soundboard.

Can anyone suggest what to use?
0
I would like to test 2 Thinkpad batteries (on a x270 Win10) to see which
batteries have been used (charged & recharged) more times.

Is there a portable (as I dont have admin rights to install) freeware to do
this testing?
0
So when I open this particular Microsoft Access front-end file (which is setup properly as a fe / be) it will freeze at times (so much so the black border will appear around the entire application).  This freezing occurs when only one person opens an older form using a direct record source to a query (originally was tied directly to the table, ugh!!!)  So this guy opens it and the file runs great and fast speedy for him.... but everyone else - the Microsoft file runs slow as molasses.  

I originally thought it was the VBA coding I put in but I made sure that there are only temp local tables pulling data from the startup and it still just hangs and freezes up no matter if no startup form or not.  

I made sure I remove subdatasheettables, removed other settings, removed hardware acceleration - I made sure he has 32-bit version just like myself.  The one thing I haven't tried when this started happening originally with .accdb files was there was a particular server setting that needed to be incorporated so that the MS Access files opened quicker on the network.   Does anyone know what settings the server that hosts the Microsoft Access file are called and what the values should be?
0
Is there an easy way to determine if all systems in our ORG have TPM chip?  A way to verify it's being used or rdy for use?  Without touching each individual machine?
0
System Chassis AlertBattery FailureHi
I have DELL T320 Tower Server. When I opened OPENMANAGE SERVER ADMINISTRATOR this morning, I see the message that "System board battery has failed".
Does this indicate that I have to replace CR2032 battery on the MB?

Thanks.
0
hi guys

I'm trying to buy registered (buffered) RAM. When I search for it for example on Amazon, it doesn't say registered or buffered. I can see that ram that is unbuffered is clearly labelled. Am I right in assuming that when it does not say unbuffered, that it is registered?

thanks for helping
Yash
0

Hardware

66K

Solutions

53K

Contributors

Hardware includes cell phones and other digital living devices, tablets, computers, servers, peripherals and components, printers and scanners, gaming consoles, networking hardware such as routers, hubs, switches and modems, storage devices and security equipment such as firewalls and other appliances.