We help IT Professionals succeed at work.

Installation

10K

Solutions

13K

Contributors

Installation is the act of making a computer program program ready for execution. Because the process varies programs often come with a specialized program responsible for doing whatever is needed for their installation. Installation may be part of a larger software deployment process. Cross platform installer builders that produce installers for Windows, Mac OS X and Linux include InstallAnywhere, InstallBuilder and Install4J. Installers for Microsoft Windows include Windows Installer, InstallShield, and Wise Installation Studio; free installer-authoring tools include NSIS, IzPack, Clickteam, InnoSetup, InstallSimple and WiX. Mac OS X includes Installer, and also includes a separate software updating application.

A limit of four simultaneous VPN connections was reported by my client.  I found they had overlooked the need to renewed licensing for AnyConnect.  The license key must be applied to the Cisco ASA 5505 and I have priv. level 15 credentials but cannot physically get to the server room due to the quarantine.  I can connect to a local management PC via RDP and utilize ASDM successfully.  Cisco
Adaptive Security Appliance Software Version 9.8(2)
Firepower Extensible Operating System Version 2.2(2.52)
Device Manager Version 7.8(2)
Question 1:  Aside from using a console cable, what other methods may I utilize to install the AnyConnect license on the ASA? My searches have all led back to VPN implementation instruction and the console cable method regardless of my attempts to make these results an ill fit through variations of the question.  I am grateful for any enlightenment.
0
hello Team

I am using a GLPI container( docker image)  i tried to setup every thing but during the install i have an error  I even changed the image and i having the same error

2020-03-30_175034.png
0
I have tried to install this as a standalone as well as a farm. I have also tried to use the ARM templates with Azure. I keep having the same issue.  I have searched the web can not find the correct solution.  Has anyone had luck making it all the way through the pre-requisites without seeing this issue? Maybe there was an issue with the configuration of the App Fabric?
2020-03-30_9-25-35.jpg
0
I have a new in the box Philips SIC4750/27 Webcam.  I want to install it on a Windows 10 laptop.  The CD it came with does not have a Win 10 driver.  The Philips website does not have one.  I found a few places online that said they do, but did a search and was told they were malware sites.  Is there a safe place to get a new driver for an old Webcam, or just go buy a new one?
0
Windows 2012 R2 DC and Member servers.

I have a domain joined member server that I installed Laps on.
updated the schema
ran Set-AdmPwdReadPasswordPermission -OrgUnit …………………………..   on each OU that contains the computers
created a laps GPO
ran gpupdate /force   restarted the server

getting this error

Log Name:      Application
Source:        AdmPwd
Date:          3/29/2020 8:47:48 AM
Event ID:      3
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SERV015.network.com
Description:
Could not get local Administrator account. Error 0x80070534.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="AdmPwd" />
    <EventID Qualifiers="49152">3</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-03-29T12:47:48.000000000Z" />
    <EventRecordID>216144</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SERV015.network.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>0x80070534</Data>
  </EventData>
</Event>


When I installed Laps on this member server I selected all option during the installation.

The same error and others errors are happening on all the domain member servers but I have not restarted them yet

Any ideas or suggestions

Thank you

Tom
0
My old AD server running 2012 r2 finally bit the dust. While I'm ordering new server hardware, I am also questioning the need for Windows server OS. Originally, I set up a domain as a training and test bed, but gradually I find less need for either. I know originally the server OS was more robust than the client OS's and I wonder if that is still true. However, some of the programs and hardware I have tried in the past to add are not supported by server OS's. So, on balance is there any reason for me to install a server OS on the new server box i have ordered?
0
Does anyone by chance have a step by step install documentation created for a Cisco ASA 5508 for anyconnect?  We had a firewall die and installed this one as new.   They were IPSEC now on SSL.  We need to deploy anyconnect to everyone and just need to tweak the document to fit our clients config.  Any help would be greatly appreciated.   No one can tunnel in without setting this up.   This is pretty high priority.
0
We have Windows 2016 servers. We normally install the patches manually. That is, let the servers to download it and we install it.
There are two CUs this month, normally the CUs rollup with next month.
The servers downloaded the first Tuesday's CU already(KB4540670). If we install this KB then the server requires a reboot to complete.
We can download the March 17th standalone and install it or force the server to check the update.
Will the standalone replace the previous Tuesday's update if we install the latest?
Server admin out there, How did you patch your servers?
2
Hi Experts,

I have some questions regarding DC upgrades.

The forrest and domain Level is 2008R2.

I have to install many WIN2019 DCs.

What is the minimum level I need ?
How to raise the level in steps ?
Which exchange version is supported ?
0
2019 is up and running.  2 servers in a DAG with full creative originality in the naming of exchmb1 and exchmb2. I have not moved all mailboxes yet from the old 2013 server.  I have moved some of the affected mailboxes from the old servers to the new servers with no change in the end result.

Most users are connected and working fine, but about 100 or so out of 1100 plus will not connect.

I can ping autodiscover.domain.com and mail.domainname.com and they resolve to the correct servers just fine from these machines but outlook will not connect.

They are windows 7 machines. that originally had office 2010. they now have 2016.

domain firewall is turned off and all antivirus is uninstalled.

Outlook gives the error message "Log onto Exchange ActiveSync mail server (EAS): The server cannot be found."

I have read this article stating that EAS isn't supported, but that is the ONLY option to install.  

https://support.microsoft.com/en-us/help/2859522/outlook-does-not-support-connections-to-exchange-by-using-activesync

I have tried to use this article which tries to oversimplify it, but get the same result and same error message.  

https://support.office.com/en-us/article/add-an-email-account-to-outlook-6e27792a-9267-4aa4-8bb6-c84ef146101b?ocmsassetID=HA102823161&CorrelationId=778d1d8d-9ac2-449b-9624-1268559fa794

Pulling my hair out here.  Thanks in advance for any tips...

I have deleted all profiles and added the registry entry for …
0
how to install CU14 on my exchange server 2016
0
We are a very basic Citrix Environment, we are using Citrix XenApp 7.6. We hae a delivery controller server, a storefront server and 4 app servers.
We have one delivery group
with the 4 servers part of that group.
All our users connect using a full desktop. the citrix environment load balances the four servers and balances the environment. We have 80 users. Rarely do we have all 80 conencted. During these particular times we are haveing many more people connecting remotely.
In particular we had to install a software application on one of the severs for 3 people to use.  The software cannot be installed on all 4 servers at this time.
My Question:
What do i need to do to have the three people have access to the one server I need them to connect.
At this time I put the server in maintence mode so nobody accesses that server now.
As I said we have one desktop published . called Citrix Desktop.  I was thinking of creating another desktop called XYZ Desktop. but it seems that will be part of the same delivery group so once i take it out of maintenance mode  all other users will also connect to this server.
I'm niot the Citrix expert in my company, so maybe I'm just not seeing something basic and easy.  Hopefully this is understandable and I can answer any further questions
0
I am getting an error when trying to install Net Framework 3.5 feature on a virtual server 2016.  
I get the error "The request to add or remove features on the specified server failed.
Installation of one or more roles, role services, or features failed.
The referenced assembly could not be found.  Error 0x80073701"
I have tried to mount the server 2016 iso and selected the "specify an alternate path" and pointed to the mounted ISO sources\sxs folder and still get the same error.  I have also tried to point the alternate path to an extracted copy of the the ISO and still get the error.
Any suggestions at what else I might try would be appreciated.
art w
0
hi,

want to install google hangouts meet on windows 10 PC, seems can't !

seems only for Android host, any idea on how to fix it for PC ?
0
I am building an Oracle Virtual Box VM on a laptop.  I have set the storage on the hard drive to 32 GB fixed.  I run through the install to the reboot.  When it comes back up it wants to reinstall CentOS 8 again and in the Installation Destination window the disc is still 32 GB but only about 1 MB is available.  What am I doing wrong? I follow the book and videos to a  tee but no beans.  And why do I need to reinstall CentOS?  I have set up VMs in VMWare just fine.  I am new to Virtual Box.  Can you help?  thanks.
0
I have a 5+ year old Alienware gamers laptop running windows 10 that I use for personal and business work. I carry it back and forth daily. My life is on this computer. I copied all files from previous computers and put them on this one - and those old computers are now gone.
It has gotten slower and slower...… It has locked up and given various errors more and more often.
I would like to do a complete new reinstall of windows 10 - BUT CANNOT LOSE ANY SOFTWARE OR DATA ON IT - and some software I cannot reinstall because I no longer have the disks or authority to use the software. Is there any solution that would actually help me? I don't want to do all of this only to find no improvement.
0
Hello due to CoronaVirus everyone is working from home. The way people connect is that they connect to an RDP server over the web and then jump to their PC in the office. This all works fine but now people are asking to print locally.

We have enabled printing through RDP but i am getting issues when trying to setup printers. In the old days we used to have to install the drivers on the work PC so that it worked I am not sure if this is still the case but it seems to help. Big issue with that is every driver you download these days comes as a wizard and the Work PC can't detect the printer at home.

However, if I do manage to get a printer installed and it gets dragged through RDP it still doesn't work.

On the local laptop the user can print fine. In the RDP the printer appears in the list but when you go to print it defaults to "Print to FILE"

Anyone know what is going on?

Thanks,

Glenn
0
Hi Experts,

I would like to do a fresh install of Windows 10 to my laptop.

At the same time I want to retain one volume (D:) that has all my data.

Is this possible, and how do I proceed?

Here's the storage map:

Storage map
Regards,
Leigh
0
So, I'm on vacation and wanted to work a little bit on a project I'm trying to wrap up.

I bring my project on a separate drive, install it in my WAMP directory and go to run "php aristan migrate" and this is what I get:

brucegust@BRUCEGUST7EFC MINGW64 /c/wamp64/www/new_nomas (bruce)
$ php artisan migrate

Parse error: syntax error, unexpected '?' in C:\wamp64\www\new_nomas\vendor\lara
vel\framework\src\Illuminate\Foundation\helpers.php on line 500

brucegust@BRUCEGUST7EFC MINGW64 /c/wamp64/www/new_nomas (bruce)
$ php -v
PHP 5.6.40 (cli) (built: Jan  9 2019 15:10:36)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies

brucegust@BRUCEGUST7EFC MINGW64 /c/wamp64/www/new_nomas (bruce)
$ php artisan laravel

Parse error: syntax error, unexpected '?' in C:\wamp64\www\new_nomas\vendor\laravel\framework
\src\Illuminate\Foundation\helpers.php on line 500

Open in new window


I'm running PHP 7 on my box. The Laravel project I'm working on is also coming from a PHP 7 dynamic, so I don't know where the PHP 5.6.4 is coming from, but from what I've been able to determine, the error that I'm getting is because of PHP mismatch.

How do I fix it?
0
Hi Expert,

My Windows 10 Multiple Edition does not prompt which version to install when I run locally from usb without the clean install, The original OS version is home and I need to upgrade to win 10 pro N, normally we did it this way. I make a mistake by upgrading to Win 10 Education N version and the ISO does not prompt for selection of the image/version already, so I am stuck at the education version. I can't do the clean install as all the partition will be deleted. Appreciate if any expert can advise me on.

Thanks!
0
I've just loaded ESXI 6.7 and configured a server.  I can't login becuase it's not responding to my keyboard or mouse.  I can't install the tools because I can't get into the server. It's server 2019
0
We host are own exchange 2013 server (server1). This account was working perfectly.
My user also has email with Godaddy and he just migrated to 365 (server2). They gave him a program to run on his computer to install the new account. Outlook Migration Assistant. Which didn't complete. I had to delete the profile and start over. Now when I try to install the his email from server1, I get a window from Microsoft asking to log in. Instead of getting the credential screen asking for domain/user and password. I can setup email from server2 fine because Godaddy required you to sign into 365 first. I can setup his email from server1 on another computer just fine. I think they somehow they corrupted the autodiscover on his computer. I talked with Godaddy and they had no clue what happened.
Looking for any help other then deleting his user profile and starting over.

Thanks
0
We are trying to repurpose a DELL PE T420 server with Server 2016 Standard. When you launch the installation it asks for drivers which should be on the installation disc but it will not recognize any of them. We have downloaded the drivers for OS deployment from the DELL site for this combination but it still will not recognize any of the drivers in that package. This server did not have iDRAC originally so that is not an option.
0
I was given an Oracle schema to install on our SQL.  Is it possible to install this schema into SQL and re-create the database from Oracle?  And if so how do I go about this?

Thanks,
John
0
Error installing virtual machine with Server 2019

I am in the process of setting up a Lenovo ST550 server.  I am using the Lenovo ROK version of Server 2019.
The installation up to getting HyperV functioning has gone well.

When I create a virtual machine, I get to the install operating system and all goes well until it gets to the features install portion,  I get the following error:
"windows cannot copy files from D:\sources to C:$Windows.~LS\Sources.  Make sure all files required for installation are available, and restart the installation.  error code 0x80070001"

I have tried with the Windows trial version of Server 2019, and it works fine.  My problem using it was that it would not accept the licence key that came with the Server 2019 from Lenovo.

The ISO file that I am using [from Lenovo] is installed on a USB drive that is formatted NTFS.  The boot .wim is 531,550 kb. while the one from the trial version is 534,731 kb
0

Installation

10K

Solutions

13K

Contributors

Installation is the act of making a computer program program ready for execution. Because the process varies programs often come with a specialized program responsible for doing whatever is needed for their installation. Installation may be part of a larger software deployment process. Cross platform installer builders that produce installers for Windows, Mac OS X and Linux include InstallAnywhere, InstallBuilder and Install4J. Installers for Microsoft Windows include Windows Installer, InstallShield, and Wise Installation Studio; free installer-authoring tools include NSIS, IzPack, Clickteam, InnoSetup, InstallSimple and WiX. Mac OS X includes Installer, and also includes a separate software updating application.