Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x

Installation

9K

Solutions

12K

Contributors

Installation is the act of making a computer program program ready for execution. Because the process varies programs often come with a specialized program responsible for doing whatever is needed for their installation. Installation may be part of a larger software deployment process. Cross platform installer builders that produce installers for Windows, Mac OS X and Linux include InstallAnywhere, InstallBuilder and Install4J. Installers for Microsoft Windows include Windows Installer, InstallShield, and Wise Installation Studio; free installer-authoring tools include NSIS, IzPack, Clickteam, InnoSetup, InstallSimple and WiX. Mac OS X includes Installer, and also includes a separate software updating application.

Share tech news, updates, or what's on your mind.

Sign up to Post

Dear all

we have 5 AD site , where we have install Exchange 2016 CU8, one of the site i have already installed Skype for business 2015 without any issue .
When i am installing an skype for business in another site getting an error while publishing an topology.

Skype-error.JPGSkype-error.JPG
0
Become an Android App Developer
LVL 11
Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

I am trying to install multiple mediawiki farm sharing same resources (4 in total), exactly like Wikisource.org, on Amazon Web Services EC2. This installation will consist of the main wiki in English (wikiexample.org), two languages sub domains (lang1.wikiexample.org, lang2.wikiexample.org) and a commons hosting their media files (commons.wikiexample.org).

The wikis will have the extensions of Wikisource like ProofreadPage, PDF handler, Djvu extension and the Translate extension.

It should be possible to maintain and upgrade the entire wikis centrally and not one at a time.

Can anyone please put me through how to go about this?

Thank you.
0
I was reviewing the settings of a relatively newly added DC server and noticed that the timezone is set differently. In our environment, 99% of the DC servers should have the same timezone.

This means that DCPROMO does not replicate the timezone (Understandable because not all organizations share the same timezone across all locations).

My query is: where can I find a resource that explains what DCPROMO syncs and what it does not sync. I tried search msdn but could only find installation isntructions / steps.
0
Hello,

I'm getting this error when instilling the wordpress theme Bridge:

Parse error: syntax error, unexpected T_STRING in .../public_html/honestoakseo/wp-content/themes/bridge/framework/modules/woocommerce/woocommerce-functions.php on line 124

What do I do?
0
We currently have a DPM server with version 4.2.1553.0 installed. We are trying to install rollup 12 version 4.2.1589.0. When attempting the install, initially we had problems with services not stopping during install and it would return 'Microsoft System Center 2012 R2 Data Protection Manager Update - KB3209592'. It would then rollback however we seem to get round this by allowing permissions to the C:\Program Files\Microsoft System Center 2012 R2\DPM\DPM\agents\RA\4.2.1553.0. After adding these permissions the services could then be stopped and started successfully by the installation.

We have now hit another error during the install when the install is on the stage 'executing sql strings', when reviewing the log file the following error appears

MSI (s) (44:D4) [10:01:12:505]: Executing op: ActionStart(Name=ExecuteSqlStrings,Description=Executing SQL Strings,)
MSI (s) (44:D4) [10:01:12:573]: Executing op: CustomActionSchedule(Action=ExecuteSqlStrings,ActionType=25601,Source=BinaryData,Target=**********,CustomActionData=**********)
MSI (s) (44:B0) [10:01:12:575]: Invoking remote custom action. DLL: C:\Windows\Installer\MSIFAE4.tmp, Entrypoint: ExecuteSqlStrings
MSI (s) (44!28) [10:01:29:150]: Transforming table Error.

MSI (s) (44!28) [10:01:29:150]: Transforming table Error.

MSI (s) (44!28) [10:01:29:150]: Note: 1: 2262 2: Error 3: -2147287038
MSI (s) (44!28) [10:01:29:150]: Transforming table Error.

MSI (s) (44!28) [10:01:29:151]: Transforming table …
0
I am getting the following errors when I try installing the WSUS 3 SP2 on a window server 2008 R2.

2018-01-09 23:33:29  Error     MWUSSetup          InstallWsus: MWUS Installation Failed (Error 0x80070643: Fatal error during installation.)
2018-01-09 23:33:29  Error     MWUSSetup          CInstallDriver::PerformSetup: WSUS installation failed (Error 0x80070643: Fatal error during installation.)
2018-01-09 23:33:29  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.)
2018-01-09 23:33:44  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Fatal error during installation.)

Any thoughts?

Thanks,
Tharaka
0
I am trying to get a smtp relay that I set up on a windows 2008 r2 server to work, and not having luck.  Installation went fine, it is the actual configuration of the relay parameters that may be my issue.  This relay is to be used by internal IoT devices for notifications, etc, outbound only. Destination is smtp port on hosted Exchange server offered by mail provider.

I'm attempting to use TLS encryption, with account login for the destination smtp server.  Most of the settings are pretty straightforward, but the section on domain information is not clear to me, as this is an internal server xxx.local.

Anyone out there familiar with this scenario?

There is a possibility that my mail provider is not accepting my mail, but I don't have any way of knowing for sure where I stand. Just know that these mail tests from one of the devices is not going out.

Thanks!
0
Good Morning,

I have the following problem, I am trying to install the System Center 2012 client on a Windows Server 2016 server, but it throws me an error.

System Center 2012 is compatible with Windows Server 2016 Standard?

Stay tuned to your comments.
0
Hi,

I have been tasked to install IBM MQ on 2 servers which would be hosted at geographically separate locations. Customer wants that the 2 servers be in active/passive mode. i.e only one server will be active at a time, and when it goes down, the other automatically takes over. I did some reading and figured out that active/passive can be done through MIQM (multi instance queue managers) seetup or through Windows Clustering also. we need a shared network disk. But how can we architect this when locations are geographically separated? typical problems I think of are that where will the shared disk be placed? what will be performance impact? etc.   Kindly help with your expert suggestions.

Secondly, the servers have 8 cores each, so we have total of 16 cores. But our MQ license only allow to use 8 cores. So I can use 4 cores per server. Is there a way to configure MQ to limit usage to only 4 cores on each server?

Thanks for your early response.
0
I have published some software via a gpo. When I go into programs and features>Install a program from the network, I see my applications there. I thought the whole point of this was to allow non admin users install approved applications!!!! I added google earth as an application to test with, but when I try to install as an non admin user it errors out saying cant write to a folder under sysroot

How can I make this work!!
TIA
0
Technology Partners: We Want Your Opinion!
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

I just reinstalled the TMG2010 server on my network and import the Firewall Policy from the previous installation. Unfortunately VPN connection is not work. I get error code 800. Please help me out
0
Greetings all you linux gurus.

I currently have a project board that is running Ubuntu 15.0.4.  
I realize this is outdated, but I need help adjusting the sources.list files to point to the proper files.

My current issue is with a failure to vivid main/source
Err http://archive.ubuntu.com vivid/main Sources
  404  Not Found [IP: 2001:67c:1360:8001::21 80]

I am not sure where it's reading this from, but any help to make the necessary adjustments to that file would be great
0
Hello,

I have an Acer Aspire 6530G that will NOT complete the Fall Creators Update.  It has gotten a BSOD at about 90% through the installation (video_dxgkrnl_fatal_error).  The video card is a discrete graphics ATI Mobility Radeon HD 3650.  I have attempted updating the video card drivers and installing DirectX, but it has not helped.  To note, this system also has an Intel SSD DSC2BP240G4, which does make shutting it down odd during the installation.  I have to manually turn off the system when it goes to reboot.

I am looking for assistance on how to install this update.  Thank you.

  Completing Update
Failed
0
Hi  
I have an issue regarding Replication while installation of PSS.I have one CAS(SCCM2012R2SP1) with two PSS while installing my third PSS replication issues came.On RLA on the  CAS  to the new PSS --logs it showing as
 ReplicationLinkAnalysis Error:1:GetRegistryKey:IOException-server IND-S-PSS.vs.in not found.
ReplicationLinkAnalysis Error:1:Failed to read the SQL information from the registry  IND-S-PSS.vs.in .
ReplicationLinkAnalysis Error:1:Failed to initialize the link analysis engine.
IND-S-PSS.vs.in is my third PSS.
0
Customer brought in a computer trying to install the Fall Creators Update (I assume) for Windows 10.  It's stuck on a screen stating the following...

Windows Could Not Complete The Installation.  To install Windows on this computer, restart the installation.

I have tried Restoring to Previous Version of Windows, but it fails immediately.  Suggestions?
20171222_102047-1-.jpg
0
During the installation of Oracle Database 12c at step 4 the system ask which user i want to use to continue the installation, and i choose window build-in account, so after the installation finished which account that i need to use to login to Oracle DB? is it my local computer account? but i have tried to log with my local window account but it still said "Incorrect user or password".
https://www.experts-exchange.com/askQuestion.jsp
Thanks in advance.
0
I have a machine where RHEL 7.3 is installed.The Machine is not connected to Internet and I can not connect it to Internet too. Now I need to Install and configure MariaDB 10.1.19. I have searched a lot in google and every where it is suggested to create a repository with a baseurl. As I mentioned above that I do not have flexibility to connect internet to the machine. Hence I require some offline rpm (it is better if I get rpm package) package in order to install the same. I have downloaded several rpm packages as while installing Maria Db server, I got a lot of dependence errors. One by one I have installed the dependent rpm packages but did not get the success. I am new to MySQL and do not know much of it. Can any one help me to find out what are the actual rpm packages required to install Maria DB 10.1.19 successfully and the step by step procedure to successfully install the same. Also after successful installation, how can I add the same in service and test whether I am successful in installing the same or not?
0
Having an issue with System Center and getting the Management Point working. The error appears to be the installation of the bgbisapi.msi install, keeps failing with the following msg:

<12/18/17 11:41:50> Installing the SMSBGB
<12/18/17 11:41:50> Passed OS version check.
<12/18/17 11:41:50> IIS Service is installed.
<12/18/17 11:41:50> No versions of SMSBGB are installed.  Installing new SMSBGB.
<12/18/17 11:41:50> Enabling MSI logging.  bgbisapi.msi will log to C:\Program Files\Microsoft Configuration Manager\logs\bgbisapiMSI.log
<12/18/17 11:41:50> Installing C:\Program Files\Microsoft Configuration Manager\bin\x64\bgbisapi.msi CCMINSTALLDIR="C:\Program Files\SMS_CCM" CCMSERVERDATAROOT="C:\Program Files\Microsoft Configuration Manager" USESMSPORTS=TRUE SMSPORTS=80 USESMSSSLPORTS=TRUE SMSSSLPORTS=443 USESMSSSL=TRUE SMSSSLSTATE=63 CCMENABLELOGGING=TRUE CCMLOGLEVEL=1 CCMLOGMAXSIZE=1000000 CCMLOGMAXHISTORY=1
<12/18/17 11:41:52> bgbisapi.msi exited with return code: 1603
<12/18/17 11:41:52> Backing up C:\Program Files\Microsoft Configuration Manager\logs\bgbisapiMSI.log to C:\Program Files\Microsoft Configuration Manager\logs\bgbisapiMSI.log.LastError
<12/18/17 11:41:52> Fatal MSI Error - bgbisapi.msi could not be installed.
<12/18/17 11:41:52> ~RoleSetup().

I ran a script to ensure the root\ccm is not there,  and it is not. I also checked the regsvcs.exe.config and the installutil.exe.config and made sure the line   <loadFromRemoteSources …
0
(Development is being done in a Window 10 environment)

I need to add a RPT1 port and then redirect and configure it to a hard drive location which contains a GhostScript exe along with an argument list of settings, including the name that I want the .pdf file saved as.  I need to be able to set this to a constant value so that it can be incorporated into a new 64 bit software application that will run primarily on Windows 10 machines yet work with an existing 32 bit application.

I have a working setup on a Window 7 box utilizing Redmon, Ghostscript and the RPT1 redirected port, but hear that the 32 vs 64 bit architecture might present an issue particularly since I keep getting the error message "there is nothing to configure for this port" when during the printer driver installation and configuration attempt in Win10.  

I have attempted to locate and install an 64 bit version of both Redmon Monitor and Ghostscript but they don't seem to exist so I have to come up with a replacement solution ASAP.

Any assistance provided will be greatly appreciated.

TIA,
-Mari
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE
LVL 5
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Internet Apps modificados remover verificación de licencias en lucky patcher
0
Hi

I recently installed a software which is 64bit application. After installation, by mistakenly i deleted few files from the installation location. Later i tried to uninstall it from control panel but it was throwing some errors but uninstall is not successful. So, i googled and found few software like revo and etc. I installed them and can able to uninstall the software. Later when i try to install the same software once again, it is throwing error as " Another version of software is already installed on your machine and you need to uninstall it first". But i am sure there is no software installed on my machine. Later i deleted registry keys too.

Now, i am unable to install the software. Can any one please help me how to resolve this problem.

Regards
Sam
0
Does anyone have a work around for a Printer install into Windows 10?
HP 6830 All-in-one, was working fine. Then printer function stopped.
I've uninstalled and re-installed, and used HP tools but all I get is a driver problem is preventing installation.
I took the printer to a Notebook running Win10x64, it installed and ran flawlessly.
Cannot make it work on the original computer.
0
Hi there,

I am trying to deploy ESET AV agent across the network using GPO. when I run gpupdate /force it comes with a warning message - " The group Policy client Side extension software Installation was unable to apply..." I have seen some of the article talking about following policy "Always wait for the network at computer startup and logon - Enabled", which I have applied. I also have checked following -

- Folder containing .msi, has everyone read and execute permission
- I can browse the package folder from client machine.
- Enforced policy

Please let me know what else I can do to insure deployment.

Cheers,
0
Hi everyone,

We have a production PowerVault MD3260, that holds a lot of important client data.  I want to upgrade the firmware and NVSRAM on it to the latest possible versions, but I want to ensure I don't break anything with the drives or the configuration.  
Questions:

1.  It currently has firmware version 07.84.44.60 and I uploaded version 07.84.56.60.  The current NVSRAM version on it is N26X0-784890-004, which is the same version I'm installing again.  Can I go ahead and install the same NVSRAM version or should I remove that an only install the new firmware?
2.  The latest firmware version is 08.20.11.60, but our Modular Disk Storage Manager is not accepting that version.  Is it true I have to uninstall the MDSM and reinstall the latest version so that it can accept the latest firmware version?
3.  Can I do any installation while the unit is being used or should I only do it when no one is using the drives?
4.  Do I HAVE to also upgrade the firmware on the hard drives themselves?  I don't know if I have to do this as well.

Thank you in advance!
- Christian
0
We have a HP ML310 Gen8 V2 that had Server 2012 Essentials (not R2). We are trying to rebuild the server to Hyper-V core 2016.

Once 2016 core has been installed and we create the VM, mount the Server 2012 Essentials ISO we press any key to boot into the CD/DVD afterwards when we are presented with the Server installation screen (language/product key etc). the mouse works fine, however the keyboard doesn't.

We have tried enabling the guest services, reinstalled with Server 2012 R2 core instead of 2016 with the same issue. If we try another ISO such as Server 2016/Windows 10 on the VM it works perfectly fine. So I assumed it was the Server 2012 Essentials media, so we obtained some more with the same issues.

If we boot directly to the Server 2012 Essentials DVD doing a physical install, everything works as normal, however we would like to virtualise this server. We also had to disable VT-D in the bios in order for it to boot the 2016 Core as per https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/ML310e-Gen8-V2-with-Server-2016-Hyper-V/td-p/6912878
0

Installation

9K

Solutions

12K

Contributors

Installation is the act of making a computer program program ready for execution. Because the process varies programs often come with a specialized program responsible for doing whatever is needed for their installation. Installation may be part of a larger software deployment process. Cross platform installer builders that produce installers for Windows, Mac OS X and Linux include InstallAnywhere, InstallBuilder and Install4J. Installers for Microsoft Windows include Windows Installer, InstallShield, and Wise Installation Studio; free installer-authoring tools include NSIS, IzPack, Clickteam, InnoSetup, InstallSimple and WiX. Mac OS X includes Installer, and also includes a separate software updating application.