We help IT Professionals succeed at work.

Internet Explorer (IE)

327

Solutions

617

Contributors

Internet Explorer is a series of graphical web browsers first developed by Microsoft Corporation in 1995. It is included in the Microsoft Windows line of operating systems. It was first released as part of the add-on package Plus! for Windows 95.

I am running Windows 10 on my computer, and I have my mother's computer set up on my account so I can manage it for her.  Her computer just updated the Microsoft Edge, and imported all of MY favorites (she has her own favorites).  Is there a way to separate her computer from mine while still allowing me to manage  her account?

Thanks,

Phil
0
My internet explorer will no longer save my autocomplete settings.  I keep checking the boxes for Forms & Searches and User names and passwords on forms but when I click "OK" and go back in, it's unchecked.
autosave.JPG
0
Hello I have a Server 2008 R2 with IE 11. IE 11 must access https://www.tempomortgage.com and I get the following error:

This page can’t be displayed
Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.tempomortgage.com  again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator. 

Open in new window


Although I can browse that site with Chrome and Firefox fine installed on the server

I have applied the right ciphers, IE Sec Settings, Rebooted server and nothing

See attachment for the respective version and settings

Server VersionIE VersionIE Security SettingsIE Page ErrorCrypto Channel SettingsCrypto Cipher Settings
Thoughts ?
0
What version of IE is the Microsoft Edge browser.
How can I determine the version of Edge running on my pc?
0
I have a mixture of new VM's which are not consistent but are all Windows 2016. They will be configured for XenApp 7.15, however; I am not that far in the configuration just yet.

 My issue is with Internet Explorer.  For ease of controlling via policies and scripts to publish apps using IE that we already have in our XenApp environment, I'd like to be consistent with the browser and therefore, I would like Internet Explorer  installed on the systems.

Currently, I do not see Internet Explorer in my list of programs on some of the Windows 2016 servers.  The executable however is found in c:\Windows\WinSxs.  However; if I try to execute, get an error stating "This app can't run on your PC".  Looking via Google, I should be able to install/re-install via the Settings, App & Features under manage Optional Features, this however only gives me language options or fonts, not sure of all the optional features if I'm missing others.

I'm not able to find a good download to install.  If I try, I'm told that there is a newer version already on the server.

Madness.  Does anyone know how I can repair this or download a version compatible with Windows 2016?

Thanks in advance.
0
I am running the dev beta version of Microsoft Edge. Recently I started not being able to access some pages.  Others I can access.  It seems that most of the pages I cannot access require authentication.  I understand there may be issues with the beta and dev version but I want to know if anyone else has seen this issue and knows the resolution?   Uninstall and install a more stable version? Apply a KB fix? I included the error page.

hmm.png
0
Attached are snapshot of bookmarks of some websites from my office computer.  Is there a way to transfer these bookmarks to my home computer?
boomarks.PNG
0
Hello - I have the below script working OK. it creates an object and actions some things for IE.

all works in this script

 
"Starting Internet Explorer in Background"
$ie = New-Object -com InternetExplorer.Application
$ie.visible=$true
$uri = 'https://MYWEBSITEIP/ossim/session/login.php#analysis/alarms/alarms'
#$ie.FullScreen = $true
$ie.TheaterMode = $true
$ie.navigate("$uri")
"Bypassing SSL Certificate Error Page";
start-sleep -s 5;
$sslbypass=$ie.Document.getElementsByTagName("a") | where-object {$_.id -eq "overridelink"}
$sslbypass.click()

Open in new window


but as soon as I try to click the logon button that's where my problems start... I have tried multiple ways to click it and it comes up with the error below the code. I know I only need to click login once but I tried C_login and F_login as these were the elements I could see on the webpage. tried other variants. but my error makes me thing its more than just the name wrong.

 
"Starting Internet Explorer in Background"
$ie = New-Object -com InternetExplorer.Application
$ie.visible=$true
$uri = 'https://MYWEBSITEIP/ossim/session/login.php#analysis/alarms/alarms'
#$ie.FullScreen = $true
$ie.TheaterMode = $true
$ie.navigate("$uri")
"Bypassing SSL Certificate Error Page";
start-sleep -s 5;
$sslbypass=$ie.Document.getElementsByTagName("a") | where-object {$_.id -eq "overridelink"}
$sslbypass.click()
$loginclick=($ie.document.getElementsByName("c_login") |select -first 1).click()
$loginclick=($ie.document.getElementsByName("f_login") |select -first 1).click()

Open in new window


You cannot call a method on a null-valued expression.
At E:\KEEP\~Scripts\Get Internet Explorer and sign in.ps1:13 char:1
+ $loginclick=($ie.document.getElementsByName("c_login") |select -first ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidOperation: (:) [], RuntimeException
    + FullyQualifiedErrorId : InvokeMethodOnNull
 
You cannot call a method on a null-valued expression.
At E:\KEEP\~Scripts\Get Internet Explorer and sign in.ps1:14 char:1
+ $loginclick=($ie.document.getElementsByName("f_login") |select -first ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidOperation: (:) [], RuntimeException
    + FullyQualifiedErrorId : InvokeMethodOnNull
1
powershell IE or Firefox open in fullscreen mode.

I am trying to open up a process of IE or Firefox to a specific webpage in full screen mode. when I say full screen I mean the f11 no banners showing. not just windows maximised.

the start-process command is easy to use but I cant figure out how to get it into this full screen mode. the easiest way of doing this in my eyes is using the -K Kiosk option available.

if I run the following cmd from Run it opens as expected: iexplore.exe -K https://www.google.com

how do I achieve the same in powershell?

is it possible to just invoke F11 button and press full screen? as Kiosk mode doesn't allow you to anything but 'close' the session. either solution will work for me.

if a better suggestion is available in Firefox I am open to this as well.
0
I'm having a huge issue with CSS grid inside IE.. of course this all works fine in every other browser. If I try to put it in IE, it dies a horrible death.

I have this pen: https://codepen.io/iammontoya/pen/WNbKGZQ

Everything works, except for IE. I even tried a preprocessor, but to no avail. Can someone please help me ?
0
I would like to know why when I click on a message saying "if you are having a problem viewing this email in outlook click here to open in browser. See image capture. The email opens in IE 11 not in Chrome as it would have been if I would to click on the email links if it would have been displayed otherwise. My default browser is Chrome.

Thank you,

Basem Khawaja, R.Ph.

Email opens in IE 11.jpg
0
Issue with compatibility view in IE11 and GPO. I've read through some of the base here and haven't yet seen an issue exactly like the one we're having. We have a site that is hosted in house. It's more of an application server. In the previous version of it, it required to be set in comp view in order to display properly. In its newest version, it now needs to be removed from compatibility view. This was defined in GPO of which we have about 30 of, although it was defined in about 5-6 of them. We have two DC's of which I've gone through every setting multiple times to make sure that we've turned off every instance of even having comp view configured across the board. Fast forward a few days since then and the site still acts as if it's in comp view but not for every user. In some cases, resetting IE settings, and rebooting the client machine clears it out, but we cannot figure out why or where this setting may still be being pushed from. Any ideas here are welcome. We are at the point of thinking we should blow out all our GPO's and start over from scratch.
0
I have the latest Adobe PDF reader installed on a window 10 64 bit machine.  I am forced to still use IE  11 for many reasons  What's happening when I try to open a PDF It tries to open but I get the following error: The is a problem with Adobe Acrobat/Reader.  If it is running, please exit and try again (0:521). I have a few users with this issue and other than refreshing the page I can't think of anything that would fix this issue.  It's enabled in the add on in IE.  We tried uninstalling and reinstalling and that doesn't work either.
0
Does anyone know of a add-on or something that refreshes an IE browser page every 10 minutes or so? I setup a scheduled page that opens in IE and is supposed to refresh every 10 minutes but IE doesn't do it
I found one for Google Chrome but does not work on IE, I need it for IE

Thanks
0
I am using the jQuery effect slide for animation.  It works great on Chrome, but in IE, if I scroll the animation up, it moves the page back down on it's own.  Obviously not a good thing.

Any ideas on this would be greatly appreciated.

HTML
<!-- Carousel -->
<section id="carousel_gadget" ]>
  <div data-ng-click="toggleSettings()" data-ng-show="inEditMode" class="settings-cog">
    <i class="fas fa-cog"></i> {{gadgetTitle}}
  </div>

  <div class="carousel d3-card d3-card-main d3-card-announcement">
    <div class="carousel-inner">
      <div class="feature" ng-model="slides" ng-hide="HideSlide">
        <div id="jq" style="float: left;">
          <img class="feature-img" data-ng-src="{{slides[currentItem].Image}}" alt="{{slides[currentItem].Title}}" data-ng-if="!slides[currentItem].IsPublishingImage" />

          <div class="feature-content">
            <div><a class="read-more-small-button" href="/sites/portal/Pages/Some_ShowAll.aspx">More</a></div>
            <div class="eyebrow">List Data</div>
            <div class="title"><a href="/sites/portal/Pages/Some_ReadMore.aspx?Listname=ListName&ItemID={{slides[currentItem].Id}}">{{slides[currentItem].Title | adjustlength:100}}</a></div>
            <div class="date">{{slides[currentItem].Date | date:'MMMM d, y'}}</div>
            <div class="blurb">{{slides[currentItem].Description | adjustlength:150}}</div>
            <div class="button"><a 

Open in new window

0
Hi,

Ok, don't know how to phrase my question but here it goes:
There was a conversation in the office about links that when clicked on, goes to a specific part within a the page, not at the beginning .  The curious thing is, the page is not property or work of the user who sent the link or the user has no control of said page.  

So, to use an example for the above, I would like to send the link ('Get the most out of home blood pressure monitoring') to colleague.  When the she clicks on it, I would like the link to open the Mayo Clinic web-page and go straight to the part 'Measure your blood pressure twice daily'.

What u guys think?  How can I do this without me being the author of the page?
0
I have a windows 2016 server with IE11. I need to set the security to medium ( Also need to set the privacy to medium. I have a Windows 2012 server with this configuration. The same settings in Windows 2016 security is not still letting me have a medium setting ( on the slidebar)
Also, I don't see a slidebar on privacy to select medium
Can you please help me in how I can get this ( This is part of an application installation)
0
Users cannot get to specific web pages (on IIS) using internet explorer 11, or microsoft edge.

The error message they recieve is attached to this question. Basically, IE is telling us to turn on TLS 1.0, TLS 1,1 and TLS 1.2

The Pages work fine in Chrome (I havent tested any additional browser),  

Is There a way to see which protocols are being used in IIS and how we can modify them if necessary?

Error Page
0
Our OS is still Win7Pro and will be upgraded in a few weeks.  Between now and then, I want to turn off outside access to websites on IE 11. What settings should I change in IE11 so that no one can use it for internet surfing?  We use IE11 for our internal app, run on our intranet and at some point in near future the application will be made to work on a more current browser. Until that happens, I would like to make it impossible for users to use IE11 to get to outside webpages.  Which settings should I change?
0
I am trying to access data from myheritage.com on Internet Explorer using Excel VBA

So far I have been successful in getting the family data from an individual's profile page.

Now I am trying to be able to click on the family member to go to his/her page but cannot find the anchor to do so.

Can anyone help me out with this?

Using a browser other than Internet Explorer is also welcome.

Sub getImmediateFamilyFromMyheritage(IE As Object)
    Dim w As Object
    Dim html As String
    Dim htmlarray
    Dim pcel As Range
    Dim tcel As Range
    Dim i As Long
    Dim DesSzCol As Range
    Dim MembrCol As Range
    Set MembrCol = Cells.Find("Member Column", , , xlWhole).EntireColumn
    Set DesSzCol = Cells.Find("Descendent Size", , , xlWhole).EntireColumn
    Application.Calculation = xlCalculationManual
  For Each w In CreateObject("Shell.Application").Windows
    If w.Name = "Internet Explorer" Then
    
        Set HTMLDoc = w.document
        html = HTMLDoc.body.innerText
        htmlarray = Split(Mid(html, InStr(html, "Immediate family"), _
                            InStr(InStr(html, "Immediate family"), html, "showCAPTCHA") - _
                            InStr(html, "Immediate family")) & vbLf & vbCr, vbLf)
        Set pcel = ActiveCell
        Set tcel = pcel.Offset(1, 1)
        For i = 1 To UBound(htmlarray)
        htmlarray(i) = Replace(htmlarray(i), vbCr, "")
        Select Case htmlarray(i) 'InStr("His son His daughter 

Open in new window

0
I have a user attempting to connect to a website after logging in she is getting this error.   She had tried multiple browsers such as chrome IE edge.  

Http failure response for https://api.domainname.com:8443/api/oauth/token: 0 Unknown Error

Any suggestion?   She has tried this from 4 different offices from 4 different external IP's

The website host thinks its something on our end I dont think so.
0
Hi Experts,

in our company we use exchange 2013 and OWA.
One user has now problems to login.
He gets the login error 500.

OWA
This just happens when he used CHROME.
With using IE the login works.

Do you have any idea why not in CHROME for this user ?
When I test with CHROME, it is ok.
1
So, I'm on a Windows 7 box this AM and when going to the internet, I see a popup from the MS Content Adviser.  It's prompting me for a password.  No one know this password.  

I logged in as an admin, and on the Content tab of IE 11, there is no content adviser, only Family Sharing.

Anyone know how to turn off this Content Adviser prompt?

Win 7 with IE11.

Thanks
0
We have a 2016 domain environment and want delete the current proxy configuration in Internet Explorer for our staff. It's no longer needed. What's the best way to achieve this using group policy? I tested a GPO with user configurations but it hasn't worked. Here is a screenshot of the settings.GPO.JPG
0
My browser is displaying "friendly" http errors when an ASP Classic page experiences an error.

Previous version of windows and IE would display messages like:

Error in line 100, divide by zero

however, now that I have WIn10 and the latest version of IE, Edge, and Chrome, the only message I get is:

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

Previously I could go to the Advanced setup of IE and uncheck Show Friendly HTML errors to see detailed errors.  I have not idea if that option was also available with other browsers.

Can someone help?  I think this may have something to do with iis.
0

Internet Explorer (IE)

327

Solutions

617

Contributors

Internet Explorer is a series of graphical web browsers first developed by Microsoft Corporation in 1995. It is included in the Microsoft Windows line of operating systems. It was first released as part of the add-on package Plus! for Windows 95.

Top Experts In
Internet Explorer (IE)
<
Monthly
>

No Top Experts for this time period. Answer questions to earn the title!