[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Internet Explorer (IE)

259

Solutions

519

Contributors

Internet Explorer is a series of graphical web browsers first developed by Microsoft Corporation in 1995. It is included in the Microsoft Windows line of operating systems. It was first released as part of the add-on package Plus! for Windows 95.

Share tech news, updates, or what's on your mind.

Sign up to Post

refer to attached:

I've set to start IE  loading last session's tabs:
however, when rebooting PC or under certain unknown
conditions, the last tabs were not loaded & got a fresh
IE tab instead.

With Chrome, when PC is rebooted or force terminate
the browser, I'll still get the last session's tabs.

What else is missing for my IE?
IElastabstart.jpg
0
Learn SQL Server Core 2016
LVL 12
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Hello experts,
We have intermittent browsing issues (accessing internal and Saas applications) in our company, and just wanted to find out for your expert advices as to how you guys go about troubleshooting it. Does it always require a 3rd party solution to determine the bottlenecks.

One of instances are both IE and chrome (both on VDI and physical machine), goes to page isn't working if it stays for a certain period of time.

Thoughts?

Thanks a lot.
0
Dear all,

One of my colleagues says that he used to see the recent open pages once he open the Internet explorer as below, but suddenly stopped.

He wants to see the pages in squares as below. I went through all options in the view and tools with no success.

Thank you in advance.
0
I am saving an excel 2010 spreadsheet (XLSX) to HTM page but the hidden columns in the spreadsheet are no longer hidden when displaying the HTM.
I managed to get the hidden columns to hide by changing the style to style="Display:None" but this no longer works for some reason.

Is there any way for me to re-hide the columns when saving as a HTM file?
0
We are experiencing IE 11 Crashing or what it says is Stopped working...so when a few of our users that use State Tax Forms websites the get down to the PDF's and when they click on the PDF they need to view and it crashes IE11 or like I said it stops working.

Does anyone have any fixes or has anyone seen this happening?
0
Hi Team,

website no longer compatible with IE 11, when we enabled compatible mode in IE11 and opens the website one message triggers stating that it is no longer supported with link "https://whatbrowser.org/"when user clicks on it it  says that "website will be unavailiable after 30 Nov 2018"

what is  the best way to handle this scenario, i was advised to addsome custom text something like" turn-off compatiblility mode" ,

Please suggest. Also is there any international site wish support the content in different languages French\German\English\Spanish  etc.

Looking forward to hearing from you.
0
I am trying to reach the following site https://competency.lww.com/cc/login.do  I looked up the IP and it's 69.84.140.125 however, it's timing out.  I am behind a watchguard firewall and I've added it every place I could think of and it's still not resolving.  I have a wireshare but I can't really read it.  If I try this on my guest network outside of my firewall it works just fine.
example-1.png
0
I try to automate some handling on a webpage. I have read all the articles I could find, but it just does not fit.

This is partial the webpage:

Transaction page
This is the HTML beneath:

<div class="rgWrap rgArrPart2">
<a title="Go to Next Page" href="javascript:__doPostBack('ctl00j','')">Volgende</a>
<input type="submit" name="ctl003" value=" " title="Next Page" class="rgPageNext" /> 
<a title="Go to Last Page" href="javascript:__doPostBack('ctl004','')">Laatste</a>
<input type="submit" name="ctl005" value=" " title="Last Page" class="rgPageLast" />

Open in new window

"Volgende" en "Laatste" are Dutch for "Next" and "Last".

The code which I try to build needs to click on the "Volgende" so I get the next page with records.

I have tried the following code:

GetElementById():
 
   IE.Document.GetElementById("ctl00j").Click()

    GetElementsByTagName() and filter by value:

    Set oInputs = IE.Document.GetElementsByTagName("input")
    For Each elm In oInputs
        If elm.Value = "Go to Next Page" Then
            elm.Click
            Exit For
        End If
    Next

Open in new window

   GetElementsByClassName():

    For Each elem In IE.Document.GetElementsByClassName("rgPageNext")
        If elem.innerText = "Go to Next Page" Then
            elem.Focus
            elem.Click
        End If
    Next

Open in new window

   GetElementsByTagName() and filter by class attribute:

    For Each a In IE.document.getElementsByTagName("a")
        If a.GetAttribute("class") = "rgPageNext" Then
            a.Click
            Exit For
        End If
    Next

Open in new window

   GetElementsByTagName() and filter by title attribute:

    For Each a In IE.document.getElementsByTagName("a")
      If a.getAttribute("title") = "Go to Next Page" Then
        a.Click
        Exit For
      End If
    Next

Open in new window

The first approach gives this error message:

    Script: K:\temp\TT\mftt.vbs
    Line: 37
    Char: 2
    Error: Object required: 'IE.Document.getElementByID(...)'
    Code: 800A01A8
    Source: Microsoft VBScript runtime error

Open in new window

The other attempts are not giving error messages but also no reaction on the link to click. I'm missing here the OnClick event. With other links in this project the OnClick event was present. I can't change the HTML, so I'm stuck.

UPDATE1: I have added the script file so far. I have not attempt to build the logic. First aim is to read all the fields and click the right buttons. If that is successful I will build the iteration process,
UPDATE2: due to privacy reasons I can't give you access to the site. I have added the DOM from the page and removed any names.
mftt2.txt
DOM.txt
Transactiehistorie.txt
0
Everyone in our organisation has a Delve profile, and we want to link directly to these from other locations or documents. The first difficulty we had was in coming up with a link that we could easily modify/replicate - the standard form url looks something like:

https://nam.delve.office.com,
https://nam.delve.office.com/*** Email address is removed for privacy ***&v=profiledetails

This will open from an internet page or a website, but if I try to link from a Word document, not only does it not work, but it also gives me an enormously frustrating error message which consists of a cartoon cat and a correlation id, also i can see that the link got redirected,

Redirected as : https://nam.delve.office.com/Error.aspx?correlationId=7eecefc7-7f0e-458d-a66d-47387873a125
Something went wrong :(
Correlation Id: 7eecefc7-7f0e-458d-a66d-47387873a125

In Internet Explorer, after adding "https://nam.delve.office.com" link to trusted site resolved the issue, but when the Chrome is set as default browser we still have the issue.
Does anyone have a solution to this issue, kindly help me as soon as possible

Thanks,
Naveen
error.PNG
0
One of our clients is running an application under APP-V. Their app invokes our ActiveX Client which is essentially a container for an IE browser control; the webpage that occupies it carries a link that executes "window.open" (jQuery). Users are reporting 'Class not registered' errors.

I've seen a plethora of 'solutions', e.g. re-registering DLLs, running SFC, checking APP-V setting Allow All COM objects to interact with the local system, but no luck yet. This is on Win7 and Win 10 machines. Alas, I have limited knowledge of APP-V.

This error does not occur outside of APP-V.
0
Problems using Powershell and Active Directory?
LVL 8
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

I am running the ATT Speed Test (http://speedtest.att.com/speedtest/) in Internet Explorer and Firefox.

The download test works great (54 Mbps) . . . but the upload test (20 Mbps) appears then all of a sudden this message:

"Error:  Test Cancelled due to browser tab switch"

What does that mean?
0
I am trying to allow a url to be accessed by a 2012 R2 server
It is giving:
The connection to 'emonitor.myUrl.com' failed.
Error: TimedOut (0x274c).
System.Net.Sockets.SocketException A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.....


This url is accessible from PC's in the company, so it's localized to that server.
Windows Firewall is NOT turned on
Other url's DO work from this server(IE 11)
0
Citrix Receiver 4.1 working fine, but not 4.9 for PS 4.5 IE App (Dual hop) inside Citrix XAXD 7.15 Win7 (XA7.6 VDA) VDI
Citrix Environment: Citrix XD 7.15 LTSR CU1
Provisioning technology:  It is static VDI (Windows 7 using 7.6 LTSR VDA) assignment no PVS/MCS.
Profile type: Microsoft User experience virtualization (UEV)
Hypervisor: VMWARE ESXi 6.5
- are all users affected? Yes
--Problem Statement:
We have VDIs running with VDA 7.6 and Citrix receiver 4.9 cu2.
We have an IE based app which is published on presentation server 4.5 rollup 4, win 2003 R2 sp2 standard edition, web interface 4.5 and running on Citrix secure gateway. I know it is very old and unsupported but that is what we have got, unfortunately..
The user logs in to the VDI using a Citrix SF URL and from the VDI the user then clicks on the PS 4.5 published IE and goes to another Citrix secure gateway URL.
To launch the IE-based app. This is the legacy PS 4.5 farm.
When the user connects to this app user experience poor screen refresh rate and latency in the overall VDI session. If the user closes The IE app the VDI functions normally.
This issue started when we rolled out received 4.9 LTSR cu2 on to the VDIs. The IE-based app works perfectly fine on receiver 4.1. So we definitely know it is the compatibility issue between receiver 4.9 and presentation server/web interface 4.5.
We can’t roll back the receiver from 4.9 to 4.1, because we have to align with LTSR components in 7.15 LTSR environment.
0
I MUST to load COINSQUARE.COM on Windows and any Internet Explorer.

On most  configurations you get a WHITE screen.
(what do you get)

Coinsquare support says they are aware of the problem
and are trying to fix it and recommend using another browser.

We MUST use IE as we use the disability features and CANNOT switch browsers.
We cannot wait for Coinsquare as its been months now.

I have tried dozens of computers and configurations and cannot get even one to work, I  know some do!

Some of the things we have tried:
 
Windows all versions over 7
IE 8,9,10,11

I have played with-
compatibly modes
Java updates
Java
Java script enabled
-extoff
trusted sites
active x and Java configurations
protected mode
add ons
restores, reset and re installations.


I cannot get even one to work, we know from Coinsquare some do!.
I'm looking for the secret  OR  any type of
solution i can implement on any machine with any Windows Environment.

I need to LOAD coinsquare.com on Internet Explorer!.
Preferably on IE 11, windows 10  but any solution will do.

Any help would very appreciated.
0
Error when accessing SharePoint externally via Internet Explorer with URL in Local Intranet Zone Internet Explorer

After a migration from SharePoint 2013 to SharePoint 2016, users accessing SharePoint externally using Internet Explorer receive the error;

The connection to the website was reset.
 
Error Code: INET_E_DOWNLOAD_FAILURE

I have isolated it to having the URL “sharepoint.domain.com” added to the “Local Intranet” Zone in Internet Explorer.

Users that are internal/VPN or that are using Chrome, are not impacted.

If I remove our SharePoint from the Local Intranet zone, we lose our Single Sign on and everybody in the agency has the enter their credentials every time to access SharePoint.


I confirmed that we are not having this issue in our 2013 environment.
0
Dear all,

I have a Macbook Pro configured in my company with a parallel desktop installed. Windows 10 Enterprise version 1803 is installed and updated.
The issue is that I am not able to configure o365 email on the outlook application as you can see in the below screenshots. Even, I am not able to login through the Internet explore.
I tried ipconfig /flushdns , reset IE settings, cleaned cookies, history and everything then change the DNS to 8.8.8.8. Last thing I did is installed MalwareBytes and it catches some cookies and other stuff.
 Is there anything else I can do please?
1
Windows 7, IE11, Certificate error, The security certificate has expired or is not yet valid. system time and time zone are correct, activated windows, fully updated. checked with and without antivirus. the same issue comes even after changing HDD and reinstalled new windows.
0
I've set PhantomPDF as the program for .pdf, and as the default for all program types it can open, yet when I open a pdf in Internet Explorer it opens using Adobe. Why?
0
Hi,

I am trying to turn off IE Enhanced security for non admin users via GPO for a Citrix server but i cant seem to get it to work, I have tried the follow registry settings and can see them getting applied via group policy but IE enhanced security is still enabled.

I have also turned it off manually through server manager but IE still stays it is turned on.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{A509B1A7-37EF-4b3f-8CFC-4F3A74704073}\IsInstalled set to zero

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{A509B1A8-37EF-4b3f-8CFC-4F3A74704073}\IsInstalled set to zero

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\IEHarden DWORD 0

A work around I thought of was to add sites to Trusted Sites, I have also tried this via group policy. I can see the GPO getting applied but the Trusted sites list in IE is blank.

Has anyone else had this issue ?
0
Protecting & Securing Your Critical Data
LVL 1
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Hi, I cannot get IE11 to show my secondary homepage when launching the web browser. I am working in a domain environment with Windows 10 Enterprise.
I have applied my IE policies via GPP but cannot get the second tab to show. Internet Options shows my second homepage listed, but he only manner that IE displays my secondary home page is when I click on the home button.

'Disable changing secondary homepage settings' is also set via GP. I have this working in Chrome and Edge, but running out of options with setting this up with IE.
Registry also reflects correct URL for the secondary home page. Also tested setting up via Policies and Preferences with no luck.
0
Hi Everyone,

Need help and advice. See attachment in word document.


Requirement:
11, Verion 11.0.9600.18204
Update Version 11.0.28
User need to use IE 7 above and connected to wire network not other browsers and wifi

Issue:
Unable to Display Embedded link Picture / Icon properly
Browse to this Intranet site from IE o
http://my.speedy.com.sg/ioe/Intranet%20Pages/index.html

Troubleshooting:
Require to uncheck the Display intranet sites in Compatibility View


Workaround:
We need the “Display intranet site in Compatibility View” to be always checked for other sites so can’t uncheck this feature.
 
Thus, Is there any other workaround ways to exclude only this site just to uncheck the display intranet sites in compatibility view and not affected other sites  


Thanks.

Lucky
EE.docx
0
We have a VMware Horizon View 6.2 environment with Windows 7 Pro.  We are having issues where Captcha windows do not show up consistently on sites while using IE 11.  Sometimes they aren't there, you can go to another site or two and go back and then it shows up.
0
is anyone aware of a setting within MS Internet Explorer 11 that would cause the display of a weather widget (accuweather) to display "Farenheit" despite the generated code specifically stating "Celsius"?  here's a portion of the code:

   </a>
   <div id="awcc1528741950009"
   class="aw-widget-current"
   data-locationkey="47173"
   data-unit="c"
   data-language="en-us"
   data-useip="false"
   data-uid="awcc1528741950009">
   </div>
   <script type="text/javascript" src="https://oap.accuweather.com/launch.js">

as you can see, dataunit="c" and i've experimented with various data-language options ("en-us", "en-gb")...  the browser still displays it in Farenheit.

we've checked local PC regional settings, everything is set to English-Canada.
my users are in Canada so Celsius is the measurement unit we use.

out of 8 sites, 1 site does see "Celsius" on all their IE browsers, but we've been unable to determine why or find the setting that's different.

any ideas?
0
Windows 10 1803
2016 Domain joined

I have enabled the "Keep favorites in sync between Internet Explorer and Microsoft Edge" Group policy.

I have disabled the "Prevent changes to Favorites on Microsoft Edge"

I’ve checked the reg key is there indicating this is enabled.

It’s not working though, favourites are in IE but opening edge I just get the ‘import favs’ box, which is greyed out, as it controlled by the organisation. Nothing Syncs.

Is there more to it? What could stop that working?
0
We have several users who have reported that when attempting to connect to our VPN using Palo Alto's GlobalProtect, they get a white screen that only says "PageoK" in their browser when they try to browse to one of our internal-only web applications.   This application runs on an internal Apache server on SLES - nothing in the cloud.    The index page is a basically just a meta refresh to the main application page.    If the user who receives "Pageok" clears their browser cache, the web app works fine.    What strikes me odd is that users have seen this exact error in both IE and Firefox.    We haven't yet been able to reproduce it, but the only guess I have is that possibly users are launching their browser to the website before GlobalProtect has finished connecting, but I can't say for sure.

The thing I really need to understand is, where does the "Pageok" come from?   What would it likely be receiving from a web server in order to send that message to the client?    I figure the client MUST be getting some sort of response from a web server for it to provide that message above others.  

As far as I know, DNS is good here (certainly at least for that website) and this only became a problem recently.   I could just use more insight on exactly what "Pageok" really means in technical terms in order to understand and possibly report the problem.  

EDIT:  From reading things online, I'm wondering if "Pageok" is a Wordpress error specifically.   Does anyone know if …
0

Internet Explorer (IE)

259

Solutions

519

Contributors

Internet Explorer is a series of graphical web browsers first developed by Microsoft Corporation in 1995. It is included in the Microsoft Windows line of operating systems. It was first released as part of the add-on package Plus! for Windows 95.

Top Experts In
Internet Explorer (IE)
<
Monthly
>