Internet Protocols

8K

Solutions

13K

Contributors

The Internet Protocol (IP) is the principal communications protocol in the Internet protocol suite for relaying datagrams across network boundaries, organized in abstraction layers, traditionally called "Link," "Internet," "Transport" and "Application”. Its routing function enables internetworking, and essentially establishes the Internet. IP defines packet structures that encapsulate the data to be delivered. It also defines addressing methods that are used to label the datagram with source and destination information.

Share tech news, updates, or what's on your mind.

Sign up to Post

"Forwarded" domain unreachable. Users get "Page Can't Be Displayed" when trying to access website forwarded using GoDaddy to another domain. forward is a "permanent (301)" and set for "forward only" (No Masking). SonicWALL firewall with all Security Services disabled still cannot access. Other sites with similar FW can access site successfully.
0
OWASP: Threats Fundamentals
LVL 19
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Hi,
How can we apply ICP Filing for a Chinese Web-site?
https://www.akamai.com/us/en/products/performance/icp-license.jsp

For one given web-site, how can we check/validate if it is having ICP Filing or not?
0
When editing a page, specifically someone's Title, in Word Press, in wp-admin, the change was made, I hit Update, and Preview shows the change and it looks good.
However when pulling up the live web page the change does not show?
Why would this happen?
Did I miss something?
0
There is always one problem child. It is a corporate LAN. They have one user that they want to monitor the internet on. The web pages he goes to and how long he spends there.
0
Hi
We have a major MPLS provider-A provide us connectivity at Singapore and Amsterdam location. We want to use MPLS provider B  connect w/ with Provider A at Singapore and Amsterdam and serve middle east region. The connectivity is going to be over BGP.  Provider A when advertising a site say Hong Kong, would advertise to both Singapore and Amsterdam (AS distance of 1 for both). How does provider B differentiate that a better route to ME region is via Sinagpore and not Amsterdam? Please explain.
0
I cannot connect my LAN to the internet
0
inconsistent routing to [zettabytes.com.au]]

we use a shared hosting email server for our personal domain hosted here, and was working up to a few weeks ago.

It does not connect from our iiNet ADSL service, nor does tracert get to the last hop, yet it does from the iiNet looking glass.

Also, if i vpn to my work or use a free VPN it connects fine.  Also, GMail will pick up email/

all get to 107.155.155.5 , but traffic from my ADSL service goes no further.

HOME.  iinet ADSL
N:\ee>tracert zettabytes.com.au

Tracing route to zettabytes.com.au [155.94.64.51]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  NB604N.Home [192.168.112.1]
  2    17 ms    17 ms    17 ms  lo0.bras1.bne3.on.ii.net [150.101.32.109]
  3    18 ms    17 ms    18 ms  be11.cr2.bne8.on.ii.net [150.101.35.83]
  4    29 ms    29 ms    30 ms  be56.cr2.syd2.on.ii.net [150.101.33.186]
  5    29 ms    29 ms    29 ms  syd-apt-ros-wgw1-be-40.tpgi.com.au [202.7.162.249]
  6    35 ms    30 ms    32 ms  203.29.134-3.tpgi.com.au [203.29.134.3]
  7   184 ms   195 ms   184 ms  100ge13-1.core1.sjc1.he.net [216.218.139.233]
  8   184 ms   183 ms   184 ms  100ge13-2.core4.fmt2.he.net [184.105.80.194]
  9   221 ms   220 ms   220 ms  100ge11-1.core1.dal1.he.net [184.105.64.222]
10   244 ms   243 ms   244 ms  100ge8-1.core1.atl1.he.net [184.105.81.169]
11   253 ms   252 ms   253 ms  100ge11-2.core1.jax1.he.net [184.105.213.186]
12     *        *        *     Request timed out.
13   257 ms   

Open in new window

1
I was using VPN for some services however VPN may not be available in some countries. Are there any good VPN alternative out there which can be used on iPhone effectively? Paid or subscription is fine to me.
0
Hi,

I am trying to test out VRF lite which I have to implement. I have a single router with some loopback addresses in different VRFs. What I am trying to do is to import and export routes between them which I should be able to do with the route import / export command but I am not having any luck.

I know this makes no logical sense to why I am doing it but I need to test this before I implement it in a production network (with many VRFs).

version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test-DC
!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!


clock timezone EET 2 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

ip vrf Customer_A

rd 10:10

route-target export 10:10

route-target import 10:10

route-target import 10:20

!

ip vrf Customer_B

rd 10:20

route-target export 10:20

route-target import 10:10

route-target import 10:20

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

cts logging verbose

!

!

redundancy

!

!

interface Loopback0

ip vrf forwarding Customer_A

ip address 172.18.7.254 255.255.255.0

!

interface Loopback1

ip vrf forwarding Customer_A

ip address 172.18.253.254 255.255.255.0

!

interface Loopback3

ip vrf forwarding Customer_B

ip address 192.168.17.254 255.255.255.0

!

interface Ethernet0/0

no ip address

!

interface Ethernet0/0.10

encapsulation dot1Q 10

ip

Open in new window

0
We use our proxy to whitelist certain trusted sites only
(ie by default all URLs out there in the Internet is blacklisted).

We whitelist  *.microsoft.com & the O365  URL but these
URLs are further 'linked' to other URLs like
  outlook.live.com & a Skype url for business  :
need to allow/whitelist these (Skype for home/consumers
not needed, it's only for the 'business' that's needed).

Is there a way to find out all the sub-URLs of the MS sites:
think I've heard of a tool that could 'spider' or 'retrieve'
all sub-URLs within a site but can't recall the tool name.

Also, give a brief instruction on how to use the tool
0
Why Diversity in Tech Matters
LVL 19
Why Diversity in Tech Matters

Kesha Williams, certified professional and software developer, explores the imbalance of diversity in the world of technology -- especially when it comes to hiring women. She showcases ways she's making a difference through the Colors of STEM program.

My provider just visit my office and configure my modem to also connect 5G (the modem is an ARRIS model TG1662G that support 2.4GHz and 5GHz).  To my understanding 5G networks are not yet standard ir still in progress for full implementation due to additional "cell towers" for smaller or closer knit network (I am not too familiar with 5G phase is in at this moment).  The tech who did this configuration insisted that the infrastructure is already installed and since I with my team is located in a project in Central America, I doubt this region has done this installation for their users.  I did call the ISP and they did confirmed that it still in 4G, no 5G in near future.  My question is if there is no 5G network, how is it that the modem is configure to 5G and working fine?
0
I want to pass username and password to a website login screen instead of the user entering the data.  Can this be done?
0
Does anyone know what RADB routes are?  We are requesting a LAN public IP from the Internet carrier that was promised.  Now they give us run around saying the route set belongs to RADB and they cannot update RADB route sets.  If the customer wants their prefix [1.1.1.0/24] to be routed via BGP, they would need to contact RADB to have them update their route set.  
We do not need a BGP.  Just requesting a public LAN IP address.

Does anyone know what does prefix belongs to radb mean?  I'm running the Whois and looks like the prefix belongs to my internet carrier.  Not to radb some sort.
Does the carrier give me a BS runaround on this?  It feels like it :)
0
Fiber Dedicated or Fiber Shared

I’ve been on a 50/50 Cox fiber dedicated connection for years and it’s been very okay. It’s never gone down and *most* of the time my backup uploads get to the DR site in a timely fashion.

I’m now looking at the 1000/1000 (aka Gigabit) connection offered by Cox at a lower price.

OnPrem:
Email w/ Outlook
Email Active Sync for 40 iPhones

So basically we download email and browse the web. No video calls. No VoIP.
Off-site DR which can be up to 50 GB a day.

Please tell me your recommendation and experiences.

Thanks!
1
I am looking for a tool with which Internet traffic can be monitored and logged (OS Windows 7).  Resmon displays the active applications, and how much Internet volume each one uses up, but this information is not available at a later point in time.  Internet access in this case is over a mobile WLAN box equipped with a SIM card, and the mobile network operator sets a monthly data volume, which was unexpectedly used up by an unknown application.
0
This is a TOUGH ONE! I have a Dell 5810 workstation. I have a Dell M4800 laptop workstation. My isp is a radio link system. I have a POE box at my 5810 along with a new router. Anytime my isp dies I phone them and they say to disconnect the lan port that goes from the poe box to my router and connect it directly to my 5810 to eliminate everything except their system and my workstation. It has always been a good test and I always leave on only the workstation until the isp restores service. Then I hook it back up to my router and the workstation also to one of the router outputs. The problem now exists that when the workstation is hooked up normally to the router all is working well. However, when the poe lan outout is hooked ONLY to the workstation I do not get the internet. I get the error as shown in the attached file. What makes this so darn confusing is that if I hook the lan directly to the laptop it works fine. Dell pro support said all diagnostics say that  everything is fine. My isp says everything is fine except when I am told to hook up only to my workstation. They said I definitely should get the internet no matter if I go through the router or direct to the lan port on the poe. I have no idea where to turn in this matter. I do not trust the computer anymore due to this. They suggest that it MIGHT be a bad motherboard even though diagnostics run  fine. However they do not have the parts in stock to send to me. Dell does insist that it is some sort of network …
0
Hello,
how I can know the imo and botim server block so I can blocked under my firewall ?
thanks.
0
Hi.  My Google Chrome has been really glitchy a long while.  Ive deleted it/reinstalled, etc... no malware.  Edge and Vivaldi work great.  All my pwd are saved in Chrome so dont want to switch.  

Id appreciate any assistance getting Chrome working right.

One odd thing I just noticed is that Edge and Vivaldi speedtest out at our purchased speed of 250MB, but Chrome cannot even pull 50.

Thank you ,
Mark88
0
I have a user using a web hosting company and their webmail to keep emails on the server and in separate folders.

We're moving him to a different hosting company. we want to move the emails / folders from that server to the new server.

I thought I was cute  - I connected outlook via imap to the old server, waited for it to stop saying sync'ing folders.
the exported as PST.

Changed the mail server  settings and pointed to the new mail server via imap.  Folders were empty and not many of them (in, sent, deleted, drafts).

Then I imported the PST into that account. Outlook shows all the folders, but they arent in the new webmail.

The folders / files in them show in outlook but not in the new server.

What's the right way to get emails on a pop / imap mail server into another server?
0
Become a CompTIA Certified Healthcare IT Tech
LVL 19
Become a CompTIA Certified Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

A long time ago I set up web / dns hosting for my domain and a bunch of clients.  somewhere I saw the idea of rather than ns1.networksolutionsy.com (just an example, don't think that's the correct URL) , that you could set up ns1.yourdomain.com  for the name servers  - i think it's just a cname in my DNS zone?  Actually looking now, it's an A record resolving to the IP of the web hosts' name server IPs.

But I remember there were some caveats / things to be aware of.  I'm looking to change things and the name server will change.

Anyone know what the caveats are?  Say I want to use godaddy's name servers for the different domains I control instead of networksolutions.  Can i just get the IP addresses of the godaddy name servers and change the A records for ns1 and ns2 in my domain zone and then at least the other domains.  but for my domain iteself?  There was something about trying to resolve ns1.mydomain.com but it has to look up my name servers first.... and that's a vicious cycle?

Anyone know what I'm thinking of / what the resolution was? because it is workingl and has been for years
0
I need some help in understanding what is the "DNS"? What is it exactly? Do I need to have it? If so which one do you recommend?

Thank you,

Basem Khawaja
0
I am facing strange problem in accessing websites . Some Sites are not opening in my laptop like hackforums.net and many others  sites. But same sites are accessible when I install VMWARE Machine in same laptop .Kindly guide me what is the problem this is .
Actual-OS.PNG
VMWARE-OS.PNG
0
Hello, I am wondering if there are example diagrams of how internet cookies work from one website which has advertising banners and when clicked the process of redirection?
0
Problem:
No one inside the office has internet access.

I'm working with a Cisco 1900 series router,  Cisco 5520 ASA(firewall) and Dell Powerconnect 6224 switches.

Service has been confirmed up to the router.  The line out of the router goes into the Cisco 5520 ASA (firewall).  The line out the firewall goes into one of the Powerconnect Switches which are stacked (configured as master/slave (unit 1 & 2).

I can ping and connect to the switch from the Domain Controller but when I ping the Cisco 5520 (firewall) the reply I get is "Destination Host is Unreachable".  I get the same reply from workstations.

When the problem began one of the PC 6224 switches would not come on so the cables plugged into it were moved to the other switch.  Shortly after the switch that wasn't working came back on.  The cables were then randomly moved back into the switch.  I'm not sure if certain cables were designated for certain ports.

How can I get things working again.

Any help would be greatly appreciated.

Thanks in advance
0
I have a gaming computer which doesn't have wifi capabilities. I can't use an ethernet cable because the router is in another room. An option I was looking at is powerline networking. I only did a brief Google search on this.

  • Can someone explain how exactly powerline networking works?
  • How safe is it in terms of surges and possible fires? I have a lot of stuff plugged in, having a gaming rig and all, but they're all on a surge protector.
  • I hear it's better than wifi but not better than ethernet. Is this true?
0

Internet Protocols

8K

Solutions

13K

Contributors

The Internet Protocol (IP) is the principal communications protocol in the Internet protocol suite for relaying datagrams across network boundaries, organized in abstraction layers, traditionally called "Link," "Internet," "Transport" and "Application”. Its routing function enables internetworking, and essentially establishes the Internet. IP defines packet structures that encapsulate the data to be delivered. It also defines addressing methods that are used to label the datagram with source and destination information.

Top Experts In
Internet Protocols
<
Monthly
>