Internet Protocols

8K

Solutions

13K

Contributors

The Internet Protocol (IP) is the principal communications protocol in the Internet protocol suite for relaying datagrams across network boundaries, organized in abstraction layers, traditionally called "Link," "Internet," "Transport" and "Application”. Its routing function enables internetworking, and essentially establishes the Internet. IP defines packet structures that encapsulate the data to be delivered. It also defines addressing methods that are used to label the datagram with source and destination information.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi,

I am trying to test out VRF lite which I have to implement. I have a single router with some loopback addresses in different VRFs. What I am trying to do is to import and export routes between them which I should be able to do with the route import / export command but I am not having any luck.

I know this makes no logical sense to why I am doing it but I need to test this before I implement it in a production network (with many VRFs).

version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test-DC
!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!


clock timezone EET 2 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

ip vrf Customer_A

rd 10:10

route-target export 10:10

route-target import 10:10

route-target import 10:20

!

ip vrf Customer_B

rd 10:20

route-target export 10:20

route-target import 10:10

route-target import 10:20

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

cts logging verbose

!

!

redundancy

!

!

interface Loopback0

ip vrf forwarding Customer_A

ip address 172.18.7.254 255.255.255.0

!

interface Loopback1

ip vrf forwarding Customer_A

ip address 172.18.253.254 255.255.255.0

!

interface Loopback3

ip vrf forwarding Customer_B

ip address 192.168.17.254 255.255.255.0

!

interface Ethernet0/0

no ip address

!

interface Ethernet0/0.10

encapsulation dot1Q 10

ip

Open in new window

0
Python 3 Fundamentals
LVL 13
Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

My provider just visit my office and configure my modem to also connect 5G (the modem is an ARRIS model TG1662G that support 2.4GHz and 5GHz).  To my understanding 5G networks are not yet standard ir still in progress for full implementation due to additional "cell towers" for smaller or closer knit network (I am not too familiar with 5G phase is in at this moment).  The tech who did this configuration insisted that the infrastructure is already installed and since I with my team is located in a project in Central America, I doubt this region has done this installation for their users.  I did call the ISP and they did confirmed that it still in 4G, no 5G in near future.  My question is if there is no 5G network, how is it that the modem is configure to 5G and working fine?
0
Does anyone know what RADB routes are?  We are requesting a LAN public IP from the Internet carrier that was promised.  Now they give us run around saying the route set belongs to RADB and they cannot update RADB route sets.  If the customer wants their prefix [1.1.1.0/24] to be routed via BGP, they would need to contact RADB to have them update their route set.  
We do not need a BGP.  Just requesting a public LAN IP address.

Does anyone know what does prefix belongs to radb mean?  I'm running the Whois and looks like the prefix belongs to my internet carrier.  Not to radb some sort.
Does the carrier give me a BS runaround on this?  It feels like it :)
0
Fiber Dedicated or Fiber Shared

I’ve been on a 50/50 Cox fiber dedicated connection for years and it’s been very okay. It’s never gone down and *most* of the time my backup uploads get to the DR site in a timely fashion.

I’m now looking at the 1000/1000 (aka Gigabit) connection offered by Cox at a lower price.

OnPrem:
Email w/ Outlook
Email Active Sync for 40 iPhones

So basically we download email and browse the web. No video calls. No VoIP.
Off-site DR which can be up to 50 GB a day.

Please tell me your recommendation and experiences.

Thanks!
1
I am looking for a tool with which Internet traffic can be monitored and logged (OS Windows 7).  Resmon displays the active applications, and how much Internet volume each one uses up, but this information is not available at a later point in time.  Internet access in this case is over a mobile WLAN box equipped with a SIM card, and the mobile network operator sets a monthly data volume, which was unexpectedly used up by an unknown application.
0
This is a TOUGH ONE! I have a Dell 5810 workstation. I have a Dell M4800 laptop workstation. My isp is a radio link system. I have a POE box at my 5810 along with a new router. Anytime my isp dies I phone them and they say to disconnect the lan port that goes from the poe box to my router and connect it directly to my 5810 to eliminate everything except their system and my workstation. It has always been a good test and I always leave on only the workstation until the isp restores service. Then I hook it back up to my router and the workstation also to one of the router outputs. The problem now exists that when the workstation is hooked up normally to the router all is working well. However, when the poe lan outout is hooked ONLY to the workstation I do not get the internet. I get the error as shown in the attached file. What makes this so darn confusing is that if I hook the lan directly to the laptop it works fine. Dell pro support said all diagnostics say that  everything is fine. My isp says everything is fine except when I am told to hook up only to my workstation. They said I definitely should get the internet no matter if I go through the router or direct to the lan port on the poe. I have no idea where to turn in this matter. I do not trust the computer anymore due to this. They suggest that it MIGHT be a bad motherboard even though diagnostics run  fine. However they do not have the parts in stock to send to me. Dell does insist that it is some sort of network …
0
Hello,
how I can know the imo and botim server block so I can blocked under my firewall ?
thanks.
0
Hi.  My Google Chrome has been really glitchy a long while.  Ive deleted it/reinstalled, etc... no malware.  Edge and Vivaldi work great.  All my pwd are saved in Chrome so dont want to switch.  

Id appreciate any assistance getting Chrome working right.

One odd thing I just noticed is that Edge and Vivaldi speedtest out at our purchased speed of 250MB, but Chrome cannot even pull 50.

Thank you ,
Mark88
0
I have a user using a web hosting company and their webmail to keep emails on the server and in separate folders.

We're moving him to a different hosting company. we want to move the emails / folders from that server to the new server.

I thought I was cute  - I connected outlook via imap to the old server, waited for it to stop saying sync'ing folders.
the exported as PST.

Changed the mail server  settings and pointed to the new mail server via imap.  Folders were empty and not many of them (in, sent, deleted, drafts).

Then I imported the PST into that account. Outlook shows all the folders, but they arent in the new webmail.

The folders / files in them show in outlook but not in the new server.

What's the right way to get emails on a pop / imap mail server into another server?
0
A long time ago I set up web / dns hosting for my domain and a bunch of clients.  somewhere I saw the idea of rather than ns1.networksolutionsy.com (just an example, don't think that's the correct URL) , that you could set up ns1.yourdomain.com  for the name servers  - i think it's just a cname in my DNS zone?  Actually looking now, it's an A record resolving to the IP of the web hosts' name server IPs.

But I remember there were some caveats / things to be aware of.  I'm looking to change things and the name server will change.

Anyone know what the caveats are?  Say I want to use godaddy's name servers for the different domains I control instead of networksolutions.  Can i just get the IP addresses of the godaddy name servers and change the A records for ns1 and ns2 in my domain zone and then at least the other domains.  but for my domain iteself?  There was something about trying to resolve ns1.mydomain.com but it has to look up my name servers first.... and that's a vicious cycle?

Anyone know what I'm thinking of / what the resolution was? because it is workingl and has been for years
0
Learn SQL Server Core 2016
LVL 13
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

I need some help in understanding what is the "DNS"? What is it exactly? Do I need to have it? If so which one do you recommend?

Thank you,

Basem Khawaja
0
I am facing strange problem in accessing websites . Some Sites are not opening in my laptop like hackforums.net and many others  sites. But same sites are accessible when I install VMWARE Machine in same laptop .Kindly guide me what is the problem this is .
Actual-OS.PNG
VMWARE-OS.PNG
0
Hello, I am wondering if there are example diagrams of how internet cookies work from one website which has advertising banners and when clicked the process of redirection?
0
Problem:
No one inside the office has internet access.

I'm working with a Cisco 1900 series router,  Cisco 5520 ASA(firewall) and Dell Powerconnect 6224 switches.

Service has been confirmed up to the router.  The line out of the router goes into the Cisco 5520 ASA (firewall).  The line out the firewall goes into one of the Powerconnect Switches which are stacked (configured as master/slave (unit 1 & 2).

I can ping and connect to the switch from the Domain Controller but when I ping the Cisco 5520 (firewall) the reply I get is "Destination Host is Unreachable".  I get the same reply from workstations.

When the problem began one of the PC 6224 switches would not come on so the cables plugged into it were moved to the other switch.  Shortly after the switch that wasn't working came back on.  The cables were then randomly moved back into the switch.  I'm not sure if certain cables were designated for certain ports.

How can I get things working again.

Any help would be greatly appreciated.

Thanks in advance
0
I have a gaming computer which doesn't have wifi capabilities. I can't use an ethernet cable because the router is in another room. An option I was looking at is powerline networking. I only did a brief Google search on this.

  • Can someone explain how exactly powerline networking works?
  • How safe is it in terms of surges and possible fires? I have a lot of stuff plugged in, having a gaming rig and all, but they're all on a surge protector.
  • I hear it's better than wifi but not better than ethernet. Is this true?
0
I am seeking a program that will constantly monitor active internet access for me. I need it to check at programmable intervals to make sure the net is available. I would want to set mine for a check every minute or so. I am having difficulty with my isp going off for up to two minutes several times a day without warning. I need the program to be free or shareware. There are MANY available but would prefer  a personal recommendation from an Expert that has had personal success with the program personally. Can any Expert recommend one to me?
0
Ping google.com is working
Ping 8.8.8.8 is not (request timeout)
Ping experts-exchange.com is working
Ping dropbox.com is not (request timeout)

Any Idea where to start checking
0
I have a 6 year old Lenovo Ideapad P500, 6 gigs of RAM running Windows 10.  I have a dedicated gigabit internet connection (1000 down/1000 up).  I connected the laptop via CAT6 cable directly to my modem.  However, when I speed test it, I am only getting around 90 down/90 up. I have 2 younger computers on the modem directly connected and they speed test perfectly. I know it is old, but is that fact holding it down?  I have only the essentials installed on it, so it is pretty clean.  Anti-virus sweeps show it to be clean as well.  What other checks/tests/troubleshooting can I perform?
0
trying to reach to the companyname.com, using ping companyname.com

This domain is hosted by goddady.com

it was hosted my email myname@companyname.com
now I can send but cannot receive any more.  bouncing back..
Cannot resolve using nslookup either.
email hosted outlook.office365.com

The error is "Domain unavailable"
The domain is not expired (it expires in 2019)
however non-pingable and cannot resolve..
What could be an issue?  Please help troubleshoot..
0
Fundamentals of JavaScript
LVL 13
Fundamentals of JavaScript

Learn the fundamentals of the popular programming language JavaScript so that you can explore the realm of web development.

the internet here will go out for 5 - 10 seconds several times a day.

Wondering if there's anything you can see that's a problem or just a loose connection on the pole somewhere (and how likely will they find it?).

I was using a new netgear docsis 3 modem and having this problem.
Got a Cablevision supplied motorola docsis 2 modem and put that in and problem continues
theres only the cable modem on the coax. No TVs.
Connections I can get to - both sides of the lightning arrester / grounding tap outside and the cable connection onto the modem are tight and cablevision installed connectors.
i set up to ping 1.1.1.1 -t.  It'll go on for a while with time of 10 - 15 ms.  then it'll just stop for 5 - 10 seconds.  Then start back up with 10 - 15ms.
I was getting similar error messages on the netgear router, now these messages.  I'd think any systemic / DHCP address problems would have the connection be out completely, not for 5 - 10 seconds every once in a while. But are these errors indicative of other issues?

I called cablevision and they poo pood their old surfboard modem. So I put the netgear back in the network.  Got the errors in the last picture.  And internet went out for minutes and I rebooted the modem and it came back up.

There's a picture below of the signals at the netgear and it has a 6db attenuator in it. the rep said signals are ok / better with the 6db in there than without it.  But the uncorrected errors?  the outage needing a reboot?  And the …
0
Hi, My SEO team is having me create directories for certain keywords, like /affordable-meal-delivery/, so that the URL is mywebpage.com/affordable-meal-delivery/

The only way I know to do this is to create the directory and then have an index.html inside the directory. But I don't like having so many pages called index.html, for one thing I am afraid of overwriting one to another.

This site is able to do it without an index.html: www.freshnlean.com/gluten-free-meal-delivery/  - if I add index.html to that, it goes to a page not found.

We are on an Apache server. So it looks to me like this:



But I have ten or so of those directories with an index.html in each. How can I do this without the index.html. Ideally, I would want the page inside the directory to be affordable-meal-delivery.html. Can I use an htaccess file to do this?

Thanks.
0
I did a speed test from several speed test sites for my 1 gig Internet circuit and my download and upload are so different. The upload seems fine but the download is so off. It never passes 250Mbps. I have another 300 Mbps with another ISP and when I tested it with the speedtest sites, the download and upload are almost the same, around 250Mbps.
The tech was onsite and tested with his test set and he said that he gets around 900Mbps upload and download.
How do I explain this? Can I trust the 1G circuit provider? What is the explanation for the speedtest sites reported big differences between download and upload.

Any thoughts? Thanks
0
Internet through Cable line or Satellite

I have read online that there are fiber cables ran through the Oceans to reach other continents in order to provide internet connection.
I have also read that internet connection is provided through Satellites somewhere in the Orbit, and there is no need to run cables from one end of the globe to another.

I am not sure which approach is used to have people in the world connect to Internet.

Any Expert to shade some lights on this ?

Thanks
0
Simple way to monitor the internet connection to a remote server.
I would like to monitor the internet connection to several remote servers and then be notifed via email if the servers are offline.
Or alternatively. I would like to monitor 1 static IP to see if it is active on the internet (which should tell me if there is internet at the remote site).. and send me an email when
that IP loses internet ...
Is there a way to do this?
If yes, what do you suggest?
0
When you type in experts-exchange.com in a web browser, theres all the work of resolving the name into an ip address and then your packets are sent from your computer to the EE web server and vice versa, going through routers around the web, right?

Contrast that with an email?  I was explaining to someone that large attachments in an email might cause the email to not be delivered as it routes its way through the web. Then I wondered... is the email actually going through  mail servers on the web and being reforwarded? Or just routers (on the backbone?). If it's just routers, do they actually care how big the total email is? It's just a lot of packets being sent in the same direction.

ie - is there really a limit to an attachment size limit in email OTHER THAN at the sender or receiver email server?  Yes, the sender server or receiving server can set limits to the size of the attachment.  But after resolving the MX record and sending to the receiving server.... what could get in the way?

THANKS!
0

Internet Protocols

8K

Solutions

13K

Contributors

The Internet Protocol (IP) is the principal communications protocol in the Internet protocol suite for relaying datagrams across network boundaries, organized in abstraction layers, traditionally called "Link," "Internet," "Transport" and "Application”. Its routing function enables internetworking, and essentially establishes the Internet. IP defines packet structures that encapsulate the data to be delivered. It also defines addressing methods that are used to label the datagram with source and destination information.

Top Experts In
Internet Protocols
<
Monthly
>