Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x

iOS

iOS is a mobile operating system developed by Apple; it is a derivative of the Mac OS X desktop operating system, with which it shares many (but not all) common frameworks and other components. These include Cocoa Touch, the Mach/Darwin/XNU kernel and code from the Berkeley Software Distribution (BSD). Each iOS application runs in its own secure sandbox to prevent altering other applications, the operating system, or any other data.

Share tech news, updates, or what's on your mind.

Sign up to Post

I'm using OneNote mobile for iOS to connect to my SharePoint Foundation on premise server...  It seems every few hours if not less I have to go into a page and/or a note... And wait for the tap to enter in password prompt to appear.  I simply tap it and it auto logs me in, however, I would like for the timeout to not exist or to take a long time.  How can I adjust this?
0
On Demand Webinar: Networking for the Cloud Era
LVL 10
On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

I have a user that has recently been unable to use the 'Open in' feature on their IOS (Iphone 6) device.
When opening a PDF from an email, they have the option normally of being able to select the icon in the top right of the screen to show apps that the attachment can open with.
I have selected the more.... option and not found any apps in there.

Is there a fix that anyone has found, or a setting on the iphone i may have missed that has been accidentally turned on\off?

Additional information:

  • Currently using the GOOD for Enterprise app for Corporate email delivery
  • The feature has previously been available
  • The Iphone is fully updated with all IOS updates.

Please let me know if there's any additional information that may assist with this. The person is an executive and i am desperately trying to find an answer, having already spent days poring over forums and not finding a solution.

Many thanks.
0
Hello Team,

We are working on a Xamarin IOS project of location tracking . We are using Visual Studio 2017 enterprise version and connecting to MAC remotely. We are not able to customize the location on IOS simulator on windows machine which is connected to MAC remotely. Please advice how to customize the location on windows machine or is there any other alternative to test it on IOS simulator on  windows machine .
0
I was working with a client/friend and told him to hook up to his iphone 5's personal hotspot. I showed him how to do this and his laptop saw his iphone, but would not hook up. Then we tried to hook up to his wife's iphone 5 hotspot and it would not work. Then he tried to hook up to my iphone 6 hotspot and it worked fine.  Then we restarted his laptop and the two iphone 5's.  Now his laptop DID hook up to the hotspot, but NOT make an internet connection.  His wife's laptop hooked up completely to his hotspot, including internet. We restarted everything with the same result.  We called an IT guy for his laptop and he could not get it to happen either (though his knowledge seemed limited).  He could still hook up fine to my iphone 6 hotspot.  All iphones were running the latest IOS.

Later that day, he called me and said now his laptop DID hook up to his iphone 5 hotspot, then later that day it would no longer do so. I can't figure out why this is happening nor how to fix it or make adjustments on his laptop/Windows 10.  Signal strength was decent to good at all times.
0
It's out of warranty, about 2.3 yrs old unit.

My spouse often update the IOS when available but for the
last 6 months, the screen is often not responding: pressing
the power side button to off the screen for 1-2 secs & then
press the button the button again often helps recover
the response of the touch screen but not always.

Is this a hardware (ie touch screen ) issue or IOS issue
& if IOS, reinstall all over will help?

I ever tried pressing the round Exit button & power button
together for 7 secs to reset but this did not resolve the
issue
0
Hi,

I am travelling in main land china and naturally sites like google and YouTube etc are blocked.

I am thinking about getting one of the iOS vpn apps.

My concern is it monitoring my internet data in regards to passwords I type the mail app etc.

What I am thinking is if those programs do the encryption themselves I will be safe and this can't be attacked. SSL sites will be safe.

Are my assumptions correct? Are there any risks at all?

Thanks

Ward
0
On my Oppo & Note2 phones, without a SIM card, I can share out a wireless hotspot
for 2 computers to connect to (to do ftp/sftp or files transfers) but on my iPhone 6+
& iPhone 5S, that hotspot enabling button is greyed out even if I insert an expired
SIM card (or a SIM card without data plan).

I often 'sync' or do data transfers (to backup my pst) from my corporate laptop
(which disables USB port & I can't set/change IP on the LAN port but Wifi works):
but I usually brg the iPhone to office.  Is there any way or any apps on IOS that
could go around this?
0
Hello;

Am facing an issue where my Cisco ASR 1002-X keeps rebooting itself at random time. When i run the show version, i can see the reason for reload is: critical process fault, fman_fp_image, fp_0_0, rc=139

On my syslog server, i keep getting this error: %IOSXE-3-PLATFORM: SIP0: cpp_cp: QFP:0.0 Thread:171 TS:00000041045846946120 %IPSEC-3-HMAC_ERROR: IPSec SA receives HMAC error,

 I dont know if that could be the reason of my router reload or if it's an IOS bug, am running asr1002x-universalk9.03.16.04b.S.155-3.S4b-ext.SPA.bin.

 
Your help will be highly appreciated.
0
To sync both directions is iCloud good ?

Customer has 2000 contacts there in iCloud and wondering is sync both directions possible from this modern galaxy ?

Is it easy to config ?


Thanks
0
We have a Cisco ASA 5505 utilizing ios 8.2 with two internet lines configured. One internet line is set as the main line and the other is the backup as a fail-over that starts as soon as the main line goes down. I would like to know if there's any way I can assign a free port on the ASA to route traffic through the backup line at all times as well. We would like to plug a wireless access point into this port and have all the wireless traffic routed through the backup internet line. Any assistance would be greatly appreciated.

I have copied some of the config below to view.

interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 switchport access vlan 3
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.x 255.255.255.0
!
interface Vlan2
 nameif outsideMAININTERNET
 security-level 0
 ip address 99.99.99.99 255.255.255.252
!
interface Vlan3
 nameif outsideBACKUPINTERNET
 security-level 0
 ip address 98.98.98.98 255.255.255.248
 
 
route outsideMAININTERNET 0.0.0.0 0.0.0.0 99.99.99.99 1 track 1
route outsideBACKUPINTERNET 0.0.0.0 0.0.0.0 98.98.98.98 2
route outsideMAININTERNET 8.8.8.8 255.255.255.255 99.99.99.99 1


global (outsideMAININTERNET) 1 interface
global (outsideBACKUPINTERNET) 1 interface
0
On Demand Webinar: Networking for the Cloud Era
LVL 10
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

I want develop a IOS and ANDROID  ludo game. So I want to know What languages and tools i need to use to develop LUDO GAME.
Where can play maximum number of players with good speed.
What will be the best server for my game.
0
Can anyone help me get a VG224 configured with FreePBX? Here is the ios config I am working with, and i will need info on how to setup FreePBX (or Asterisk) to use the VG224.
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname msr-vg01
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 this.is.the.enable.secret
enable password this.is.the.enable.password
!
no aaa new-model
ip source-route
no ip routing
!
no ip cef
!
!
no ipv6 cef
!
!
!
!
!
voice call send-alert
voice rtp send-recv
!
voice service pots
!
voice service voip
 fax protocol pass-through g711alaw
 modem passthrough nse codec g711alaw
 sip
  bind control source-interface FastEthernet0/0
  bind media source-interface FastEthernet0/0
!
voice class codec 1
 codec preference 1 g711alaw
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
application
 service dsapp
  param callWaiting TRUE
  param callTransfer TRUE
 !
 global
  service default dsapp
 !
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.0.0.2 255.255.252.0
 no ip route-cache
 duplex full
 speed auto
!
interface FastEthernet0/1
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
no ip http server
!
!
snmp-server community public RO
!
control-plane
!
!
voice-port 2/0
 ring cadence pattern11
 alt-battery-feed feed2
 cptone GB
 timeouts call-disconnect 5
 timing hookflash-in 110 70
 

Open in new window

0
Hi, I would like to write a Swift iOS application and one of the features it has to employ is that I would need to pair an iPhone with an iPad via Bluetooth.

I would use the iPhone to control the way a text file is displayed on the iPad. In other words, if I wanted to scroll the text file downwards on the iPad, I would push a button on the iPhone. If I wanted to scroll the text file upwards, I would push another button on the iPhone. If I wanted to page-up or down on the iPad's text file, I would use other buttons on the iPhone. The iPhone would control the way the text file is displayed on the iPad.

Does anyone have a good example or tutorial that could guide me in the features I've described above?

Ultimately, there would be two iOS Apps, one on the iPhone and one on the iPad and they would be paired via Bluetooth to connect the two devices making one responsive to the other.  

Thank you,
Fulano
0
Hi,

I have a user with iPhone 5E and iOS version 10.2.1.

I am trying to add an email (Exchange 2007) to her iphone but it keeps showing certificate not trusted. I have tested the same email account on another iphone with same iOS version but different model and it works okay. I have deleted the account and re-added it but no success.

When adding an account on her phone, it says "cannot verify server identity" but error is caused by the certificate not trusted error.

Please see the attached. There isn't even a menu Trust at the top.
IMG_7025.png
0
I have the situation where my 3 Mac computer all sync text shortcuts perfectly. My iPhone can receives text replacements made on my Macs, but if I create one on my iPhone, the other devices don't get it.  It's like the other devices have a 2-way street between them, but my iPhone has a one way ( incoming ) street only.
0
Good afternoon; have noticed something that's affecting multiple iPhones in our organization. As noted we're a Exchange 365 shop and are using iOS devices with the latest OS; our clients all use the Mail app for their company Exchange mail.

The issue is this: sometimes when a user types in a name of a company employee, and that employee is not in their contacts, or in their 'recent addresses' cache, the iPhone will locate and display the entry from the global address list in a few moments. Other times, with other names, it never returns a hit from the global address list. So some names work, some don't.

To make it more confusing, if you type in a name it doesn't return a hit on, and after a moment, hit the backspace key twice (to shorten the last name) it then instantly finds the entry in the GAL.

My suspicion is that shorter names are found very quickly and partial last names also return hits faster than a full name; I noticed that if the full last name is short, it also seems to return an answer faster.

Curious to hear if others experience this and if it's consistent for you, and also for any insight.
0
Is there a way to capture a web page on an iOS device  so that any links on the webpage remain live.

What I’m doing right now is hitting the share button, selecting print,  selecting the printer,  and then reverse pinching, then hitting the share button again and saying open in PDFpen Pro which then stores it in iCloud. I WOULD REALLY LOVE A WAY TO AUTOMATE THAT PROCESS.

 I am able to get the webpage but the links are no longer live.  The files get stored in iCloud and then on a weekly basis I drag-and-drop them to be ORCd and filed.

Do you know of an app that will capture the page as a PDF that will keep the Links live.

I am looking at DevonThink to go but it seems overly complicated and difficult to search. Not sure where it stores the database but it does allow you to save as a WebArchive
0
I have a Cisco 12416 router has been auto reboot few times, and the final, there are some output with show version:
 
 SCDCN-ZXP-2 uptime is 1 hour, 6 minutes
Uptime for this control processor is 1 hour, 6 minutes
System returned to ROM by reload at 13:42:35 UTC Wed Jul 19 2017
System restarted at 05:01:47 UTC Thu Jul 20 2017
System image file is "disk0:c12kprp-p-mz.120-32.SY9a.bin"

cisco 12416/PRP (MPC7455) processor (revision 0x00) with 524288K bytes of memory.
MPC7455 CPU at 665Mhz, Rev 2.1, 256KB L2, 2048KB L3 Cache
Last reset from mbus reset

WARNING: MBUS agent in slot 27 running from ROM
Contact your technical support representative.
WARNING: Old fab-loader in slot 1; use "upgrade fabric-downloader" to update
WARNING: Old fab-loader in slot 9; use "upgrade fabric-downloader" to update
WARNING: Old fab-loader in slot 12; use "upgrade fabric-downloader" to update
WARNING: Old fab-loader in slot 13; use "upgrade fabric-downloader" to update
WARNING: Old fab-loader in slot 14; use "upgrade fabric-downloader" to update

the IOS version is :IOS (tm) GS Software (C12KPRP-P-M), Version 12.0(32)SY9a

diag slot 27:
SLOT 27 (BUSBRD  ): Bus Board(16)
  MAIN: type 63,  00-0000-00 rev A0
        Deviation: 0
        HW config: 0x00    SW key: 00-00-00
  PCA:  73-4267-06 rev A0 ver 4
        Design Release 1.0  S/N SAL1318PB5Y
  MBUS: MBUS Agent (1)  73-2146-07 rev B0 dev 0
        HW version 1.2  S/N SAL1317P33D
        Test hist: 0x00    RMA#: …
0
I have a web app which takes data from a form submission POST and calls some php, passing the data to it.
Once the php call is completed successfully, the page redirects to a thank you page.

I've placed a gif in a DIV on the page and set it to hidden and written two simple javascripts to unhide the gif when the form is submitted and rehide it when the page loads. This works perfectly on PC based browesers, but does not work on any browser app installed on an Iphone or IPad.

Is it possible to get this working on IOS without having to re-invent the bicycle? Thanks
0
Free Tool: SSL Checker
LVL 10
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Hello all,

I am looking for an all-in-one home security system that combines the following features:
- WiFi (I'm tired of the limitations with wired cameras)
- Cameras (minimum 720p) - minimum 4 channel
- Sensors (door/windows)
- App controllable from anywhere
- Compatible with Google Home and/or Apple Home App

So far, this is all that I've found. It's probably not a perfect fit but I am going to contact the manufacturer.

- Fuers FW1 Wireless WIFI + Telephone Line Home/House Burglar Alarm System

Acceptable compromise
- Two separate systems that work with Google Home / Apple Home App

Thank you :)
0
If you keep the mobile phones safe in your pocket or purse, it's still at risk for picking up a virus or leaking data to thieves. Hackers don't need physical access to your phone to steal your personal information or infect the device with malware. They infiltrate your phone with innocent-looking apps or link to it via unsecured Wi-Fi networks. A Technology blogging site (http://www.mobileblog24.com/ ) talking about this problem. Before some days I take my new phone from online shopping site (https://www.buymobile.com.bd/). Some informative site (http://www.bbc.co.uk/ ) also provide disadvantage of hacking. Now I want to know how can protect my mobile phone from being hacked?
0
I'm trying to reduce the amount of space consumed by iPhone Mail.  I once remembered there was a setting to limit the amount of emailed download from the server either in terms of number of emails or overall total size of mailbox (I'm. It referring to individual mail).  

I cannot seem to find those settings anymore.
0
We have an Exchange 2013 setup ussing self signed certificates, everything is setup as pretty much bog standard with the exception of mailbox sizes being allowed more than default.

OWA and Mobile access works and 90% of our IPhones work, we have a few that don't.

On the majority of our Iphones when we add the exchange account it comes up with image 1 - Image 1 has 3 buttons and allows us to press details and trust the certificate - once we press details and trust it works.

Image 1: click details and accept
Image 2 shows what a few of our devices do, the continue button is missing and the details button just shows us the certificate with no option to trust it, All of our devices are running the latest ios 10.3.2 and the ones that haven't worked have even had factory resets to see if it resolves the issue.

Image 2: 2.jpg
Any ideas would be appreciated.

Regards

J
0
Good day fellow experts,

Since us Canadians are still awaiting on a Cortana iOS arrival (just checked again for the umptenth time to be sure), I was wondering what you guys would suggest for a iOS/Windows 10 substitution.

Something that allows me to do the following:
  • Send/receiving texts/iMessages on Windows 10 to/from my phone
  • Easily sync reminders between iOS and Windows 10
  • Other neat things promised by the Cortana iOS app

I've tried the iCloud desktop app for Windows, but the Outlook plug-in didn't deliver to the degree that I was hoping.

I've also been following the Cortana Archives as well as this guy's post but nothing in the past while has been hinting towards Cortana arriving in Canada on iOS anytime soon.
0
I have a website which incorporates a spinner/loader gif using js from an onsubmit action on a form.
The post action reloads the same page which processes the on post and redirects using location after server side processing.

On any PC based browser, the gif works as expected (becomes visible on form submission, runs until server side processing finishes)
On IOS, the gif appears to not load (tried on Chrome and Safari on iPhone 6s, updated). However, If I hit the back button on the ios browser, the old page appears <u>with the gif visible.</u> Code is below.

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<head>

<link rel='stylesheet' href='/style.css' type="text/css" media="all" />
<?php
    ...include phps;...
?>

<script type="text/javascript">
  
function spinner() {
	document.getElementById('loader').style.visibility = 'visible';
	}

function spinneroff() {
	document.getElementById('loader').style.visibility = 'visible';
	}

 </script>
  
</head>

<body class="bodygradient" onunload="spinneroff();">
<div id="loader"></div>

<?php
.... do processing, on post events, etc.....
?>

....content.....

  <form action="" method="post" onsubmit="javascript:spinner();">

 <button type="submit" class="button_approve" name="MyButton" value="7">Do The Thing!</button>

  </form>
	
</body>
</html>

Open in new window

0

iOS

iOS is a mobile operating system developed by Apple; it is a derivative of the Mac OS X desktop operating system, with which it shares many (but not all) common frameworks and other components. These include Cocoa Touch, the Mach/Darwin/XNU kernel and code from the Berkeley Software Distribution (BSD). Each iOS application runs in its own secure sandbox to prevent altering other applications, the operating system, or any other data.