IP Telephony

IP telephony (Internet Protocol telephony) is a general term for the technologies that use the Internet Protocol's packet-switched connections to exchange voice, fax, and other forms of information that have traditionally been carried over the dedicated circuit-switched connections of the public switched telephone network (PSTN). Using the Internet, calls travel as packets of data on shared lines, avoiding the tolls of the PSTN. The challenge in IP telephony is to deliver the voice, fax, or video packets in a dependable flow to the user.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hello all, we have cisco call manager 7, and i was wondering how can i see the log of calls made by a user on a certain period of time.
0
Hi,
I would like to lock the Cisco phone.So that whnever a user tries to dial a mobile number or an international number it should ask for a pin..I know we can achieve this from CAC, but not sure if it can be locked only for mobile and international calls.

Please let me knw the steps
0
Is there a way to delete all user recorded greetings and voicemail from Unity?

thanks in advance


harbor235
0
I have a UC560.  Wehave checked all of the configurations and they appear to be correct.  We checked with our SIP provider and they say that everything is correct and that calls are coming to the UC560 but all incoming and outgoing calls are receiving a busy signal.  Any help will be appreciated.
0
Hi,  we have a mitel 5000 system in one of our facilities.  I am trying to come up with a configurable way that we can make an extension ring though the paging system because it needs to let people on the plant floor know someone is calling.  I know I could open up a phone and solder on some wires to the speaker and attach it through the paging system... but before I plug in my soldering iron, I thought I would ask you find folks if you know of another way.

Thanks in advance!
0
Despite my pleas to upgrade, I still have a client that has a Cisco UC500.  the are changing the answering service, and I can't for the life of me figure out how to change the number we forward to in CAA.  (night service bell object).  Assistance is aprpreciated.
0
Hi

We have a system that we changed the IP details on. When we entered the details we entered the "IP address" the "subnet mask" and (what the engineer though was the gateway) the "Primary Trans IP Address". This last part was a boo boo as all IP traffic including the configuration program now gets traffic directed to the gateway and not the IP Office unit.

I can see lots of methods to change IP and passwords etc through the DTE Port but unable to work out how to remove the "Primary Trans IP Address"

Anyone got any tips?
0
when we call from our cisco phones to outside numbers or mobile phones , the caller display on the mobile is of our main Pri number and not the extension number of the user..Also when we call back the main pri number it dosent ring..

How can I solve this problem..Please assist in what is the configuration required on my voice gateway or call manager

We are using Cisco router as voice gateway and call manager ver 10.5
0
Hello,

We recently purchased a new Avaya IP Office 500 V2 phone system for our new office.  It's running version 9.0.9.0 build 995.

The handsets we purchased for the new phone system have a voicemail button for Visual Voicemail.  The problem is that this is currently only working sporadically but it does however work on occasion.   We've reached out to Avaya support but they just suggest that we upgrade all our other phone systems.

We currently have other Avaya phone systems in other branch locations but they're running older versions.  All of the phone systems tie back to our corporate location via MPLS connections.  Our Corporate hub is where the voice mail servers are located.

Has anyone else out there ever encountered this issue?
0
Trying to figure out why my switches are dropping ARP packets from one switch to another. The switches are connected thru a leased fiber line from a 3rd party. i will try to explain it as best as i can. it gets confusing. Location 1 calls location 2 and location 2 picks up the call, they can hear me but i cant hear them. we get a delay between 3 up to 15 seconds before i can hear them. If i call them back right after we have finished the conversation it works fine. What i have seen in wireshark is that both phones do an ARP to find each other. in wireshark those arp's are showing as lost between the 2 switches. not all the arp's but enough where i have to start there to try to figure out the issue. I have had numerous calls with the leased fiber operator and network and mitel engineers but so far no luck they are all blaming each other so i am just caught in the middle.  Any ideas as to where to look would be highly appreciated. I have QOS on the specific vlan enabled and i dont have this issue on switches that are running dedicated fibers.
0
Conference calling is not working with numbers outside my company..But within office conference calls work
we are using Call Manager 10.5.

Need help to resolve this please
0
Strange problem.. Have a network with 4 locations.  All the locations run Atcom PBX's, all go through the same phone provider, and three of the locations use Zywall USG 20 routers.  My problem is this..Every  week or so, the pbx's  will freeze up at the locations with the Zywall's though not all at the same time.  When I attempt to access the Web GUI, right before the system goes totally down, the log in splash page moves from the center of the page to the top left, and I wont be able to log in.  My only solution is to reboot the phones.  
I am not sure where to start on the troubleshooting as they go down at random times.  oh yes, and all sites are connected via VPN connection through the routers.  The only sire that doesn't seem to experience this issues is the site without the Zywall router, yet I run different tings on the other routers and they never have any issues.  I am at a loss to know which way to proceed
0
We have been experiencing an on-going issue with our network since the installation of a Mitel cloud-based VOIP phone system.

The phones all get DHCP addresses from the Active Directory DHCP server. We only have one domain controller which acts as the DNS and DHCP server too. This is a Windows 2012 Standard server.

All workstations are set –up to use Office 365 E3, so all email is stored in the Microsoft cloud.

The network consists of a Cisco ASA5505 firewall, a Barracuda Web filter immediately on the inside network, then 3 HP 2530 network switches (just installed in the last 3 weeks). We also have 2 Aruba Wireless Access Points. There is only one VLAN so no Trunking has been setup. The firewall is configured with NATing for certain servers, the security and camera based network, these being controlled by an external provider.

One Xerox copier/printer/scanner is setup on a static IP address to scan to email using Office 365.

During the day, when staff are in the office, random outages occur which involve workstations being blocked from all internet access, so no web browsing, email, etc. This includes at times the Xerox printer being able to scan to email. There is no fixed pattern to the block on internet services. One day it will be one workstation, another day may be 5 other workstations. The workstations remain connected to the switch (link light is on) and can access anything internally.

I have cleaned up DNS, which did have some multiple entries in …
0
I have a user that no longer shows their voicemails in Communicator. Everything else looks fine. The history, contacts, etc. The voicemail tab is completely blank (see screenshot). We tried restarting the application and changing the voicemail password. Voicemails are available for this user from the handset.
2016-03-23_8-39-55.png
0
HI,

I have raw Asterisk 11 set up as a standalone voicemail.  I have been asked to direct the voicemail email MWI to an alternate server for translation to an SMS but it keeps bouncing.

My host IP is 192.168.0.2 in sip.conf

I have my subscribers configured in voicemail.conf :
4474XXXXXXXX@172.31.31.40:25 (IP of SMS server)

When I do a TCPdump it shows:

NOTIFY sip:4474XXXXXXXX@192.168.0.2 SIP/2.0
        Via: SIP/2.0/UDP 172.31.23.5:5060;branch=z9hG4bK634d57b7
        Max-Forwards: 70
        From: "asterisk" <sip:asterisk@172.31.23.5>;tag=as64d0fb15
        To: <sip:4474XXXXXXXX@192.168.0.2>
        Contact: <sip:asterisk@172.31.23.5:5060>
        Call-ID: 3b51d5e1569070454e3c94b406af2388@172.3123.5:5060
        CSeq: 102 NOTIFY
        User-Agent: Asterisk PBX 11.17.1
        Event: message-summary
        Content-Type: application/simple-message-summary
        Content-Length: 92
 
        Messages-Waiting: yes
        Message-Account: sip:asterisk@X.X.X.X
        Voice-Message: 6/1 (0/0)

and checking the maillog shows:

Mar 15 09:44:13 lm-vms-de-2 postfix/pickup[12201]: 87A227FC6E: uid=0 from=<root>
Mar 15 09:44:13 lm-vms-de-2 postfix/cleanup[12270]: 87A227FC6E: message-id=<Asterisk-6-1281486269-4474XXXXXXXX-1338@lm-vms-de-2>
Mar 15 09:44:13 lm-vms-de-2 postfix/qmgr[12202]: 87A227FC6E: from=<root@domain>, size=647, nrcpt=1 (queue active)
Mar 15 09:44:13 lm-vms-de-2 postfix/error[12273]: 87A227FC6E: to=<4474XXXXXXXX@172.31.31.40:25>, …
0
Hello

We are running IP Office 500 version 9.0.3.0. I have a bit of a funny,  I have set up an Hunt group with no voicemail on it. I have 5 CCR agents enabled on this CCR hunt group. Then I have an external number pointing to this Hunt group, when the an agents comes free this should ring the hunt group on the first call we can hear the caller, then the next caller in the queue we can't hear the call? It like the call has not been accepted by the IP Office ...Help

Group CCR Agent
Queuing ON
Over flow Off
Fall Back None
No voicemail
No recoding
Announcement Off


regards,
0
How can I add a new phone line?
How many analog lines can I add Siemens highpath 3550?
Do I need to replace or add new expansion cards to accommodate new lines?

Can I just simply punch and terminate a new cable at 66 bloc and take it to the new office and terminate it at the jack wall?
[embed=doc 1085864]
[embed=doc 1085869]
[embed=doc 1085873]
0
Where can I view the status of a ad-hoc Active Directory Synchronization? I'm not seeing a user that was added an hour ago and I doubt the sync is still running but where would I verify this?
0
Hi,
in our office we are unable to make conference calls with numbers outside the company eg: mobile numbers and also we are unable to transfer calls recieved from mobile to any other extension..
We are using Cisco Call manager 10.5..Please assist

regards
0
Hello, I have absolutely no experience with Avaya or phone systems but i am being asked to step in and configure a few settings on an older system.

Basically, there is an Avaya IP Office 3.0 system in place managing two different offices (and two different primary numbers) in the same physical location.  One of those offices is now out of business and needs their calls to route to an external number.  There is a PRI circuit including ALL phone numbers for both offices on the same account.

Is there a way to route call intended for one number to an external phone number within the Avaya system.

I am having some difficulty locating instructions as i believe this is an old system, over 15 years now I hear.

Any advise would be greatly appreciated.  Thank you
0
Hi,

I have an Elastix server with Grandstream 1165 IP phones. I have disabled the waiting calls. When a busy extension is called, the caller is receiving a failed tone (the display it shows "failed" too ) instead of busy tone (the display it must shows "busy" also)

Anyone knows the problem?

Best regards!
0
Hi Guys,
I am trying to change firmware in a Cisco CP7911G.
I dont know what version SCCP was installed in this 7911. I think I followed a wrong tutorial. I started using full factory reset (123456789*0#). I have a TFTP server and I tried many versions downloaded from Cisco Support site.
Whatever version I try, It loads term06.defaults ... and follow to the next file (jar11...).
Many tutorials tells that I will need to upload 8-5-2 firmware... I tried it too.
The last tutorial that I followed is this:
https://supportforums.cisco.com/document/96856/upgrade-firmware-3rd-party-tftp-server-tfpd32

TFTP Log:
Feb 12 16:39:32 transvoip11 xinetd[30119]: START: tftp pid=28660 from=192.168.1.103
Feb 12 16:39:32 transvoip11 in.tftpd[28662]: RRQ from 192.168.1.103 filename term06.default.loads
Feb 12 16:39:40 transvoip11 in.tftpd[28783]: RRQ from 192.168.1.103 filename jar11sip.9-4-2ES9.sbn
Feb 12 16:41:58 transvoip11 in.tftpd[30839]: RRQ from 192.168.1.129 filename /spa2102.cfg
Feb 12 16:41:58 transvoip11 in.tftpd[30839]: sending NAK (1, File not found) to 192.168.1.129
Feb 12 16:42:45 transvoip11 in.tftpd[31555]: RRQ from 192.168.1.103 filename term06.default.loads
Feb 12 16:42:52 transvoip11 in.tftpd[31555]: tftpd: read(ack): Connection refused

In this last log, I am retrying to upload 9-4-2 SIP.
I already tried 8.0.2 SCCP, 8-3-2 SCCP, 8-5-2 SCCP. 9-4-2 SIP.

I tried to Hard reset factory... (*3491672850#)... no sucess.

Any tip? Am I forgotting something?

0
Hi Guys

I used to Avaya commander sotware on my pc, but i lost it due to a reformat. How can i get it again?
0
I have done  this a number of times:  Bring the current server freepbx up to the version on the new box, then run fpbx backup, migrate, restore to the new server - done.  But this time is different.  I have Freepbx 12 running with Asterisk 1.8 on a PIAF build a few years old.  I built a new box with a Freepbx distro, Freepbx 13 and Asterisk 11.  When I try to run the freepbx "12 to 13" upgrade tool on the old box, it refuses because I don't have Asterisk 11.  But I'm sure that if I take a backup from fpbx 12 and try to load it into fpbx 13 it will either refuse or things will get flaky.  It seems the only option is to try to manually install Asterisk 11 on the old box just to get the upgrade tool to run.  So I tried  that - and the resulting Asterisk threw segmentation faults every few seconds.  And even though 1.8 was  no longer running, Freepbx still insisted I was running 1.8 and refused the upgrade.  There has got to be a cleaner way to accomplish this although googling has not helped.  What's the right way?
0
I have multiple lines in my firewall configuration that have our IP NAT’ing configuration in them.
When we go to our DR site and do a restore we will have a different range of external IP’s such as 66.###.###.#01-128
nat (inside,outside) static 1##.###.###.#01 dns
nat (inside,outside) static 1##.###.###.#02 dns
nat (inside,outside) static 1##.###.###.#03 dns

Is there a way of me doing a find and replace for multiple IP’sw with Multiple IP’s?
Maybe with a spreadsheet or something by the way I see as my example above that they may use the same ending numbers and just do a find and replace with the beginning numbers but that isn’t the case.
it would be 60 numbers between 129-255
and 66-128 or something along those lines, wouldn’t know until I got to the DR site.
0

IP Telephony

IP telephony (Internet Protocol telephony) is a general term for the technologies that use the Internet Protocol's packet-switched connections to exchange voice, fax, and other forms of information that have traditionally been carried over the dedicated circuit-switched connections of the public switched telephone network (PSTN). Using the Internet, calls travel as packets of data on shared lines, avoiding the tolls of the PSTN. The challenge in IP telephony is to deliver the voice, fax, or video packets in a dependable flow to the user.