Mac OS X

14K

Solutions

11K

Contributors

Mac OS X is the desktop operating system from Apple Inc., found on Macintosh computers. OS X consists of a Mach/BSD-based kernel, operating system interfaces primarily based on FreeBSD and additional frameworks (written in C, C++ and Objective-C providing user interface and application-level services.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have some windows (win7,win 10) machines as I use sccm for imaging and update and  patching and installing applications  in my production environment
we are going to expand and we will have 50 users with macosx
 So kindly my question :
could I use sccm for imaging  and updating and installing application and managing  mac osx so to be used for both windows and mac osx clients for everything?
0
Hello
I have a Word VBA add in, working in Windows.
The addin reads Hebrew text from text file and displays it in user form lable.
I want to adjust the add in to Mac, but the project couldn't read the Hebrew text.
I've saved the text file in UTF8, UTF16, UTF16 BE Iin Mac) but although the text is displayd correctly in the Mac text editor,  none of the formats worked on the Useform label.
Is there a work around?

Avi
0
We have 100 windows stations and we will have 50 new employees that will use mac os stations
We have already active directory 2012 services and print server and office 365 and  dhcp and file server and group policy restrictions and sccm for imaging and sap application as we need to implement same strategy  for macs as group policy restrictions to mac and file share to mac and dhcp to mac and imaging and office 365 for mac and complète managent and monitoring  and imaging and pushing application solution with least effort and cost
Please for windows and mac in hybrid environment experts administrators to advice me
0
Hi,

I normally use my Macbook Pro to do most of my work, however sometimes I use my iMac for tasks that require a big screen or when reviewing my teams work when they pop into my office.

So in short, my iMac gets very little use other than availing of it's large screen. It certainly doesn't do any heavy lifting.

That being said, everytime I go near it, it is extremely sluggish. My Macbook has less power and ram, etc... and it runs several more heavy applications in comparison to what is running on my iMac. I have checked in the performance monitor and it seems to be that i'm running 3 different browsers (which I need to), however my Macbook has no problem running the same 3 browsers.

iMac
- late 2015
- Retina 5k
- 3.2 Ghz
- 8 GB Ram
- updated regularly

I remember back in my older Windows days, I used to run a small script on Windows that cleared up the memory when my Windows machine felt sluggish.

01 - is there anything similar scripts for Mac?

02 - is it difficult to add more Ram to my iMac

Thanks in advance for your help, it's much appreciated.
0
Upgraded to Catalina (10.15 27th June release).
XCode started giving "Failed with Exit Code 1" issue.

In short the KeyChain won't accept the password.

Dragged the keychain folder onto the desktop, restarted with that ID (has Admin rights) and issue remains - although you have repopulate the KeyChain.
Created new Admin user and same issue remains.

Anyone else had this issue and know what the actual workaround is?
0
How can Munki be used to image Mac computers for upgrade or reinstallation  or change mac OS system over network like how pxe boot as in sccm for windows computers.

Could you provide step by step guide?
0
Hello Team
What are  free third   party tool that can image  mac computers in enterprise environement as
What are paid third party tool that can do that (cheap)
0
Hello Team

I would like how to image and monitor and manage mac using sccm and third party tools
Can we deploy OSX images via SCCM?
For example if we want to image /reimage your MAC via SCCM ... is it possible.
If yes, please direct to step by step guides
0
Has anyone any clue how to open a DropBox-link WITHIN the DropBox App on a Mac?
If someone do "Copy DRopBox-link" and paste it into an email it shows a SSL URL and hence opens up in Safari or your preferred browser.
Is there anyway to have it open up in Finder for the users who have it as a shared path?

Or any other way of getting a clickable link for people with NO patiance who have a hard time when it comes to finding paths by their own... 😖 😂
0
Dear All,

I need a Mac script that I can run via .sh and it will prompt the local password change?  

Also I would like suggestion how to change the password for AD via a mac computer that isn't joined to the AD network.
0
The envrionment is MacOS Mojave (most recent updates are applied), Office 2011 for Mac (most recent updates are applied) and MacMail being used with an Exchange account. Our client is no longer able to attach documents from within the File > Share menu in Word or Excel to MacMail (new message), MacMail shows in the foreground, but a new message is not created. This worked, according to our client, until recently.

The client does not want to switch to Microsoft Outlook, but an upgrade to a newer version of Office, if a solution, might be considered.

We have tried everything we can find via Apple Support and other resources (e.g. making sure MacMail is the default mail client), and options to check and/or repair permissions have been removed form Mojave. Any suggestions would be appreciated.
0
Hi all,

I have a client who is using outlook for mac to connect to exchange. We are experiencing a couple of issues that i think may be related.

1. Outlook is constantly using huge amounts of data.
2. Outlook is constantly generating sync issues indicating that a message was too big to sync to exchange.
3. Some emails are being modified/corrupted along the lines of
"This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible."

Troubleshooting completed
1. I have identified approximately 32 messages within outlook that are over the Exchange 50MB limit.
2. Almost all of these messages contain the MIME error and a huge amount of apparently random code in the body (I am guessing a representation of the attachments)
3. At least in some cases (have not checked many) if I search for the same email in webmail on the exchange server, I can find it and it does not have the MIME error.
4. If I search for the message on the client, I can find multiple copies. 1 Seems to be OK and intact without the MIME error and multiple copies of the message with the MIME error.

Background
This client was recently migrated from a local IMAP server to the exchange server. After some issues with the 'automated migration'  I manually migrated most users including this Mac user. This involved, on a PC, connected to IMAP server. Downloaded all emails. Exported mailbox to PST. Created new profile. Connected…
0
MAC OSX and Exchange connectivity problems.
I have a few OSX clients, newest version having mail connectivity issues.  I host my own exchange 2016 server, and none of my windows users are having this issue.
I have mac is hard wired and the other is using wifi, and both are having issues sending or receiving emails.  Looks like the mac mail client has issues connecting.
I can ping my exchange server just fine from the work station and since my PCs are not having this issue, it leads me to believe it's something with the OS client?
The Exchange server and the macs are on the same network.

When trying to send an email, it just sits  in the outbox until it goes out by itself later.
Or there's an error message stating to select a server.
It's random throughout the day.

If anyone has experienced this before and knows what is causing the issue, I would be so appreciative to figure this out.
0
I have a folder from a macOS system on a Windows 10 system here.

When I click on properties it displays up as 11GB.

However, when I go to copy it using Windows, its says..."getting ready to copy 33GB..."

The destination is an exFAT SSD.
0
When printing to a Canon 5235 ADV IR printer, from a MAC, the colour quality is not as sharp or as rich as when printing to the same printer from a Windows computer.
Any suggestions?
0
From my laptop I export text to an IOS app.  The app does not like extended characters.  What software will strip the text to the most basic level?  And what is that most basic level called?

Thank you.
0
Hi,

I am using ESXi version 6.7.0 and trying to install macOS Mojave 10.4, but always get the boot screen just rebooting itself and not showing the setup.
However, in another macOS system when using VMware fusion is works fine and I can install it without issue, but once upload to ESXi nothing works.

I researched a lot, tried many others such as change smc.present to true in the advance tab, but still, nothing works, attached an image of always rebooting.
2019-06-01-16.51.54.gif
Are there any other ways we can use to install macOS in ESXi?

Regards
0
I have a user who attempts to forward any email with embeded images to someone, it arrives to them with no embedded images and a bunch of links instead. See attached for original email and how it arrives to the receipient.

The user in particular is running Mac OSX 10.4 with Outlook 2016. I have confirmed when forwarding messages that they are being sent in HTML format and not plain text. The same behavior is able to be recreated when forwarding emails with embedded images from this users Outlook OWA webmail so that rules out an Outlook problem it seems...

FYI -- we are running Exchange 2010 on premise.

On top of that, I had another user forward me over an email with embedded images, and I received the email and it includes the embedded images as it should.

Oddly enough, I created a new Exchange account, sent myself an email with embedded images and attempted to forward that email off and it was received as a wall of text again with no embedded images. So the issue isn't isolated to one particular account either it seems..

So essentially, I really can't pinpoint the problem here: client side setting or server side setting.

I've been at it for about 3 hours now and I'm really stumped at this point. Can anyone help?
1.PNG
2.PNG
0
Dear experts,
We are testing a MAC with OneDrive client installed locally (with production AD credentials sync'd/sso), it is asking to login to choose between "Personal" or "Work or School" and when we choose Personal, it works, and "Work or School" it does not work and and produces--> "your OneDrive has not been set up..for help, contact your IT department"

We tried:
Syncing the folders manually on the impacted mac (client -> preferences -> account tab -> sync your existing folder (did not work)
Resetting OneDrive app locally via app folders (did not work).


Thoughts?
0
Struggling to figure out the Mac OS equivalent of the following WIndows API call declarations in VBA.

Declare PtrSafe Function GetCursorPos Lib "user32" (lpPoint As POINTAPI) As Long
Private Declare PtrSafe Function GetPixel Lib "gdi32" (ByVal hdc As LongPtr, ByVal X As Long, ByVal Y As Long) As Long
Private Declare PtrSafe Function GetWindowDC Lib "user32" (ByVal hwnd As LongPtr) As LongPtr

Open in new window


I'm using the three in combination to retrieve a pixel color from wherever a Word user clicks on the screen. Any ideas?
0
https://www.extendoffice.com/documents/outlook/5186-outlook-show-drafts-in-inbox.html

"While using Outlook 2013 and 2016, you may notice that some emails in the Inbox folder are marked as Draft mode as below screenshot. How to make drafts only display in the Draft folder instead if showing in the Inbox? This article will help you to solve the problem."

I am having an issue like the one above however it is in outlook for mac 2016.  In Outlook for Windows you would  check the Open replies and forwards in a new window box and be on your way.  I do not see this option anywhere in Oultook for MAC 2016.  

Does this not exist?
0
For starters, this is not my computer, so I don't know everything about this.

Mac Startup Disk full. OS 10.8.5. CleanMyMac Classic would clean 500 MB in trial mode, and only found 420 MB to clean. That was fine for a while, but something is actively writing to the disk, because we had 490 MB free, and when I was kicked off remote access (can't get back on at the moment), it had 397 MB free. Local snapshots from Time Machine don't appear to be it. The command line for finding local backups doesn't work for 10.8, It's a 500GB drive, and the system shipped with something a little older than 10.8. 10.8 was as far as it was upgraded. I think it needed to maintain compatibility with an older application, but I'm not sure.

We couldn't compress the Entourage (yes, they're running Entourage) database.

The caches had nothing substantial in them. Clean My Mac trial version got all that anyway. I can't figure out what needs to go and how to get it out. I got an old version of Disk Inventory to load. It showed 400GB + of core files/documents, but I can't make out what that means/is.

There are already many similar questions, but for various reasons I can't implement the solutions listed.

I'd love to pay the right person to get a look and free a lot of space.

Thanks!
0
Hello
wehre using Exchange 2016 in DAG. Latest CU12 installed and running.
In front there is KEMP Loadbalancer VLM 200.
Since last week, we had strange issues with Outlook Connection for:

1. Outlook for MAC 2016 or 2019 -> Connection will be lost
or
1a. Password must be re-typed again
2. Outlook for Windows is connected but online search results in a error that server cannot be reached. But Outlook 2016 Windows can send and receive without any issues.
2a. Some Windows Outlook Users reports same as for MAC Outlook, but not confirmed yet.

So you can see on Outlook Mac 2016, with several connected Mailboxes to this Exchange 2016, that connections are loosing all the time and reconnecting shortly.
It looks like, that a limit on Exchange is throttling this.
But on Exchange, there is no information in logs about reaching any kind of a limit.

So why is Outlook Windows working, Outlook Mac not.
We contacted KEMP Enterprise Support. They don't see a fault in VLM 200.
On VLM 200 we see 3500 connections.

So on which limits in Exchange we're running here?
Thanks for help.
If more information is needed, please ask.

Attached Global Settings:
RunspaceId                                  :
ThrottlingPolicyScope                       : Organization
IsServiceAccount                            : False
AnonymousMaxConcurrency                     : 1
AnonymousMaxBurst                           : 120000
AnonymousRechargeRate                       : 420000
0
We have a few Macs on our network that Remote Desktop into a 2008 R2 server. When we print from a pdf document, the file it spools is so large it takes 15 min or more to print locally. If I print the exact document from a Windows PC using Remote Desktop the file may be 40kb vs 15MB if printed using redirected printer from the Mac, and prints instantly. I'm not sure what I am doing wrong or how to fix. Any printing from word, excel is fine, prints instantly. Just pdf files.
0
Hi,
I am getting ping: cannot resolve api.gw.zetdpdy.in: Unknown host

while ping from terminal of my mac.
whereas when i open the related website on chrome i see in the network tabs calls to the same host are successful and they return response.

what could be the reason for that ?

Thanks
0

Mac OS X

14K

Solutions

11K

Contributors

Mac OS X is the desktop operating system from Apple Inc., found on Macintosh computers. OS X consists of a Mach/BSD-based kernel, operating system interfaces primarily based on FreeBSD and additional frameworks (written in C, C++ and Objective-C providing user interface and application-level services.