We help IT Professionals succeed at work.

Microsoft Legacy OS





The Microsoft Legacy Operating System topic includes legacy versions of Microsoft operating systems prior to Windows 2000: All versions of MS-DOS and other versions developed for specific manufacturers and Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions, and Windows Mobile.

How to determine PAE already configured in windows 2003 Enterprise

When i checked Windows system properties, i able to see that the General tab of the System Properties lists Physical Address Extension at the end of the Computer section.

But when i check the actual Boot.ini in notepad, i dont see any extension has been added " /PAE"
As per Application vendor - Require configure "4gt-tuning feature" in windows 2003 server Enterprise Edition

Currently the server having 36 GB Ram installed

Require configure  "4gt-tuning feature"

How to enable 4gt-tuning  in windows 2003 server Enterprise Edition

 The server having 36 GB and still need to use "3/GB" value to edit the boot.ini file.

Went through few ms documentation but its quite confusing.

Require step by step to enable/configure "4gt-tuning feature" in WIndows 2003 with existing assigned physical memory value
When I right click on a file then select send to Google Drive. Google Drive opens up but the file does not get downloaded into the Drive nor I get any prompt asking me where I need to save it? Can someone help me please?
Thank you,
Basem Khawaja
Please advice how to cleanup or archive winsxs folder in the windows 2008 OS.
I had performed cleanmgr.exe and found there is no available file / folder / logs for the cleanup. All showed 0
Performed DISM command and found dism /online /cleanup-image /startcomponentcleanup /ResetBase this not available at the windows 2008 server.
Links and hints for deploying LAPS would be helpful.
Which procedure available on the web is the one you  prefer?
Or, perhaps you just use Microsoft instructions as you set it up?

I found this:
https://blog.thesysadmins.co.uk/deploying-microsoft-laps-part-1.html ... and -part-2.html
Is it reasonable?  There are clearly a number of things that are needed that could be intrusive.

Particular "hints and kinks" that you suggest?
My friend tried to move data from D Drive (Unsupported_drive running windows 7 ) he selected all files and click on CUT  then past them into USB Flash drive .
Look like copied most of the data, but not all files, but when you run CMD and dir /s you can see all files still on D drive.
I have followed the below instruction, my question, please is how can I restore these data in this file call recycle.BIN is any way to restore the data .
1)      In Explorer, click Organize in ToolBar|click "Folder and Search Options"|View|uncheck "Hide protected operating system files"|Yes|Apply|OK.  
2) And if not already done, under "Hidden Files and Folders", check "Show hidden files, folders,..." and uncheck "Don't show hidden files, folders...".
Also, I have attached a screen shot with the size of the recycle bin file.
Thank you in advance
I have 20 windows 7 pro machines that I need to upgrade to the newest Microsoft OS due to EOL of Windows 7.  What would be the best way to go about upgrading these machines?   Is there a licensing program from Microsoft or do I go through a business partner?
Server  - Windows Server 2003 r2
Desktop-  Windows 10 Professional

When offline folders are enabled on the desktop. I can not save anything to the directory. If I turn off offline folder synchronization on the drive, I am able to save to the drive.
I was able to use offline folders in windows 7 and XP with no issues.

Does anybody know if this is a known issue?  The customer will be getting new servers in about 3 months to replace their old 2003 servers.
Hi techs,

I have a Windows Server 2012R2 system which is stuck in OOBE, and as such, is not receiving updates automatically.
I've been able to manually install windows updates using the steps in this article which allowed me to get 15 updates installed via Powershell, but the GUI method still fails.

The server was built in 2017, had WSUS offline patches applied to it, but hasn't been patching since

I've tried:
- sfc /scannow
- dism /online /cleanup-image /restorehealth
- dism /online /cleanup-image /restorehealth /source:z:\winsxs /limitaccess (to use another functioning windows system as the source)
- sysprep /oobe /reboot to get it out of sysprep
- manually update Windows Updates components (based on https://support.solarwindsmsp.com/kb/solarwinds_n-central/Microsoft-Windows-Update-Agent-Updates )
- registry changes to get it out of OOBE
HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\ 
 IsOOBEInProgress  change to 0 from 1

Open in new window

- reset the Windows Update components by stopping BITS, Crypographic, Winodws update services and renaming c:\windows\softwaredistribution to .old
- cleared the contents of the c:\windows\system32\catroot2 folder
- waited 5 days for the progress bar to progress
- confirmed server is not misconfigured to use WSUS
- reset the proxy settings using netsh winhttp import proxy source=ie
- reset the WindowsUpdate.log file to be able to get some fresh data, source below:

Open in new window

Need to get the COA key microsoft is required me from

windows xp machines to Windows 10

is any program that give me the coa, OS version and all stuf i need it?
Upgrade MC9090 from WM5.1 to 6.1.
I have looked all over and tried several procedures but nothing has worked to upgrade my MC9090s.
Is there any way to do this now? I called Zebra and they said they stopped selling upgrade licenses in 2017 but we have about 65 of these guns and around 40 of them need to be upgraded from WM5.1 to WM6.1 to run with a software update that was released for our WMS.
I need to run some 32 bit legacy software and some old hardware (Scanner) that will not work with Win10.

Can Windows 7 32bit and XP be installed on newer PCs ?
If Yes ... How new ?     ....... How about an Intel i3 ?

I know that anything above 4gig memory is wasted on 32 bit systems.

(These PCs will not be connected to the internet or my LAN so security will not be an issue).
What is the process to lookup the Globally Unique Identifier (GUID) of a Server 2016 server?
I remember that Windows Vista or Windows 7 used to have a way where a user could request or establish a remote support session with tech using a feature built into Windows where the remote tech could actually interact with the user's session while the user watches and the wasn't limited to viewing a locked computer screen.

Is this still available in Windows 10?

If so how can this be done?
I have a recurring problem where the automatic refresh within Server Manager on my Server 2016 Datacenter server fails.

What can be done to fix this so it will automatically refresh?

Automatic Refresh failed
Is there a way of switching or toggling between monitors while connected to a remote Server 2016 server during a remote desktop connection from a Windows 10 laptop that only has one display?

I have a server connected to six different monitors and need to switch between the monitors to get to particular programs that are set to open on different monitors.

This is something I am able to do while connected to the server using Log Me In or Solar Windows MSP.

I have looked at the remote desktop settings and haven't been able to yet find such a setting. This is something that the "Use all my monitors for the remote session" option won't do.
We recently upgraded our SCCM clients (Configuration Manager) to 5.00.8634.1814.

We did this after upgrading the site to 1802.

After the upgrade all of the icons in Software Center are wacked out.  Prior to the upgrade, something was taking different sized icons and make them automatically appear the same.

In the new version, this functionality works in the List View option - all icons appear the same size regardless of their size.  In Tile View, which everyone uses, this is not the case.  The icons are not being adjusted for the view.

Has anyone else noted this issue?  Is there a setting somewhere I can click to resize?

I hope so.  So far it's that or I have to resize them all manually.
Need an automated way to create Azure Dynamic Security Groups using PowerShell. These groups needs to be created based on an AD attribute i.e employee number. Any thoughts?
This is a strange one.  I have a desktop pool with 30 linked clone desktops.  When I look at the parent VM, the VMware Persona Management service is set to auto and is started. I recompose my desktop pool with a fresh snapshot of the parent VM,  After they complete many of the VDI desktops the VMware Persona Management service is not running and is set to disable.  Mind you not all 30, but a random amount.  I can recompose the pool again and again several (maybe more or maybe less) desktops the service is not running.  BTW, this is not a problem with the one desktop pool.  It is doing the same thing with another pool as well.  This pool only has 15 desktops.  Sometimes after a recompose half of the desktops the service fails to start and sometimes after a recompose may 3 of the 15 fail.  There just isn't any pattern I can find.  

I modified a power shell script that scans all my VDI desktops to see which ones the service is running on and which ones it is not.  Here is the results from me recomposing both pools just 30 minutes ago.  As you can see 20 of the 45 desktops the persona service is not started.

vm-dept-01       VMWVvpsvc       Running
vm-dept-02       VMWVvpsvc       Stopped
vm-dept-03       VMWVvpsvc       Stopped
vm-dept-04       VMWVvpsvc       Running
vm-dept-06       VMWVvpsvc       Running
vm-dept-07       VMWVvpsvc       Stopped
vm-dept-08       VMWVvpsvc       Stopped
vm-dept-09       VMWVvpsvc       Running
vm-dept-10       VMWVvpsvc       …
Hello! I have an SBS 2011 server that uses SBS Fax service to route faxes in and out, delivering inbound to an email user. Worked like a champ for years, and then the ZOOM USB modem that was doing this job died and was replaced with a USB USR 5637. I have removed the drivers from the previous fax modem and installed the drivers for the new unit, and was able to run the fax configuration wizard from the SBS console and two problems occur. The first is the option for "route through email" is grayed out and not selectable. I opted to select store in a folder instead to complete the wizard successfully, and it errors out on Configuring US Robotics v.92.  Manually attempting to start the fax service results in a message that is does start successfully, but immediately stops, and the app log provides these errors 32108 and 1000 (below).  I have also removed and reinstalled the SBS fax service on the server with the same results.  Any thoughts on how to get this service functioning again as soon as possible?  TIA!

Log Name:      Application
Source:        Microsoft Fax
Date:          8/26/2018 9:46:02 AM
Event ID:      32108
Task Category: Unknown
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      NRV2012.domain.local
The Fax Service encountered a problem and needed to close.
 Error Code: 0x00000000
 This error code indicates the cause of the error.
 A Windows Error Report was generated with full details about the problem.
We are using OneDrive for Business for Office 365. Get-ODStatus returns  StatusString: NotInstalled when OneDrive is clearly running.
Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

System Error:
Access is denied.
How can I save all screenshots to my One Drive for Business Pictures folder?

I have noticed that this feature isn't available like it is for One Drive (see the URL below).

I have switched over to using One Drive for Business and don't want to have to set up a separate One Drive account simply to be able to save screenshots to my personal One Drive Pictures folder.

I have a couple servers on the same subnet as another server that are currently powered off.

Both of these servers have Wake on LAN enabled.

What are the best Windows utilities to use to send Wake on LAN packets to wake up the two servers that are currently powered off?
MS Exchange Transport will not start after removing MS Forefront from SBS 2011 server

Hi I am running MS SBS 2011 Standard SP 1 server which Exchange will not send or receive emails.  

I recently noted that I still had installed MS Forefront software trail version and as was not being used, I tried to uninstall it via control panel / program / add- remove software etc.  Since then Exchange has not worked.  
At first this looked like an IPv6 issue  but soon realised that Forefront had not be properly uninstalled. I have the article https://www.experts-exchange.com/questions/24582063/SBS-2008-Exchange-Transport-service-Stops.html.  which I have followed and managed to correct some of the EVENT errors, but I still can't get the MS Exchange Transport to run and their seems to be a number of errors also happening with sharepoint (this might not have anything to do with Exchange not working.

I am not technical so need as much help as possible

Microsoft Legacy OS





The Microsoft Legacy Operating System topic includes legacy versions of Microsoft operating systems prior to Windows 2000: All versions of MS-DOS and other versions developed for specific manufacturers and Windows 3/3.1, Windows 95 and Windows 98, plus any other Windows-related versions, and Windows Mobile.