Microsoft Server Apps

11K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have a search issue on my SharePoint 2013 farm. I not able to delete or create any search service application. When I looked at the ULS it keeps on saying the "SSA Did not match <guid> - <guid>"
This is critical for the company. Can anybody share their expertise on this please? I am attaching the log file
log-File.txt
0
Free Tool: IP Lookup
LVL 12
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

I am upgrading CRM 2011 to CRM 2013 for two organizations (CRMTEST and CRMPROD).  The plan is to upgrade each org to newer CRM versions to get to Dynamics 365 (so CRM 2011 to CRM 2013 to CRM 2015 to CRM 2016 to Dynamics 365)

My question is: we have built one CRM server to Dynamics 365 specs and one SQL Server built to Dynamics 365 requirements.  Is it recommended to have separate servers for  the CRMTEST org and CRMPROD org?  Given our current VMs, we would need to upgrade to a single set of servers, with CRMTEST and CRMPROD on the same Dynamics 365 servers.

The current CRM 2011 environments have separate servers for CRMTEST and CRMPROD.  What could be the problems with both TEST and PROD on the same servers?  For example, could this cause issues with refreshing CRMTEST with CRMPROD?

Thanks
0
I keep seeing this error message on two 100% identical (same hardware ProLiant DL380p G8, 8 GB RAM on each, same 2012 R2 o/s, same updates) servers that are currently
doing nothing and have nothing else installed in terms of roles and
features except file server. No Exchange, no DC, etc.
Both are physical servers (NO virtualization running on them) on the same network in the same AD domain as all other servers that do not show this error
They both have Shadow Copies enabled and configured for previous versions of files/folders,

Source: ESENT, Type: Warning, EventID: 906
svchost (1036) A significant portion of the database buffer cache has been written out to the system paging file.  This may result in severe performance degradation.
Resident cache has fallen by 4749 buffers (or 97) in the last 1 seconds.
Current Total Percent Resident: 2 (111 of 4860 buffers)

always followed by ESENT EventID 912
svchost (1036) A portion of the database buffer cache has been restored from the system paging file and is now resident again in memory. Prior to this, a portion of the database buffer cache had been written out to the system paging file resulting in performance degradation.
Resident cache has restored by -1 buffers (or -100) in the last 589 seconds.
Current Total Percent Resident: 0 (0 of 9 buffers)

and on one server preceeded by these almost always

ESENT 102
msiexec (4124) Instance: The database engine (6.02.9200.0000) is starting a new instance (0).
0
I have SharePoint 2013 running on Server 2012 R2 Standard.
We have a fairly basic site that consists almost exclusively of document repositories.
I've been trying to configure the Search Service Application to crawl the site for search indexing.
Initially, I followed recommendations found online to create a Default Content Access Account for the Search Service, and gave it permissions to both the SQL databases, as well as full read permissions to the Web Application for the site.

After adding the site as a Content Source, I started a crawl and received the following error:
Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.

To try and narrow down the permissions issue, I switched the Search Service to use an account with full administrative permissions to the Web Application, and received the same error.

So far, I've tried using an account that has explicit Full Control permissions both on the Web Application and the Site Permissions. As well as Full Control permissions on the Search Service Application itself, same error.
I've tried using the Farm account as well, same error.

I've tried creating a new Application Pool for the Search Service.
I've tried creating a new Search Service …
0
I want to update ownerid in one of the lead in dynamics crm 2011
all google tells me about the codes below. but i do not know how to declare "SystemUser.EntityLogicalName".
I already ahve SDK reference in the website. please help if you know what to do.



// Create the Request Object and Set the Request Object's Properties  
AssignRequest assignowner = new AssignRequest {  
    Assignee = new EntityReference(SystemUser.EntityLogicalName, _otherUserId),  
        Target = new EntityReference(Account.EntityLogicalName, _accountId)  
};  
// Execute the Request  
orgService.execute(assignowner);   

Open in new window

0
I'm on on premises SP 2013 but limited to SP 2010 workflows.
I have a long complicated workflow that I'm working on.  I need to backup it periodiocally so that I can restore it to its previous configuration if the workflow becomes corrupted (which it can during designer editing on rare occasion).
I can see the workflow detailed files under all files in the workflow library but can't download these directly from Designer.
You can't view this library as a normal library with views and it has special behind the scenes handling evidently even if you make that library visible to the browser.  
Since it's not a 2013 workflow, you can't save as a template.
Does anyone have the DETAILED steps for backing up the workflow files and then restoring them over top of a more recent change if needed.  I've attempted to download the contents of the workflow files themselves and then restore them but this doesn't work as SP keeps track of the the saved copy and the published copy separately.
I' ve read the blogs - please only answer if you have actually successfully and have restored a 2010 workflow back to a previous configuration.  
I've searched on the Internet blogs and here but can't quite get it to backup and restore properly on the same list.

EDIT:
If it matters - I don't care about preserving the state of previously running copies of the workflow.  It runs within a few minutes and finishes so there's no active workflows running under normal conditions.
0
Dear Community,

I would like to know, what is Microsoft official policy for using Microsoft Servers; those are used in test and development environment once they passed trial period?
For example, i have deployed many 2016 serves for test infrastructure and they have passed 6 months trial period - so what Microsoft states for such scenarios?

Please suggest and share relevant links. Thanks.
0
In SCCM , my Inventoried Software doesn't show IE (except for v.7 and 8) so I when I run query on IE versions, I get no results.
If I do a software report, again, no IE (iexplore.exe)

Is it because the new versions of IE come in as KBs and aren't in add/remove programs?
How can I query for IE 9,10,11?

I tried this:

select SMS_R_System.Name, SMS_R_System.LastLogonUserName, SMS_R_System.LastLogonTimestamp from SMS_R_System inner join SMS_G_System_SoftwareFile on SMS_G_System_SoftwareFile.ResourceID = SMS_R_System.ResourceId where SMS_G_System_SoftwareFile.FilePath like "%\\Program Files\\Internet Explorer\\" and SMS_G_System_SoftwareFile.FileName like "iexplore.exe" and SMS_G_System_SoftwareFile.FileVersion like "10.%"
0
Hi all,

I've hit a problem capturing a windows 10 image using MDT in a virtual environment (hyper-v). When I test the process by creating a reference image (using all the default settings) the .iso builds fine, syspreps and save the new capture no problems at all.  As soon as I attempt to and any applications (tested using Office 2016 or Chrome) the process runs fine and creates a .wim file only doesn't pass it back to the deployment share.

I've tried several different approaches (silent installs, suspended task sequence, custom capture sequence) to no avail and i'm starting to pull my hair out over this.

From the newly created window 10 instance I have discovered that I can't browse (or cmd net use) the deployment server share (either by unc or ip) but I am able to access other shares on my network. I am able to access the deployment shares from other machines on my network.

Both Windows 10 and MDT are the latest available versions.

Hope someone can help,
Mike
0
Hello SCCM Guru's!

We have 10,500 clients

We are trying to deploy a task sequence that has a startmod.vbs (vb script) file in it. The TS works perfectly every time, until we add the VB file at the end.

I've tried 10 different ways according to the internet findings, but so far, nothing is working. The script never even runs. All the other items run before it, but once it gets to the .vb script, it errors out.

Any clue as to how to deploy a .vb script in a task sequence?

Thank you so much for your kind assistance.

-Mac
0
Get your problem seen by more experts
LVL 12
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

I am trying to add a SCOM Web application transaction monitoring. The site is an public site, and it is up and running. But when I run the test for the SCOm Monitoring I get an error "The URL probe returned error code -2147012866. Reason: 0x80072efe"

thank you
0
I heard NTP server sync using a protocol to its NTP clients / endpoints so
no credentials (or authenticators) is involved.

What about MS SCCM & MS Dsktop Central?  Do they contain authenticators
of the endpoints they manage?  Can point me to some authoritative/MS
links that state this?  

If they contain them, when the authenticators are being sent to the endpoints,
are they encrypted?

It's a query raised by our Audit.  By authenticators, I assume it refers to
login id & password?
0
How to get all documents from SharePoint services document library at once?
0
Hi All,

When I create my first DAG through the ECP, I cannot see the C:\FSW like what I have typed in the Database Availability Group window?

Should I manually create the folder in the File Server (that I have chosen as the Witness), or do I have to wait until I add all 5x Mailbox database Nodes ?

Note: The File Share Witness is my PRODFS01-VM (my Production file server).
0
I have a lync  2013 setup and I have multiple pools. For some reason when I go to the Admin console, I get prompted for either of the two pools we have deployed and I cannot open the lync control panel. I continually get prompted for credentials, then get the error message below.

401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

When I use the browser and go to https://poolname.domain.com/cscp I get the same as above.

when I go to each server directly like this url https://lyncserver1.domain.com/cscp I can get in without a problem.

I thought maybe it's a problem with the certificate but I have the pool name in the certificate and I assume I'd be running into much more problems if that was the case.

If I try to host file my machine to point the pool name as the ip of one of my servers, I also continuously get prompted for credentials and then get the above error.

We have our pools behind a radware load balancer but I don't think it's an issue as going directly to the server as the pool name seems to not fix the problem.

recent changes include the latest CU and probably all recent windows updates. I took over the environment fairly recently so I do not know if anything else was done or how long this was occurring. I do know it was working recently. Thank you.
0
Hi Team, Could you let me know how can I export all 'Active Alerts' to excel/csv from the scom console.

version - OM 2012 R2

Thanks in advance.
0
I added a site to the Search Result Removal under the SharePoint 2013 Search Administration page that I did not mean to remove is there a way to undo this change?
0
Hi having difficulties  does any of you have any troubleshooting ideas or exp.

Windows 2012 r2.
Scom 2012 r2
Windows certificate services

Mp. The latest Microsoft certificate services
And the pki third party cert  from system centre central


Scom is healthy  I get green ticks on all  a side from the offline root (expected)

It did take a week before these appeared

Last build the other mp showed Certs about to expire crls. Etc. This is still empty after several weeks.  But not seeing errors any where
0
People,

Does anyone know why there is multiple mailboxes migration that is stuck at 95% on the AutoSuspended process ?

Because when I do my migration from between the two Exchange Server 2013 VM within the same AD site, it is completed successfully most of the time or can be retried manually for completion.

So how to clean up the AutoSuspended mailbox migration safely without deleting the actual mailboxes itself ?

I'm running Exchange Server 2013 standard Version 15.0 (Build 1130.7)
0
[Webinar] Kill tickets & tabs using PowerShell
LVL 12
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

We have a on prem 2013 SharePoint farm 2 WFE and an application server. Our Search is throwing the following errors:

The mount operation for the gatherer application 37804509-7ebe-4dd0-80f6-846e90d288e9-crawl-0 has failed because the schema version of the search gatherer database is less than the minimum backwards compatibility schema version supported for this gatherer application. The database might not have been upgraded.

As this is a production environment, we are reluctant to rebuild for fear of taking SharePoint offline.

I have looked and there is a lot of information for 2010 and not so much for 2013.

Looking for help
0
HI ,

I checked in our sccm server that hardware scan date is very old. I troubleshooted this issue and found some message and error in attached file. I used this link for the troubleshooting this issue.
https://blogs.technet.microsoft.com/scotts-it-blog/2015/04/23/hardware-inventory-in-depth-part-1/

Please help me to solve this problem as I can see many systems in sccm servers are showing very old hardware  scan and its not giving correct data. I checked in resource explorer and found hardware scan date is very old.

It is schedule to run every 7 days, It is running also but not all systems are updated hardware scan.  attached screen shot giving more information on the same.
Error-Logs.docx
0
Afternoon all, im looking for a little advice on the Microsoft ATA solution. I have a client that has asked me to review the tool and implement it the network if appropriate. At present we have this in a Proof of Concept environment but i am having trouble getting anything to report back that is of any use (it notes new machines and users etc..)

Microsoft seem to have very little information on the tool and have not managed to come back with much useful information (they just keep providing web links to articles) we have the following setup in place at present:

Center Server: Virtual Server 2012 R2
Light Gateway: Virtual Server 2012 R2
Light Gateway: Azure Server 2012 R2
Light Gateway: Virtual Server 2008 R2

We have had limited feedback from the console on things that are happening within the network (but we did receive today on exposed credentials in clear text) so we know it is reporting things back. I wondered if anyone had used this before and could expand on the following:

  • How long is the learning period for the system
  • Will i be able to track access events (user/engineers accessing servers/shares they shouldnt
  • User account privileges (can i see if someone is given additional rights)
  • New administrator level account tracking

I would like to know how useful the system is in auditing the local network to offer feedback on potential security issues or will i need to review somthing like ManageEngine AdAudit?
0
Hi All,

I've got the task to install / deploy a custom application like Adobe Acrobat specific version to a specific group of computers (based on certain OU).

So I wonder how can I do it with no DOS batch scripting using the built-in Windows  Group Policy feature or GP preferences ?

Most of the clients are using Windows 10 (from 10240 up to TH2 and latest anniversary edition). I do not have access to SCCM.

Thanks,
0
Hi All,

Can anyone here please share some steps and procedures in how to deploy Windows 10 (Win10_1607_EnglishInternational_x64.iso) to my new bunch of HP laptops ?

ISO file name: en-gb_windows_10_multiple_editions_version_1607_updated_jul_2016_x64_dvd_9058848.iso

From what I know is that WDS+MDT is free can be deployed on any Windows Server 2012 R2. But I do not know how and where to start ?

Thanks in advance.
0
Microservices is a lot I hear, particularly in the cloud computing world, is there any relevance to Windows server apps?
0

Microsoft Server Apps

11K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Top Experts In
Microsoft Server Apps
<
Monthly
>