Microsoft Server Apps

12K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Share tech news, updates, or what's on your mind.

Sign up to Post

I have an odd issue with the Surface Pro 3. I am using MDT/WDS to capture and deploy images to our machines. I have been able to capture an image using LiteTouch with no issue, and am able to install a fresh Win10 OS using MST. When I attempt to deploy my custom image, it hangs on the step “Format and Partition Disk (UEFI)”. Afterwards, I open CMD and check the disks under dispart, and the disk is missing.

If I reboot and go into WinPE then exit to command prompt, and attempt to format a partition manually, the disk will drop and not be available until I reboot. Has anyone seen this behavior?
0
Hi,

my Exchange 2013 ran out of disc space recently.  Database was in dirty shutdown mode.  I repaired the database using eseutil -p and the system was up again.  This was friday.

One user's mailbox (out of about 85) is in quarantine mode.  Outlook connects to exchange fine, but the user cannot receive or send internal or external mail.  If I try to connect to OWA I get "Ooops - something went wrong".  If I look at mailbox usage in ECP I receive an error saying :
the mailbox /o=contoso/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=MAIL/cn=Microsoft System Attendant cannot be opened.

I read this:
https://blogs.technet.microsoft.com/exchange_de/2012/07/23/postfcher-in-einer-datenbank-werden-in-einer-umgebung-mit-system-center-operations-manager-unter-quarantne-gestellt/

and PowerShell:
Disable-MailboxQuarantine "John Doe"

The mailbox returned to quarantined state within a few minutes.

Where do I look?
0
i have installed a WSUS server. connected to my AD domain.

i created a GPO that points to my WSUS server.

when i look at my RDS server i see he is getting udates from the system adminstrator.

but when i logon to the WSUS server and go to computers, there is nothing to see.

why i don not see my RDS server. what am i missing?
0
Hello all,

Quick question,

i have to implement  DFS on two sites. there will be a domain controller at each site and i have about 650GB of data to replicate between the two. this is a virgin site as the use Dropbox at the moment.

Question is...

Can i, or should i install DFS on the two DC's of is it best practice to use a separate file server at each site?

Also... what's the best file locking software for this scenario?

Thanks for taking the time to read this.

Dave
0
Error messageWas having an issue with Azure PS so I stupidly ran this script and now I'm getting a side-by-side error when I try to run Powershell.  Event viewer says "Activation context generation failed for "C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe".Error in manifest or policy file "C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe.Config" on line 4. The application config file root element must be configuration."

Any help please?!
0
Event ID 4004 - The DFS Replication service stopped replication on the replicated folder at local path C:\Windows\SYSVOL\sysvol.
Error: 9073 (Content set initialization is pending journal wrap task to resume journal read)

Event ID 6410 - The DFS Replication service failed to initialize replicated folder C:\Windows\SYSVOL\sysvol because the service detected that one of its private folders overlaps with an existing replicated folder. This is an unsupported configuration.

I have been troubleshooting a DFS issue for several hours now and am hoping someone can help.

ISSUE:
Group Policy is not replicating
Not replicating
The event viewer shows me these errors:
errors
event 6410
event 4004

This DFS setup was working fine before (it was actually set up by Microsoft people way back when), but I noticed recently that GPOs were not propagating between DCs. I have verified that AD is replicating fine.

Work I've tried:
1. Tried to force authoritative/non-authoritative sync (https://support.microsoft.com/en-us/kb/2218556)
When I did this, it failed at step 8. Instead of the proper event messages, I got Event ID 2213.
event id 2213Upon running the requested command in event ID 2213, it said successful in the command prompt, but I got event ID 4004 again.

2. Made sure the net shares are there
They are

3. Made sure DFS replication group is set up properly
From what I can tell, it is.
An odd thing is that ADSI Edit has the GUID instead of the DFS Replication group name. Maybe that's normal??
guid
0
When I add the line below to a copy of the master page v4.master -

<SharePoint:CssRegistration name="/_layouts/1033/styles/Themable/MyCSSFile.css" After="corev4.css" runat="server"/>

Nothing at all happens. The file is checked in, published and seems fine, but the css file is not used, acknowledged of added at all. When I add the line to the v4.master master page it works fine, but of course I want to use a copy of the master page file and not touch the baseline or original. (I have done this several times in the past with no problems.)

Why doesn't this work? What could I be missing? (I am using SPD 2010 when I make the copy of v4.master.) Any ideas would be appreciated.

Many Thanks
0
Hi,
I recently set up a Server 2012 R2 Datacenter cluster, with Hyper-V, containing 2 nodes (will be extended to 7 nodes gradualy)

I then i began to migrate machines from VMware, which also went fine, but when i came to some of the machines that we need backup of, I had some issues.

Normally i've been running Veeam v9 for backup on VMware, and this also supports Hyper-V, but it does not work and i've had Veeam support involved. Together we figured out that the error was in the VSS writers somewhere, and here is where Veeam support ends since its a Microsoft issue.

When i try to do a manual shadowcopy on the hosts like this:

Microsoft DiskShadow version 1.0
Copyright (C) 2013 Microsoft Corporation
On computer:  HPV05,  02-05-2016 14:00:32


DISKSHADOW> set verbose on

DISKSHADOW> set context volatile

DISKSHADOW> add volume \\?\Volume{a2e16ab0-83ae-4f5f-8de7-2fc3b4d760e2}\

DISKSHADOW> add volume \\?\Volume{828048b4-e906-4d87-8b4a-4e660c6cb8c2}\

DISKSHADOW> add volume c:
DISKSHADOW> create

It ends with the following error:

* Including writer "Cluster Database":
        + Adding component: \Cluster Database

The last operation failed.
        - Returned HRESULT: 80042306
        - Error text: VSS_E_PROVIDER_VETO

And then several of the writers go in an error state when checking using "vssadmin list writers" with the status "Last error: Timed out"

Writer name: 'Task Scheduler Writer'
   Writer Id: …
0
when i run manual windows updates and when i run updates through SCCM i see a different number inconsistent wanted to get an answer why.
0
After disabling 8000 computers usb by administrators through group policy , later they want to enable usb around 2200 computers , they are not able to do it .after enabling , it has to go manually those computers , apply gpupdate/force after that reatart . then only it works . why ?
0
need to locate admin  pack in 2008 , further i need to save rdp cred.for multiple windows boxes using  that tool.

actually my need to use window feature/tool, so that i can simply  use one tool to save multiple rdp session/cred, n further i can just click n connect ?
 and what else we can map using this any local drive /printer ?
0
Please provide me with a Microsoft.com website URL I can use to download the Skype for Business client directly from the Microsoft.com website.

I need to install this on a computer that doesn't have Office 2013 or Office 2016 installed.

I don't want to install this from third party websites such as CNet.com.

Please provide me with a genuine Microsoft.com website to download the Skype for Business client from.
0
Hi

We currently have users' Home Drives on NAS based infrastructure.

We are looking for a solution where users can edit files on mobile devices (tablets). I understand that, with Office Web Apps (OWA) integration, this is possible via a Web Browser.

What we'd like to do:

i. Have a mobile application that maps to users' Home drives
ii. When wanting to edit files, this would direct to a mobile browser
iii. Via the browser, we can edit the files and save them

What I don't quite understand is - the files won't be on SharePoint 2013, and I understand that OWA is a component of SharePoint 2013.

How can we integrate the existing file shared with SharePoint 2013 so that we can utilize OWA for this use case?

Hope someone can help!
0
I need to create a report of every user that has logged on to every one of our workstations.  I'm in a Active Directory environment and we have SCCM.   It's easy to get the last logged on user for a workstation or a list of workstations a user has logged on to but I can't figure out how to easily create a report that lists every workstation with every user that has logged on to it.
0
we are planning to deploy scom and scom gateways in untrusted domains. I want to know if we can install an operations manager console on an scom gateway in an untrusted domain and use it for administration.
0
Hi all
I wanna monitoring my vmware 6 host with scom without buying third part software.
I'm novice with SCOM!
Thank you
1
I've moved my VAMT to a 2012 VM, and now using VAMT V10.1.10586.0.

I have 8 servers out of 50 that I can't connect. Al of the affected machines are 2008 R2. I keep getting "Unable to connect to WMI service on the remote machine".
I've tried with the firewall of, all 3 WMI ports are allowed, and I can ping back and forth from between the machines and the VAMT server.

I've even followed the directions I found on here about the DCOM settings to no avail. The network has been checked for access lists, and there are none that should affect this issue.

Any assistance would be very much appreciated.
0
I have an MSI install file.
When I click the MSI manually i get a prompt during the installation for me to click "Next"
If I depoly this MSI through GPO will I get the same prompt or will the program install silently?
0
Hi Guys,

I'm trying to move Sharepoint 2010 to a new 2013 deployment but it is also on a new domain.

I have ran a backup from the 2010 deployment and this went through no problem. I have tried to restore but I get constant SQL problems on restore. I'm guessing this is a permissions problem - but I don't know how to overcome this. I have attached the Log file to this post also. Any help would be much appreciated.
BridgeSharepointRestoreLog.txt
0
I have a document library that has about a thousand documents.
These documents are spread out over 14 folders (Visio folder, Template folder, user guide folder, etc)

When I do a search in a specific folder (ex: Visio folder), search results in other folders(Template, guide,etc.) also show.  The client wants only results from the specific folder to show.

Any ideas how to resolve or is that how SharePoint search works?
1
Hello Experts,

I cling to old definition "RemoteDesktopFarm" (Windows 2008 / R2) for a Lab with Windows 2012 R2.

My lab contains:
broker-01 (Session Broker & Web Access, in nearly future also RemoteDesktop Gateway)
RDS01, RDS02 (RemoteDesktop Servers)
A SAN certificate for rdsfarm.domain.local (include RDS0x, broker-01)
DNS-RR rdsfarm.domain.local points to both RemoteDesktop Servers.

Access for RDSPUsers:
1. https://broker-01.doamin.local/ in Browser
2. RDP-File open rdsfarm.domain.local

Everythings works as expected, no certificate warning. "Loadbalancing" for Memberof RDPUsers to both RemoteDesktop Servers in 1. and 2.

I published a RemoteApp (1.) i.e. "Wordpad".
The created RDP File (inspect with notepad) points to broker-01.domain.local. RDPUsers have natural no acces to broker-01.domain.local.
RDPUsers can't connect there.

As I have read in multiple Documents, the Session Broker handle Usersessions and redirect access to RemoteDesktop Servers which works fine for 1. and 2. within my desired loadbalancing.

But not for my configured RemoteApps :-(
Before I can't fix my RemoteApp Problem I reckon that it stop making sense to configure Remote Desktop Gateway.

Thank you in advance!
reredok
0
How do I automatically add sub-folders when I create a folder in a List or Document Library SharePoint 2013, or  Automatically add Sharepoint subfolders when creating a folder in an existing SharePoint folder.

SharePoint Online
0
Can you tell me, for the System Center Endpoint Protection, what version should the Antimalware client version be after installing CU3 for SCCM 2012 R2 SP1?

Thanks
MLStev
0
We built a new Win2k12 Server which is going to be running a propriety app ported from a Win2k3 server which is still Production
They are going to stay up in prod.   The new server also requires licenses for terminal services,  so they can test the newly installed app, once tested the app on Wink3 will be decomissioned.

My question is this,  by enabling the licenses for Terminal services on the Win2k12 box which is the DC, is there anyway at all that it could step on or negatively impact the prod RDP/Terminal services lic server which is active on the Win2k3 server?

I would think not, but dont want to break anything.  I would also think I could simply just stop the service if it did.
Thanks!!!
1
At one of my clients we have an RDS server that was originally supposed to be used with the latest version of Citrix XenApp, but for various reasons we have opted to go with RemoteApp.  I went ahead and published the apps, but whenever I try to run them I get "This computer cannot verify the identity of the RD Gateway "Server.domain.com".  It is not safe to connect to servers that can't be identified."  So I thought let me go in to the server and just disable the RD gateway.  So doing that it starts to connect but then just ends prematurely with no error or anything, it just closes itself.

I have deployed RDS with RemoteApp at other clients' without an issue, not sure if its related to the fact that we had XenApp installed on the server previously or not.
0

Microsoft Server Apps

12K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.