Microsoft Server Apps

12K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Share tech news, updates, or what's on your mind.

Sign up to Post

Getting the following error when trying to remove this exchange 2010 database:
--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
The mailbox database 'DB1' cannot be deleted.

DB1
Failed
Error:
This mailbox database contains one or more mailboxes, mailbox plans, archive mailboxes, or arbitration mailboxes. To get a list of all mailboxes in this database, run the command Get-Mailbox -Database <Database ID>. To get a list of all mailbox plans in this database, run the command Get-MailboxPlan. To get a list of archive mailboxes in this database, run the command Get-Mailbox -Database <Database ID> -Archive. To get a list of all arbitration mailboxes in this database, run the command Get-Mailbox -Database <Database ID> -Arbitration. To disable a non-arbitration mailbox so that you can delete the mailbox database, run the command Disable-Mailbox <Mailbox ID>. To disable an archive mailbox so you can delete the mailbox database, run the command Disable-Mailbox <Mailbox ID> -Archive. Arbitration mailboxes should be moved to another server; to do this, run the command New-MoveRequest <parameters>. If this is the last server in the organization, run the command Disable-Mailbox <Mailbox ID> -Arbitration -DisableLastArbitrationMailboxAllowed to disable the arbitration mailbox. Mailbox plans should be moved to another server; to do this, run the command …
0
I created a task sequence that runs a command and it hangs on installing.

I checked C:\Windows\CCM\Logs\smsts.log to find that the command completed successfully. I checked the effect of the command to find that it did apply successfully.

I checked out this: http://www.potentengineer.com/task-sequence-stuck-installing-in-software-center/
It has a link to a Microsoft technet article that says you need to make sure that the 'ConfigMgr Task Sequence Agent' service needs to be configured to depend on the 'SMS Agent Host', which I have done. I rebooted and re-deployed the task sequence, but same problem.

Any ideas or troubleshooting suggestions?
0
So I have MDT 2013 Update 2 with the pre 1511 Windows 10 ADK.  I have a task sequence that applies a Windows 7 64bit ENT wim, and the bitlocker steps are enabled, and the WIM has the correct edition id's for Enterprise.

I check in the BDD.log and I see the ZTIBDE component steps  don;t give any indication whats wrong outside of "BDE installation not selected"

But in my Customsettings.ini file I have:

SkipBitlocker=NO

Attached is my BDD.log, ZTIBDE.log, smsts.log, and my CS.ini file.
Thanks!BDD.LOGsmsts.logZTIBDE.logsanitized-CustomSettings.ini
0
Currently have a Windows 2012 R2 server running SP 2013 Fundamental Edition.  A user reported that the documents uploaded a couple of days ago weren't showing up in the search results.  I decided to do the search on my PC and received the same results.  After logging into the SP server, I went to Central Administration > Manage service applications > Search Service Application and select any of the options under "Diagnostics" or "Crawling" "Queries", I receive this error:

The search application '2e5277af-19d2-441a-953e-2552fcbf1388' on server SHARE01 did not finish loading. View the event logs on the affected server for more information.

I've done some reading on the error but I'd rather ask the pro's what the best course of action is before I set off on my own expedition.  Thanks in advance for your time!

*update- I found that there is a command that you can run on each server in the farm (we only have one server) that will reset the permissions:
sconfig -cmd secureresources

Open in new window


Does anyone have any experience running this command or the follow up command?
psconfig -cmd upgrade

Open in new window


I don't mind running the commands but I don't want to wipe out the SharePoint content and settings that exist.  In other words, will those commands clear data, content, etc from our server or does it just reset the permissions?
/update*
0
Setting all users document redirection pointing to one location. How will it look on the user PC will all users documents show in each users documents folder?
Next- if yes, if all desktops are also directed to the same location as the documents on the server, again on the users side will all users documents and desktop files show in the my documents of each user PC?
0
how can i remove Windows 10 cortana search bar via GPO

any help is appreciated
0
There is two types of folder permissions. share permission and security. If I understand correctly security is used for restrictions for local users who work on server directly not through a computer on the network, share permission will only restrict use over the network. If so in a environment where only the administration works on the server directly all other company user work over the network. The security features is not to be used at all. Please advise.
0
We have a WSUS server (3.2.76) and we would like an automatic scheduled report that sends a detailed report via email that specifies which updates KBs)) have been approved during the past week as also to which group of computers.

Can you please guide me through?
0
=====
Facts:
=====
1. Did export of .log and .gz (compressed metadata cab file) files from a Windows Server 2012 R2 export server to a Windows Server 2008 R2 import server.
2. copied new WSUS Content folder over separately

=======
Problem
=======
1. The import of the new .log and .gz files produced a failed import into the Windows 2008 R2 import server. This is the first time I've seen this

Note: I was thinking about re-exporting the .log and .gz (compresses metadata cab file) from the Windows Server 2012 R2 export server and trying to re-import to see if that makes a difference. I will wait to see what responses I get from the experts first. Thanks in advance.
0
Dear Team,

We have Implemented SCCM 2012 environment recently in one of the Client Environment.

The client is asking to use the client push installation to push Configuration Manager agent to all the clients. I have confugured the settings, but my doubt is that it may effect the nettwork.

Could you please suggest a solution for this?
How to do client push and and how it is done for an environment with 6500 desktops? Is it a batch wise or Mass deployment? If it is a batch wise deployment how to?

Before the mass deployment we are any ways testing on collection with 20 support computers.

Please suggest a solution.

Thanks
Venkat
0
Is there a recommended path to migrate a W2k8 standard IIs server running 3 apps in the Public DMZ to a new physical server preferably running W2k12R2?

I have a Barracuda appliance and was thinking I might be able to image from one to the other (w2k8 then upgrade to w2k12R2).  Any suggestions?  Not sophisticated enough to recreate the installed apps without major vendor participation.  Would be nice to use same IP address and not have to modify the firewall drastically as well.
0
Good Afternoon,

Please read the below carefully as to what I want to accomplish. Also note that I am not using SCCM and am only using MDT 2013 for my workstation deployments.

I want to add an application to one of my task sequences where the application will install silently without the help desk staff being prompted whether to install it or not at the beginning of the deployment.

The application (Application1.exe) resides on another server share, completely different from my deployment share.

I have attempted the below without any success.

1. Added the application to the Application > Hardware folder within the workbench.
While this does work, I don't want it to be visible in this list that the help desk staff are prompted with.
If there is a way to hide it from this list then that would solve all problems, but I havent been able to
figure it out, on how to hide it.

Open in new window

2. Add a "Run Command Line" within my task sequence.

Example:

Task 1
Command (Map Drive): cmd.exe /c net use K: \\Server\Share /user: domain\user /password: pa$$word

Task 2
Command (Install application silently) cmd.exe /c K:\Application1.exe /s

Open in new window

3.  Add a "Run Command Line" within my task sequence using ZTIConnect
Example:

Task 1
Command (Connect to Server share): Cscript.exe “%SCRIPTROOT%\ZTIConnect.wsf” /uncpath:\\Server\Share

Task 2
Command (Install Application Silently): Application1.exe /s
Start In: .\App1Main

Open in new window

Does anyone know how to accomplish this? I have been at this for 3 days now, I've been all over google and nothing I find has worked.

Kindly advise.

Regards,
N
0
Team, require some advise/direction, I need to exclude an Active Directory OU (which contain's disabled computers) from being discovered in SCCM 2012 (Active Directory System Discovery)
Can you advise how this is done please?
0
Hi Everyone-

I am using Sharepoint enterprise 2010 and sharepoint designer 2010. I am trying to create a workflow to update a list from the main site to a sub site. For example:

List 1 is on the main site and contains Customer ID.
List 2 is on the sub site and I want it to contain Customer ID.

I want a workflow to grab the Cutsomer ID from the main site and create a new item in the sub site.

Thank you-
0
I have a situation where no one in the Microsoft world can actually help me. Their presales department has not been helpful.  I have been relying on experts for most of my Microsoft server needs here. With my Microsoft partnership I have five advisory hours. But I prefer getting advice from IT consultants with actual experience in the field like the consultants do on this site. Any help will be greatly appreciated

All of my server experience has been with Microsoft Windows server 2008 R2 and older + Microsoft small business server 2008 and older

I have a client who is currently running small business server 2008. He has a 25 user license
- all of the desktops are running Windows 7 Pro
- they all need Exchange
- the company is restricted from using any cloud services such as office 365. So that's not an option. Exchange server is the only option


We are in a process of upgrading their older outdated  HP ProLiant server hardware with a new server.

The newer server is an HP ProLiant DL 380 G7, - with  2 x 6C X5650 2.66GHz Xeon Processors
- I need to set this new server with 25 users in a domain with the latest version of exchange server

I know that there is no longer a "Small Business Server" option .  I am looking for best recommendations for the best replacement options.
- I know there's Windows server essentials. I believe the maximum recommended user is 25 users for the essential server but it may not support the exchange server. Looking for …
0
Hi,

I’m a newbie teaching myself SharePoint skills and I have run into one of those irritating problems where everything appears to be correct and yet it does not work.

I’m developing a simple form that will tell people when a parcel is waiting for them in a mail room. I am doing this on a site hosted on sharepoint.com

Using Designer 2013 I created a list containing all the relevant data including a field which holds the recipients email address. I then added a workflow to send an email to the aforementioned email address when a new record is added to my list. I had to chase around for a while before realising it will only work if I specify that I am using an SP2010 workflow, however once I corrected this mistake it worked.

The next day I tried the same method again but it does not work. The workflow reports that it has Completed but no message arrives in my test mailbox. The original list & workflow still work – they send an email message to the target address I use to test both lists.
I’ve checked the things multiple things in Designer but I can’t see what is different about them. What am I missing?

Thanks in advance!

Pete
0
Hi, I've just installed an evaluation copy of Sharepoint 2013 on a single server running Win2012R2 server.  There are a few apps I wanted to add to our Sharepoint site but each time I want to add apps from the Sharepoint store, I get the error msg, "Sorry, apps are turned off.  If you know who runs the server, tell them to enable apps."  Seems like I have to open up our firewall and create a DNS entry to allow our server to access the Sharepoint Store.    This I don't wish to do.
So it seems there is a way to enable side loading of apps, but I can't understand some of the explanation given on the web.  Can someone help out please?  Thanks.
0
What is FIM, Can this tool be used for GAL synchronization for exchange across cross forest migration
0
After installing just the Access 2013 Runtime install now WSUS claims I need about 200 security updates for all the Office components like word, excel, lync, powerpoint, etc, etc,  Is this necessary to be patched?  I know that when Access Runtime is installed it probably installs some shared office files, but this is a little excessive.
0
Hi Folks,

I've not used SCOM before, however I've been told that it's possible to create tasks in Operations Manager, just like you would with Task Scheduler - Is that right?

Thanks in advance!
0
Good Afternoon,

I have 20 Servers so far that wont register with their WSUS Server (WSUS Standalone Config)

I have read several MS Technet articles and have tried various recommendations including:
----------------------------------------
1. Rename the Windows Update related temporary folder:
net stop wuauserv
ren %windir%\SoftwareDistribution %windir%\SoftwareDistribution.old
net start wuauserv

2. Download and install the latest WUAgent
3. Rename the catroot2 folder:
net stop cryptsvc
ren %systemroot%\system32\catroot2 oldcatroot2
net start cryptsvc
-------------------------------------------

Removed The Client ID Reg Entries from the registry and Reset Authorization and Tried to Detect.  No Go...

I can download the CAB Files if I copy and paste the URL's into the Browser on the servers that have the issue.  

Genuinely Stumped here..

Here is the last Entry from the log:
2016-01-26      14:12:25:413      5780      171c      PT        Server URL = http://<servernamehere>:8530/SimpleAuthWebService/SimpleAuth.asmx
2016-01-26      14:12:25:959      5780      171c      PT      WARNING: RegisterComputer failure, error = 0x80244016, soap client error = 10, soap error code = 0, HTTP status code = 400
2016-01-26      14:12:25:959      5780      171c      PT      WARNING: PTError: 0x80244016
2016-01-26      14:12:25:959      5780      171c      PT      WARNING: ClientWebService->RegisterComputer failed, hr=0x80244016, Not Fatal
2016-01-26      14:12:25:975      5780      171c      PT      WARNING: SyncUpdates failure, error = 0x8024400D, soap client error = 7, soap error code = 300, HTTP status code …
0
Hi, im completely new to Microsoft Lync Server.

we are having the following issue with our Lync Front End Server

LYNC Server = Windows Server 2012 R2

The Service "Lync Server Front-End" Service will not start.  Error = "Windows could not start the Lync Server Front-End on Local Computer.  For more information, review the system Event Log.  If this is a non-microsoft service, contact the service vendor, and refer to service-specific error code: 1008193491



Tried to stop and restart the service but it is stuck at Starting status.
Lync Services fails to stop or restart
Tried to reboot server.

Checked and made sure the logon account used to start the services is correct.  Using the "Network Service" account

i get the following events in Event Viewer:

event1
event3
 

on a side note,  i also noticed that Windows updates will not install.  Download completes successfully but install fails everytime.

it may or may not be related.

anyway, need a Microsoft Lync Front End Server expert if one is available to help

thanks
0
I am able to open the web console and it shows the navigation interface and, management packs, etc.  However, when you click on anything, such as active alerts, the main pane is blank.  It's only blank if I do this on the RMS server and have friendly HTTP details disabled.  If this is enabled, I get a 500 internal application error, and get the same thing from a remote console.  I'm unable to see the actual details of the 500 error to troubleshoot this any further.  

I've already confirmed that the OperationsManagerMonitoringView application pool is using .NET v2 (and not 4).  I've uninstalled and reinstalled the web console as well.

I'm running 2 x RMS servers, originally had this installed on both, removed on both, and now have installed on only 1 of the RMS servers.  I had the same issues on both servers and continue to have the same issue after a reinstall.  Open to any ideas.  

Here is what I see on the RMS server:
What I see on the RMS server
This is what I get from a remote computer:
What I see on a remote computer
0
I am trying to do a full crawl against a file share \\server\groups\Region Policies, the crawl is failing stating that is does not have permissions to the folder, I click the link on the error and it opens up the directory. this is with my spadmin account, I have logged into a desktop with my  spcrawl account which has full read rights to the share, it can navigate the share no problem and I have verified that the spcrawl account is my default content access account.

What am I missing?
0
I can not get the User Profile Synchronization Service to start no matter what I try.  Here is my current setup.

SharePoint 2013 Enterprise
Operating Systems: Windows Server 2012 R2 Standard
SQL Database: SQL Server 2012 Standard Edition with SP1

I have a Farm Configuration like so:
2 Front end web servers &gt; Application Server (Central Admin) &gt; Database Server
Load Balancing Using NetScaler

I am using the Farm Account to run the User Profile Sync Service.
Farm Account has replicate directory changes permission in Domain
Farm account is in local administrators group on application server

If I'm missing any crucial data for assistance please specify and I will get the data for you!
0

Microsoft Server Apps

12K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.