Microsoft Server Apps

11K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Share tech news, updates, or what's on your mind.

Sign up to Post

I'm having no luck with this on Google.  

I need to create a custom report in SCCM that will list out all systems that have not rebooted within the last 14 days.  I'm completely unfamiliar with creating SCCM reports.  I'm looking for a step-by-step on how to create this report.  So far, I've found lots of SQL statements that don't work but that's about it.

If you have a link to a video or article on how to do this it would be great!

Thank you,
0
Upgrade your Question Security!
LVL 12
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

We are trying to deploy OneDrive.  We have Office 365 Enterprise E2 licenses for the users.  When I’m using a test user to login to OneDrive, I keep getting this error and I don’t understand why.

“Your IT department doesn’t allow you to sync files from this location to your computer.  (Error Code: 0x8004deea)
0
In our Sharepoint site, we have 2 lists.
One we'll call list A (which is the master list) and list B (which is almost the same list, but with less fields).

  • List A is only accessible by a small group of persons (let's call the group G).
  • List B is accessible to everybody.

Our workflow is structured in such way that when you create an element in List B, it gets copied in List A and deleted from List B. The goal is to enable anyone to create entries in List A, but with limited access to certain fields.
If a user of group G creates an element in List B, the workflow works perfect (since the user has "contribute" access on List A, being member of group G).
But if any user NOT member of group G creates an element in List B, the workflow doesn't work, because it uses the same credentials as the user logged in who doesn't have "contribute" access on List A.

My question is :
Can we and how easy is it to impersonnate another users account in Sharepoint in a workflow process? The goal would be to impersonnate a generic user account that would have "contribute" access on List A and use that account just to make the copy on List A.

My second question is :
If it's not possible to impersonnate (or if it's not a good practice for security matters), how could I manage such a situation?

Thanks,
Claude
0
I have an application server in dmz and database in nside zone.now i want to use xenapp to publish this application to my out side users.what should be the xenapp component design best practice and is ssl certificate is mandatory.please explain the design and
0
We use Ken's Skypeoptimzer site to create our dialing rules. we've used failover routing in the same site for this.

unfortunately an unintended result is: any external inbound call to one of our users which has simring enabled, results in the sim ring leg of the call going out via our second SIP trunk and not through the same trunk as the inbound call. this becomes an issue since our Secondary 'failover' trunk is infact a pstn gateway which cannot pass the original calling parties call id on the outbound call id of the simring portion of the call.

we do have an sbc which we can add the pstn gateway to (the same one which controls the primary SIP Trunk), the issue is this would introduce a single point of failure into the call path.

has anyone successfully managed to deal with this issue?
0
Over one month ago I setup a new Server 2012 / Exchange 2016 with the intention of migrating the existing Exchange 2010. No disruption of services was the highest priority so installation progressed at a glacier rate. We finally reached a point where both mail server were operational, the 2016 server could send out email, the 2010 server continued to run the show. Last weekend I changed firewall settings so that the new 2016 server handled both inbound and outbound email and proxied down to the 2010. Worked great for about 5 days; no one was even aware of the change. As of last night...

1) 213 outbound emails stuck in queue

2) OWA gets a "page not found error"

3) Exchange Admin Center shows the login screen but displays a blank page and hangs. Even more interesting is the ECP folder is empty.  There is only a config file.

Temporary fix - changed the firewall settings back to the old server. It would be nice to get the 2016 to deliver the emails stuck in the queue.

Short of completely reinstalling Exchange 2016, is there a way of fixing this? And more importantly, how did it happen?
0
I am trying to include some text blocks on a SharePoint 2013 Survey.  It would seem that there would be some functionality that allows for this, but there is not.  Is there a way around this?  I need to include some titles and directions at the beginning of the survey, and some informational text throughout the survey.
0
Have dell poweredge t110 tower and want to add gpu for mining. Do u know which one is the best that will fit?

Thanks
0
Hello
Currently we have TMG as web proxy and websense as web filtering
We are going to replace TMG with Bluecoat SG Appliance.

Hence I need to know which design is considered as best in terms of secure and efficiency.

We have 1500 users.

Any help would be appreciated.
0
I am upgrading CRM 2011 to CRM 2013 for two organizations (CRMTEST and CRMPROD).  The plan is to upgrade each org to newer CRM versions to get to Dynamics 365 (so CRM 2011 to CRM 2013 to CRM 2015 to CRM 2016 to Dynamics 365)

My question is: we have built one CRM server to Dynamics 365 specs and one SQL Server built to Dynamics 365 requirements.  Is it recommended to have separate servers for  the CRMTEST org and CRMPROD org?  Given our current VMs, we would need to upgrade to a single set of servers, with CRMTEST and CRMPROD on the same Dynamics 365 servers.

The current CRM 2011 environments have separate servers for CRMTEST and CRMPROD.  What could be the problems with both TEST and PROD on the same servers?  For example, could this cause issues with refreshing CRMTEST with CRMPROD?

Thanks
0
Cloud Class® Course: Certified Penetration Testing
LVL 12
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Hi experts,
I'm using Microsoft Power BI tool for a report dashboard. I'm using pie chart to represent my data. Is any way for me to show/display a Grand Total of the values at the bottom of the chart? Thanks.

sample of pie chart
0
I keep seeing this error message on two 100% identical (same hardware ProLiant DL380p G8, 8 GB RAM on each, same 2012 R2 o/s, same updates) servers that are currently
doing nothing and have nothing else installed in terms of roles and
features except file server. No Exchange, no DC, etc.
Both are physical servers (NO virtualization running on them) on the same network in the same AD domain as all other servers that do not show this error
They both have Shadow Copies enabled and configured for previous versions of files/folders,

Source: ESENT, Type: Warning, EventID: 906
svchost (1036) A significant portion of the database buffer cache has been written out to the system paging file.  This may result in severe performance degradation.
Resident cache has fallen by 4749 buffers (or 97) in the last 1 seconds.
Current Total Percent Resident: 2 (111 of 4860 buffers)

always followed by ESENT EventID 912
svchost (1036) A portion of the database buffer cache has been restored from the system paging file and is now resident again in memory. Prior to this, a portion of the database buffer cache had been written out to the system paging file resulting in performance degradation.
Resident cache has restored by -1 buffers (or -100) in the last 589 seconds.
Current Total Percent Resident: 0 (0 of 9 buffers)

and on one server preceeded by these almost always

ESENT 102
msiexec (4124) Instance: The database engine (6.02.9200.0000) is starting a new instance (0).
0
I have SharePoint 2013 running on Server 2012 R2 Standard.
We have a fairly basic site that consists almost exclusively of document repositories.
I've been trying to configure the Search Service Application to crawl the site for search indexing.
Initially, I followed recommendations found online to create a Default Content Access Account for the Search Service, and gave it permissions to both the SQL databases, as well as full read permissions to the Web Application for the site.

After adding the site as a Content Source, I started a crawl and received the following error:
Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.

To try and narrow down the permissions issue, I switched the Search Service to use an account with full administrative permissions to the Web Application, and received the same error.

So far, I've tried using an account that has explicit Full Control permissions both on the Web Application and the Site Permissions. As well as Full Control permissions on the Search Service Application itself, same error.
I've tried using the Farm account as well, same error.

I've tried creating a new Application Pool for the Search Service.
I've tried creating a new Search Service …
0
I want to update ownerid in one of the lead in dynamics crm 2011
all google tells me about the codes below. but i do not know how to declare "SystemUser.EntityLogicalName".
I already ahve SDK reference in the website. please help if you know what to do.



// Create the Request Object and Set the Request Object's Properties  
AssignRequest assignowner = new AssignRequest {  
    Assignee = new EntityReference(SystemUser.EntityLogicalName, _otherUserId),  
        Target = new EntityReference(Account.EntityLogicalName, _accountId)  
};  
// Execute the Request  
orgService.execute(assignowner);   

Open in new window

0
I'm on on premises SP 2013 but limited to SP 2010 workflows.
I have a long complicated workflow that I'm working on.  I need to backup it periodiocally so that I can restore it to its previous configuration if the workflow becomes corrupted (which it can during designer editing on rare occasion).
I can see the workflow detailed files under all files in the workflow library but can't download these directly from Designer.
You can't view this library as a normal library with views and it has special behind the scenes handling evidently even if you make that library visible to the browser.  
Since it's not a 2013 workflow, you can't save as a template.
Does anyone have the DETAILED steps for backing up the workflow files and then restoring them over top of a more recent change if needed.  I've attempted to download the contents of the workflow files themselves and then restore them but this doesn't work as SP keeps track of the the saved copy and the published copy separately.
I' ve read the blogs - please only answer if you have actually successfully and have restored a 2010 workflow back to a previous configuration.  
I've searched on the Internet blogs and here but can't quite get it to backup and restore properly on the same list.

EDIT:
If it matters - I don't care about preserving the state of previously running copies of the workflow.  It runs within a few minutes and finishes so there's no active workflows running under normal conditions.
0
In SCCM , my Inventoried Software doesn't show IE (except for v.7 and 8) so I when I run query on IE versions, I get no results.
If I do a software report, again, no IE (iexplore.exe)

Is it because the new versions of IE come in as KBs and aren't in add/remove programs?
How can I query for IE 9,10,11?

I tried this:

select SMS_R_System.Name, SMS_R_System.LastLogonUserName, SMS_R_System.LastLogonTimestamp from SMS_R_System inner join SMS_G_System_SoftwareFile on SMS_G_System_SoftwareFile.ResourceID = SMS_R_System.ResourceId where SMS_G_System_SoftwareFile.FilePath like "%\\Program Files\\Internet Explorer\\" and SMS_G_System_SoftwareFile.FileName like "iexplore.exe" and SMS_G_System_SoftwareFile.FileVersion like "10.%"
0
Hi all,

I've hit a problem capturing a windows 10 image using MDT in a virtual environment (hyper-v). When I test the process by creating a reference image (using all the default settings) the .iso builds fine, syspreps and save the new capture no problems at all.  As soon as I attempt to and any applications (tested using Office 2016 or Chrome) the process runs fine and creates a .wim file only doesn't pass it back to the deployment share.

I've tried several different approaches (silent installs, suspended task sequence, custom capture sequence) to no avail and i'm starting to pull my hair out over this.

From the newly created window 10 instance I have discovered that I can't browse (or cmd net use) the deployment server share (either by unc or ip) but I am able to access other shares on my network. I am able to access the deployment shares from other machines on my network.

Both Windows 10 and MDT are the latest available versions.

Hope someone can help,
Mike
0
Hello SCCM Guru's!

We have 10,500 clients

We are trying to deploy a task sequence that has a startmod.vbs (vb script) file in it. The TS works perfectly every time, until we add the VB file at the end.

I've tried 10 different ways according to the internet findings, but so far, nothing is working. The script never even runs. All the other items run before it, but once it gets to the .vb script, it errors out.

Any clue as to how to deploy a .vb script in a task sequence?

Thank you so much for your kind assistance.

-Mac
0
I heard NTP server sync using a protocol to its NTP clients / endpoints so
no credentials (or authenticators) is involved.

What about MS SCCM & MS Dsktop Central?  Do they contain authenticators
of the endpoints they manage?  Can point me to some authoritative/MS
links that state this?  

If they contain them, when the authenticators are being sent to the endpoints,
are they encrypted?

It's a query raised by our Audit.  By authenticators, I assume it refers to
login id & password?
0
Cloud Class® Course: Microsoft Windows 7 Basic
LVL 12
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

How to get all documents from SharePoint services document library at once?
0
Hi All,

When I create my first DAG through the ECP, I cannot see the C:\FSW like what I have typed in the Database Availability Group window?

Should I manually create the folder in the File Server (that I have chosen as the Witness), or do I have to wait until I add all 5x Mailbox database Nodes ?

Note: The File Share Witness is my PRODFS01-VM (my Production file server).
0
I have a lync  2013 setup and I have multiple pools. For some reason when I go to the Admin console, I get prompted for either of the two pools we have deployed and I cannot open the lync control panel. I continually get prompted for credentials, then get the error message below.

401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

When I use the browser and go to https://poolname.domain.com/cscp I get the same as above.

when I go to each server directly like this url https://lyncserver1.domain.com/cscp I can get in without a problem.

I thought maybe it's a problem with the certificate but I have the pool name in the certificate and I assume I'd be running into much more problems if that was the case.

If I try to host file my machine to point the pool name as the ip of one of my servers, I also continuously get prompted for credentials and then get the above error.

We have our pools behind a radware load balancer but I don't think it's an issue as going directly to the server as the pool name seems to not fix the problem.

recent changes include the latest CU and probably all recent windows updates. I took over the environment fairly recently so I do not know if anything else was done or how long this was occurring. I do know it was working recently. Thank you.
0
Hi Team, Could you let me know how can I export all 'Active Alerts' to excel/csv from the scom console.

version - OM 2012 R2

Thanks in advance.
0
I added a site to the Search Result Removal under the SharePoint 2013 Search Administration page that I did not mean to remove is there a way to undo this change?
0
People,

Does anyone know why there is multiple mailboxes migration that is stuck at 95% on the AutoSuspended process ?

Because when I do my migration from between the two Exchange Server 2013 VM within the same AD site, it is completed successfully most of the time or can be retried manually for completion.

So how to clean up the AutoSuspended mailbox migration safely without deleting the actual mailboxes itself ?

I'm running Exchange Server 2013 standard Version 15.0 (Build 1130.7)
0

Microsoft Server Apps

11K

Solutions

14K

Contributors

Microsoft server applications are those applications developed specifically, but not necessarily exclusively, on the Windows Server platform. In addition to well-known products like SQL Server, Exchange, Internet Information Services (IIS), Microsoft Dynamics, Forefront, Lync and Sharepoint, they include applications like Skype, BizTalk, Hyper-V, Groove and Commerce Server. Server applications are managed with the Microsoft System Center.

Top Experts In
Microsoft Server Apps
<
Monthly
>