Microsoft Server OS

56K

Solutions

41K

Contributors

The Microsoft Server topic includes all of the legacy versions of the operating system, including the Windows NT 3.1, NT 3.5, NT 4.0 and Windows 2000 and Windows Home Server versions.

Share tech news, updates, or what's on your mind.

Sign up to Post

in Windows 2012 R2 RDS/TSE server I am looking for the "terminal server manager"
tsadmin.msc

Very useful to administrate several TSE servers (logout users, check who is connected, ect...)

Is it possible to install it (or something similar)?

THank You
0
Hello Team,

We have created one security group in AD, now on domain level, we are giving some Read/Write permissions to Exchange Writeback attributes. i found all required attributes except these two , while giving delegation on domain level to particular Group

Attributes not available for User Objects,contacts,Groups:
msDS-ExternalDirectoryObject
proxyAddresses

Please suggest, what could be the issue or any suggested article of this issue
Thanks,
Addy
0
I was asked to backup the active directory prior to the schema update  . Will domain controller bare metal backup include the AD? if not what the files I have to backup?
0
Hi friends,

I've just set up W2k8 Srv machine in a VM (VMWare Esxi). After installing various things (which usually go fine), and rebooting, I ran into a problem:

After logon the desktop won't appear, but an explorer window (files, directory tree, etc. ...) comes up. Looks like explorer.exe gets started well, but doesn't recognize that it is the instance that is responsible for the desktop. Happen when using the VSphere console as well as when logging in with RDP. Happens to only one user ...

Any hint ?
0
Hi,
We deploy image of Win7 x64 HP 840 Elitebooke G3 through SCCM 2012, the image deployment goes fine, but when it starts up, Network and USB drivers are not there, rest of them are fine (Image Attached) just want to know how can import drivers for Network and USB under HP G3?

Thanks.
sccmdrivers.jpg
0
Hi

We are trying to migrate a large DHCP Server and the customer is having one important question we have to answer.

1) We must migrate the Server in the day because they don’t like to pay a night shift allowance as they are a non profit organisation. So they ask how long it will take migrate? Will the user not be able to work a long time?


Answer: We are trying to migrate the Servers at noon (so we have 1h to work), as the most clients will have got an IP then. But if somebody comes to work afterwards they will not get an IP. According to the third party Network company they will have 5 minutes to change the IP Helper.

Can you agree that answer from my technicians?

Many thanks in advance.
1
Hi

One of our customer has 3 different DHCP scopes. They have tried to migrate and it has failed. After they have tried it again and migrated one scope manually successfully.
Now we have to migrate the other two scopes. What is the best way to migrate the other two scopes with a minimum effort? As I saw in researches it is not possible with PowerShell as Server 2003 will not support it.

Many thanks in advance.
0
We have older Win 2008 servers and are trying to add Win10 machines to our environment. Is there a way to make IE11 the default browser over Edge using GPO or any other way?
1
I am in the process of doing some fire drills for ADMT forest migration and I am up to the part for the Computer Migration.
I run the process and I see that the computer is added to the Target Domain and I see on the workstation that the computer is now part of the Target domain, but I am getting a "Trust Relationship" error.  I know how to solve this, but that is way to labor intensive.

Shouldn't the ADMT 3.2 Agent do all the work for me and all the user has to do is log in to the computer under the new domain.

Also in the ADMT console in the Migration Logs I have an err2:7711 Unable to retrieve the DNS hostname fro the migrated computer  'SourceWS01.source.loacl'.  The ADSI property cannot be found in the property cache. (hr=0x8000500d)

I looked at the SPN value in the target Domain ADSI EDIT and saw that the computer object had no value.  Where in the source Domain it did.  I manually added the SPN to ADSI for the computer object and I was able to logon, but this is not a solution.
Something else is going on here.


http://portal.sivarajan.com/2010/05/workstation-trust-relationship-issue.html
0
Is there a way to have the Adobe Creative Suite program auto-save as you work on it to the local computer. We work in a networked environment so all files are saved on the server - however some times the server might become unavailable and we would want to have a current version on the workstation so that we could continue to work.  We don't want to change the default saving protocol in this process - when we actually choose save it will save to the server.  This seems to be available in a lot of CAD type programs. Not sure if it is available in Indesign, Illustrator and Photoshop.  If not built into the program any utility that would do the same thing would be appreciated. So the idea would be as we are working, every x amount of time the work we are doing is saved locally.  When we decide to do an actual explicit save it would be saved to the server.
0
We has a crash on the one of our servers (Dell Poweredge 2950), It was configured RAID 5 so if 2 drives go down there is almost nothing you can do. so i had to replace the 2 damaged drives with new ones Delete the previous raid settings, created a new RAID 5 with 4 Physical Drives with no Hot Spare. The server 2003 Standard Edition does not see the physical nor the Logical drives for installation of new OS..

Server 2008 on the other hand can see and even format the drives.
SERVER-2003.jpg
0
Hi Experts,

Hoping you can help me with this. I'm setting up a domain trust between two domains that have local AD servers to one another. However, when i try to validate i get the following error

The secure channel (SC) reset on Active Directory Domain Controller offsite-server1 of domain domain1.local to domain domain2.local failed with error: There are currently no logon servers available to service the logon request.

Now, i can see exactly why the above is a problem, as rather than trying to authenticate with the local AD servers to one another, it is instead trying to authenticate with another AD server at a different site, which has no access due to firewall rules etc

Is there anyway to force it to only authenticate with AD servers in the same site? ie using subnet definition in sites and servers? Or something to that effect?
0
Dear EE experts,

We would like to ask for tech support on how to fix or resolve the error that we found from one user on his quota from our File-server shared folder...
Usually, we set 1GB for every user (except for some that needs more space), but there's this one user that we set his account for 1GB of space, but when we found out from his machine, his allowed space for our shared folder is UNLIMITED... But when we checked back to our file-server Quota Entries, it is 1GB for his account name... There is only 1 person with his name, when we checked our AD, no double name for his name, only one, his name. So we would like to ask on how to resolve this and how this error happen?

Thank you and hope to hear soon...
0
ANyone using snapshot replication or Hyper Backup on a Synology for backing up a windows server?  I like assistance with deployment of the service.
0
Hi

I need to renew a sbs 2011 SSL cert but the provider requires an SHA-2 request, can anyone provide some guidance on how to update SBS 2011 to SHA2?

Many Thanks
0
Hi, We have a few new users that have come across from another business and will be situated in our offices.

the story
we have an SBS and a domain called domain1
users come from another office 4 hours away and will be soley based in our offices. they are attached to domain2

the new users have roaming profiles. and as such, the laptop sync's the mydocs etc back to there server. As the new users will only be visiting the old office once a month. There are concerns that the mydoc's, etc aren't being backed up to the server.

My thoughts were to use a cloud based backup system we use on other laptop users. The issue I have, is that I need to access the windows\CSC folder. but it asks to change the permissions of the folder.
I spoke to the IT support for the other office. and the guy said that this would mess up a sync the next time they go back to there original office.

If this is true, how can I backup the user folders in the csc folder ?
0
I can't leave or create a home group

Either the Peer Name Resolution Protocol service (PNRPsvc) or the Peer Networking Identity Manager service (p2pimsvc) is not running Not fixed Not Fixed
 
The Peer Networking Grouping service (p2psvc) depends on both these services in order to function properly
Enable the services needed for Peer-to-Peer Grouping Failed
 
 Please help
0
I just installed my first 2016 Essentials box.  The dashboard keeps popping up a message that the server backup has not run or is not setup.  I am not using the Microsoft built in backup for the server itself, I am using StorageCraft image based backups.  How do I turn this notification off or disbale the server backups without affecting the client (desktop) backups?
0
We have a main site (CompanyA) with a DC a Terminal Server and a Line of Business App server.   The second site (CompanyB) does not have a DC is in a work group and is connected to CompanyA via a site to site VPN.  The line of business application is connected to by CompanyB via Terminal Services *RDP* sessions over the site to site VPN.  

We are going to install a Windows 2012 R2 server at CompanyB it will be a DC, should it be it's OWN domain?  The two companies are separate but in the same industry.  They access the same Terminal SERVER *RDP* for the LOB App.

Ideas' suggestions?  
FYI the site to site is two SonicWall's flawless.

Kevin
0
The scheduled backup did not finish successfully and returned the following error code. 2147943792

The file or Directory is corrupted and unreadable.
0
Hello i have a strange problem with a share folder.

I have a share folder call "Special1"
in the Shared permission i have these group
-Special1
-domainadministrator
-administrator

I am in domain administrator group but i still dont have access to the shared folder.
I read some where that UAC strip of admin right to the folder for security reason, but if this is the case any got some links so i can read up on this?

If i add myself to Special1 group then there is no problem accessing the folder.
I can live with the work around because the problem is so little. But it would be fun to understand the actual problems :D

Thansk Experts
0
Hi

I used to use Chocolatey for our private home customers since many months. This script that a friend created for me worked fine till now:

#Install Chocolatey
Set-ExecutionPolicy unrestricted
Register-PackageSource -Name chocolatey -ProviderName chocolatey -Location http://chocolatey.org/api/v2
Get-PackageSource
Set-PackageSource -Name chocolatey -ProviderName chocolatey -Location http://chocolatey.org/api/v2 -Trusted
 
#Find-Package adobe*

#Install SW
Install-Package k-litecodecpackmega, cdburnerxp, adobereader-update, javaruntime, skype, Firefox, GoogleChrome, flashplayerplugin, 7zip.install, vlc -Verbose -Force

Open in new window


Now Chocolatey tells to use ChocolateyGet.
https://chocolatey.org/packages/Firefox 
Do you have the same problems? How can i modify my Script to work properly again?

Many thanks in advance.
0
Hi

In September for a customer we did a Windows 10 Anniversary Update. Hyper-V worked fine till 21.12.2016. Note: The customer did not update his Windows 10 Pro in November. Yesterday I got a call that Hyper-V is not working.

So we did a restore to 1511 (the backup we made before upgrading). As all VM’s in Hyper-V worked fine so we did an Anniversary Update again. Hyper-V is now not working again. Is this a known issue? How can I fix this problem?

The detailed error:

The application encountered an error while attempting to change the state of 'Test-Server'. 'Test-Server' failed to start.

System info:

- Windows 10 Pro 64-bit (OS Build 14393.576)
- ASUS Model: Z97-PRO GAMER (Bios Ver. 2203)
- i7-4770 CPU, 3.40GHz, 3401 Mhz, 4 Cores, 8 Logical Processors, Intel HD, Graphics 4600, Installed 32 GB Ram

Many thanks in advance.
0
When i tried to launch a citrix desktop got the below error message

group policy client service failed the logon access
access is denied
image001.png
0
Windows Server Standard 2016.
Trying to Backup OS only to NAS box, using Windows Server Backup.
I have checked permissions on NAS box and available space - no issue there.

For the System Reserved, System State and Bare Metal it reports: The mounted backup volume is accessible. Please retry the operation.
For the C: it reports: The backup operation of the volume did not start.

If I try C: on its own,  works fine.
If I try System State, System Reserved and C: together: System Reserved and C: are ok, but System State fails.
If I try System State on its own: It works, indicating 110,000+ files = 8.64Gb found to include in System State Backup  - works fine.

Any help appreciated.
0

Microsoft Server OS

56K

Solutions

41K

Contributors

The Microsoft Server topic includes all of the legacy versions of the operating system, including the Windows NT 3.1, NT 3.5, NT 4.0 and Windows 2000 and Windows Home Server versions.