Network Analysis

9K

Solutions

12K

Contributors

Network analysis is the process of identifying and remediating the processes and systems within a network, including performance, connectivity and security. The process is performed through the use of tools developed for monitoring and analyzing network activity. Network problems that involve finding an optimal way of doing something are studied under the name combinatorial optimization. Examples include network flow, shortest path problem, transport problem, transshipment problem, location problem, matching problem, assignment problem, packing problem, routing problem, Critical Path Analysis and PERT (Program Evaluation & Review Technique).

Share tech news, updates, or what's on your mind.

Sign up to Post

My "server1" Windows 2012 R2 has two NICs, with two static IPs, 192.168.20.10 and 192.168.37.10

When ping  "server1" from a client on the 192.168.20.x it replies with the 192.168.37.10 IP and says it cannot find it

How can I get "server1" to reply as 192.168.20.10 instead ?
0
Prepare for your VMware VCP6-DCV exam.
LVL 1
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

I have encountered a security breach, the most likely explanation is packet sniffing of http data. The issue is that we have many companies each assigned to their own separate VLANs. Can packet sniffers sniff across different Vlans if they are connected to the same  the same switch or AP? I didn't think that was possible?
0
Introduction Ensuring the confidentiality and integrity of data in modern technology environment is a tasking job which requires several mechanisms to accomplish. The security of any network system depends on the physical infrastructure, security resources and nature of data being protected.
0
In the search tool - you can select source or destination address that EQUALS, NOT EQUALS, IS EITHER, IS NEITHER. But what I haven't figured out is how to search by subnet. e.g. show me all the traffic with Destination in the 10.12.67.0/24 subnet. Is that possible?
0
I have a single workstation on the domain that everyday brings the network to a halt by utilizing the entire bandwidth for the office.  The report from solarwinds shows:  Se0/0/0       216.58.193.174  Gi0/1         -internal ip-     06 01BB C453  7771K.  Any ideas on how to troubleshoot this issue?  I did not find any malware on the workstation, and during most of the traffic burst time the user is not at the keyboard.
0
How set equally load balancing for 3 different ISPs

Please find the exsting config, after this configuration i am unable to get load balancing in order, always traffice goes automaticly from interface FastEthernet0/0/0 every time i dont know why its happing.

Maximum time uses:-
interface FastEthernet0/1 - 20% (4Mbps Link)
interface FastEthernet0/0/0 - 30% (2Mbps LInk)
interface FastEthernet0/0/1  - 50% (2Mbps LInk)

why every time traffice use primery interface as a interface FastEthernet0/0/1, please suggest what need to be changes for traffice move in order, example:-
interface FastEthernet0/1 - 60% (4Mbps Link)
interface FastEthernet0/0/0 - 20% (2Mbps LInk)
interface FastEthernet0/0/1  - 20% (2Mbps LInk)

Router 1 Config:-

interface FastEthernet0/0
 description office_64/5/10_Lan
 ip address 192.168.90.1 255.255.255.0
 ip flow ingress
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description 4Mbps
 ip address 1.1.1.1 255.255.255.0
 delay 1
 duplex auto
 speed auto
!
interface FastEthernet0/0/0
 description 2Mbps
 ip address 2.2.2.1 255.255.255.0
 delay 2
 duplex auto
 speed auto
!
interface FastEthernet0/0/1
 description 2Mbps
 ip address 3.3.3.1 255.255.255.0
 delay 3
 duplex auto
 speed auto
!
!
router eigrp 100
 variance 2
 network 1.1.1.0 0.0.0.3
 network 2.2.2.0 0.0.0.3
 network 3.3.3.0 0.0.0.3
 network 192.168.90.0

Router 2 Config:-

interface FastEthernet0/0
 description Rack_Lan
 ip address …
0
Hello Experts, I need some assistance since I'm not that familiar with SonicWall

I have a TZ215 FW with both, LAN and WLAN active configurations, I upgraded my ISP BW from 10Mbps to 20Mbps (cable provider) and just realized that everything connected to the LAN interfaces on my sonicwall (X0) are getting the full 20Mbps (or really near with speedtest.net) but all my wireless clients only get up to 10Mbps...

Does anyone has any idea of what is going on here?

Thanks for your support
1
In this article, we’ll look at how to deploy ProxySQL.
0
We are having slowness issues at one of our sites (Site A) which seem to be caused by one particular user (this ends up bottlenecking the entire site).  We are connected by MPLS (At&t).  We have about 40 users at Site A.  Users at Site A connect to 2 things at our Headquarters site.  

1)  File Server (Win2k8r2 Standard)
2)  Exchange server 2007  (Win2k8r2 Standard)

This bottleneck usually happens when someone is transferring big files to our file server or they recreate a new Outlook profile and redownload all their email.  What is the best way to isolate which of these 40 users is causing this?  We have Sonicwalls at all of our sites but I called support and they told me that this is a Layer 2 issue and that the Sonicwall wouldn't show that.
0
I set up a Linksys LRT224 router about a year ago
it does some pass-throughs ti the following
-security camera NVR only two users can access

-Windows Server 2012 running an SQL database about 10 users

-VPN connection so users can get to all servers and appliances
This was suppose to be for only two users, but now they want all 10 users to be able to use VPN

Question?
should I continue to use this router? will is start to degrade in speed
some users say the VPN is starting to slow down

any suggestions are appreciated
0
NFR key for Veeam Agent for Linux
LVL 1
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

I have an HP EliteBook 8730w HP machine with XP SP3.  The NIC is a 82567LM Gigabit.  Wireshark Version 1.6.1 is seeing a flood (packet ea/.001068 seconds +/-) of protocol 0x8899 Ethernet II packets (All outgoing; no responses).  Packet length ranges from 64 to about 1499 or 1518 packets long. The problem I have is that I cannot find the Source MAC on my (small home) network (I have tried several MAC scanners), nor do I know anything about the destination address.

Source:  f8:c0:01:7c:65:cc
Destination: Dell_79:08:f2 (00:19:b9:79:08:f2)
Type: Unknown (0x8899), Ethernet II
Data (1504 bytes)
5 lines of data:
0010   88 64 11 00 14 ef 05 d6 00 21 45 40 05 d4 ac 25  .d.......!E@...%
0020   20 00 36 11 54 58 47 13 fb f9 61 73 b9 db a0 e1   .6.TXG...as....
0030   c9 be 05 cd 4b 14 32 bb 81 3a 22 b9 5d 95 21 4e  ....K.2..:".].!N
0040   6d 27 cb 53 59 65 0b 8d 75 33 cb ab f9 de 7e 52  m'.SYe..u3....~R
0050   32 57 86 24 53 27 ee 64 20 41 72 31 20 11 2a 43  2W.$S'.d Ar1 .*C
.
.

So, I have no such source or destination MAC on my network (that I can tell) , am seeing  an ongoing flood  of data anytime day/night.  To my knowledge, I have no Dell equipment on my network (two printers, 4-5 computers, a couple of Smart phones, and several Security DVRs).  Most computers behind one or more switches.  I am certain that I have no Realtek routers/switches or anything that might be using a managed protocol i.e. Realtek Remote Control Protocol (RRCP) Type 0x8899.
0
We are having some "unspecified network issues" between a Windows Vista and Windows 10 computer.  

As we are trying to eliminate causes one by one.  The ping times between these two wired computers will go from less than 1ms up to 15ms with 90%+ of the them being single digits or below 1ms.  

Is this normal?
0
How can I test the speed between two computers on the network?
0
Can someone please recommend a good SNMP monitoring software - preferably free
0
Looking for a application I caN check out my network to see if there is a issue in loss of connects delays slow connection and if, which point and what application. Any recommendations but not something that should break my pocket.
0
Hello,

We are pinging a network device from a Lunix computer and see there is an indication of packet drops - see screenshot.  

I disconnect the network cable of the ping target device and I do not any ping response to that IP.  

What can I do to troubleshoot?

Thanks.
packetlost.png
0
We currently have a Dell Sonic Firewall that is our firewall as well as our company router.  This is our main router for all of our sites in the company.  We have 16.  We implemented through our EMR (Electronic Medical Records) software an upload to a billing company.  They in turn configure and print bills and send them out to our customers.  This has worked fine for over two years.  When this was implemented, we were not required to make any firewall changes at all.

A week ago, the user doing this procedure received an error that the file could not be uploaded.  She called the EMR company, who in their effort to troubleshoot the problem, changed the upload method from ftp to sftp.  She then tried to upload and she got an additional error that port 22 was unable to send.  Seeing that error, the EMR said that the problem has to do with our firewall.  I spoke with the billing company who tried to do a trace route to our external IP.  They were unsuccessful, but I was able to do a trace route to them.  The only caveat is that the user can do this procedure from home with no problem.

I am willing to make firewall changes if necessary, I just don't know what they would be or why it is necessary now, if no one has made any changes other than the upload method from ftp to sftp.

Please help.  I am desperate.
0
what is the difference between nagios and centreon, are they technically both the same
0
How to monitor services on your network and why?
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized in this video is NetCrunch network monitor, available at adremsoft.com.
0
What does it mean to be "Always On"?
LVL 4
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Network monitoring: how to automate fixing common network or server issues?
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network. This brief tutorial shows where to find this feature in NetCrunch network monitor and gives you real-case scenarios where Automatic Corrective Actions can be utilized to automate fixing common network or server problems.
0
NetCrunch network monitor live walk-through
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philosophy behind our unique policy-based approach, as well as to see the user interface of NetCrunch 9.3.
0
I'm sure I have done something wrong here. This is such a basic config. Can you tell me why my router can communicate outside, but my PCs cannot?

!
! Last configuration change at 17:48:41 UTC Sat Jun 10 2017
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MYROUTER
!
boot-start-marker
boot-end-marker
!
enable secret 5 <obscured>
enable password <obscured>
!
no aaa new-model
!
no process cpu extended history
no process cpu autoprofile hog
memory-size iomem 20
dot11 syslog
ip source-route
no ip routing
!
!
!
!
no ip cef
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
license udi pid CISCO1841 sn FTX1104Z0BG
!
redundancy
!
!
! 
!
!
!
!
!
!
interface FastEthernet0/0
 description OUTSIDE
 ip address dhcp
 ip nat outside
 no ip virtual-reassembly
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet0/1
 description INSIDE
 ip address 172.16.254.1 255.255.255.0
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
 speed auto
 half-duplex
 no cdp enable
 no mop enabled
!
interface ATM0/0/0
 no ip address
 no ip route-cache
 shutdown
 no atm ilmi-keepalive
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 101 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 dhcp
!
access-list 101 permit ip any any
no cdp run

!
!
!
snmp-server community public RO
!
!
control-plane
!
!
line con 0
 

Open in new window

0
How to see a live map of your network in NetCrunch network monitor
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to find this feature.
0
What makes NetCrunch network monitoring system unique?
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special.

  • It's completely agentless, but does let you create an agent, if you desire.
  • It offers powerful scalability on a single machine and requires only 4GB of RAM and 4 cores, which can be on a VM.
  • It's rule-based: it has monitoring packs, which are sets of rules for alerts. These can be applied by policy to any number grouping of nodes. This makes monitoring larger networks a breeze.
  • It has a pending alerts view, which shows you all the current problems that you have in your network instead of making you dig through the event log.
  • It's great at presenting live data. Your data can be shown on dashboards, live widgets or on custom views. On top of that, it's optimised for a multi-screen NOC room setting.
  • It supports all major operating systems and SNMP. There's also an extension protocol, that lets you write your own scripts and fit data in.
  • It comes with an embedded database so there's no requirement for additional administration or licensing.
  • There's no limit on a size or length of time to keep your performance data.
  • It runs on Windows and is very stable. Some of our clients are running version 5, which is over 7 years old!
  • It has simple, node-based licensing - just count the number of nodes you have. There's no limit on the number of elements, counters or sensors.
0
Hi All Expert,

Good Day.

I have a client from my company which it having network laggy issue, the lag is from the warehouse office and the HQ office is not having issue. My boss blame the ISP for the lag, software at the warehouse office is very laggy and the software team blames the network on the warehouse. But when I do a speed test it's actually getting the correct speed, I use one of the user pc to ping my server(HQ) and it's getting high ping around 170-180, from my server pinging the user at warehouse also getting this ping result. I have restarted the server before also same, pinging the firewall is low ping. Appreciate if any expert can advise me on.

Many Thanks!
0

Network Analysis

9K

Solutions

12K

Contributors

Network analysis is the process of identifying and remediating the processes and systems within a network, including performance, connectivity and security. The process is performed through the use of tools developed for monitoring and analyzing network activity. Network problems that involve finding an optimal way of doing something are studied under the name combinatorial optimization. Examples include network flow, shortest path problem, transport problem, transshipment problem, location problem, matching problem, assignment problem, packing problem, routing problem, Critical Path Analysis and PERT (Program Evaluation & Review Technique).