We help IT Professionals succeed at work.

Network Architecture

12K

Solutions

11K

Contributors

Network design and methodology, also known as network architecture, is the design of a communication network. It is a framework for the specification of a network's physical components and their functional organization and configuration, its operational principles and procedures, as well as data formats used in its operation. In telecommunication, the specification of a network architecture may also include a detailed description of products and services delivered via a communications network, as well as detailed rate and billing structures under which services are compensated.

We are adding optus phones network at our office, I need to open up two ports on firewall. i.e.

FTP(XMPP) Port (1081) is Closed

How can I add this rule under Meraki MX?

Thanks.
0
Hello Experts,

We are planning for a network infrastructure upgrade. It includes structured cabling and active systems.
The network is currently running Cat5e cables, patch panels and faceplate modules.
Cisco Catalyst 3560 is deployed at edge and 6506 at Core.
We want to upgrade the infrastructure to Cat6a structured cabling, Fiber cabling supporting 10g and Cisco Switches with  SD-Access.
Therefore, we are looking for tips and suggestions to start preparing the plan.
0
I am looking to develop an automation tool that can assist a NOC operation with WAN outage recovery without technician interaction. The automation tool will run in the lan environment (with no external access) and interact directly with the WAN interface. Please note this tool will not interact with any third party devices outside of the WAN environment. The test environment has Cisco Routers/Switches and uses Spectrum Monitoring.  Looking for suggestions on use cases and example event flow to develop on.
0
I'm looking for some help re-configuring my home network. Here is current setup:

Comcast cable comes into data enclosure in garage wall to a 2-way Splitter. One coax goes to Gateway in my office. Patch cable out of Gateway to a switch beside it which connects my desktop and network printer. Patch cable from this switch to the wall jack backfeeds back to the data enclosure in the garage. Patch panels in the data enclosure connect to small switch in the data enclosure to provide network to other jacks in house.

First, I'm planning to ditch the Comcast Gateway and go with my own modem and router. I want to add a Ubiquiti Cloud Key Gen 2 Plus and eventually a couple of security cameras as well. I'd like to centralize things a bit more instead of going to my office and then backfeed to the data enclosure before distributing to the rest of the house. Unfortunately, there isn't room in the data enclosure for the router, modem, etc. and even if there was, I'd be concerned about the temps. It can get pretty hot in the garage (90F+).

The room directly above the data enclosure in the garage is a storage room with heat and A/C. Perfect location for the network equipment. And it has a knee wall I can get behind and access the cables going down into the garage.  But I'm not sure how best to proceed.

There are 17 Cat5e cables coming into that data enclosure in the garage, 7 from top (upstairs jacks) and 10 from bottom (downstairs jacks). There appears to be enough length on the …
0
Hi,

I have three Cisco firepower. Two of them are FPR2120-NGFW-K9 and the third one is FPR4110-NGFW-K9. I want to buy Cisco firepower management center. What type of License do I need? And what is the estimate price for it?

Thanks
0
Dear Experts

We are planning to implement surveillance system in our factory for 24/7 recording footage and approximately 25 to 30 cameras  with feature of Night Motion Detection,  we prefer to have backups scheduled and replicated to head office our  factory and head office are connected with MPLS network. Synology has Surveillance solution would like understand does this serve the above requirement, it is also very much important for us to have every 4 hours backup and the same is secured and copy to the head office hence NAS box replication is required, please suggest.
0
Hi,

We have 2 x Aruba 8320s (Core Switches) We also have 11 x Aruba 2540 edge switches

Each switch has 2 x 10Gbe SFP modules which connect to the cores via fibre in a LAG.

The switches are split up in 5 separate racks across our building. We also have 1 x Meraki switch in each of the cabinets capable of have 10Gbe SFP modules.

My question is what is the best way to get the Meraki switches to communicate with our Cores? We want to utilise them.

1. Direct connection to the Cores (like the Aruba's)
2. Setup a trunk 10Gbe between the edge switches and Aruba's
3. Any other way?

Could you please advise?

Thanks
0
I discussed about Velocloud SDWAN w/ Aaron Tomosky in past and he provided a great deal of insights. This time my question is very brief:

Can VEP 4600 Device for Velocloud SWDAN accept a fiber handoff, our internet provider can only provide optical handoff.

Thanks;
0
Given Below:
VLAN8   Server
VLAN16  Users
VLAN32  VOIP
VLAN64  Staff-Wifi
VLAN128 Guest-WiFi


We are facing issue for the DHCP distribution,Currently SW port 25,26 and connected Hyper-V host1 and SW port 27,28(Cluster1) connected to Hyper-V host2(Cluster1),
Please help to see anythong was wrong in the configuration .I try in Cisco Switch i just configure sw port to access mode VLAN 8 .But i not too sure why they configure like below:

member 1 8    ! N2048
exit
ip route 0.0.0.0 0.0.0.0 10.65.8.254
interface vlan 1
ip address dhcp
exit
interface vlan 8
ip address 10.65.8.201 255.255.255.0
exit
interface vlan 16
ip helper-address 10.65.8.61
exit



interface Gi1/0/25
channel-group 5 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!
interface Gi1/0/26
channel-group 5 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!
interface Gi1/0/27
channel-group 6 mode active
switchport voice detect auto
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport trunk native vlan 8
exit
!

interface port-channel 5
switchport voice detect auto
switchport mode trunk
switchport general pvid 8
switchport trunk native vlan 8
exit
!
interface port-channel 6
0
I was doing design of a network and I was wondering why the router symbol is circle (actually disc) and the switch symbol is near to be a square. . Any idea why?

Thanks
0
Dear All,

- Have two Access Points configured in Client mode with following Static IP addresses :
1) 192.168.28.1 / 255.255.0.0
2) 10.1.28.1 / 255.0.0.0

The  Above Two clients should be connected to Access Point

- on the other hand Computer will connect to the same Access Point in order to download data and access the two Clients

Need to know Network Configuration (IP /Mask / Gateway) for Laptop & Access Point in order to access clients by laptop ?

Thank You
0
7
Have site where there are two buildings connected by fiber with a WAN connection at both sides. Before I was involved, it seems there was never much thought about where different facilities are located - Phone System, Server Room, etc.

AT&T Symmetrical 1G fiber was run into one of the buildings (Spectrum cable on the other), but server room is across the parking lot. This has not been an issue for the LAN or any internal resources, as they primarily communicate amongst each other and can be configured to use any of the WAN connections as the default gateway.

The problem we are facing now is that I need to make a VM server in the building with Spectrum into a public-facing web application server on AT&T fiber WAN. I know this could be accomplished with port-forwarding to LAN IPs or within a DMZ, but I was thinking it would be easier to just create a VLAN on the two Cisco switches that simply carried over the Public subnet across the parking lot to a specific physical port. I would then hook the VM to a selected hardware NIC on the VMWare host with PCI Device Passthrough. Once I connect this Cat6 cable to the specific designated host port on the Cisco switch, it should just work... right?

Well, I least though so, but my simple tests are not showing connectivity to the public IPs. I think there must be something basic that is being overlooked.

I am not very experienced with Cisco routing, so this is very likely probability.

Here is a basic diag:

Diag
1
I'm having issues finding IP address design plans to implement in a newly deployed network.  Running BGP at the Edge and OSPF as an IGP.  Any assistance is greatly appreciated.
0
I am trying to develop some software for a company. This company has at IT department with active directory. I would like to talk with IT, about getting Active Directory Certificate services setup so I can be issues with a Internal Cert to sign my app.
What documentation does Microsoft release regarding if they recommend AD CS. Is there any documentation that says if a domain doesn’t have a AD CS its not complete or its not whole?
Im sort of looking for historical document too. I want to be able to demonstrate to management the importance of AD CS for signing encryption and use of TPM on our laptops.
Thank you in advance for your help.
0
I have a situation where I need to figure out how to a cool a switch stack that is installed in an outdoor cabinet. There are two Cisco 3850s in a steel cabinet mounted on a post. They have been throwing temperature alarms, so looking for suggestion on what can be done to keep them cool. Past experience has shown they can keep themselves warm enough in the winter, but still need to allow for the dusty environment and keeping out snow/moisture.

There are already holes in the bottom where the network cables and power run in/out, so maybe could leverage those somehow? I'm looking for may some sort of weatherproof venting that we could bolt on.
0
Our customer is connected to internet via a static route to ISP, now they want to advertise a subnet to internet, is it possible to do that, please help.
0
I have an old network diagram that has a .DSD extension.  Anyone know of a reliable program I can use to open it?
0
We are migrating a school district from a Cisco ASA FW (LAN) to a Fortigate Vdom on our WAN. My normal process would be to create unique vlans that would not overlap on our WAN and reconfigure all LAN switches at the school to use those vlans instead of the normal vlan 1, along with any other vlans that would cause an id conflict.  Another method we have used in the past is vlan translation: assigning a single vlan to their LAN switch port and connecting it to our WAN switch on the desired translated vlan. I.E. vlan 1 connected to a vlan 150 port, vlan 10 connected to valn 151 port, vlan 21 connected to vlan 152 port on the WAN switch. Because of some logistics, I am considering the vlan translation approach and would like confirmation my approach is correct or advice on how to configure properly.

The school is using a Cisco Catalyst 4500 switch that will connect to an Aruba 3800 switch.

I am familiar with the Aruba switches more than Cisco. Would I simply trunk (Cisco trunk) a single port to pass the desired vlan to the Aruba switch and on the Aruba switch set the connecting port to tag the translated vlan?

I.E. Cisco:
interface GigabitEthernet1/13
  switchport trunk allowed vlan 1
 switchport mode trunk
 no logging event link-status

interface GigabitEthernet1/14
  switchport trunk allowed vlan 10
 switchport mode trunk
 no logging event link-status

interface GigabitEthernet1/15
  switchport trunk allowed vlan 21
 switchport mode trunk
 no logging …
0
Dear Experts
We have data center in head office where the web based applications are hosted and now we are setting up branch office at remote location but wired MPLS connection is not feasible at branch office hence the only option we have is to go for RF (antenna with line of sight) MPLS network, to establish the connection between head office and branch office site location. The topology I am planning is hub and spoke connectivity between two locations and managed mpls network.
I am planning for link redundancy with one more MPLS setup from a different ISP however they too offer with RF and same hub and spoke connection between head office and remote branch office spoke location, please suggest is this best network design as the up-time between 2 locations connectivity is critical for us.
1.Please suggest is the above network is good to go or please recommend best practice.
2.If we have to go with 2 ISP’s MPLS vpn connectivity, then what type of gateway device we have to procure to achieve automatic link fail over/link redundancy i,e if any one link goes down automatically other link should serve us to continue our work, please suggest the network design and the gateway device that we have to procure. Thanks in advance.
0
I would like to have exchange 2013  and Sql server 2014 and DFS as file server n clustered mode on esx servers
I would like to know what are necessary steps for that
Do I have to build esx server cluster and then exchange server cluster or anything will be clustered by default after that or how the design looks ?
Please expalin for me the steps required in details in terms design of network ,hardware,  lans clustering ,services for  each of SQL Server 2014 , File server,exchange 2013?
0
We have site A connected to site B with a pair of fiber.  The fiber is muxed with CWDM at each site. We also have site C and site D with the same setup (muxed between the sites with CWDM). Now we like to extend one of the wavelength (1511nm) from site A to site D. Is there going to be any issue if we mux it twice (i.e. between site A and B and then between site C and D)? It looks something like below. I would like to know if it's an acceptable solution

Site A                                                 Site B                               Site C                            Site D
1511nm-----CWDM-------mux-------CWDM-----1511nm------CWDM-------mux-------CWDM-----1511nm

Thank you,
0
I need a switch for an installation that has 48 Ethernet runs, which include about 7-8 Ubiquity Access points.
Not all the jacks will have something plugged in.  They planned for a 48 port Patch Panel.

I see that NetGear (which I have been happy with in years past) has a 48 port switch

NETGEAR 52-Port Gigabit Ethernet Smart Managed Pro PoE Switch (GS752TP) - with 48 x PoE+ @ 380W, 4 x 1G SFP, Desktop/Rackmount, and ProSAFE Lifetime Protection

Will this work well with the Ubiquity access points?  Is there a different brand that I should consider?

If I am connecting without PoE, will the switch provide a GigaBit connection?

Thanks.
0
Dear Experts
We are planning to procure Cisco Firepower 1010 NGFW Appliance for UTM, link fail over ( 2 ISP's) and vpn and our bandwidth with each ISP is 25mbps and total users behind firewall is 12 users and outside people access business application web based and vpn are 10 users and and concurrent 15 users. also MPLS connectivity to one of our site.
Please suggest is this product recommended. thanks in advance.
1
hi guys

I need to install an appliance which will look at all of the network traffic on our network. As there are multiple VLAN's and networks, I need them all to be mirrored to just one port.

Are you able to help me with how to do that?


Thanks for helping
Yash
0
how to disable lacp on port (f.x) 21 on procurve 2810 from command line
0

Network Architecture

12K

Solutions

11K

Contributors

Network design and methodology, also known as network architecture, is the design of a communication network. It is a framework for the specification of a network's physical components and their functional organization and configuration, its operational principles and procedures, as well as data formats used in its operation. In telecommunication, the specification of a network architecture may also include a detailed description of products and services delivered via a communications network, as well as detailed rate and billing structures under which services are compensated.