[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Network Management

13K

Solutions

15K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.

Share tech news, updates, or what's on your mind.

Sign up to Post

Cannot ping or access via ip new cisco switch


show running-config
config-file-header
SG350x
v2.4.0.94 / RTESLA2.4_930_181_045
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a31af4e4430033719968c0
!
!
unit-type-control-start
unit-type unit 1 network gi uplink te
unit-type unit 2 network gi uplink te
unit-type unit 3 network gi uplink te
unit-type unit 4 network gi uplink te
unit-type-control-end
!
spanning-tree mode mst
vlan database
vlan 3,5
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
bonjour interface range vlan 1
hostname SG350x
management access-list admin
permit
exit
ip http authentication aaa login-authentication https local radius
snmp-server server
snmp-server location "Server Room"
no ip domain lookup
ip name-server  192.168.1.10
ip telnet server
!
interface vlan 1
 no ip address dhcp
!
interface vlan 3
 name "Corpyy"
!
interface vlan 5
 name "Guest"
!
interface GigabitEthernet1/0/1
 …
0
Amazon Web Services
LVL 12
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

NOOB:

Cisco Switches: Various models.
As someone unfamiliar with these, I have been tasked with removing all configuration information from them, to return them to "stupid" or factory reset.
While I can find the makes and models and have a serial cable (attached via a USB) converter to my laptop.
I do not seem to be able to PuTTy in.
What connection I establish returns "garbled text".

The forums I have read all seem to suggest similar PuiTTY configuration settings - which I am unfortunately having no luck with.
I do not have any IP or config info...or I might have tried to TelNet.

I can provide more information if required - but this will give you a flavour of the issue.
Is there a default reset button - or switch - inside the case.

Any assistance will be gratefully received.
0
Hi, need help on network devices. See attached drawn diagram for yr kind advice.

Having Cisco Core Layer 3 switch 5000 Series onward

Having Dahua Access PFS4228-24P-370 24-Port PoE Switch => https://www.dahuasecurity.com/products/productDetail/7041

Not sure whether is compatible to configure RSTP / STP with Trunk Port on Cisco Core Layer 3 to talk to Dahua POE managed switch

Thanks.

1.jpeg
0
MAN Network setup.

I am tasked with setting up a MAN network.  We currently have 5 offices; 3 on East Coast and 2 on the WC.  

We are getting Comcast ENS 500mg circuits at these locations.  The plan is to have the 3 East coast offices come back to the HQ office in NY and the 2 West Coast offices to go to the office in Seattle with Seattle being the failover option if HQ goes down somehow.

We currently have a range of ASA5506/5525/5545 at the office locations that handoff to the switches.  It is a pretty flat network with the users on a /24 subnet and any VLANs at HQ are done on the 5545 handed down.  Would ASAs be best for a MAN network, will they do the job or is a router needed.

Currently I have these office's on a IPSEC VPN tunnel back to HQ.  Passing just their /24 subnet to HQ and we send out the required subnet(s) back to them for needed access.

Remote office - ASA5506/ASA5525 (depending on office) ISP connected to them then inside interface to L2 switch.

HQ - Layer 3 switch handoff to ASA -- multiple stack switches behind it.HQ DiagramProposed_Topology.vsdx
0
Our business just got a new copier.  The old copier drivers work on the new copier, but I want to update workstations to the new driver.  So, I added a 2nd printer GPO (users/policy/windows/deploy printer) and (computers/policy/windows/deploy printer), so the transition would be seemless to the end user.  In a couple weeks, I want to remove the old printer driver gpo (gpo setup the same way).  If I simply delete the old gpo, will the printers disappear from the users device & printers?  If not, what do I have to do to remove the old printer install?
0
Our company has installed a pair of Cisco 2960x switches (Model: WS-C2960X-24TS-L) stacked with FlexStack Plus stacking module. Currently, we have configured the local user database for a few network administrators to logon and managing the switches.

<.. Extracted Running-Config..>
username mcms_admin password 7 <..Password..>
username mcms_admin2 common-criteria-policy policy1 password 7 <..Password..>
username mcms_admin3 common-criteria-policy policy1 password 7 <..Password..>
aaa new-model
!
!
aaa common-criteria policy policy1
 min-length 8
 max-length 25
 numeric-count 1
 upper-case 1
 lower-case 1
 special-case 1
 char-changes 4
!

ip ssh time-out 60
ip ssh version 2
ip ssh server algorithm mac hmac-sha1
ip ssh server algorithm encryption aes256-ctr
!
line con 0
line vty 0 4
 transport input ssh
line vty 5 15
 transport input ssh
<.. Extracted Running-Config..>

Currently, the switch does NOT trigger any audit logging if an administrator logon successfully or logon failure to the switches. When entering a "Show Log" command, the switch only show interface up/down/connect/disconnected status.

Our security team would like us to implement some kind of logging such that there will be a historical Logon audit log whenever a system admin (Or intruder) logon failure or successfully to the network switches both a SSH remote user or thru the console port.

Our team is a bit new to the Cisco network management and would like to know how can…
0
Bandwidth allocation - we are trying to increase our dburg bandwidth, currently its at 25%, we have class-default at 17%. Can we drop class default to 10% and increase dburg to 33%. Will it cause performance issues on our router? to better help we have a 500MB pipe

below is the router config




ip dhcp pool ccp-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1
!
!
ip domain name domain.com
ip name-server 8.8.8.8
ip cef
no ipv6 cef
multilink bundle-name authenticate
!
class-map match-any domain
 match access-group name VPN-TO-NY
class-map match-any VoIP
 match access-group name VoIP-NY
class-map match-any Broadcast-Video
 match ip dscp cs5
class-map match-any Outbound-Priority
 match access-group name VoIP-Bos
 match access-group name Polycom-Bos
 match access-group name TO-SFB
class-map match-any Bulk-Data
 match ip dscp af11  af12
class-map match-any Multimedia-Steaming
 match ip dscp af31
class-map match-any Interactive-Video
 match ip dscp cs4
 match access-group name Lync-out
class-map match-any Net-Control
 match ip dscp cs6
class-map match-any Multimedia-Conferencing
 match ip dscp af41
class-map match-any OAM
 match ip dscp cs2
class-map match-any Inbound-Priority
 match access-group name VoIP-NY
 match access-group name Polycom-NY
 match access-group name From-SFB
class-map match-any Transactional-Data
 match ip dscp af21
class-map match-any Voice
 match ip dscp ef
class-map …
0
Hello Experts,

I want a generate a utilization report from ASA outside interface, I do not see any tools as such except for cisco prime infrastructure. Can we generate Egress report ?
0
Hi,
I have a working WLC5508 which I want to replace with 2 WLC 3504 configured in HA.
I'm trying to figure out how to proceed with having the 30 AP now managed by WLC5508 move to new WLC3504. What is your suggestion ? Do I have to cope with a disruption window time ?
What about having APs survive in case of WLC3504 sudden death ? Is Flexconnect the answer to this ?

thanks
max
0
I am trying to connect to a NAS drive from a host server,

The NAS is domain joined.

When I connect either by hostname, or by IP I get the network error that windows cannot access…

I am able to ping it by name and IP.

Network discovery is turned on.

Server 2012
2
Exploring SharePoint 2016
LVL 12
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

hi,

need to make my fortiWifi-80CM to be wireless client to connect to my ipad personal Hotspot so that my internal network able to connect to internet.

can't settle wireless client screenshot
forit2.jpg

Error
forit1.jpg

Tks.
0
How did an ethernet port (on Switch1) with Spanning Tree Protocol enabled bring another ethernet switch (Switch2) off-line when connected to it?  Switch2 did not have spanning tree enabled.

I was setting up a new Wireless Controller (switch1) in our test lab.  The test lab has an HP ProCurve Switch(Switch2).  The Wireless Controller is essentially an Ethernet Switch with several Ethernet ports and a bit more functionality.  Apparently the new Aruba Wireless Controller (Switch1) has all of its ethernet ports automatically enabled with Spanning Tree.

When I plugged the Spanning Tree Port 0/0/0 (switch1) into another Ethernet switch port (Switch2) in about 30 seconds … Switch2 became off-line.  As a result aoof the other devices connected to Switch2 were off-line as well.  When I un-lugged the Aruba Wireless Controller (Switch1) connection from Switch2 port that Switch came back on-line.  The Aruba tech noticed that the Aruba (Switch1) port 0/0/0 was in 'Blocking' STP mode when it connected to the Switch2 so the Aruba Tech disabled the Spanning Tree Protocol for that interface port and then the problem went away.  

I wish to understand how STP works and why did that switch port with STP enabled brought the other switch off-line.  I have reviewed some material on-line: https://en.wikipedia.org/wiki/Spanning_Tree_Protocol   But I still have questions that I wish to clarify.

Question1:  Am I to understand for STP to work correctly that every other switch on the network …
0
Hey Experts.  Looking to upgrade the Cisco software of several 2960x switches.  Current version is 15.0(2)ex4 and after downloading the newer version 15.2,4e6 but wasn't sure if I can go from where I am to the newer version without any steps in between.  Would appreciate advisement on this.  Thanks Experts.
0
One of the monthly IT Security metrics in my previous place is
to show  # of 'High' DDoS alerts for the month (leaving out the
Med & Low ones), extracted from Arbor Peakflow of cleanpipe.

Attached is how one such extraction looks like: basically we'll
count the # of 'High' alerts.

In new place, question was raised how this data can be useful
as IT Security metric.

My guess is Audit wants to see a trend (of 6-12 months) of the
# of 'High' alerts for DDoS: if it's always about the same, no
alarm but, say for a particular month, it triples, it's a concern?

Anyone has any clue how this data (or any other Peakflows'
data) could be useful for presentation to serve as IT Security
metrics?

Anyone has any Application DDoS security metrics that could
be useful as IT Security metrics?
DDoS.jpg
1
Hi,

I may have a stupid question but, I have ip address for proxies and I want to find open ports for it. Can you help me find online tools for this?

Thank you!

misskittens
0
3COM BASELINE 2824-SFPHi,

 I have 3COM BASELINE 2824-SFP switch and like to access it via IP address. But I don't see it in DHCP server and I have not assigned a static IP address to it in the past.
 I ran Advanced IP scanner and I see my two CISCO switches, but I don't see 3COM switch.
 What can I do to make it receive a dynamic IP address from DHCP server?

Thanks.
0
Basically it is not a technical problem ,, i just want to know further about experts exchange ,, as i am on 7 days free trial ... my question is what is annual subscription for it ,,, and if i go for annual subscription ,, what benefits i will have from experts exchange ,. i mean i can enroll any class from such subscription or after subscription i have to pay separately for whatever course I am enrolling for .

Looking forward to your favorable reply
0
Hello,

I'm setting Netwrix Auditor for track mailbox access events.
I did launch data collection but always received the Status completed with warning or errors "The user name or password is incorrect"
[img]http://imageshack.com/a/img921/6075/7wRWWe.jpg[/img]- With the same way i could get data collection for others object as like AD, Group Policy, Inactive User Tracking.
- Default Data Processing Account is Domain Administrator.

My Enviroment:
Windows 2012 std, Exchange srv 2016, Netwrix 6.5

Anyone can guide me ?
Thank you !
0
With Solar Winds NPM v12.1 I want to get an alert via email if the following snmp
trap is received:

snmpTrapOID = PAN-TRAPS:p​anROUTINGR​outedBGPPe​erEnterEst​ablishedTr​ap

I don't see a specific direct means in Orion for creating an alert from a trap. But
perhaps this could be done with a custom SQL query? Any insight appreciated.
0
Build an E-Commerce Site with Angular 5
LVL 12
Build an E-Commerce Site with Angular 5

Learn how to build an E-Commerce site with Angular 5, a JavaScript framework used by developers to build web, desktop, and mobile applications.

Interface Multilink Vs Interface Virtual Template on Cisco Routers

I would like to know the difference between using the commands :
Interface Multilink Vs Interface Virtual Template

it looks like they achieve the same thing.

Any idea ?

Thank you
0
I am asking for recommendation on MSP and/or RMM platforms solutions or software--please provide your recommendations based on your personal experience and why you recommend it over any others--thanks.
0
adding an additional layer 3 switch to my network

i am trying to add a cisco layer 3 switch to my existing Dell Layer 3 switch, i configured the Cisco 3 switch and added my Vlans etc.

My Dell is Dell PowerConnect 6248 and Cisco is Cisco SG350X- 48MP

i enabled the Dell XG4 fiber port and turned on trunk but everytime i connect the fiber the network goes downDell Switch config1Dell Switch config2
0
I was doing major upgrades over the weekend of Cisco switches. I needed to run a series of show commands via terminal console. The connection was USB adapter brand ATEN I think to Cisco blue console cable. Many time my Win 10 Dell 7490 laptop would crash BSOD. More likely a putty problem or USB SERIAL adapter driver problem? Any recommendations for a solid professional grade serial connection for my Win 10 laptop or ideas for a fix?
0
Hi guys

As we have multiple offices at our work place, we constantly have users leaving and new ones beginning. We want to keep a floor map of PC names, their locations along with the users.

This is so that when we want to do things like apply updates and they fail to a PC, we can allocate where they physically are and access that machine or even request the user to do the necessary from their end.

Does anybody use any applications to manage this?

Thank you
Yash
0
What are some free proxies out there that could do blacklisting (& possibly greylisting)
as well as auto-block by know malicious sources (eg: get updates from SpamHaus,
AlienVault, bad Reputation sites & known sources of malwares).

Ideally the free proxies could also stop users from downloading executables or
a specified file types.  No plan to go for commercial ones like Bluecoat.
0

Network Management

13K

Solutions

15K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.