Network Management

13K

Solutions

15K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi,

I have a Cisco SG200 Switch and a Sonicwall TZ400.  I need to isolate 9 networks from each other. Each network has its own DHCP.

Here's my config:

VLAN1 192.168.2.0
VLAN2 192.168.1.0
VLAN10 192.168.10.0
VLAN20 192.168.20.0
VLAN30 192.168.30.0
VLAN40 192.168.40.0
VLAN50 192.168.50.0
VLAN60 192.168.60.0
VLAN70 192.168.70.0

Sonicwall interfaces
Sonicwall DHCP
 I've read and followed the instructions on setting up VLAN on the CG200 but maybe I'm missing something or maybe I'm missing that magical matching combination of correct settings and a router/switch reboot at the right time.  I've checked with Sonicwall and they say that I have everything configured right on the TZ400.  They say that my SG200 is not properly tagging the traffic going to the Sonicwall is not seeing the tag so it's not going to the proper VLAN.  Here's a screenshot of my Port VLAN Membership:

cg200 port vlan membership
I've spent hours trying to get this figured out and it feels like I've hit a wall now.  Any help is greatly appreciated!
0
SolarWinds® VoIP and Network Quality Manager(VNQM)
SolarWinds® VoIP and Network Quality Manager(VNQM)

WAN and VoIP monitoring tools that can help with troubleshooting via an intuitive web interface. Review quality of service data, including jitter, latency, packet loss, and MOS. Troubleshoot call performance and correlate call issues with WAN performance for Cisco and Avaya calls

Hi,

I am trying to setup VSS and VLAN in Cisco 6807. I followed the steps in the link

https://www.youtube.com/watch?v=LVYcdgaLeeQ

I have questions (Any help will be appreciated)
- This steps must be done in one of the switches. Is that correct?
- I have 9300 switches that need to be connected to 6807 switch. I must connect two physical fiber connection one from each switch  (6807) to (9300 switches). Is that correct?
- I want to configure 10 VLAN's (192.168.0.0, 192.168.1.0,......192.168.10.0) with VTP domain in the (6807) switch ( I will need to assign IP address for each VLAN and create Management VLAN). How I can do that?
- I will change all the port that connect the 9300 and 6807 switch to trunk mode and use encapsulation Dot1Q.
- DHCP server (Multi scopes) address is 192.168.0.100. So, I will need to configure IP helper address under each VLAN.
- Port 10 of Cisco (6807)  in switch 1 are connected inner interface of ASA [IP address 192.168.0.1 and outer (public IP address 85.X.X.X)]. I need to be able to connect all VLAN's to be able to connect to internet and can see each other. How I can configure that?


Switch6807-1(config)#switch virtual domain 6
Switch6807-1(config-vs-domain)# switch 1
Switch6807-1(config-vs-domain)# switch 1 priority 110
Switch6807-1(config-vs-domain)# switch 2 priority 100
Switch6807-1(config)# interface port-channel 1
Switch6807-1(config-if)# no shutdown
Switch6807-1(config-if)# description VSL to switch 2

Open in new window

0
Hello, I'm looking for recommendations on a RMM or UEM solution for my company. There are approx. 30 PCs and 100 mobile devices. I'm looking for a solution that offers as much as possible of following:
Patch management, remote access/management, anti-virus, asset management, mobile device management, software repository, reporting, scripting, capacity monitoring, and OS deployment.

Thanks in advance
0
I have been tasked with upgrading a component on SIMS that I believe syncs data to a third party website ParentPay. Being quite new in the education aspect of IT I have not had much dealings with SIMS itself apart from restarting SQL instances when SIMS is down.

I am just wondering if anybody has any insight on this? Capita makes it difficult to find any technical guides or my researching skills are not the same anymore :).

I would like to know if the MIS:Sync is likely to be installed on the MIS / SIMS server or do I need to look anywhere else? Do I have to upgrade any components on any clients? I can see a guide explaining how to link MIS:Sync to the ParentPay website but is any configuration necessary.

I could of totally misunderstood how MIS:Sync, & SIMS & ParentPay work but it would be great for some insight all the same.

If any of you require any more information I am happy to help the best I can.

Thanks in advance,
Antony
0
getting errors from my Cisco 2504 Wireless Lan controller syslog

MYWLC: *Dot1x_NW_MsgTask_2: 1x_ptsm.c:730 Client MAC Address may be using an incorrect PSK

i have been noticing some dropped connections lately so i decided to setup syslog and seeing hundreds of these errors
0
We have an internal application, whereby users are required to reset their passwords every 90 days. The application has its own security & accounts, and does not integrate with our AD domain in any way. The system itself stores fairly personal client records. If a user does not access the application in a period of time, the administrators do not seem very effective in disabling the users account which is what should happen (they are expected to manually review all active accounts every 8 weeks and disable any stale accounts, and query them with their line manager to determine if access is still appropriate or not), this what should happen – but a recent audit has identified this does not appear to be the case or working effectively.  

The application itself does not work in the same way as say Active Directory, as if a users password has expired (every 90 days is the current setting), the application does not simply prompt them to set a new password and then access can be achieved again, the administrator would have to reset the users password before access could be achieved. The admins are of the view that this is sufficient, e.g. if they have a list of 10 accounts who have not logged into the system in over 365 days, it doesn't really matter that they haven't disabled their accounts, as they cannot gain access to the data as their passwords will have expired. I am not overly comfortable with this approach, but I am struggling to find any real reasoning to counter their …
0
Hi,

I am looking for a backup and restore (Disaster recovery ) solution for my servers. I have 2 cluster SQL servers, application server, and 4 domain servers. I found many solutions like solar wind, Zetta , MozyPro, CrashPlan...etc. My data size almost 2T. I really need help with this. Can you help me or suggest good backup solution with affordable price?

Thanks
0
Hello everyone.
I have a INSIGHTPOWER UPS (aka Delta UPS) and I configured the snmp at UPS webportal with community 'deltaups' (without quotes) Digging on the internet i have finded this OID to the UPS:

.1.3.6.1.4.1.2254.2.4

With a gui named "SNMP Tools" i have the same OID:

001.PNG
The UPS is discovered fine in opsmgr 2016:

003.PNG
The same OID in discovered network device:

004.PNG
The SNMP Service and SNMP TRAP service are both disabled.

In opsmgr i've created a new group with the UPS, when i create a new monitor and put the OID i receive this message:

002.PNG
i've tested ".1.3.6.1.4.1.2254.2.4", "1.3.6.1.4.1.2254.2.4","OID.1.3.6.1.4.1.2254.2.4","OMG.1.3.6.1.4.1.2254.2.4", LMAO.1.3.6.1.4.1.2254.2.4"... and nothing works.

What i missing? The ports is open.
0
Hi

I have a network with a Layer2 link back to a datacentre which provides our internet connection, we have no firewall onsite at present but looking to install one.

We have ordered an internet connection on premise.

We want to keep our Layer 2 connection and make use of it somehow.

We want to use the new internet connection on-premise and a firewall to route the internet. What's the best way to do this?
0
Hi Experts,

I am able to access the call manager in our organization, I have a phone device and I can see it under Device --> Phone but I want to know how an anolog phone with DID phone number  will connect to call manager using internal extension usually using the last 4 digits as internal ext,

If the product Type Tye says : Analog Phone , does that mean it is a analog phone.
0
Powerful Yet Easy-to-Use Network Monitoring
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Riverbed SteelHead configuration Issues - as Luns are degraded due space made full by multiple snapshots

I am new to Riverbed support
Here is Config i have
Appliance Details
Model:      EX1260 (EX1260VH_4)-Revision-A
SteelHead EX:      4.1.0 #8 x86_64
RiOS:      9.1.0-ex #8 x86_64
Storage Edge:      4.1.0 #8 x86_64

Would need experts help to fix below given errors..
Blockstore
ACTION REQUIRED: Free space on the cache disk is low. Please make sure your WAN link is up and the commit rate is more than the write rate. If free space falls further, Edge will begin deactivating LUNs. ;
IMMEDIATE ACTION REQUIRED: Deactivating LUNs: Free space on the cache disk is very low. High-traffic LUNs have been deactivated to prevent service disruption. Please make sure your WAN link is up and the commit rate is more than the write rate.
Degraded


Link state -disabled
Optimization Service - Internal Error      Critical
Snapshot
Error committing a snap to SteelFusion Core due to: Resource temporarily unavailable-Degraded
SteelFusion Core
Connection between SteelFusion Edge and SteelFusion Core for one or more LUNs is down
Please see the SteelFusion Edge Storage page.
-Degraded
Uncommitted Edge Data      Degraded

Storage team increased space @LUN end which is not increased actually as not reaching to riverbed steelhead because they can see
ISCSI Server port for both riverbed appliances is down

Please help to make it up  so that space can be increased @datastore end too

Thanks
0
I'm currently using a /22 address space, 192.168.100.x with a flat network, everything in one vlan. I know that's not good, so I want to change it.   We will be moving to a new facility in about 6 months, a bigger building with 3 floors, currently we have 1 floor.  There will be different buildings, so I'm debating about having two separate internet circuits for each building, or if I should just have both buildings under one internet circuit. The 2nd building is a church, so I'm thinking it might be wiser to have two different physical networks, for security.

I've done some research online, but wanted to see what is best practice when creating vlans?  Do I create vlans by department, or by security boundaries, etc...  I'm still trying to figure that out.  Plus, I think it might be best to configure my existing network with all the vlans that I want to create for the new facility, so I don't want to try to completely reconfigure my network during the move, as it would be a nightmare, right?

I have about 90 computers (PCs and Macs), 80 VoIP phones, 28 servers, 13 APs,  15 network printers,  at least 75 or so smartphones/laptops/tablets on the network in any given day.
I currently

Any input would be greatly appreciated
0
Cannot ping or access via ip new cisco switch


show running-config
config-file-header
SG350x
v2.4.0.94 / RTESLA2.4_930_181_045
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a31af4e4430033719968c0
!
!
unit-type-control-start
unit-type unit 1 network gi uplink te
unit-type unit 2 network gi uplink te
unit-type unit 3 network gi uplink te
unit-type unit 4 network gi uplink te
unit-type-control-end
!
spanning-tree mode mst
vlan database
vlan 3,5
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
bonjour interface range vlan 1
hostname SG350x
management access-list admin
permit
exit
ip http authentication aaa login-authentication https local radius
snmp-server server
snmp-server location "Server Room"
no ip domain lookup
ip name-server  192.168.1.10
ip telnet server
!
interface vlan 1
 no ip address dhcp
!
interface vlan 3
 name "Corpyy"
!
interface vlan 5
 name "Guest"
!
interface GigabitEthernet1/0/1
 …
0
NOOB:

Cisco Switches: Various models.
As someone unfamiliar with these, I have been tasked with removing all configuration information from them, to return them to "stupid" or factory reset.
While I can find the makes and models and have a serial cable (attached via a USB) converter to my laptop.
I do not seem to be able to PuTTy in.
What connection I establish returns "garbled text".

The forums I have read all seem to suggest similar PuiTTY configuration settings - which I am unfortunately having no luck with.
I do not have any IP or config info...or I might have tried to TelNet.

I can provide more information if required - but this will give you a flavour of the issue.
Is there a default reset button - or switch - inside the case.

Any assistance will be gratefully received.
0
Hi, need help on network devices. See attached drawn diagram for yr kind advice.

Having Cisco Core Layer 3 switch 5000 Series onward

Having Dahua Access PFS4228-24P-370 24-Port PoE Switch => https://www.dahuasecurity.com/products/productDetail/7041

Not sure whether is compatible to configure RSTP / STP with Trunk Port on Cisco Core Layer 3 to talk to Dahua POE managed switch

Thanks.

1.jpeg
0
MAN Network setup.

I am tasked with setting up a MAN network.  We currently have 5 offices; 3 on East Coast and 2 on the WC.  

We are getting Comcast ENS 500mg circuits at these locations.  The plan is to have the 3 East coast offices come back to the HQ office in NY and the 2 West Coast offices to go to the office in Seattle with Seattle being the failover option if HQ goes down somehow.

We currently have a range of ASA5506/5525/5545 at the office locations that handoff to the switches.  It is a pretty flat network with the users on a /24 subnet and any VLANs at HQ are done on the 5545 handed down.  Would ASAs be best for a MAN network, will they do the job or is a router needed.

Currently I have these office's on a IPSEC VPN tunnel back to HQ.  Passing just their /24 subnet to HQ and we send out the required subnet(s) back to them for needed access.

Remote office - ASA5506/ASA5525 (depending on office) ISP connected to them then inside interface to L2 switch.

HQ - Layer 3 switch handoff to ASA -- multiple stack switches behind it.HQ DiagramProposed_Topology.vsdx
0
Bandwidth allocation - we are trying to increase our dburg bandwidth, currently its at 25%, we have class-default at 17%. Can we drop class default to 10% and increase dburg to 33%. Will it cause performance issues on our router? to better help we have a 500MB pipe

below is the router config




ip dhcp pool ccp-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1
!
!
ip domain name domain.com
ip name-server 8.8.8.8
ip cef
no ipv6 cef
multilink bundle-name authenticate
!
class-map match-any domain
 match access-group name VPN-TO-NY
class-map match-any VoIP
 match access-group name VoIP-NY
class-map match-any Broadcast-Video
 match ip dscp cs5
class-map match-any Outbound-Priority
 match access-group name VoIP-Bos
 match access-group name Polycom-Bos
 match access-group name TO-SFB
class-map match-any Bulk-Data
 match ip dscp af11  af12
class-map match-any Multimedia-Steaming
 match ip dscp af31
class-map match-any Interactive-Video
 match ip dscp cs4
 match access-group name Lync-out
class-map match-any Net-Control
 match ip dscp cs6
class-map match-any Multimedia-Conferencing
 match ip dscp af41
class-map match-any OAM
 match ip dscp cs2
class-map match-any Inbound-Priority
 match access-group name VoIP-NY
 match access-group name Polycom-NY
 match access-group name From-SFB
class-map match-any Transactional-Data
 match ip dscp af21
class-map match-any Voice
 match ip dscp ef
class-map …
0
Hello Experts,

I want a generate a utilization report from ASA outside interface, I do not see any tools as such except for cisco prime infrastructure. Can we generate Egress report ?
0
Hi,
I have a working WLC5508 which I want to replace with 2 WLC 3504 configured in HA.
I'm trying to figure out how to proceed with having the 30 AP now managed by WLC5508 move to new WLC3504. What is your suggestion ? Do I have to cope with a disruption window time ?
What about having APs survive in case of WLC3504 sudden death ? Is Flexconnect the answer to this ?

thanks
max
0
Exploring ASP.NET Core: Fundamentals
LVL 12
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

hi,

need to make my fortiWifi-80CM to be wireless client to connect to my ipad personal Hotspot so that my internal network able to connect to internet.

can't settle wireless client screenshot
forit2.jpg

Error
forit1.jpg

Tks.
0
3COM BASELINE 2824-SFPHi,

 I have 3COM BASELINE 2824-SFP switch and like to access it via IP address. But I don't see it in DHCP server and I have not assigned a static IP address to it in the past.
 I ran Advanced IP scanner and I see my two CISCO switches, but I don't see 3COM switch.
 What can I do to make it receive a dynamic IP address from DHCP server?

Thanks.
0
Hello,

I'm setting Netwrix Auditor for track mailbox access events.
I did launch data collection but always received the Status completed with warning or errors "The user name or password is incorrect"
[img]http://imageshack.com/a/img921/6075/7wRWWe.jpg[/img]- With the same way i could get data collection for others object as like AD, Group Policy, Inactive User Tracking.
- Default Data Processing Account is Domain Administrator.

My Enviroment:
Windows 2012 std, Exchange srv 2016, Netwrix 6.5

Anyone can guide me ?
Thank you !
0
I am asking for recommendation on MSP and/or RMM platforms solutions or software--please provide your recommendations based on your personal experience and why you recommend it over any others--thanks.
0
adding an additional layer 3 switch to my network

i am trying to add a cisco layer 3 switch to my existing Dell Layer 3 switch, i configured the Cisco 3 switch and added my Vlans etc.

My Dell is Dell PowerConnect 6248 and Cisco is Cisco SG350X- 48MP

i enabled the Dell XG4 fiber port and turned on trunk but everytime i connect the fiber the network goes downDell Switch config1Dell Switch config2
0
I'm attempting to connect some switches in my IDF locations to my MDF switch via SFP.

The fiber connecting each IDF to the MDF is multimode, OM3. It connects to a LANscape housing in each location. From the housing, I'm trying to connect a fiber patch cable to the SPF module on the switch.

I managed to get ONE switch working in ONE IDF by using an aqua OM3 patch cable connected to a Ubiquiti module. The only way I could get that connection to work was with a multimode fiber converter in the MDF connected to a port on the switch. SPF would not work. I've tried various SFP modules, including an SPF+ 10G multimode, a Trendnet 1.25G multimode, a generic 1.25G multimode module, and even a couple single mode SFPs, just in case. I've tried aqua OM3 patch cables, orange OM1 patch cables, various LC to SC adapters, and some yellow single mode patch cables, again, just in case. I've tried just about every single combination of the above in some fashion.

On a second switch in a second IDF, even with a fiber converter in the MDF, I can't get a link. If I remove the converter from the first connection in the first IDF, I can't get a link with any combination of the above.

I am about to go insane with this problem. This should be straightforward and easy, but it's driving me nuts.

The contractor installing the actual fiber backbone has told me it's multimode fiber, OM3, 50 microns. I suppose that might be incorrect information, but I have had no issues or inconsistencies …
0

Network Management

13K

Solutions

15K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.