Go Premium for a chance to win a PS4. Enter to Win

x

Network Management

13K

Solutions

14K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.

Share tech news, updates, or what's on your mind.

Sign up to Post

What software is good to monitor the Bandwidth utilization
I want to know who is consuming the bandwidth
0
Can I use this IP range for a local subnet in my company network, Also this subnet will be accessing the internet.

172.11.11.0/24

Thank you
0
https://docs.oracle.com/cd/E37710_01/install.41/e18475/ch3_asr_assets.htm#ASRUD138
Above is the link explaining & below are the background

I'm looking for ways to best secure the connections from our Solaris servers/assets to Oracle
& attached are the firewall rules Oracle requests to permit.

Q1:
Does Oracle ASR offers tunneling or site to site VPN to them for this  service?

Q2:
For outgoing connections, we plan to make our Solaris servers go out via a proxy to
Oracle : is this going to make it more secure or the practice with other customers?

Q3:
I suppose for incoming connections, people don't normally make them go thru
proxy.  Is there any way to secure this or it's just via firewall NAT?

Q4:
Should we dedicate a specific NIC / LAN port on the Sun servers (say Backup LAN's
port)  for this purpose or it doesn't matter?

Q5:
is there any way to capture detailed connection logs or  traffic logs with Oracle for this setup?

Any other ways to secure this?



Background
==========
               We want to setup and configure the Oracle Auto Service Request [  ASR ] for SUN server hardware .  We seek your approval to implement it and open the required port to talk to outside world (Oracle).


Auto Service Request is a feature that automates the Support Services process by using  fault event telemetry from your qualified Oracle hardware products to initiate a service request. The software infrastructure detects faults at your site and …
0
Say, I'm trying to get remote access to the Huawei B315
I can use TR 069 but looking for a Windows software to sue - freeware or "PaidWare".
I've tried https://www.lan-secure.com/support.htm#formHeader TR069 software
While it looks setup correctly - get error no reply from CPE.
Please help
0
Hi Experts,

We currently have a Cisco ASA and a verizon router that is set up as a bridge.

We have a second Verizon Fios router with our second line, yes we pay for two.  We have a application that uses a lot of bandwidth that they want to dedicate on this line.

As I said we have a second Verizon Fios Router and a second Cisco ASA that I have configured with the same rules as the first but different ip address.

What I would like to do is bridge this router and I have no idea how to do this in the admin.  It's different than the first and Verizon isn't being very helpful.

Any idea how I can get this router to bridge or has anyone set this up?  The end result will be Verizon is a bridge plugged into internet and Cisco ASA, cisco asa is plugged into it's own dedicated switch and the only systems plugged into that switch will have their own static its with the gateway to the second cisco ASA.

We originally wanted a second network for this but that right now is beyond my expertise.

thank you,

Karen
0
Hi Experts,

We just implemented a new VoIP telephone system and we are experiencing so random cracking and static on some of the phone calls.


The implementation guys are saying this is a network issue but I do not think this is the case since we did a voice readiness test before we started the implementation phase and the report did not show any issues.


Any suggestions on what ma be causing his issue?

Any suggestions on a tool that I may use to monitor and track down any phone quality issues?

Thanks
0
Hi,

Having problems with an edge switch not communication out through core switch. All others switches work fine.

Edge switch configuration: port 49 is connection to core switch

interface GigabitEthernet1/0/49
 description Link to Core bkcswp01
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/50
 description Link to Core bkcswp02
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/51
!
interface GigabitEthernet1/0/52
!
interface Vlan1
 no ip address
!
interface Vlan900
 ip address 10.194.70.12 255.255.255.0
!
interface Vlan990
 ip address 10.192.0.51 255.255.255.0
!
ip default-gateway 10.194.2.5

__________________________________________________

traceroute shows that it is trying to go through 10.194.70.1, whilst traceroute with working switches going through 10.194.0.1.

On core i can see the edge switch with CDP nei command.
 Core - show IP route:
Gateway of last resort is 10.194.2.1 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 10.194.2.1
      10.0.0.0/8 is variably subnetted, 40 subnets, 3 masks
C        10.194.0.0/24 is directly connected, Vlan990
L        10.194.0.1/32 is directly connected, Vlan990
C        10.194.2.0/29 is directly connected, TenGigabitEthernet5/14
L        10.194.2.5/32 is directly connected, TenGigabitEthernet5/14
C        10.194.6.0/24 is directly connected, Vlan130
L        10.194.6.1/32 is directly connected, Vlan130
C        …
0
Hi i have set up the network but cant ping a vlan from the switches. I have a PC on gi1/0/1 on edge switch can get everything fine but not able to ping from other switches to PC.

I have pc ip: set static to 10.194.10.2  ..  gw: 10.194.10.1

From core switch i can ping the PC but not from edge switches


CORE switch sh ip route :
Gateway of last resort is 10.194.2.1 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 10.194.2.1
      10.0.0.0/8 is variably subnetted, 40 subnets, 3 masks
C        10.194.0.0/24 is directly connected, Vlan990
L        10.194.0.1/32 is directly connected, Vlan990
C        10.194.2.0/29 is directly connected, TenGigabitEthernet5/14
L        10.194.2.5/32 is directly connected, TenGigabitEthernet5/14
C        10.194.6.0/24 is directly connected, Vlan130
L        10.194.6.1/32 is directly connected, Vlan130
C        10.194.10.0/24 is directly connected, Vlan10
L        10.194.10.1/32 is directly connected, Vlan10
C        10.194.11.0/24 is directly connected, Vlan11
L        10.194.11.1/32 is directly connected, Vlan11
C        10.194.12.0/24 is directly connected, Vlan12
L        10.194.12.1/32 is directly connected, Vlan12
C        10.194.13.0/24 is directly connected, Vlan13
L        10.194.13.1/32 is directly connected, Vlan13
C        10.194.14.0/24 is directly connected, Vlan14
L        10.194.14.1/32 is directly connected, Vlan14
C        10.194.15.0/24 is directly connected, Vlan15
L        10.194.15.1/32 is directly …
0
Hi ,

I am having problems getting access to outside world from edge switches, hope some can have a look and advise.

I have the following setup:
router 4400, connected to the internet on gi0/0/0 (working)
                       connected to lan on sfp gi0/0/1 (ip : 10.194.2.1)
                       can ping up to edge switches on 10.194.0.60

Core 6880 switch, connected to router on sfp te5/16  (ip: 10.194.2.5)
                              , connected to edge switches on range te1/11 - 16

Edge 2960 switches, connected to core on sfp gi1/0/49
                                     can ping up to 10.194.2.1


Router config:
!
!
!
!
!
!
interface Loopback0
 description Management Interface
 ip address 172.16.0.101 255.255.255.255
!
interface GigabitEthernet0/0/0
 ip address 203.89.212.150 255.255.255.252
 ip nat outside
 negotiation auto
!
interface GigabitEthernet0/0/1
 ip address 10.194.2.1 255.255.255.248
 ip nat inside
 media-type sfp
 negotiation auto
!
interface GigabitEthernet0/0/2
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet0/0/3
 no ip address
 shutdown
 negotiation auto
!
interface Service-Engine0/2/2
 no ip address
 shutdown
!
interface Service-Engine0/4/0
 no ip address
 shutdown
!
interface GigabitEthernet0
 vrf forwarding Mgmt-intf
 no ip address
 shutdown
 negotiation auto
!
interface BRI0/2/0:0
 isdn incoming-voice voice
!
interface BRI0/2/1:0
 isdn incoming-voice voice…
0
Hi,

I am unable to figure out which interface to configure for a sfp module on the 4400 router,

fibre is connected to the gi0/0/0 and the ethernet is connected to gi0/0/0. so how do i configure the fibre interface? please find attached photo of port connections

Interface              IP-Address      OK? Method Status                Protocol
GigabitEthernet0/0/0   203.89.212.150  YES manual up                    up
GigabitEthernet0/0/1   10.194.2.1      YES manual down                  down
GigabitEthernet0/0/2   unassigned      YES unset  administratively down down
GigabitEthernet0/0/3   unassigned      YES unset  administratively down down
Service-Engine0/2/2    unassigned      YES unset  administratively down down
Service-Engine0/4/0    unassigned      YES unset  administratively down down
GigabitEthernet0       unassigned      YES unset  administratively down down
BRI0/2/0:1             unassigned      YES unset  down                  down
BRI0/2/0:2             unassigned      YES unset  down                  down
BRI0/2/0:0             unassigned      YES unset  up                    down
BRI0/2/1:1             unassigned      YES unset  down                  down
BRI0/2/1:2             unassigned      YES unset  down                  down
BRI0/2/1:0             unassigned      YES unset  up                    down
Vlan1                  unassigned      YES unset  administratively down down
IMG20170329164659.jpg
0
I dont know which interface to check and configure ip, are the module compatible i got an error when first inserted

Router#sh ip int brief
Interface              IP-Address      OK? Method Status                Protocol
GigabitEthernet0/0/0   203.89.212.150  YES manual up                    up
GigabitEthernet0/0/1   10.194.2.1      YES manual up                    up
GigabitEthernet0/0/2   unassigned      YES unset  administratively down down
GigabitEthernet0/0/3   unassigned      YES unset  administratively down down
Service-Engine0/2/2    unassigned      YES unset  administratively down down
Service-Engine0/4/0    unassigned      YES unset  administratively down down
GigabitEthernet0       unassigned      YES unset  administratively down down
BRI0/2/0:1             unassigned      YES unset  down                  down
BRI0/2/0:2             unassigned      YES unset  down                  down
BRI0/2/0:0             unassigned      YES unset  up                    down
BRI0/2/1:1             unassigned      YES unset  down                  down
BRI0/2/1:2             unassigned      YES unset  down                  down
BRI0/2/1:0             unassigned      YES unset  up                    down
Vlan1                  unassigned      YES unset  administratively down down

When module is inserted :

*Mar 29 05:52:48.649: %TRANSCEIVER-3-NOT_SUPPORTED:iomd:  Detected for transceiver module in Gigabitethernet0/0/1, module disabled
*Mar 29 05:52:51.214: …
0
Is there any way I can access my router when I can;t log in with my user name and password?
0
I have been tasked with performing a detailed Network Audit for a company.  Within this audit I need to be able to identify and recommend technologies, upgrades, etc. since they have been experiencing lots of growth and would like to plan accordingly.

My questions are:

1.  Are there any software's out there to assist in this?
2.  Are there any templates out there to follow?

Basically, I have never created and presented anything formal like this before.....  I need a blue print!!

Any and all help is appreciated.
0
We are are mid-sized it department and need a solution to organize and secure all our passwords.  This would be  a central location for us to store all internal (ex firewall, router, printer) passwords as well as external passwords to systems we use.

Ideally the security would allow us to segregate access such that our Infrastructure manager has exclusive access to his passwords while our Development Manager can see his.  They should be able to both see passwords that are shared across their roles.  Finally, the department head and finance controller should have full access to all passwords.

Are there any industry standards out their?  We are a Microsoft shop and are not looking to invest a lot  of money in this.
0
Hello

We currently run about 5 key apps in our tower. Each app runs on Windows server and has it's own bespoke montioring solution....this isn't great since

1. It's costly
2. We have 5 x monitoring solutions to run

Is anyone aware of a generic monitoring platform that can be used? I was thinking SPLUNK but is there anything else?

Would one really call SPLUNK a monitoring solution?
0
how can I configure SSH in Nexus switches?

I also want the system mtu to be jumbo frames.

Thanks,
0
Hi EE,

I would like my switch to send traps to SNMP server. Can someone  assist on how to enable the important traps on the cisco switch 3850.
I have 2 strings  one for RO, and other is RW.

Thanks you.
0
Hello Experts,

I have a cisco switch - 3850 and it will have a connection to the internet,

I would like to configure this switch to be the main NTP device for the network. I would like this switch to gets its time from the internet, I also need to have the clock and time zone adjusted UTC/GMT -4 hours and day light savings to be enabled.

if anyone can give me the command lines, it will be appreciated.

Thanks,
0
When security port scanning a very large number of machines, what is the optimal range of ports to scan?
While the well known port range is something like 1-1024, there are many services which exist in the 4 digit range.
Is there a secondary 'well known' range which isn't as large the as full 64K range which takes much too long.
0
We have 5 static ip from our ISP I want to add a network to one of the ip that is still available.
Is there a way I can get the IP range/dns/gateway / that is provided to us without calling the ISP or logging in to the other routers?
I have physical access to the network closet.
0
Hello Experts,

I would like to see an example of a switch that is using IGMP snooping?

Thank you.
0
Hello Experts,

can someone expert in networking please explain why I need IP pim sparse-mode on this svi? and what is the purpose of query interval and load interval?

Can I configure the SVI to have these lines.

Interface vlan6

ip address 10.120.6.1 255.255.255.0

ip helper-address 10.121.0.5

no ip redirects

ip pim query-interval 250 msec

ip pim sparse-mode

load-interval 30
0
can anyone elaborate on why asset tagging of laptops and desktops is so key to both asset management and desktop support. I have noticed a number of our devices (especially the older ones) the tag has either fallen off, or in some cases the engineer forgot the assign the label before it was issued. Realistically though what is the risk with this to a company? all devices obviously have a hostname that appears in AD etc  If management said we arent going to asset tag any end user devices, e,g desktop/laptop, where is the ultimate risk in such an approach? I am struggling to see the overall benefits in asset tagging and risks in not doing so?
0
we have a spread sheet that stores unallocated IT stock (e.g laptops in stock, yet to be assigned to an end user). When an order is received the spread sheet is updated with the end user who the laptop was given too. Then this information is finally updated in the formal asset management database. My concerns at present are the people who have access to the stock room also have full control over this spread sheet to update records etc. So in theory you could steal a laptop, but maliciously update the spread sheet to pretend it had been assigned to an end user. I am wondering what kind of process/control could be put in place to ensure this risk doesn't exist, its almost like a separation of duties conflict.
0
Is there a way to configure all the ports except X1 to be on the same subnet? With lower-end Sonciwalls this is pretty easy with port shielding. I have a switch attached to X0 but would like to use the additional ports on the router also. right now each is configured to a different subnet. I'm assuming I can create firewall rules so I can see everything between subnets but would prefer them all on the same network. L2 bridging does not work with DHCP and only works with one additional port.
0

Network Management

13K

Solutions

14K

Contributors

Network Management involves issues that are independent of specific hardware or software, including email policies, upgrade planning, backup scheduling and working with managed service providers for Desktop-As-A-Service (DaaS), Software-As-A-Service (SaaS) and the like through the use of tools, coupled with manufacturer standards, best practice guidelines, policies and procedures plus all other relevant documentation. Network management also includes monitoring, alerting and reporting, management reporting, planning for device or service updates, the backup of configurations, the setting of key performance indicators and measures (KPIs/KPMs), associated service level agreements and problem records as part of the IT Service Management (ITSM) framework.