Network Operations

9K

Solutions

11K

Contributors

Network Operations includes asset management, help-desk supervision, security and user policies, infrastructure administration and anything else that affects the operation of your network. Discussions will include those of best practices in platforms, configurations, performance, security and accounting.

Share tech news, updates, or what's on your mind.

Sign up to Post

What are some free proxies out there that could do blacklisting (& possibly greylisting)
as well as auto-block by know malicious sources (eg: get updates from SpamHaus,
AlienVault, bad Reputation sites & known sources of malwares).

Ideally the free proxies could also stop users from downloading executables or
a specified file types.  No plan to go for commercial ones like Bluecoat.
0
The IT Degree for Career Advancement
The IT Degree for Career Advancement

Earn your B.S. in Network Operations and Security and become a network and IT security expert. This WGU degree program curriculum was designed with tech-savvy, self-motivated students in mind – allowing you to use your technical expertise, to address real-world business problems.

We would like to monitor when a server, switch, router, and firewall goes down. We have a remote site that's "unattended", however, we would like to keep an eye when a device mentioned before goes down?

Do you have a suggestion that we can consider? Thanks so much.

Regards,
0
Fortigate 200D in HA cluster

i have a problem (user "accidentaly started wizard" to change gateway)....

and fortinet stoped routing as expected, as it seems nothing has changed.
static routes are the same as before, route lookup hits the right route, traffic seems to hit the right policy.

Monitoring the traffic it says       "Accept: session timeout" for everything

i can ping port to internal network from CLI, i can ping something on Internet (WAN) from CLI

but nothing gets thru from external(WAN) to internal network (PORT1) or viceversa
0
Configuring NAT

in the LAB configuration below:
I have R1 and R2 in subnet 192.168.12.0/24 ----R3 in subnet 10.10.13.0/16  and R4 in subnet 10.10.24.0/16

I would like to have R3 be able to ping R4

The NAT configuration does not seem to work as it is supposed to.
Any Help ?

Thank you

n




R1#sh run 
Building configuration...

Current configuration : 2199 bytes
!
! Last configuration change at 02:39:42 CET Sun Sep 2 2018
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
crypto isakmp policy 5
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key cisco@123 address 192.168.12.2   
!
!
crypto ipsec transform-set MY-SET esp-aes esp-md5-hmac 
 mode tunnel
!
!
!
crypto map IPSEC-SITE-TO-SITE-VPN 10 ipsec-isakmp 
 ! Incomplete
 set transform-set MY-SET 
 match address VPN-TRAFFIC
!
!
!
!
!
interface Ethernet0/0
 ip address 192.168.12.1 255.255.255.0
 crypto map IPSEC-SITE-TO-SITE-VPN
!
interface Ethernet0/1
 ip address 10.10.13.1 255.255.0.0
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown

Open in new window

0
ac
in the topology above , I have 2 routers with 2 loopbacks.
on R2 I configured an access list to permit only 192.168.12.0 which is the link between R1 and R2, for some reason I cannot ping loopback 1.1.1.1 of R1 which makes sense,  but I can ping from R1 to loopback of R2.  I thought both loopbacks cannot be ping because of the access list:

configuration below:

R1:
R1#sh run 
Building configuration...

Current configuration : 1792 bytes
!
! Last configuration change at 16:05:15 CET Sat Aug 18 2018
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
!
no aaa new-model
clock timezone CET 1 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!         
!
!
redundancy
!
!
! 
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0/0
 ip address 192.168.12.1 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface Ethernet0/2
 no ip address
 shutdown
!
interface Ethernet0/3
 no ip address
 shutdown
!
interface Ethernet1/0
 no ip address
 shutdown
!
interface Ethernet1/1
 no ip address
 shutdown
!
interface Ethernet1/2
 no ip address
 shutdown
!
interface Ethernet1/3
 no ip address
 shutdown
!
interface Serial2/0
 no ip address

Open in new window

0
Is it Enough to configure DHCP Snooping without ARP Inspection

I would like to know if it is efficient to configure just DHCP Snooping and do not configure ARP Inspection.
 I thought DHCP snooping is enough to avoid having Rogue DHCP in the Network. So what  else that ARP Inspection adds to the DHCP Snooping ?

Thank you
0
Does anyone has experience with flashing your own fiber optics SFP?  I see some network engineers using this.  Flexoptix.  Instead of buying brand named optics from the manufacturer.  They make their own for fraction of the price.  

https://www.flexoptix.net/en/flexbox-series-configure-universal-transceivers.html?395=1357&co9424=

You need to buy a flexbox to code the optics. ~$2K/each.

I've never done this before and not sure what entails.  Is it the best player on the market?  Any risks or other issues doing it?  
Please advice.  Any info appreciated.  Thank you!
0
What are the best fiber cable manufacturers?  There're so many online and price varies and lot.
Looking for LC/LC SM and MPO MM cables.  
Please advice.  I normally buy on Amazon.
0
Have anyone used multi-mode to single mode fiber converters?  Are they reliable?  
I need to run 40G optics between the floors in the three building floors (floors 1,2,and3).  MM fiber is already in place.  To support 40G between these three floors we need single mode duplex LC fiber.  
Instead of doing new SM runs, can we install converters to achieve that?  Would that work reliably?
0
hi guys

I was hoping that you guys could help me with something. We have many stores across the UK. I am trying to do a revision of our network architecture. I have uploaded a very basic Visio diagram of what it looks like. Stores are connected via the MPLS to a datacentre which has our firewall and from which the internet breaks out. I have created Store A and this configuration is almost identical for all other stores. All stores have IP PDQ machines. The store network traffic goes from the PC's, Tills//PDQ's via the MPLS network to our datacentre and from there, it breaks out to the internet. PDQ's also failover to an analogue telephone line if there is an issue with the MPLS network.

We have additional internet lines at each store for other things such as footfall camera's and mobile devices which I have included on the right hand side. This is so that credit card information is going out of an entirely separate line in case of a breach. So of course, one issue we have is that if (this has not happened yet in the 4yrs I have been there) the internet side at the end of where the MPLS breaks out into the firewall and to the internet went down, then none of the 40 stores can transact properly. Well they can, but via the analogue phone lines which I think is just 20th century rather than 21st.

However, I am reviewing all of this and hoping that we can just reduce 2 to 3 internet lines into just one and introduce VLAN's and consolidate everything.

My questions …
0
Become a CompTIA Certified Healthcare IT Tech
LVL 12
Become a CompTIA Certified Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

I have created new 26 vlan in cisco switch. But when i checked spanning tree instance for those vlan i see spanning tree instance only for 4 vlan for rest of vlan i did not see any instance.

Below is the message#

INND-S-D-01-AUS#sh spanning-tree vlan 626

Spanning tree instance(s) for vlan 626 does not exist


Note: All vlan are up,At present no port assign to these Vlan.
0
Anyone knows Aruba controllers well?   They normally pass through the same VLAN on the main switch, or the management VLAN.
Wonder why Aruba not recommending doing a direct heartbeat between Active and Passive controllers.  Using 7030 controllers at this point.
Normally I do a direct heartbeat between Cisco controllers.  But Cisco has a dedicated HA port for this.  Arubas not.  7030 controllers have 8 fiber and 8 copper ports.
 Anyone knows about it and have an advice?
0
In the groups of apartment that I stay, there's  a free Wifi for the community
which I could access from my phone/laptop when I move around the vicinity.
However, a reading room right in the centre of this area, the Wifi signal is
often cut off (or intermittently at 1 bar).

Is there anything I can get/install so that I could get the signal in the reading
room (which is a 5m x 3.5m room with glazed glass panels in front, a thick
wooden door & concrete walls on the roof & other sides of walls)?  Even if
I open the wooden door, the Wifi signal strength did not improve.

Until I shift my chair & laptop & sit just 1m outside the wooden door, then
I get 3-4 bar signal.

I don't mind a USB dongle with a 4m USB extender cable (which could be
slipped under the door but do recommend specific eBay/Amazon links
to the items that could be shipped to Singapore.

Btw, I don't have access to the AP and I can't get the management/admin
of this community to boost the signal so this is not an option.
0
Hi,

I have a pfSense router at an office I manage.  I'm not very familiar with it but I've gone through the options on it and read up about it a bit.  I'm having a problem that I'm not sure how to resolve.  The ISP has notified the office that there has been malicious requests our IP address directed at other servers.  The information they sent shows that the "PORT HIT" was "x.x.x.x:49039->x.x.x.x:23".  I found a packet capture on the pfSense and set it to listen on the LAN interface and put 49039 in for the port number.  I started the packet capture but I don't see it reporting anything nor do I know where to find the log or output of the packet capture.  It looks like this pfSense router is from a July version in 2015 so it looks like the firmware needs to be updated.  This router looks very powerful and I'd like to learn more about it.  I'm used to using Sonicwalls routers mainly so this is a little different.  Oh, and here's a real strange thing that's going on there.  I called the ISP and told them that I wasn't sure where the IP address that is reporting the malicious activity is at.  The IP on the WAN side of the router ends in 69 and the reporting IP is 71.  They said that they were not able to see any devices ARPing to that IP address at that moment.

If I check the WAN IP on one of the networks in the office (there are 7 suites--so there are at least 8 VLANs), it ends in 71.  I've scanned all 8 of the computers on that reporting network but nothing came up …
0
I wanted to find the real IP address of a site as sometimes Akamai (came across a few cases) CDN
cause issues & if I browse the actual IP (without going thru Akamai), the sites load Ok without
error.

I found the following link but seems like they 'hang' or can't load:  did anyone manage to get
the sites below to work or can offer alternative ways to find the actual real IP (not the CDN IP)?
  https://geekflare.com/find-real-ip-address-of-website-powered-by-cloudflare/   ==> this url is ok
  http://crimeflare.org:82/   ==> not this, connection error
  http://namebase.net:82/  ==> not this : connection error
0
We have a Technicolor Modem/wireless router combo device given by Spectrum.  When Spectrum tech first set it up I could connect to is wirelessly and I could see the public wan IP as ie. 1.2.3.4.  We plugged it into our Sonicwall device and everything is working fine.  Bridge mode is enabled and we have a dynamic public ip so I set it to DHCP.   I just want to know why  I'm getting a address of 192.168.0.5 showing on my WAN.  I was expecting to see the public ip instead like 1.2.3.4.

Wan interface
Capture2.PNG
0
We have two VLanes, "V-LAN1 & VLAN2 Wi-Fi"

We have configure traffic between the two, but our email is not working. "Meaning if I connect my cell phone or laptop to the Wi-Fi, I can not received emails. That s with VLAN2 Wi-Fi".
VLAN1 is hardwire .

Exchange:                                                                                     Server:                                                              Firewall:
- Exchange Sever 2007  Version 08.01.0436.000                   - Windows Server 2008 R2 Enterprise         - SonicWall NSA 2600
0
I was given a list of potential malicious sites by some intel but when I ping them, they don't resolve to any IP.

How to know if they were there before or had been taken down??

Will post them in the post below
0
Dear Experts, is  there any method to check the uninstalled apps in a PC/laptop? Can we do it via CMD or powershell?

Many thanks in advance!
0
PMI ACP® Project Management
LVL 12
PMI ACP® Project Management

Prepare for the PMI Agile Certified Practitioner (PMI-ACP)® exam, which formally recognizes your knowledge of agile principles and your skill with agile techniques.

Hello Experts-
We have subscribed to MPLS IPVPN via Service Provide to connect our branch offices with HQ.
We have been given /30 subnet at HQ and each offices and running BGP between CE Router and ISP. We suppose to send the routes to ISP and then take will foreward via MPLS Cloud.

We want to install firewall at the HQ between MPLS Router and L3 Switch.

I am just concerned what routing protocol I should between MPLS Router and L3 Switch at HQ so that all HQ hosts can reach to branch offices.. Shall I used IGP or Static Routes ?
How to inject the routes from MPLS routes to firewall ? Is it advisable to run a routing protocol between them
How I can achieve redudancy if a router or firewall fails in HQ Office.

I am attaching a basic design.
Any suggestions and comments are welcome.
0
All of a suddent, I'm getting these error messages and I'm not sure why.  It's not giving me the IP address of the other switch, I'm not sure what the T46.... number referenced is?
Any thoughts?

cisco
1
I have a perplexing VLAN routing issue that I need help with.

My network has three VLANS:
Data - VLAN 1 Default (192.168.0.0 /24)
VOIP - Vlan 20 (192.168.20.0 /24)
Wifi - Vlan 30 (192.168.30.0 /24)

Vlan 1 is untagged on the switches (all Procurves) and the remainder tagged.  I initially configured this network five years ago and it has worked fine.  IP routing is configured on my L3 switch (HP3800) and I can ping between VLANS with no issue.
However, I am trying to add a new VLAN and I can't get it to route.  I configured it the same as the others and assigned it an IP address (192.168.70.1).  I can ping .70.1 from my PC (Data VLAN) with no problem but I can't ping a server that is on VLAN 70.  What I get is a "Destination Host Unreachable" from  192.168.0.1, which is the default gateway for the Data VLAN on the L3 switch, even though the server is attached to a port on the switch.  If I telnet into the switch I still can't ping the server.  I looked in the ARP tables and I don't see any IP in the 192.168.70.0 range.
If i manually configure a PC with a VLAN 70 address, however, I can ping the server but I can't ping the other VLANS.  In other words, the VLAN works but it won't route.
Troubleshooting steps I have taken include:
1 - updated the firmware of all the switches (this entails rebooting)
2 - cleared the ARP table on the L3 switch

I sure it is something obvious but it sure has me stumped.  Any thoughts on what I should be looking for?
0
Hardware:
- (1) Cisco SG250 26P PoE switch
- (2) Ruckus WiFi ZoneFlex R610 access points (using their Unleashed setup)

I'm about to create/implement my first VLAN's, I'm pretty stoked I finally get to play with VLAN's. I've been doing IT/networking since 1991 but never did VLAN's. I've configured Sonicwall firewalls from scratch but this is my first Cisco device I get to admin; thankfully it has a GUI. I've already researched the heck out of VLAN's, trunk ports, tagging, & more, & I feel I'm ready to do it. I have the freedom to create this new network as if it were the original network built for this office. Almost all the employees are out of town for next week so it's an ideal time to build a new network. There are no Windows servers or any network services on this WiFi network; all that stuff is on the "corporate" network. This WiFi network I'm replacing/upgrading is what could be referred to as a "rogue" network that this department installed themselves just so they'd have faster Internet.

I'm creating VLAN's so our business can separate the Guest WiFi traffic to its own VLAN but also allow some inter-VLAN routing to allow our screen-sharing solution (Airtame) that guests will be using to talk to our big screens in the conf rooms, which will remain on our internal/business VLAN.

We currently have a Netgear Orbi Pro WiFi network setup but that's not quite robust/sophisticated enough for what we need to do. I'm keeping this existing Orbi WiFi network hardware …
0
hey guys,  I used this module for 1Gb fiber ISP link.  SFP-1G-LR
https://www.amazon.com/gp/product/B00BCWNFKC/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Are there 10Gb modules available for the same Catalist 3850 switches?  SFP-10G-LR

I am using cisco catalyst 3850 48port

appreciate your help!
0
We are noticing some really odd slow down when we use our ERP system ( hosted inside our networks) and syncing using Smart Connect with Dynamics 365. When a user enters information into our ERP system schedulers are run every 5 minutes through smart connect and ideally should update the Dynamics 365 pages at its slowest 5 minutes or so, but the updates at times are taking 10-30 minutes to populate back to the Dynamics 365 page.

Is there any software I can monitor the passes through and see at where process the times takes the longest. It could be how our smart connect is configured however there are too many variable right off the start.

Our ISP is 10mbs\10mbs. with a Sonicwall Firewall in between.
0

Network Operations

9K

Solutions

11K

Contributors

Network Operations includes asset management, help-desk supervision, security and user policies, infrastructure administration and anything else that affects the operation of your network. Discussions will include those of best practices in platforms, configurations, performance, security and accounting.