Networking Hardware-Other

27K

Solutions

29K

Contributors

Networking hardware includes the physical devices facilitating the use of a computer network. Typically, networking hardware includes gateways, routers, network bridges, modems, wireless access points, networking cables, line drivers, switches, hubs, and repeaters. But it also includes hybrid network devices such as multilayer switches, protocol converters, bridge routers, proxy servers, firewalls, network address translators, multiplexers, network interface controllers, wireless network interface controllers, ISDN terminal adapters and other related hardware.

Share tech news, updates, or what's on your mind.

Sign up to Post

I need to run ONE CAT6 cable to 40 offices.

Each office is to have three Ethernet points but  only ONE Ethernet point will be in use at a time.

Three Ethernet points are there for desk orientation only.

Don;t want to have to re-patch on demand etc.. Any ideas?
0
Simple, centralized multimedia control
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Hi All,
What's a good way to practice your skills on firewalls, like ASA, palo alto or any other.
It seems like you can do labs on routers and switches and build your own topology in GNS3 or packettracer but I don't know how to get familiar with firewalls, is it just a matter of you just have to get thrown in fire to learn.
thanks for your input..
0
is it possible to use vga inpt and extend to laptop directly
i mean
[device eg, dish reciver]--VGA cable--->[vga extender...LAN out]---RJ45--->[LAN in...laptop]
if possible how it can be configure
0
Hi,

Let's say I'm an ISP and I lease a 10G transport pipe to an IX (Frankfurt or Amsterdam), with the purpose of buying transit from 2 different tier 1 providers (2 resellers, probably) and peering with content providers.

What happens inside the IX?

Do I get one switch port and I have to rent rack space for my own equipment there? The peerings are physical, with cables between my switches and the peer switches?

Or I only get a VLAN and the peerings are inside the IX main router/switch? And I route the traffic from my VLAN to my peer's VLAN?

Or?

I've googled for the past days, but I'm still confused. Anyone has real world experience with this?

Thank you.
0
Hello - we upgraded from a 5510 ASA to a 5516 recently.  On our old 5510, the home page of the ASA would present the ASDM tool.  the 5516 does not do this.  After spending an hour reading the Getting Started guide and online, I find lots of information about how the ASDM works - but hardly any help on how to actually launch the tool.  Need some help from the experts.  thanks
0
I am replacing my router.  Can I use the same SSID as the old.  Can I use the same SSID and change the password ?
0
Is there any cisco switch which can take the full internet BGP table?
0
Hi,
Because I live in a small space I've been struggling with wifi interfering with my bluetooth devices.

Things I CANNOT do:
  • Move the router farther away: It's already as far away as it can get (about 5 feet).
  • Use the 5GHz frequency: The wifi devices in question only work on 2.4GHz

Things I've already tried:
  • The transmission power is set to low
  • Disabled Smart Connect

What settings can I change on my D-Link AC3200 router in order to make it interfere less with bluetooth frequencies? Some options are to change the wi-fi channel from 11. Other options are to change the 802.11 mode or channel width.

I spent good money on this router years ago before I used bluetooth much. Now I use bluetooth much more. Should I sell this router and get one which behaves better with bluetooth in small spaces? Other than the bluetooth interference it's been a rock solid router even when I lived in a much larger space.

My primary bluetooth uses are headphones and video game console controllers in case it matters.
0
I had a printer exported over WiFi on my Windows 7 desktop system so I could print on it from other computers in the house though their WiFi connecton.   Then I changed the Windows 7 internet from Comcast to AT&T.  AT&T gave me a new router with a new WiFi network name and password, so the other computers could no longer find  the printer. I redefined the WiFi connection on the other computers to the AT&T WiFi but  I'm still not prining from the other computers.  it seems the printer on Windows 7 has been exported to the Comcast router, which is dead now.   So how do I export the printer on my Windows 7 system to the new AT&T router.  If I can do that I expect the other computers will see the printer now that their WiFi points to the AT&T WiFi.

Thanks for any help.
0
I own an Avaya ACS509 R7 BUSINESS PHONE SYSTEM NAMED PARTNER. One of the extensions,the main programming extension number 10 is not functioning 100%.There is an illuminated button that can be designated as DND (Do Not Disturb). The button does make a click in the receiver but does not turn on the DND feature nor does the led come on. I have tried several identical phones on that  line and none of them work. All of them work different extensions. So, I must assume it is the main controller board. I am an Electronic Technician and probably can repair it IF I could locate a complete schematic diagram along with pcb board layout pictorials and part numbers/values. I do NOT need the programming manual or user's manual. ONLY a technical repair manual. They must exist somewhere since there are several locations that will repair this motherboard. I would really appreciate it if any Expert could direct me to a pdf or similar for this unit. It is also referred to as an ACS-R7 unit. Anyone assisting me will be the recipient of 735 virtual Kudos!

NOTE: This is NOT a voip system. Just a regular 20 extension phone system.
0
Free Tool: ZipGrep
LVL 9
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

I am attempting to connect a Dell PowerConnect 2724 on port 24 to Cisco 3560G on port Gi0/3. I want to be able to pass through traffic from VLANs 30 and 34 which already exist on the Cisco switch. How do I need to configure the ports I mentioned above? Basically we are using this switch in our location to connect laptops to do imaging and other work. Thank you for any help you can provide!
0
Hi Guys,

We are currently in the testing phase on the SCCM implementation.
 the laptops we use across site are Dell XPS 13 which come without an Ethernet port. instead we use the USB-C connection.

the USB-C connection requires a USB-Ethernet adapter so we can run the SCCM image. this works fine on the following adapter: Dell DBJBCBC064.

but it does not work when we are using the following adapter: DA200 dell

the annoying thing is - all users already have a DA200 Dell adapter as this is used to connect to the docking station. I would love to be able to continue using them or a very similar product.

so here is my question:

1 - Why does 1 work and not the other? from what I have read online it is something to do with PXE-Boot?
2 - is there an alternative to the DA200 which works in the same manor with same connections which allows SCCM to work (if PXE is at fault or something?)

help!
0
Hi All,

Could you all help with this config I'd like to implement OSPF ?& if this is the correct configuration to implement?



MAN(config-if)# ip address 10.10.12.13 255.255.255.0
MAN(config-if)# no shut

BEL(config-if)# ip address 10.10.12.12 255.255.255.0
BEL(config-if)# no shut

2. The routing OSPF between routers:
MAN(config)# router OSPF 1
MAN(config-router)# network 10.10.14.0 0.0.0.255 a 0
MAN(config-router)# network 10.10.12.0 0.0.0.255 a 0
MAN(config-router)# network 10.200.3.0 0.0.0.255 a 0

BEL(config)# router OSPF 1
BEL(config-router)# network 10.10.120 0.0.0.255 a 0
BEL(config-router)# network 10.10.11.0 0.0.0.255 a 0
BEL(config-router)# network 10.202.3.0 0.0.0.255 a 0

LON(config)# router OSPF 1
LON(config-router)# network 10.10.0.0 0.0.0.255 a 0
LON(config-router)# network 10.10.0.0 0.0.0.255 a 0
LON(config-router)# network 10.0.3.0 0.0.0.255 a 0

BATH(config)# router OSPF 1
BATH(config-router)# network 10.0.14.0 0.0.0.255 a 0
BATH(config-router)# network 10.0.10.0 0.0.0.255 a 0
BATH(config-router)# network 10.0.3.0 0.0.0.255 a 0
OSPF-NEW.PNG
0
Hi All,
We have a Draytek 2960 setup with a teleworker dial-in connection using L2tp over IPSEC and it works perfectly for all users apart from those using Hp Elitebooks! The connection always fails with an Error 809 even though we can connect with the same details using another laptop from the same remote office.
We've even installed the draytek vpn client but that fails with an unknown error. I have switched off the antivirus and the firewall and this doesnt help.
Has anyone got any ideas?
0
Greetings,

The goal is to run dual internet connections simultaneously using an  AT&T PPoE DSL (yes, PPoE DSL) connection and a Verizon 3G/4G Wireless USB Modem and designate specific office computers to use a specific internet connection.
A few of the computers run remote backup jobs that we want to connect to the un-metered AT&T connection.
A few of the computers need to utilize the faster Verizon 3G/4G connection.

Planned Equipment purchases:
One Sonicwall TZ 300
One Verizon UML290 3G/4G wireless USB modem

Questions:
1. Can I achieve our goal with the equipment and WAN connections above?
2. Is there a another method that may accomplish the above? Any suggestions welcomed!

The Sonicwall is the desired device due to the ability to implement Gateway Security Services.

Thank you,

COM1
0
I have a cisco 6509 switch with a single sup 720-3b card running ios Version 12.2(18)SXF11. I have 3 WS-X6148 cards installed and just go a WS-6748 card but cant get it to run. Card has red light on front. If I do a sh power everything is good if I do a sh module it comes up with a Diag status of Unknown. Any suggestions?
0
Hi Experts

We had one of our 3750's hardware fail, will not power on. Were currently purchased a new 3750 to replace. Would like some general guidelines on the steps to do so. the most important we want the vlan information to come across.
Do we backup the config on an existing switch and apply it on the new one? - We tried and received a lot of errors
Do we apply the vlan and other port information (below is our existing) to match what we already have.
How do we place the switch back in the stack, unpowered and connect all the stacking cables and then power it on?
What Impact will that have on the stack, will it power down?
What will and will not come across after we add the switch to the stack, do we need to set a password on the new switch, I know after you add the switch the master takes over and it applies some information - firmware.

The switches in the stack has a lower SW Version than the new switch being added will it be downgraded automatically or something we have to do manually.  (sw version of the switches in stack 12.2(25) SEB4 \ New Switch 12.2(55)SB


interface FastEthernet1/0/12
 switchport access vlan 10
 switchport voice vlan 20
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast



Thanks Much
0
I have a modem from my provider and a Apple airport. I am using opendns and set it up and each of my laptop. However, my kids are using the kindle and ipads. How do I filter the inappropriate web sites? Any thoughts? Thx
0
I suspect I bought the wrong thing and I need advise on how to do this right.

My network is a mixture of Cat 5 and Cat 5e cable connecting student and teacher workstations. As we move into the future, I thought this would be limiting our data flow.

I bought 1000 feet of Cat 6a solid core shielded wire. It is twice the thickness of the cat 5e and clearly will not fit my normal RJ 45 jacks.

Can I use what I purchased somehow?

If not, what do I need to get?

Should I just stick with the Cat 5e that I have?

Thank you.
Jerlo
0
Independent Software Vendors: We Want Your Opinion
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Hi,
Please do you have an answer for my situation?

Print Server = Windows Server 2012 R2
Client Machines = Windows 7

I have already added our printer (Samsung) and I am deploying through GPO which works fine. However, when I have added the Fax Utiliy (Which sets up as a seperate device) this does not deploy. I tried to add the Fax Device manually on a client machine and I am prompted to install drivers. I click "install" and it fails with the error 0x000003e3. I believe this is why the GPO is unable to deploy the fax service.

The fax service is on the same IP as the printer object so I cannot add it using LPT1 with IP address as this is in use by the Printer function. I have to create a Samsung Network PC Fax port.
How can I configure this so that users are not prompted to install drivers that then fails with the error? I believe I will then be able to deploy through GPO to my users.

Many thanks
Pete
0
Wake-up on Lan over the internet???

Inside LAN environment Wake-up on LAN is working for my PC.
But i want to make Wake-up on Lan working over the internet, I don't have public ip address.
Is it possible? If yes let me know how??


OS: Windows 7 Ultimate 64 bit edition
Processor: Intel i3 3.5Ghz
RAM: 16GB
HDD: 1TB
0
Hi

I followed these instructions to reset a Cisco ASA 5505 and seemed to have lost my configuration.


https://www.tunnelsup.com/how-to-do-a-password-recovery-on-a-cisco-asa-firewall/

Please tell me there is away to get it back

Help please
0
Have a synology diskstation which is join to my domain and the domain administrator group has read and write permissions to all folders but will not accept any domain credentials to access the diskstatuion in file explorer (or when windows backup tries to access it).
0
Need to run direct burial CAT5E with telephone signal lines and intend to terminate with RJ11 plugs.
I find that the wire insulation diameter is a bit large to assemble the cable end into the plug.  
I suppose that I could terminate the CAT5E cable with a modular jack and then use a telephone cord (RJ11-RJ-11) from there.
Yet, the same issue isn't anticipated on RJ45 plugs.
Is there a wire diameter (including insulation) specification for RJ11 that's smaller than for RJ45?
0
Recently we added a new TPG IPVPN Connection (MPLS Network with Hosted Firewall) to eth2 on our watchguard but cant get it to work properly (see attached picture)

For some reason i cannot ping any Sydney LAN IP Addresses (on 10.50.2.0/24 network) from QLD Office to Sydney Office.

What do i need to enable / configure on the wathguard so i can ping internal lan addresses from qld office ?

QLD Office LAN is on 10.4.26.0/24 network.
Sydney office LAN is on 10.50.2.0/24 network

From QLD office I can ping 210.10.228.14,210.10.228.13, 10.252.0.6, 10.252.0.5 OK, but if I try to ping the Watchguard LAN IP Address 10.50.2.90 or another device in the same Sydney network from QLD Office it times out. Any ideas ???

Sydney Office Watchguard Configuration is as follows:

I have 3 interfaces setup on my Watchguard x750e firewall with following parameters:

Eth0: IP: 210.10.228.14 (External) - This is connected to a ISP Managed Cisco 1900 Series Router. This is a routed subnet services TPG NBN Conneciton.
Gateway: 210.10.228.13
NetMask:255.255.255.252

Eth1: IP: 10.50.2.90 (Trusted)
Netmask: 255.255.255.0

Eth2: IP: 10.252.0.6 (External) - This is connected to a TPG NTU and is a IPVPN Connection. This also requires RIPv2 and has dynamic routing setup.
Gateway: 10.252.0.5
Netmask: 255.255.255.252
Dynamic Routing Configuration:
1. Enabled Dynamic Routing is enabled.
2. Enable RIP is enabled
Rip Configuration :
router rip
network 10.252.0.4/30
network …
0

Networking Hardware-Other

27K

Solutions

29K

Contributors

Networking hardware includes the physical devices facilitating the use of a computer network. Typically, networking hardware includes gateways, routers, network bridges, modems, wireless access points, networking cables, line drivers, switches, hubs, and repeaters. But it also includes hybrid network devices such as multilayer switches, protocol converters, bridge routers, proxy servers, firewalls, network address translators, multiplexers, network interface controllers, wireless network interface controllers, ISDN terminal adapters and other related hardware.