Networking Hardware-Other

27K

Solutions

29K

Contributors

Networking hardware includes the physical devices facilitating the use of a computer network. Typically, networking hardware includes gateways, routers, network bridges, modems, wireless access points, networking cables, line drivers, switches, hubs, and repeaters. But it also includes hybrid network devices such as multilayer switches, protocol converters, bridge routers, proxy servers, firewalls, network address translators, multiplexers, network interface controllers, wireless network interface controllers, ISDN terminal adapters and other related hardware.

Share tech news, updates, or what's on your mind.

Sign up to Post

Dear, we found an old switch Cisco 2960 in warehouse, it still works when we plug in the power but we 'd like to make sure it will not suddenly die. So how can I check the health of that switch? Can anyone please suggest some commands to check:
- When was it used for the first time?
- How long can it be used?

We want to utilize it for a new project so please help! Many thanks!
0
Industry Leaders: We Want Your Opinion!
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Dear Team, is there any free tool (like Nagios, Zabbix) that can monitor the status of Hardware (orange or green lights, temporary,...) ?
Many thanks in advance.
0
Before designing new network for the remote offices.
What information is critical (must know) before making a decision on design, connectivity, device models, etc, etc.  Just need to be prepared before throwing a design.  Want to make is a standard base across all remote offices.  
Appreciate all the recommendations and ideas!
0
I need to run ONE CAT6 cable to 40 offices.

Each office is to have three Ethernet points but  only ONE Ethernet point will be in use at a time.

Three Ethernet points are there for desk orientation only.

Don;t want to have to re-patch on demand etc.. Any ideas?
0
Hi All,
What's a good way to practice your skills on firewalls, like ASA, palo alto or any other.
It seems like you can do labs on routers and switches and build your own topology in GNS3 or packettracer but I don't know how to get familiar with firewalls, is it just a matter of you just have to get thrown in fire to learn.
thanks for your input..
0
is it possible to use vga inpt and extend to laptop directly
i mean
[device eg, dish reciver]--VGA cable--->[vga extender...LAN out]---RJ45--->[LAN in...laptop]
if possible how it can be configure
0
Hi,

Let's say I'm an ISP and I lease a 10G transport pipe to an IX (Frankfurt or Amsterdam), with the purpose of buying transit from 2 different tier 1 providers (2 resellers, probably) and peering with content providers.

What happens inside the IX?

Do I get one switch port and I have to rent rack space for my own equipment there? The peerings are physical, with cables between my switches and the peer switches?

Or I only get a VLAN and the peerings are inside the IX main router/switch? And I route the traffic from my VLAN to my peer's VLAN?

Or?

I've googled for the past days, but I'm still confused. Anyone has real world experience with this?

Thank you.
0
Hello - we upgraded from a 5510 ASA to a 5516 recently.  On our old 5510, the home page of the ASA would present the ASDM tool.  the 5516 does not do this.  After spending an hour reading the Getting Started guide and online, I find lots of information about how the ASDM works - but hardly any help on how to actually launch the tool.  Need some help from the experts.  thanks
0
I am replacing my router.  Can I use the same SSID as the old.  Can I use the same SSID and change the password ?
0
Hi Guys,

We are currently in the testing phase on the SCCM implementation.
 the laptops we use across site are Dell XPS 13 which come without an Ethernet port. instead we use the USB-C connection.

the USB-C connection requires a USB-Ethernet adapter so we can run the SCCM image. this works fine on the following adapter: Dell DBJBCBC064.

but it does not work when we are using the following adapter: DA200 dell

the annoying thing is - all users already have a DA200 Dell adapter as this is used to connect to the docking station. I would love to be able to continue using them or a very similar product.

so here is my question:

1 - Why does 1 work and not the other? from what I have read online it is something to do with PXE-Boot?
2 - is there an alternative to the DA200 which works in the same manor with same connections which allows SCCM to work (if PXE is at fault or something?)

help!
0
Watch the Recording: Learning MySQL 5.7
LVL 2
 Watch the Recording: Learning MySQL 5.7

MySQL 5.7 has a lot of new features. If you've dabbled with an older version of MySQL, it is definitely worth learning.

Hi All,

Could you all help with this config I'd like to implement OSPF ?& if this is the correct configuration to implement?



MAN(config-if)# ip address 10.10.12.13 255.255.255.0
MAN(config-if)# no shut

BEL(config-if)# ip address 10.10.12.12 255.255.255.0
BEL(config-if)# no shut

2. The routing OSPF between routers:
MAN(config)# router OSPF 1
MAN(config-router)# network 10.10.14.0 0.0.0.255 a 0
MAN(config-router)# network 10.10.12.0 0.0.0.255 a 0
MAN(config-router)# network 10.200.3.0 0.0.0.255 a 0

BEL(config)# router OSPF 1
BEL(config-router)# network 10.10.120 0.0.0.255 a 0
BEL(config-router)# network 10.10.11.0 0.0.0.255 a 0
BEL(config-router)# network 10.202.3.0 0.0.0.255 a 0

LON(config)# router OSPF 1
LON(config-router)# network 10.10.0.0 0.0.0.255 a 0
LON(config-router)# network 10.10.0.0 0.0.0.255 a 0
LON(config-router)# network 10.0.3.0 0.0.0.255 a 0

BATH(config)# router OSPF 1
BATH(config-router)# network 10.0.14.0 0.0.0.255 a 0
BATH(config-router)# network 10.0.10.0 0.0.0.255 a 0
BATH(config-router)# network 10.0.3.0 0.0.0.255 a 0
OSPF-NEW.PNG
0
Hi All,
We have a Draytek 2960 setup with a teleworker dial-in connection using L2tp over IPSEC and it works perfectly for all users apart from those using Hp Elitebooks! The connection always fails with an Error 809 even though we can connect with the same details using another laptop from the same remote office.
We've even installed the draytek vpn client but that fails with an unknown error. I have switched off the antivirus and the firewall and this doesnt help.
Has anyone got any ideas?
0
I have a cisco 6509 switch with a single sup 720-3b card running ios Version 12.2(18)SXF11. I have 3 WS-X6148 cards installed and just go a WS-6748 card but cant get it to run. Card has red light on front. If I do a sh power everything is good if I do a sh module it comes up with a Diag status of Unknown. Any suggestions?
0
I have a modem from my provider and a Apple airport. I am using opendns and set it up and each of my laptop. However, my kids are using the kindle and ipads. How do I filter the inappropriate web sites? Any thoughts? Thx
0
Hi

I followed these instructions to reset a Cisco ASA 5505 and seemed to have lost my configuration.


https://www.tunnelsup.com/how-to-do-a-password-recovery-on-a-cisco-asa-firewall/

Please tell me there is away to get it back

Help please
0
Recently we added a new TPG IPVPN Connection (MPLS Network with Hosted Firewall) to eth2 on our watchguard but cant get it to work properly (see attached picture)

For some reason i cannot ping any Sydney LAN IP Addresses (on 10.50.2.0/24 network) from QLD Office to Sydney Office.

What do i need to enable / configure on the wathguard so i can ping internal lan addresses from qld office ?

QLD Office LAN is on 10.4.26.0/24 network.
Sydney office LAN is on 10.50.2.0/24 network

From QLD office I can ping 210.10.228.14,210.10.228.13, 10.252.0.6, 10.252.0.5 OK, but if I try to ping the Watchguard LAN IP Address 10.50.2.90 or another device in the same Sydney network from QLD Office it times out. Any ideas ???

Sydney Office Watchguard Configuration is as follows:

I have 3 interfaces setup on my Watchguard x750e firewall with following parameters:

Eth0: IP: 210.10.228.14 (External) - This is connected to a ISP Managed Cisco 1900 Series Router. This is a routed subnet services TPG NBN Conneciton.
Gateway: 210.10.228.13
NetMask:255.255.255.252

Eth1: IP: 10.50.2.90 (Trusted)
Netmask: 255.255.255.0

Eth2: IP: 10.252.0.6 (External) - This is connected to a TPG NTU and is a IPVPN Connection. This also requires RIPv2 and has dynamic routing setup.
Gateway: 10.252.0.5
Netmask: 255.255.255.252
Dynamic Routing Configuration:
1. Enabled Dynamic Routing is enabled.
2. Enable RIP is enabled
Rip Configuration :
router rip
network 10.252.0.4/30
network …
0
I just purchased a used Calix E7-2 chassis with a GPON-4 card. I was able to connect to the MGT-4 RJ45 port on the Fan unit via https://192.168.1.1 and get the Calix login screen to come up. Looked around and found a number of potential default logins (username/password):

admin / 1234
admin / admin
root / root
root / cmsroot
support / support

None of these work, keep getting authentication failure. I read somewhere you can reset the database to defaults (don't know if this includes logins) by swapping the cards in the two slots. I've done that but still none of those logins worked.

If anyone has ideas I'd love to hear 'em.

Thanks
0
Hello,

I have a famous blue cisco serial cable and ive cut off the rj45 head a bunch of times trying to wire up based on the answer of
'https://www.experts-exchange.com/questions/23554372/Convert-Cisco-DB9-RJ45-console-cable-to-a-null-modem-DB9-RJ45-cable.html' However, it didn't work for me.

The color order of my wires are with the retaining clip facing the floor:

1: Grey
2: Orange
3: Black
4: Red
5: Green
6: Yellow
7: Blue
8: Brown

So please tell me what order to place the wires in so i can setup this DSR8035. The password is not known otherwise id just set it up via webgui. I was however able to change the ip address via vga and usb mouse/keyboard. ive tried the default Admin and admin with password and no password.

Thanks!

-Tom
0
some times there is an error in printing .i can't print through network . what is the reason ? how can solve it ? we use an antivirus Norton . can u suggest a solution for this problem
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE
LVL 4
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Hi im facing a problem basically we are replacing our cisco router with asr 1001 for the internet connection.

While creating the PPPOE configuration i noticed that pppoe-client is not working on the interface which im trying to configure for WAN side interface.

I appreciate if someone has experience with regards to this router. and can guide me with the full configuration for pppoe.

Thank you
0
I have twilio phone no. And just want to use at home using my home network is it possible?
0
Hi There,

I want to upgrade F5 LTM to BIGIP-12.1.2.0.0.249 vm , However i am currently running version 12.0.0.1.0.628

Can I do an upgrade or do i need to install it on a new virtual machine?

Regards
0
My client has 3 physical locations, all just switched over to Charter Spectrum Business running on an Engenius ESR600 wireless router.  2 locations have no problems ever.  The third location has 6 computers, of which 5 will lockup using the AMS360 website.  The computers have never frozen except during AMS360.  The computers never once froze before switching to Charter Spectrum.  The 6th computer is the only laptop in the office and doesn't use AMS360 much if ever.  So I began testing power to computer stations, but no power issues could be found at the two highest occurrence PCs.  To make things worse, the problem never effects two computers at the same time.  The software can run in IE or Chrome, and the problem are the same on both browsers.  Most of the time, the browser is not responding and never recovers, but you can open another instance of the browser and work just fine.  On a slightly more rare occasion, the user will report one of the AMS360 tabs will go gray (Not responding), and when the go to another tab and work there for a short time it may lock up (No mouse, keyboard or any input).  They have waited an hour to see if anything will change, which it doesn't.  I don't really know the actual frozen vs not responding broswer %.  I have seen first hand an unresponsive PC at this client and the browser not responding.  All computers are Windows 7 SP1 64-bit.  They are a mix of Lenovo ThinkCentre and Dell Optiplex computers.  I have installed all updates and drivers …
0
Hi ,
I neet to find information about the following switch in order to perform a future audit.
Enterasys
Model: A2H 124-24
Version: 03.03.06.0001

I need to know if this model and firmware versions are vulnerable or not.
is this the latest firmware release available?
Is this model still under a support lifecycle program ?

I know it is really old product and the company has been acquired by Extreme Networks.
Thank you for your helpo.
Carlettus
0
Does anyone have a working config for this?
srxconfig.txt
0

Networking Hardware-Other

27K

Solutions

29K

Contributors

Networking hardware includes the physical devices facilitating the use of a computer network. Typically, networking hardware includes gateways, routers, network bridges, modems, wireless access points, networking cables, line drivers, switches, hubs, and repeaters. But it also includes hybrid network devices such as multilayer switches, protocol converters, bridge routers, proxy servers, firewalls, network address translators, multiplexers, network interface controllers, wireless network interface controllers, ISDN terminal adapters and other related hardware.