Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

Having issues connecting two Windows 10 computers network share. The 'server' won't let one of the computers on the network connect to it. It will however except the IP address share ex. \\192.168.1.2 but not \\computername.
The error that comes up is network path not found. Other computers on the same network can still get to this folder with the server name, but not this one.
0
I just introduced a new computer into a domain.
It uses static IP addressing.
It is domain-joined.
One can ping the network but can't access the internet with ping or http/browsers.
nslookup seems to be working fine.

I've removed and reinstalled the NIC and made the proper settings.
The rest of the network computers are fine.

The computer is in the domain and in the computer OU it belongs in.

The domain gateway entered on the NIC is the local DC.
The domain gets internet via a firewall - so that's the gateway for the DC.
The DC is NOT a DHCP server as all the domain computers are given static addresses.
There is a gateway on the LAN running DHCP.
IF this one computer is allowed to get an address via DHCP then it reaches the internet just fine.

TRACERT to a connected subnet host normally results in:
- firewall
- local subnet gateway
- remote subnet router
- remote host

However, with this one computer, the traceroute doesn't work and the first response is ****
However, with this one computer, if we add a persistent route pointing to the remote subnet via the local subnet gateway, the TRACERT result is:
- local subnet gateway
- remote subnet router
- remote host

So, skipping the firewall route for this one computer fixes that one thing.

So, either the DC isn't letting this one computer hit the firewall route
Or, the firewall isn't allowing packets to route further on the LAN for this ONE computer.

How to fix?
I can't even update …
0
hi am not able to ping another vm but am able to ping the same vm from another vm
ping23vmping234.PNG
0
Working through some issues on a Server 2016 Essentials server and noticed that the remote web access portal site (remote,domain.com/remote) is not accessible internally (on the LAN) but works fine externally. If I ping the site internally from the Server 2016 Essentials server, it replies back with the public IP address of the server. This seems correct and matches what we see on other Server 2016 Essentials servers with Anywhere Access/RWA working internally and externally. Likewise, if we compare DNS settings (Forward Lookup Zones) between working and non-working servers, settings appear to be the same.

Internally, if I enter the public IP in a browser, the page does not resolve. Externally, it does resolve, as does the DNS address - remote.domain.com/remote.

Running the Anywhere Access repair wizard did not address the issue. It completes successfully, but does not allow us to access the site internally on the same LAN as the server. Doesn't matter if I try from the server itself or a client workstation.
0
Internet becomes unusable for all other purposes when running cloud backup.  Cloud backups are very slow.


Before starting a backup to the cloud I start three pings in different command windows on my workstation.

//COMCAST DNS
PING 75.75.75.75 -n 1000  

//GOOGLE
PING 8.8.8.8 -n 1000


//My Gateway before Modem
PING 10.0.0.1 -n 1000


Internal pings come back in about 10ms with 0% loss.

Pings to the external IPs have 0% loss.

Reply from 8.8.8.8: bytes=32 time=28ms TTL=53
Reply from 8.8.8.8: bytes=32 time=24ms TTL=53
Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
Reply from 8.8.8.8: bytes=32 time=27ms TTL=53
Reply from 8.8.8.8: bytes=32 time=22ms TTL=53

I launch the Cloud backup solution.  My internal pings remain constant.  All external pings begin to look like this.

Reply from 8.8.8.8: bytes=32 time=23ms TTL=53
Request timed out.
Reply from 8.8.8.8: bytes=32 time=223ms TTL=53
Reply from 8.8.8.8: bytes=32 time=208ms TTL=53
Reply from 8.8.8.8: bytes=32 time=224ms TTL=53
Reply from 8.8.8.8: bytes=32 time=188ms TTL=53
Reply from 8.8.8.8: bytes=32 time=213ms TTL=53
Reply from 8.8.8.8: bytes=32 time=248ms TTL=53
Request timed out.
Reply from 8.8.8.8: bytes=32 time=244ms TTL=53
Reply from 8.8.8.8: bytes=32 time=248ms TTL=53
Reply from 8.8.8.8: bytes=32 time=239ms TTL=53
Request timed out.
Reply from 8.8.8.8: bytes=32 time=150ms TTL=53
Reply from 8.8.8.8: bytes=32 time=247ms TTL=53
Reply from 8.8.8.8: bytes=32 time=241ms TTL=53
Reply …
0
Hello everyone,
Today we worked on installing a new server at an office that has around 50 users.  We planned out and deployed a server migration from Server 2008 R2 to Server 2019.  

All worked well, FSMO, DHCP, DNS, everything moved over without a hitch.  After modifing the login script to recognize the new file server, all users were able to login without any problem and access files.

That all changed about an hour later.  A network connection was disconnected from the new server.  And ever since then, the computers have slowed to pas a crawl.

Like it literrally takes 15-20 mins just to LOG IN!  
Once logged in, you simply can't click any applications or even the start menu.  They aren't locked, just every operation takes minutes when they should be mili-seconds.

I started investigating.  One issue I found was the GPO objects didn't move from the old server.  So when I tried to modify them in the GPO manager, it gave errors saying it couldn't be found.  So I copied them out of SYSVOL on that old server.  Great.  I was now able to edit those GPOs.  

I cleaned up some DNS entries, but I cannot find anything in the event log of any of the servers to indicate any problems.  Since the workstations are soooooooooooo slow, I can't even open the event viewer to see what is going on.  Every command I send it, times out.  I can't find any errors in DNS or DCDIAG.  

Please help
0
Hi,

I have been asked to evaluate/review approximately 150 servers on our network, ranging from Server 2008 to Server 2019 list in  a spreadsheet with very limited information.   Just primary roles. (e.g. DC, DNS, RODC, SCCM Distribution Point, File and Print server, etc.)   It also lists Hyper-V, Hyper-V on workstation, etc.  

I don't have the owner information so I can't reach out to each and ask "what is this and what's it for?  The objective is to go through this giant list and label each with a "priority #" to either decommission it, upgrade the existing OS, determining the utilization of each server, apps installed, roles installed, etc.   I then need to be able to share my findings with the rest of my team so we can then determine the effort necessary to migrate, upgrade or decommission the server(s) as we look forward to our newest 2016 functional level infrastructure.  Fro example, there are 14 RODCs at branch sites, but Sites and Services is not configured properly, so that could be a priority #1 (through 5) for us.   How do you experts approach these types of tasks and projects?   What do you break things down to and label it as to what should happen to each server and where it should reside, e..g Azure.

Thanks for any information you can provide.
0
I have 3 computers on our domain network that are not joined to the network for our camera viewing software.  They are not joined to the domain because I need them to boot up automatically and then they are set to have the camera software to open after a 15 second delay.  If I join it to the domain to use RDP, it requires a password to set up.

Is there a way to connect to the computer through my domain desktop to the system to do maintenance on the computer?  I am trying to avoid having to visit the site for easy fixes when I can do it from my office.
0
I am trying to delete a file off a network. I have admin rights and even switch over to use the admin account to try and delete it.

I keep getting the Folder Access denied.

If I go under the folder properties and under the security tab and click advance. I try to change the Owner. It will allow the change until you hit apply. This error message states "unable to set new owner ....access is denied.
0
I have a client with a small office.  Their ability to access files on their local fileserver workstation (Windows 10 Pro) is essential.
They use in-office network and VPN client software when in the field.

Internally, there is a simple peer-to-peer network that works well for them.
However, the owner got tied up with Azure AD somehow and now there's a bit of a mess.  It looks like there is single sign-on involved although I really don't know what for and I don't think they do either.

I hadn't paid much attention to their email as it has always worked.  They're on a company domain named Microsoft Exchange account.

I'm not an expert on Microsoft products (Azure, Office, OneDrive, Exchange, etc.) and fear that "cleaning things up" might be more trouble than it's worth.

I'd be very happy to get the boss off AzureAD and to have a single local user to log on to his own workstation.
I just don't want to break:
- email: this must be easy as all of the other users are local users.
- OneDrive

The owner's PC has two logons:
One is an AzureAD\username account.
One is a local account that I set up for user-matching with their fileserver.  The AzureAD\username account doesn't seem likely for doing that.

Today, he did a Windows Update on his PC and lost access to the fileserver in the process.
I have it fixed now but can't say that I did anything at all to make that happen.

In one sense, I'd like to just leave things alone.
On the other hand, I'd like to get …
0
I'm running UCS 4.04 and I am not seeing in the GUI where port channels connecting upstream to the LAN are associated with which VLANs.
If I SSH to UCS I can see that the new VLANs I added on the server NICs appear to be (automagically?) appearing on the port channel to
the network. But if I go into LAN Uplinks Manager/VLANs/VLAN Manager I expecting to see the port channels underneath the VLANs with
which they are associated. But that is not the case. From nxos CLI note the VLANs and their association with the uplinks.Perhaps it's the case that if you don't specifically assign a VLAN to an uplink that all VLANs automatially are permitted on those uplinks?

Partial config from connect nxos:

vlan configuration 1,9-11,20,30,32
vlan 1,9-11,20,30,32


interface port-channel2
  description U: Uplink
  switchport mode trunk
  pinning border
  switchport trunk allowed vlan 1,9-11,20,30,32
  speed 10000
 
interface Ethernet1/1
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  channel-group 2 mode active
  no shutdown

interface Ethernet1/2
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  channel-group 2 mode active
  no shutdown

interface Ethernet1/3
  description U: Uplink
  pinning border
  switchport mode trunk
  switchport trunk allowed vlan 1,9-11,20,30,32
  udld disable
  …
0
hello, all

i have an existing ( a little incomplete ) api that allows to send asynchronous calls to a remote resource ( a mysql server over raw sockets without any of the php extensions should that matter ) which allows to send multiple parallel queries to the sql server over regular selectable streams. i know some mysql extensions allow that. i need a regular stream because i want to use other stream resources in the same select loop.

i was thinking i might derive one or several tcp wrapper(s), partly because i'd like a simpler api, and partly because i just happen to like the idea of fopen()ing an sql query to a server

unfortunately, it does not seem that any mechanism would allow a stream_select() call to work properly with such custom wrappers and there is zero use for my api unless it is stream_select()able. it is currently. but not through a wrapper.

nevertheless, some of php's builtin wrappers are properly selectable

is that somehow feasible  with some builtin php mechanics i am unaware of ?
do these wrappers simply push data to descrete files or descriptors in separate threads and let the kernel handle the select, epoll, or whatever mechanism ? ( which is what i would guess )

thanks for sharing your knowlege.

please do not discuss how usefull/useless that is : this is besides the point unless you know of a way to miraculously grab the derived stream resource from mysqli, pdo, or whatever resource

i am obviously also interested in an existing …
0
Windows Server DNS not updating
I recently brought a windows 2016 Server into my network. This server was originally configured on a different Subnet but in the same domain. I have already statically assigned a new IP in my subnet.  The problem is the DNS record is still holding on to the old IP. So far this is what I have tried:
Check my network settings and DNS Suffiix.  Ran: (Ipconfig /registerdns)  and (Ipconfig /flushdns) and
I removed the server from the domain and added it back.
I check my Event logs and I do see that my DNS request is getting rejected but I’m not sure if it’s getting rejected from the DNS Server side. I don’t have admin access to the DNS Servers to see if the request is coming from the server with the problem. Here is the error I got:

The system failed to register host (A or AAAA) resource records (RRs) for network adapter
with settings:  Adapter Name : {K8A99A7D-48A1-5343-A82D-CDE738DD9A3D}
           Host Name : test-Server2K16SA
           Primary Domain Suffix : ABC.com
           DNS server list :
               X.X.X.X, X.X.X.X
           Sent update to server : <?>
           IP Address(es) :
             (New IP address)

The reason the system could not register these RRs was because the DNS server contacted refused the update request. The reasons for this might be (a) you are not allowed to update the specified DNS domain name, or (b) because the DNS server authoritative for this name does not support the DNS dynamic …
0
All of a sudden computers with windows 10 pro in the network are having all kinds of issues printing to our 4 Savin copiers.  I have tested out 2 old win 7 pro machines and everything is fine.  I assume it is a driver issue that needs to be updated.  Here is the question:  These printers were added to computers by ip address and then browsing for the correct driver on a network shared folder.  If I do find the right driver do I need to update all the machines indivudually or is there a way to do that on the Savin printer/copier side and then all of the computers will use the correct driver?
0
The customer has a small and simple shared networking setup consisting of a few Win 10 Pro computers.  His computer out in the warehouse is named "Gin".  The Norton firewall is set up so his computer can be accessed.  If I go to a command prompt on that computer I can "ping gin" and get the expected responses.  I can also successfully ping the IP address of this computer as "ping 192.1687.254.21".

But if I go to any of the Win 10 Pro office computers I can ping the IP address of 192.168.254.21 successfully, but I cannot "ping gin".  When I try it, I get this response:

Pinging gin.Home [192.168.254.26]
Reply from 192.168.254.25: Destination host unreachable.

Why does it say "gin.Home"?  Why is it showing those addresses that end in .25 and .26 instead of the .21?  How can I "ping gin" like I need to?  TIA
0
Following a Windows Server migration, one computer does not see any mapped drives in various software  where they should (and used to) appear.
Other computers in the same domain do display the mapped drives.  This is in cases where you're browsing for folders in drop down boxes like if you're importing a file.
I have seen this before as in partial or missing network objects, but don't know where this is governed from.
0
I have window os image in esx host that will be exported to another server In the same network

My question is will it impacted to our primary web server because after export we will have two servers ip and everything the same

If it has conflict, how it should be fixed?
0
Hi,

I have a problem on cisco C892. At the moment I apply a ACL-IN ACL on external Dialer0 int, I lose the connectivity from LAN to internet (ping, dns, http, everything), which is unwanted. While I still have RDP access from internet 2.2.2.0 network to internal server at 192.168.1.37.
From LAN to INET I want to block just SMTP except from mail server.
From external network 2.2.2.0/24 I want to allow access to everything.
From other internet addresses I want to allow only what is specified in ACL-IN access list.
1.1.1.1 is my fixed public IP address I get on Dialer0 interface with pppoe connection.
(I have been said that the costumer has another 4 public IP addresses which are routed by ISP over 1.1.1.1 address, but they are not in use - if relevant)
Any ideas would be more than welcome.

Here is a relevant part of router configuration:

ip cef
ip domain name domain.local
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip inspect log drop-pkt
ip inspect name WALL tcp
ip inspect name WALL udp
ip inspect name WALL tftp
ip inspect name WALL ftp
ip inspect name WALL realaudio
ip inspect name WALL icmp
ip inspect name WALL rtsp
ip inspect name WALL http
ip inspect name WALL https
ip inspect name WALL ssh
ip inspect name WALL sip
ip inspect name WALL h323
no ipv6 cef
!
interface FastEthernet8
 description ***INTERNET PPPoE***
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 load-interval 30
 duplex …
0
At a location, we have a Domain Controller running. We had another location close and that location had a Domain Controller as well. We brought the secondary server to the main location and plugged it in and corrected the IP and such, The issue is, now users will get  "trust relationship between this workstation and the primary domain failed" when both servers are up and running. They are both on the same domain and when I power off the secondary server the problem is fixed. My question is what changes or things need to be done in order to allow these two servers to run on the same network without clashing. Thank you
0
Hey everyone - I am trying to get my router up and running and having a slight issue getting it to connect the internet ( to the ISP ). My basic idea is connecting G0/0 going out to the ISP (Wan), G0/1 to my server. I know im missing something. I've included my running config.
Any help would be appreciated!!

Current configuration : 1735 bytes
!
! Last configuration change at 16:01:56 GMT Tue Jan 21 2020 by admin
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Core_Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
clock timezone GMT -8 0
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 10.24.1.1 10.24.1.10
!
ip dhcp pool core
 import all
 network 10.24.1.0 255.255.255.0
!
!
ip domain name xxxx.net
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2821 sn FTX1311A0C3
username admin privilege 15
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 description PrimaryWANDesc_
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.24.1.1 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet0/1/0
 no ip address
!
interface …
0
Hello,

I had been working on Exchange this morning creating a new receive connector for a fax to email appliance.  I had been able to alter user accounts mailbox delegation without any problems.

All of a sudden I cannot make any changes to  some of my users.  Some users allow me to make changes and save them.  Some users the system won't allow me to make changes, when attempting to save a change (send as) to any user account I get the following error message:  

Active Directory operation failed on <DOMAIN_CONTROLLER>. This error is not retriable. Additional information: Access is denied. Active directory response: 00000005: SecErr: DSID-03152870, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

Exchange server is part of the Exchange trusted subsystem group.  No changes were made to the network other than changes to the receive connector and the test account we were using.
0
I want to connect a fresh Meraki switch to a Cisco ISR. By default the ports on the Meraki are native VLAN 1 and type Trunk. If I make the native VLAN 10 on the ISR's port attaching to the Meraki switch that would create a native VLAN mismatch - but still the two devices should be able to talk to each (assuming I have a DHCP scope on the ISR for VLAN 10).

If I have an ISR (say 4331) configured with inside trunked interface as follows:

Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address

Hostname(config-if)#no shutdown

Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address 10.10.100.1 255.255.255.0


Hostname(config-if)#interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address 10.10.200.1 255.255.255.0

ip dhcp pool MGT
 network 10.10.100.0 255.255.255.0
 default-router 10.10.100.1
 domain-name acmefoo.com
 dns-server 8.8.8.8 4.2.2.2
!
ip dhcp pool DATA
 network 10.10.200.0 255.255.255.0
 default-router 10.10.200.1
 domain-name acmefoo.com
 dns-server  8.8.8.8

The meraki should pick up an address from DHCP for VLAN 10 10.10.100.0 owing
to the fact that those frames would be untagged despite the fact that the default
native vlan on the Meraki is on. Correct?
0
I'm having issues with my haproxy servers (running Ubuntu 16.04) rejecting new connections (or timing them out) after a certain threshold. The proxy servers are AWS c5.large EC2's with 2 cpus and 4GB of ram. The same configuration is used for both connection types on our site, we have one for websocket connections which typically have between 2K-4K concurrent connections and a request rate of about 10/s. The other is for normal web traffic with nginx as the backend with about 400-500 concurrent connections and a request rate of about 100-150/s. Typical cpu usage for both is about 3-5% on the haproxy process, with 2-3% of the memory used for the websocket proxy (40-60MB) and 1-3% of the memory used for the web proxy (30-40MB).

Per the attached config, the cpus are mapped across both cpus, with one process and two threads running. Both types of traffic are typically 95% (or higher) SSL traffic. I've watched the proxy info using watch -n 1 'echo "show info" | socat unix:/run/haproxy/admin.sock -' to see if I'm hitting any of my limits, which does not seem to be the case.

During high traffic time, and when we start to see issues, is when our websocket concurrent connections gets up to about 5K and web requests rate gets up to 400 requests/s. I mention both servers here because I know the config can handle the high concurrent connections and request rate, but I'm missing some other resource limit being reached. Under …
0
Hello,

I am running a Windows 2016 server, for some reason this server will let me remote into it but I can’t ping the server from another machine on the same Network also the server is not updating in DNS.
When I receive the server, it was configure in my domain but on a different subnet so right now the nsLookup is still resolving the old DNS record. I don’t have access to the DNS Server to see the A-record.
Things I have tried:
•      Ipconfig /flush DNS
•      Ipconfig /registerdns

I think the issue is in maybe in the Windows Firewall but I’m not sure where to look.

Thank You.
0
Hello,
I would like to ask why a client sees in network card details that the lease of ip address is less than 2 hours, while in dhcp server (windows server 2016), it is set up for 6 days, the lease period.
Thank you
0

Networking

95K

Solutions

68K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.