[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I need to connect to a switch using a USB to DB9 connector, and using PuTTY.  What's the easiest way to download the drivers on my Windows 10 machine so PuTTY can work?  Thanks
1
I create VMs to a esxi and i would like to use on of the VM is the Domain controller and join the other VMs the domain.
I add the roles of active directory,DHCP,DNS to the domain controller vm.


The problem is that when i tried to join the domain from other VM then i receive the error:
Note: This information is intended for a network administrator.  If you are not your network's administrator, notify the administrator that you received this information, which has been recorded in the file C:\Windows\debug\dcdiag.txt.

The following error occurred when DNS was queried for the service location (SRV) resource record used to locate an Active Directory Domain Controller (AD DC) for domain "test.local":

The error was: "This operation returned because the timeout period expired."
(error code 0x000005B4 ERROR_TIMEOUT)

The query was for the SRV record for _ldap._tcp.dc._msdcs.test.local

The DNS servers used by this computer for name resolution are not responding. This computer is configured to use DNS servers with the following IP addresses:

(no addresses found)
Verify that this computer is connected to the network, that these are the correct DNS server IP addresses, and that at least one of the DNS servers is running.

Also the vswitch topology is presented to the attached.vswitch.png
What is the problem ?
0
Host Address Range in IP Subnetting

I have this IP address: 10.65.211.46 subnet mask 255.255.254.0

how can I calculate The host address range to come up with first host:10.65.210.1  and the last host: 10.65.211.254

Thank you
0
How to removed proxy from all windows users without login individually to all accounts?  How to verify if we are not using proxy from commend prompt or powershell script?

    IE / Options /  Connections /  LAN setting/  Uncheck “Use automatic configuration script”
0
Hi

I'm moving layer 3 routing from an old core switch to a new core stack we've just purchased.

The stack has been configured with trunks and has access to the network.

The old core will not be removed just the routing will be removed from it.

At the moment the old core has links to different sites

My question is when the routing has been moved over, will I need to move cables over from the old core to the new?

Thanks
0
Please, advice model of switch (from 5 ports) and mirror setup. Switch should work as hub, i.e I need two ports for traffic registration.
I prefer mikrotik, but any other could be used (may be except Cisco).
I have some possible models (Huawei s2700, Huawei s2309, mikrotik as-326-24g, linksys 318, linksys 326, trendnet te-100-f5), but don't have setup for these devices.
0
Riverbed SteelHead configuration Issues - as Luns are degraded due space made full by multiple snapshots

I am new to Riverbed support
Here is Config i have
Appliance Details
Model:      EX1260 (EX1260VH_4)-Revision-A
SteelHead EX:      4.1.0 #8 x86_64
RiOS:      9.1.0-ex #8 x86_64
Storage Edge:      4.1.0 #8 x86_64

Would need experts help to fix below given errors..
Blockstore
ACTION REQUIRED: Free space on the cache disk is low. Please make sure your WAN link is up and the commit rate is more than the write rate. If free space falls further, Edge will begin deactivating LUNs. ;
IMMEDIATE ACTION REQUIRED: Deactivating LUNs: Free space on the cache disk is very low. High-traffic LUNs have been deactivated to prevent service disruption. Please make sure your WAN link is up and the commit rate is more than the write rate.
Degraded


Link state -disabled
Optimization Service - Internal Error      Critical
Snapshot
Error committing a snap to SteelFusion Core due to: Resource temporarily unavailable-Degraded
SteelFusion Core
Connection between SteelFusion Edge and SteelFusion Core for one or more LUNs is down
Please see the SteelFusion Edge Storage page.
-Degraded
Uncommitted Edge Data      Degraded

Storage team increased space @LUN end which is not increased actually as not reaching to riverbed steelhead because they can see
ISCSI Server port for both riverbed appliances is down

Please help to make it up  so that space can be increased @datastore end too

Thanks
0
I have installed a DC server (Windows Server 2016) in parallel to SBS server, to replace SBS. But, somehow I couldn't connect with shares on new server from any domain computer. I can still ping the new DC but I can browser shares. Error: Network resource is unavailable.

I checked the firewall inbound rules, form SMB to TCP. Its blocked and I couldn;t find any way to turn it on. Its says its controlled by system administrator.

Any help will be much appriciated
0
Hi all! I'm having an issue with our SCCM Current Branch server when it comes to downloading updates. I am a new Network Engineer so any help would be greatly appreciated.

Situation: So I have a software Update Group already created with what updates I want it to download. When I try to download those updates I get the error as seen in the attachment.

So what can I do to help resolve this issue?
Error-SCCM.PNG
0
1.pngso all of a sudden some emails stop flowing and my connector is not validating, been setup for years and we did not change any server or network settings

i have Office 365 and a hybrid server - exchange 2010

the emails that are failing are coming from my mercury server and flows thru my exchange to office 365. i have contacted microsoft support but they are saying its an internal issue.
0
Hi..
in a python script how can i get all the ip address of  the DNS servers on the network.

Thank you for your help.
0
I used clickonce in .NET to create an install and pushed it to the server.  When clicking on the link I receive the below error.

Downloading https://xxxxxcom/xxxxx/xxxxx.application did not succeed.
+ The request was aborted: Could not create SSL/TLS secure channel.

Any ideas?
0
We have multiple rural locations that need to connect with relatively low latency.  We have two locations that have a dedicated connection between as it is the same service provider.  The other locations have different network service providers.  We have used VPNs over public Internet but that has not worked well.  We are in the process of using Microsoft Azure for certain services.  My question is this:  If we were able to get dedicated connections to Azure at all our locations, can we enable network communication between all sites?  Would this allow for a stable "low" latency connection between them?  Any information would be appreciated.
0
Hello gents,

I am at a customer site and they have a server in the internal zone, the network has Cisco ASA firewall.

They have a developer and on the server he wants to open ports 7000-7200, Do I use the Cisco ASA to open these ports ? or is this done on the server only.

I am not sure how to address this I need clarity on such type of requests from clients,

Thanks,
0
Hi,

I have a problem regarding the USB selective suspend feature. I want to disable selective suspend on multiple computers throughout my network. Is this possible via gpo? If so, how can I achieve that?

Thank you in advance!

Bernhard
0
Hi,

I would like to connect my laptop to our business network when I'm outise the office.
for doing this, I'm using the software Schrew to connect to the modem Lancom whose adress is 192.168.0.254
Behind the lancom there is a Win 2008 R2 sp1 server for the dhcp. its adress is 192.168.0.246
The VPN server is the Lancom.
Connect VPN is OK and i can ping whole the network.
The issue is when i want to get e-mail. Outlook can't connect to the Exchange Server running on the 192.168.0.246.

Can some help.
0
Is there a quick and simple way with minimal impacts to migrate Users from Microsoft Internet Authentication Services (Windows RADIUS, Server 2003) to Network Policy Server (NPS, Server 2012)?
0
Best way to configure spanning tree on HP Procurve switches

What switch should be the root? Best Practice?

Thanks
0
I am trying to add a VMware ESXi 6.5 host with 3 virtual machines to our network and I am having an issue with the routing.  

The network is divided up into several vLans.   the two I am using are vlan100 for servers and vlan200 for desktops.   There is route between vLan100 and vLan200.  Machines on one can see machines on the other.  

We are using layer 2 switches and a layer 3 router.

vLan 100 is configured with port 1 tagged and attached to the router.   Ports 2-24 are untagged.   PVID is set to 100 on all ports
vLan 200 is configued with port 25 tagged and attached to the router.  Ports 26-48 are untagged.  PVID is set to 200 on all ports
Routes have been added to the router to pass traffic between vLan100 and vLan200

Workstations are all connected to vLan 200 and our servers are connected to vLan100.   Using all physical machines i have no issues and everything works fine.   I wanted to add a VMware ESXi server on which I have configured 3 servers.   I attached it to port 15 and as able to ping it from computers connected to vLan100 but not from vLan200.   I tagged port 15 and added vLan100 to the ESXi host with the same results.  

How do I get the workstations on vLan200 to communicate the virtual machines on my ESXi host?Network layout summaryESXi vswitch Layout
0
I am designing a network for a new building. There will be a main server room and 5 IDFs. In each IDF I want to have as much redundancy as possible, so in each IDF there will be 2 XG/aggregate switches. The idea is that no matter how many 48-port switches are in a cabinet, EACH one will connect to 2 XG switches (one fiber cable to each). Then, to get from one IDF to the next, each XG switch in turn will have a dedicated fiber connection to the other XG switch in the next cabinet. The IDFs are connected in a star topology, meaning one "central" IDF has 2 fiber connections to each of the other 4 IDFs - one in each corner of the building. So the redundancy here is that every 48 port switch itself is connected to 2 XG switches, and in turn every IDF has 2 paths to the central IDF.

Here is a partial diagram to illustrate what I mean:

Partial Network Diagram
 

 

The red lines indicate fiber connections.
The blue lines also indicate fiber connections but may be overkill (Within each IDF, a single fiber cable connects the 2 XG switches to each other)

I am using RSTP on all switches, with the default settings except I made the following change:  I gave each of the 48-port switches a priority of "32,768" while all of the 16-port switches have a priority of "16,384". My assumption is that STP will choose each XG switch over a 48 port switch when building out its path (but I suspect there is more to it than that)

A few questions:

1. Is "Priority" the same as …
0
I have a mac book pro that since Thursday, all of a sudden, it disconnects from the LAN.  The wifi works fine.
I replaced the network cable and the 5 port switch that it was plugged into. I have also tried a different computer with the same cable, and
it didn't disconnect with a different computer.   Since a different computer works fine with the same network cable, I'm thinking there's an issue with the MAC.

I don't use MACs much, so suggestions I can try to isolate the issue?

I'm currently using DHCP with windows servers.  I have about another 9 or 10 MACs on the network, and no one else reported any issues just yet.

Thanks. D
0
Our development team has an app called adflow. They upload documents through adflow and it automatically puts into their specified network folder on prem the document/attachment. Recently it has been appearing and then disappearing. If you disconnect the drive and connect it the documents appear again. Has anyone heard or seen anything like this?

We have all the folders set to Modify.
0
I have a VLAN network that is out of IP addresses. We have to stay on IPv4 for a number of reasons, so I think the best way to fix the issue is to add a subnet range. The current subnet is 192.168.4.0 and I would add a subnet 192.168.5.0, then move all of the statically assigned devices to that network.... which should avoid the complexities of setting up DHCP and IP helpers on the switches. There are some other subnets and VLAN's configured as well, and the switches are stacked. The switches are Aruba L3 switches. Here are the VLAN setups- Subnets's 3rd octets match the VLAN ID for the 192.x.x.x networks:
VLAN ID         Name              IP
1                       DEFAULT        192.168.4.253
         Tagged:  1/37,1/43-1/44,2/45-2/48,3/4,3/6
         Untagged: 1/1-1/10,1/12-1/17,1/19,1/21-1/34,1/36,1/38-1/42,1/45-1/48,1/A1-1/A2,2/1-2/44,3/1-3/3,3/5,3/7-3/24
2                       VoIP                 172.16.x.xx
         Tagged: 1/1-1/48,1/A1-1/A2,2/1-2/48,3/1-3/3,3/7-3/24
         Untagged: 3/4,3/6
5                       Facility2           192.168.5.254
         Tagged: 1/17
         Untagged: 1/11,1/18,1/20,1/37
7                       Facility3           192.168.7.254
          Tagged: 1/45
          Untagged: 1/35
8                       Facility4           192.168.8.254
          Tagged: 1/46
          Untagged: 1/43


So, I am not touching the VoIP network.
The 5 VLAN is the one I have set up, but I am unclear on the whole tagging versus …
0
All - going through a security audit and that are asking us to implement controls to  prevent bridging, multi-homing and split tunneling.

we have lots of engineers both on Macs and PC's using VirtualBox and VMWare with network bridging and NATing also, has anyone ever deal with a request like this?
0
Windows 10 Laptop, Lenovo Thinkpad having internet / network connection issues on a regular basis, also can't seem to sync photos from an iPhone 7 into Windows 10. I have found that there is some sort of networking issues on this laptop. Anywhere from 5 minutes into using the computer up to 2 hours after its rebooted the laptop will just stop communicating on the network/ internet.   The yellow icon comes up on the computer wireless adapter. Then sometimes 5-10 minutes later, the icon goes away and the computer starts to operating just fine again.     I started two pings, one to 8.8.8.8 and one to 4.2.2.2. Both ran for about 1.25 hours  and while I had some timeouts, I didn't lose connectivity at all.    I left, then the client called me back and said the machine isn't working again.    She had connected her iPhone 7 to the computer to transfer photos and the machine errors out in Windows Photos app saying it can't find the phone. What I wonder is if the iphone tethered to the computer caused it to try to use it as a source for internet.   I remotely connected to the system from home, I see the issues happening when the iPhone is plugged in to the laptop. I can't transfer photos using the Photos app.
But then I see that iTunes is accessing the phone, perhaps that is why.

So I closed the iTunes, and sometimes it works, sometimes it doesn't. I can see the iPhone from my computer.
I can go into the DKIM folder, I see items in there, but I can't copy them and past them to…
0

Networking

93K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.