Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.

Share tech news, updates, or what's on your mind.

Sign up to Post

I'm looking to create separate LANs for guest usage using a Cisco ASA5510, each LAN has to have it's own external IP address as one of the LANs will be available to the public. The ISP provides a /29 so I would be looking to use one of those addresses. I have the LANs setup on the ASA but I am having difficulty configuring the required NAT. The ASA is running 9.1

interface Ethernet0/0
 nameif outside
 security-level 0
 ip address x.x.x.x 255.255.255.248
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 192.168.1.101 255.255.255.0
!
interface Ethernet0/2
 nameif inside 2
 security-level 50
 ip address 192.168.47.254 255.255.255.0
!

These are the interfaces that I have configured, how do I go about configuring NAT?
0
I am trying to find a solution for a client which will allow them to push all SSH traffic over remote access VPN? they are also requesting that it must have split tunneling and all http/https traffic must go out over the local internet. Is this even possible? they currently have a fortigate, which says no its not possible, I've called a few other vendors who say their VPN solutions are not capable of that. I know in cisco you can force specific sites to go over the VPN but you need specific IPs and it is not recommend. OpenVPN might be able to do it but I might be misinterpreting what I'm finding. Has anyone come across something like this before and can point me in the right direction?

Basically this client has a lot of remote workers who download large images which is why split tunneling is a must. They work through AWS and SSH into the boxes. The security for this is getting out of hand as they have a lot of servers and they are putting everyone's public IP in the security settings to allow them to access the servers. They no longer want to do this and only use their public IP for security reasons so we are trying to get a baring on how one would be able to accomplish this as they want 1 point to cut all access to the servers if a user would leave or be terminated.
0
Hello,

I have an issue with disappearing shortcuts of shared folders between two mac machines. Here is the case in details:

On MAC1 there are 10 folders on the desktop that are shared on the network. They are accessible and visible on MAC2.

When I created shortcuts on the desktop of MAC2, they work fine until MAC1 is rebooted. Then a warning message appears and shortly after that the shortcuts are gone.

Is there a way to resolve this issue?

MAC1 is running macOS Yosemite 10.10.5

MAC2 is running macOS Mojave version 10.14.3

Thank you
0
What is the Windows Network Adapter IP address? How does this work?
Dial-up Network Adapter IP addressIs this a subnet address, with an implied mask based on the first number?

i.e. if the first number is in the range 0-127, then the mask is 255.0.0.0 and the remaining 3 numbers are ignored?
So in this example the first number is 94, so any TCP/IP traffic with a destination address starting with 94 would be directed to this adapter?

And if the first number is in the range 128-191, then the mask is 255.255.0.0 the remaining 2 numbers are ignored?
If the Network Adapter IP address was 132.99.1.2, any message with destination IP address starting with 132.99 would be directed to this adapter?

Likewise, first number 192-223, mask is 255.255.255.0, last number is ignored?
If the Network Adapter IP address was 199.10.9.8, any message with destination IP address starting with 199.10.9 would be directed to this adapter?

Am I understanding this Network Adapter IP address correctly?
0
Is there any downside by using a flat Cat6 cable instead of round Cat5 or Cat5e cables?  Other than increased bandwidth, I'm not really sure of the difference.

Thank you!
0
Is there a way to connect one device with another via TelNet in vb6 code?  I need to connect my laptop with a race timing machine so that I can pull data from the timing machine as it comes and and process it for near-real time race results.  I am working with PuTTY now but hoping to "remove the middle man" and do it within the program.

Thank you in advance!
0
I really hope someone can help with this issue.  It is strange.  I did a network scan on one of my LAN's in the field and all the devices came up with the same Host Name.  For instance, each computer has its own distinct name, but on the scan, it shows several computers having one of 3 different host names.  I know this is not set up in the computers because I did an individual name check on each computer.  No matter what I use to scan the devices - Advanced IP Scanner, SolarWinds IPAM Summary, and even my Malwarebytes network scan.  I have no idea how to remedy this issue or how it came to be.

This Lan is on its own router, using its own Fiber Circuit.  It uses a VPN tunnel to connect to the headquarters site just for authentication purposes.

Are there any suggestions.
0
I had this question after viewing PIX blocking SMTP request from the inside to the outside..

I have a PIX 515e with two networks (INSIDE at 192.168.128.0 and DMZ at 192.168.1.0).  I have a Mirapoint Mail Server on the DMZ network at 192.168.1.200.  Inbound mail (from the Internet) works perfectly.

Outbound mail is another issue.  I have isolated my problem(s) to the Mirapoint, and more specifically the Mirapoint routing configuration.  I also have some issues with the configuration of the LDAP server built into the Mirapoint.  

The question is whether there are any Mirapoint experts available on Experts-Exchange?
0
I have a Windows 10 Pro machine with dual nics (1 of which has 2 IP's) and I am trying to route traffic using Windows. I have put a persistent static route in, but Windows is still sending traffic to that network out the wrong NIC.

NIC1
IP: 172.20.15.81
MASK: 255.255.255.0
GW: 172.20.15.254

NIC2
IP# 1: 192.168.1.199
IP# 2: 10.2.1.199
MASK: 255.255.255.0
No gateway

I am trying to route traffic intended for the 10.2.2.0 network out NIC2. Below is a  TRACERT that seems to show the traffic going to NIC1 instead of NIC2  and ROUTE PRINT output
NOTE: If I disable NIC2, it works fine.

C:\WINDOWS\system32>tracert 10.2.2.1

Tracing route to 10.2.2.1 over a maximum of 30 hops

  1     2 ms     1 ms     2 ms  172.20.15.254

Open in new window


C:\WINDOWS\system32>route print
===========================================================================
Interface List
  3...14 dd a9 d3 15 cc ......Intel(R) I210 Gigabit Network Connection
  8...14 dd a9 d3 15 cb ......Intel(R) I210 Gigabit Network Connection #2
  1...........................Software Loopback Interface 1
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         On-link        10.2.1.199    281
          0.0.0.0          0.0.0.0    172.20.15.254     172.20.15.81   

Open in new window

0
2001 in IPV6

I have seen several examples in IPV6 and most of them starts with 2001.. I am not sure what it means that number.

Any explanation ?

Thank you
0
understanding RIP timers

I have run into the following terminology in RIP. I would like an Expert to explain the meaning of each:

Thank you

Sending Updates every 30 seconds
Invalid after 180 Seconds
Hold down 180 seconds
flushed after 240 seconds
0
One of our clients uses Microsoft Access to work within a database that was setup.   Recently they have been receiving an error that has been popping up stating the following.  

Your Network access was interrupted.  To continue, close the database, and then open it again.

They will close the document log back in and then work for about an hour and it happens again.   This is happening with 3-4 users.   Attached is a screen shot of the error.    This is very random and happening to to about 4-5 users.  

I am not familiar with this error and was wondering if someone could give a hand.
access-error.png
0
BGP Regular Expression

Can someone explain the difference between the 2 regular expressions below:

Assuming our AS is 5555

show ip bgp regexp ^3257$
show ip bgp regexp _3257$

I believe this : ^3257$  will show the  AS directly connected to our AS
 _3257$  : this will show all ASes that precede AS 3257 including the AS 3257

Any Comment is welcomed

Thank you
0
MAC computer (macOS 10.14 Mojave) is able to successfully connect to corporate network via Anyconnect mobile vpn client. But when attempting to map a shared network drive to a windows server share it hangs and finally times out after 2 minutes or so and wont map the drive. Yet there are 6 other MAC's with macOS 10.14 Mojave that do not have this problem.

Tried pinging the windows server from the MAC after successfully connected to the VPN and it will continuously times out but there is a reply to ping every 15th ping request for about 2 pings and then go back to not responding to ping for another 15 pings.

When pinging MAC from the windows server it will ping successfully continuously!

I already plan on performing apple diagnostic on the MAC next but I am not too familiar with Macs and want to see if there are any other suggestions from the community!

Appreciate any other ideas....
1
We have a 2016 Standard PDC that is running AD and file services for a small network.   We have another server running 2016 that we want to use a Backup domain controller along with file replication for the data.    If anything happens to the Primary we can promote backup to primary and all data will be up to date.    What is the best way to configure the backup domain?   Thank in advance
0
Hello,
I want to create a MikroTik script that search for a rule in nat with comment "rule1" and delete it and add a new rule with order 4
so could you please help me  :)
thanks.
0
Hi;
I have a question on setting up distribution switches, the LAN  network connects to two L2 distribution running VLT (Virtual link Trunk). Both switches are connected to Routers (Pri MPLS and backup Internet). The customer plans to run HSRP between the two ISP routers and use RFC 1918 for the IP Addressing (Physical and virtual addresses for the routers). Do you see any spanning tree issues here, esp. during the failover? I am quote new to VLT and that's why asking this question.

Thanks
0
I have two domain servers (2016) in a virtual environment. I would like to have one server sync to an external time server. I would also like to create a group policy that would force all servers/workstations on the network to sync their time with the primary domain controller. I have read several articles, but through many complicated steps, it doesn't appear to give me   what I perceive to be a simple task.

Can anyone advise on the straight forward steps needed to complete this?

Thanks,
0
I have been using the ISP modems as a WiFi router for years now.  As I changed ISP, always used their modem WiFi-router also, never installed a separate WiFi.  So all LAN work was thru the ISP modem WiFi.  I just had questions helped on my ARRIS modem explain perfectly.  Last night it has come to my attention that I should always use a separate WiFi connected to all modems I get from my ISPs.  I wanted to know is this a recommended avenue with the experts here in expert exchange?  What disadvantage if any, to use the ISP modem as the gateway of the WWW and also as a WiFi?  Finally, what WiFi router out there is recommended to install.

Thank you for your time.
0
Hi ...
What is the best way to connect to Windows 10 machines from a Debian machine to run Powershell scripts.
Would someone please have some inputs ?
Thanks
0
In clients network, users keep losing network connectivity.

On WIndows SBS 2011 server, client keeps seeing these messages in the event log.

Error MSExchangeFBPulish EvenID 8213
Warning ASP.NET .050727.0
Warning MSExchange ADAccess 2080
Warning MSExchange ADAccess 2106

DCDIAG:

Performing initial setup:
 Trying to find home server...
 Homeserver = SERVERNAME
 *Identified AD Forest.
 Done gathering initial info.

Doing initial required tests
Testing server: Default-First-Site-Name\SERVERNAME
Starting test: Connectivity
the host ._msdcs.domain.local could not be resolved to an IP address. Check the DNS server DHCP, server name etc.

What would be the logical steps to find / solve this issue?

Thx for your help
0
My provider just visit my office and configure my modem to also connect 5G (the modem is an ARRIS model TG1662G that support 2.4GHz and 5GHz).  To my understanding 5G networks are not yet standard ir still in progress for full implementation due to additional "cell towers" for smaller or closer knit network (I am not too familiar with 5G phase is in at this moment).  The tech who did this configuration insisted that the infrastructure is already installed and since I with my team is located in a project in Central America, I doubt this region has done this installation for their users.  I did call the ISP and they did confirmed that it still in 4G, no 5G in near future.  My question is if there is no 5G network, how is it that the modem is configure to 5G and working fine?
0
Uninstalling Kaspersky Security Center 10 Network Agent 10.4.343 using Kaspersky Security Center 10 console with the "Uninstall application remotely network agent" task is successful.  Or so the console says.  The PC, on the other hand, even after a reboot, still has it installed.  Tried this on three separate PCs with the same result.  Removing the other KAV agent is successful, just not the Network Agent.  How do I find out where the issue is when it thinks it worked correctly?
Capture.PNG
0
Hello Experts,

I have 5 devices and I want to have them monitors for any up and down status for the IPs.

Is there  a free software I can install in one of the servers and add these devices.

Thanks,
0
Hey guys

I setup 2x SSD's samsung 1TB on raid1 that is gonna be used for a few VMs for the next 2 months.

i setup raid 1 with BTRFS. Setup a single lun with advanced features. connected to it with ms iscsi initiator.

Everything works. I see the drive, i initialize it and format it with NTFS.

The Rackstation is connected with 1 gb cable to a gigabit switch. Jumbo frames 9000 enabled.

Big files transfer really really fast. back and forward. (maxed out 125 mb/s)

What i have an issue is, when i run atto benchmark on it, all the READS are maxed out at jokingly 5 to 11 mb/s??

The write speeds are doing better but not by much until i reach bigger files.

I am monitoring cpu and network usage on the GUI but there is absolutely no load / stress on the machine.

Supposedly this rackstation can do better than that?.

Here is what i have tried:


- Enable / disable jumbo frames = no change

- Trying out EXT4 instead of BTRFS = Gave around 20% boost but reads still stuck at 11 mb/s

- Trying different allocation sizes with NTFS (4k to 64k all the way) = small difference

- Trying ReFS = No difference

- Tried SMB3 mapped drive = no difference.

- Turning off all unnessercary services = no difference.

- Tried 3 different machines with different OS (server 2012R2, server 2016 and server 2019) = No difference

- Tried the raid "Sync faster" options = gave better results with normal operation but benchmark still shows bad.

- Tried directly …
0

Networking

94K

Solutions

67K

Contributors

Networking is the process of connecting computing devices, peripherals and terminals together through a system that uses wiring, cabling or radio waves that enable their users to communicate, share information and interact over distances. Often associated are issues regarding operating systems, hardware and equipment, cloud and virtual networking, protocols, architecture, storage and management.